概述

Premiere Pro 和 Adobe Media Encoder 中的新媒体管理功能使您可以更好地控制引入过程中文件的处理,并可以使您更灵活地处理大型媒体文件。您可以将 Premiere Pro 设置为在导入时将媒体复制到计算机上的特定位置,甚至可以设置为在后台复制媒体时立即开始编辑。如果您的工作流程需要转码,也可以轻松地将 Premiere Pro 或 Adobe Media Encoder 设置为代您处理该步骤。

此版本的 Premiere Pro 还支持比以往更多的本机格式,包括来自 RED Weapon 相机的 6K 和 8K 文件。有时,您处理的媒体要求使用的计算机系统要高于其可以管理的系统。例如,当您想要在轻量级便携式设备上工作时,现在可以在引入时生成代理,并自动将它们与本机完整分辨率媒体相关联。只需单击一下,即可在完整分辨率和代理剪辑之间切换。

引入设置与媒体浏览器

Premiere Pro 媒体浏览器面板允许您在开始编辑时自动在后台引入媒体。 

通过“媒体浏览器”面板中的“引入”复选框可以打开/关闭自动引入行为。它旁边的设置按钮可打开“项目设置”对话框,您可以在其中调整引入设置。“项目设置”对话框中的类似“引入”复选框与“媒体浏览器”面板的设置保持同步。如果打开该行为,您可以选择以下四个操作之一以在将文件导入项目时自动开始引入。当引入过程在后台完成时,您可以继续编辑。

复制

您可以将媒体原样复制到新位置。例如,此选项通常用于将摄像机素材从可移动媒体传输到本地硬盘驱动器上。传输路径由“引入设置”中的“主要目标”选项指定。复制媒体后,项目中的剪辑会指向这些文件的副本。

转码

您可以将媒体转码为一种新格式,保存在一个新位置。例如,此选项通常用于将原始摄像机素材转码为后期制作设备中使用的特定格式。文件路径由“设置”中的“主目标”选项指定,格式由所选预设指定。将媒体转码后,项目中的剪辑会指向这些文件的已转码副本。 

创建代理

使用此选项可以创建代理并将其附加到媒体。例如,此选项用于创建较低分辨率的剪辑,以便在编辑期间提高性能,您可以将其切换回原始的完整分辨率文件以用于最终输出。生成代理的文件路径由设置中的“代理目标”选项指定,格式由所选预设指定。生成代理后,它们会自动附加到项目中的剪辑。

复制和创建代理

此选项用于复制媒体,并按照上面指定的设置为它们创建代理。 

导入预设支持

所有四个选项都带有一组默认预设,且其文件目标设置为“与项目相同”。或者,您也可以选择自定义目标或 Creative Cloud Files 文件夹,这会自动将文件同步到云。您还可以使用 Adobe Media Encoder 创建自己的“引入”预设。

摘要信息

摘要提供有关目标路径的详细信息、所用预设和预设详细信息。

具体提示和工作流程

  • 提供的代理预设与某些标准帧大小的源兼容。请参阅“引入设置”对话框的摘要部分以查看兼容的源帧大小。对于具有其他帧大小的源,请自行创建帧尺寸可平均分割的引入预设。例如,对于 4K 3840 x 2160 源剪辑,您必须创建一个可在 Adobe Media Encoder 中渲染为 960 x 540 帧大小的引入预设,然后将该引入预设导入到 Premiere Pro“引入设置”对话框中。请参阅下面介绍如何自行创建引入预设的部分。 
  • 在 Adobe Media Encoder 中创建引入预设时,如果将帧大小和帧速率标记为“匹配源”,则该预设会被归类为“转码”预设。如果未将帧大小或帧速率标记为“匹配源”,则预设会被归类为用于生成代理的“代理”预设。 
  • 使用引入设置复制这些源时,请确保将源摄像机文件夹结构放在具有唯一命名的父文件夹中。如果直接从不允许具有唯一命名的父文件夹的摄像机卡引入(复制),请确保为每个摄像机卡指定唯一的目标文件夹。在将摄像机文件夹结构媒体复制到目标时,如果不遵循这些指导原则会导致冲突,从而导致引入失败或文件被覆盖(导致数据丢失)。
  • 在执行复制和创建代理操作期间,将通过源高分辨率媒体(而不是复制的媒体)生成代理文件,因此在从系统断开源媒体的连接之前,请务必监视进度面板以确保完成复制和代理作业。所有引入操作在播放期间都将暂停。

创建引入预设

您可以为引入和代理工作流程创建和使用自定义预设。引入和代理仅适用于在 Adobe Media Encoder 中创建的“引入”预设。

如何新建引入预设

1. 启动 Adobe Media Encoder 并使用所需的输出设置新建 Adobe Media Encoder 预设,例如视频编解码器和帧大小。此步骤是可选的,如果您的特定格式和输出设置未涵盖在内置 Adobe Media Encoder 预设中,则可使用此步骤。通过引入转码或创建代理时,将会忽略 Adobe Media Encoder 预设中的音频设置。

2. 在 Adobe Media Encoder 的预设浏览器中,单击加号 (+) 并选择“创建引入预设”,或选择“预设”>“创建引入预设”。此步骤将打开“引入预设设置”对话框。

3. 在“预设名称”下,为预设命名。在“注释”下,添加您需要的任何其他信息。

4. 要将引入的素材复制到磁盘上的新位置(或将文件从外部媒体移动到本地硬盘),请启用“传输”选项。然后,在“目标”下拉菜单下选择要放置新文件的位置。您可以通过启用“验证”并在验证下拉菜单中选择验证类型来验证复制的文件。

注意:如果在引入预设中启用了“复制”,则预设会显示在 Premiere Pro“引入设置”对话框的“复制”和“复制和创建代理”选项下,但不会显示在“转码和创建代理”选项中。

5. 要在将素材引入 Premiere Pro 项目时转码或创建代理,请启用“将文件转码为目标”选项。然后,在“目标”下拉菜单下为要放置的新文件选择一个位置。接着可以在“格式”下拉菜单下选择输出类型。可用编码预设列表显示在“预设”下拉菜单下,包括您创建的任何自定义编码器预设。

注意:如果在引入预设中启用了“将文件转码为目标”,则预设会显示在 Premiere Pro“引入设置”对话框中的“转码和创建代理”选项下,但不会显示在“复制”以及“复制和创建代理”选项中。

6. 完成“引入预设”对话框的所有部分后,按“确定”以将其保存在 Adobe Media Encoder 中。

7. 要在 Premiere Pro 的“引入设置”或“创建代理”对话框中使用新创建的“引入预设”,请将预设从 Adobe Media Encoder 导出到磁盘。要执行此操作,请在 Adobe Media Encoder 预设浏览器中右键单击 (WIN) 或按住 Ctrl 键并单击 (Mac OS) 所需的预设,然后选择“导出预设”。在磁盘上为 .epr 文件选择一个位置。您也可以在 Adobe Media Encoder 预设浏览器中选择预设,然后选择“预设”>“导出”。

使用文件元数据和文件重命名

您可以将文件元数据添加到正在转码的文件或新代理,并且可以在复制或转码时重命名引入的文件(代理的文件名始终继承自源文件)。重命名不适用于相摄像机格式文件(例如,P2 文件夹结构)。

添加文件元数据

1. 创建引入预设时,单击“添加文件元数据”复选框以将其启用。在右侧的下拉菜单中,选择“新建预设”。 

2. 单击 + 号和元数据键值对。您可以通过单击加号 (+) 添加更多键值对。

3. 完成输入对后,按“保存”按钮以保存元数据预设。将显示要求输入预设名称的对话框。输入名称并保存。

“添加文件重命名”操作

1. 创建引入预设时,单击“添加文件重命名”复选框以将其启用。在右侧的下拉菜单中,选择“新建预设”。 

2. 单击 + 号,然后选择要添加的重命名操作类型。您可以通过单击加号 (+) 来添加其他重命名操作。

3. 添加重命名操作后,按保存按钮以保存“重命名”预设。此时会出现一个对话框,要求输入预设名称。输入名称,然后保存。

注意:“文件元数据”和“文件重命名”会作为预设存储在磁盘上。将引入预设移动到新计算机时,还必须移动元数据和重命名预设。如果未将“文件元数据”和“文件重命名”预设移动到新计算机,则引入预设将无法正常工作。为此,请执行以下操作:

a. 从下拉列表中选择所需的元数据或重命名预设,然后选择所选下拉列表右侧的第二个下拉列表。

b. 选择“另存为”命令,将“文件元数据”或“文件重命名”预设保存到磁盘上的新位置。

c. 在新辅助计算机上,打开“引入预设设置”对话框,选择“文件元数据”或“文件重命名”下拉菜单,然后选择“导入预设”。

创建代理

您可以直接从项目面板中的项创建代理。从项目面板上下文菜单中选择“创建代理”可打开“创建代理”对话框。当在面板中选择可以代理的一个或多个项目时,会启用菜单项。如果主剪辑项目项包含视频,但不带字幕,并且文件数量未增加,则 Premiere Pro 可以为主剪辑项目项目创建代理。媒体也必须处于联机状态。

在“创建代理”对话框中,您可以选择几种内置预设之一,以便在对高分辨率原始媒体进行转码以创建代理时使用。您还可以通过单击“添加引入预设”按钮来添加在 Adobe Media Encoder 中创建的预设。您还可以选择在原始媒体旁边的“代理”目录中或自定义位置创建代理。

创建代理
创建代理

在“创建代理”对话框中单击“确定”后,Premiere Pro 会在准备代理创建作业以发送到 Adobe Media Encoder 时显示一个进度对话框。如果按“取消”,则该过程将会中止,并且不会对项目进行任何更改。

对话框
对话框

如果让进度对话框完成,则会在 Adobe Media Encoder 中为可以代理的每个项目项创建代理作业,并为每个项目项附加脱机代理。您可以在 Premiere Pro 进度面板或 Adobe Media Encoder 中监视这些作业的进度。

Adobe Media Encoder 中的代理作业
Adobe Media Encoder 中的代理作业

队列
队列

处理作业时,您可以继续使用 Premiere Pro 中相应的高分辨率项目项。代理作业完成后,如果在“媒体”首选项面板中启用了“启用代理”,则 Premiere Pro 会自动切换为在时间轴中显示代理视频。

在 Adobe Media Encoder 中处理代理作业时,Premiere Pro 无需保持打开状态。如果在所有作业完成之前退出 Premiere Pro,则在启动 Premiere Pro 并重新打开文档时,将附加在 Premiere Pro 未运行时创建的任何代理。

进度面板和对话框

引入和创建代理

转码或创建代理时,Adobe Media Encoder 中的渲染将显示在进度面板中。要查看该对话框,请选择“窗口”>“进度...”。您将会分别看到“代理”作业状态和“引入”作业状态条目。状态可以是“正在等待...”、“已完成”、“进行中”(或进度条)、“已取消”,以及错误消息(如果作业失败)。

从“项目面板”中的现有文件创建代理时,可以在“创建代理作业”对话框处于打开状态时取消整个操作。

注意:在 Adobe Media Encoder 中转码或创建代理时,您可以暂停和重新启动渲染队列,而不会取消与 Premiere Pro 的连接,从而可以在 Premiere Pro 和 Adobe Media Encoder 之间继续自动附加代理。如果在 Adobe Media Encoder 中停止渲染队列,则代理和原始文件之间的任何连接都将丢失,并且不会自动附加代理。如果停止 Adobe Media Encoder 中的队列,则必须重新创建所有转码或代理作业。

附加代理、重新连接完整分辨率媒体和切换/启用代理

这两个选项用于手动附加代理或完整分辨率媒体。如果在“创建代理”工作流程之外创建代理媒体(例如,通过第三方软件、硬件或两者的组合创建的媒体),或者您希望将“代理”或“完整分辨率”媒体重新附加到“脱机”剪辑,则这些选项非常有用。支持的工作流程允许附加包含其他帧大小和 PAR(像素长宽比)组合的代理,这个组合可以按完整分辨率分割(例如,1920x1080 1.0 PAR 完整分辨率和 960x540 1.0 PAR 代理或 1440x1080 1.33 PAR 代理),但其他字段、帧速率、持续时间和音频声道等参数必须匹配。不匹配的音频声道会导致出现警告对话框,且不允许使用,但其他不匹配的视频参数不会被阻止和导致问题。

媒体支持:“附加代理”和“完整分辨率媒体”选项可用于“项目”面板中的“仅视频”、A/V 和“脱机剪辑”。不支持其他文件类型(例如,“仅音频”、“静止图像”、“图像序列”)。在“项目”面板中右键单击 (WIN) 或按住 Ctrl 键并单击 (Mac OS) 剪辑,然后选择“代理”>“附加代理”或“重新连接完整分辨率媒体”。您还可以在“键盘快捷键”对话框中为每个选项指定快捷方式。

  • “附加代理”会启动类似于“链接媒体”对话框的“附加代码”对话框。您可以选择“媒体浏览器”或“操作系统”对话框,以将“代理”剪辑附加到“项目”面板中的“完整分辨率”剪辑。“附加代理”也包含“撤销”命令。
  • “重新连接完整分辨率媒体”会启动“重新连接完整分辨率媒体”对话框,该对话框与“附加代理”对话框相同,只是它附加了“完整分辨率”剪辑。使用此选项时,所选剪辑将移动到“代理”位置,并且在“重新连接完整分辨率”对话框中选择的剪辑将成为新的“完整分辨率”剪辑。如果已将代理附加到您的剪辑,那么它将保留代理剪辑,并且仅替换完整分辨率部分。无法撤消重新连接完整分辨率,但您可以使用“重新连接完整分辨率媒体”来附加其他剪辑。

注意:始终为受支持的剪辑启用“附加代理”和“重新连接完整分辨率媒体”选项。如果您决定要更改剪辑的完整分辨率或代理,则可以再次选择任一选项并附加其他剪辑。

启用/切换代理:要查看代理或完整分辨率,只需使用源监视器或程序监视器中的“切换代理”按钮即可。此按钮在“按钮编辑器”(任一监视器右下角的加号 (+))中提供,您可以在传输控制区域中添加该按钮。此设置是一个全局计算机首选项,因此您也可以通过“首选项”>“媒体”>“启用代理”进行设置。这些按钮和首选项是相关联的,因此在一个位置进行了设置,也会在其他位置进行设置。“切换/启用代理”首选项适用于在该系统上创建的所有项目。如果将项目移动到另一个系统,则首选项取决于在该系统上设置的内容,而不是项目。设置后,该按钮会变为蓝色,这表示您正在源和程序监视器中查看“代理”。您还可以在“键盘快捷键”中为“切换代理”设置快捷方式。

注意:其他面板不会根据“切换/启用代理”状态自动更新缩略图。这可能会导致缩略图与切换/启用代理设置不一致,但这样确实可以缓解某些性能问题。

代理列:在项目和元数据面板中,为“元数据显示”>“Premiere Pro 项目元数据”代理列提供了一个选项。单击复选框,会将代理列添加到“列表视图”的面板中。如果没有附加代理,则该列会显示为空白,如果已将代理附加到剪辑,则该列会显示为“已附加”,而对于缺少或处于脱机状态的附加代理,它会显示为“脱机”。

注意:“元数据”面板和“项目”面板列仅报告有关完整分辨率剪辑的信息。您可以在两个位置查看代理剪辑的信息:“属性面板”和“信息面板”。

属性:当您在附加了代理的剪辑上获取属性时,顶部会包含完整分辨率剪辑的信息,下面部分会列出代理剪辑的信息。

信息面板:当代理附加到 A/V 剪辑时,“信息”面板会在完整分辨率剪辑信息下方列出基本视频和音频信息。但是,信息面板不会报告仅视频剪辑的代理信息。

注意:Premiere Pro 的所有其他区域仅报告完整分辨率信息。

脱机并重新链接/重新附加:尚未更新“链接媒体”对话框以限制代理的功能。在“链接媒体”对话框中,确保仅重新链接到相同的文件并避免使用不受支持的格式,等等(“附加”对话框将您的选择限制为仅支持的格式)。根据完整分辨率或代理是否处于脱机状态,您可以使用其他类似的选项来重新链接或重新附加。

  • 完整分辨率:(项目关闭时剪辑处于脱机状态)在打开项目的过程中,将会自动显示用于重新链接到完整分辨率剪辑的“链接媒体”对话框。如果您首选使用“重新连接完整分辨率媒体”对话框或保持“完整分辨率”处于脱机状态,则可以单击“全部脱机”或“取消”。打开项目后,您可以在上下文菜单中选择“链接媒体”和“重新连接完整分辨率媒体”。如果在项目工作期间完整分辨率剪辑处于脱机状态,则会显示“链接媒体”对话框。
  • 代理:(项目关闭时剪辑处于脱机状态)在打开项目的过程中,将会自动显示用于重新链接代理剪辑的“链接媒体”对话框。如果您首选使用“附加代理”对话框或保持“代理”处于脱机状态,请单击“全部脱机”或“取消”。如果要在再次打开项目时选择“链接媒体”,请使用“取消”按钮。此操作很重要,因为如果选择“脱机”或“全部脱机并保存项目”,则在关闭并重新打开项目时不会显示“链接媒体”对话框。打开项目后,您只能在上下文菜单中选择“附加代理”(对于仅包含代理处于脱机状态的剪辑,“链接媒体”将会呈现为灰显)。如果在项目中工作时代理剪辑处于脱机状态,则将无法打开“链接媒体”对话框。如果关闭然后重新打开该项目,则会启动“链接媒体”对话框。请注意,“链接媒体”对话框仅显示“代理”的“文件名”和“文件路径”列信息。

注意:如果代理和完整分辨率都处于脱机状态,则当在打开项目过程中自动显示“链接媒体”对话框,并且您只想重新链接某些剪辑时,可以按 Shift 或 Command/Control 并单击“链接媒体”对话框中所需的剪辑。

已知项目和提示

• 要轻松监视剪辑的脱机/联机状态,请将“项目”面板设置为“列表视图”并启用“代理”列,这会将其移动到现有“状态”列旁边(报告“完整分辨率”的状态)。请参见下面的屏幕截图查看示例。

• 在渲染预览、导出媒体或使用某些“分析”效果(变形稳定器、滚动快门修复、Morph Cut)时,无论“切换/启用代理”设置如何,Premiere Pro 会始终使用并显示完整分辨率。唯一的例外是当您的完整分辨率处于脱机状态,但代理处于联机状态时,才使用代理。

• 请注意,某些分辨率和编解码器的组合可能质量较好,因此在视觉上很难辨别代理和完整分辨率剪辑之间的任何差异。作为一个提示,您可以创建带有水印或其他视觉指示的自定义预设。创建 Adobe Media Encoder 预设时,请选择“效果”选项卡,然后从“Lumetri Look/LUT”、“图像叠加”或“名称叠加”等选项中进行选择。这样做有助于保护您的媒体。

• 如果您遇到切换/启用代理无法正常工作或工具提示不起作用的任何问题,请退出 Premiere Pro 并删除首选项。您还可以在启动 Premiere Pro 时按 Shift + Option/Alt 键来删除首选项。

• 推荐的代理工作流程包括将“_Proxy”附加到代理剪辑的名称(例如,scene01_Proxy.mxf),并将代理剪辑(在磁盘上)放置到名为“Proxies”的文件夹中,该文件夹位于完整分辨率剪辑旁边。这有助于重新附加剪辑。“创建代理”对话框的默认目标设置可处理这两种情况。如果您刚好设置了自定义目标,则应将 Proxies 文件夹添加到目标。默认情况下,任何“创建代理”操作都会自动将“_Proxies”附加到剪辑名称。 

• 对于具有相同名称的完整分辨率或代理剪辑(例如,C0001.mxf、C0001.mxf、C0001.mxf)或具有相同名称且带有附加编号的多个版本(例如,MyClip_Proxy.mxf、MyClip_1_Proxy.mxf、MyClip_2_Proxy.mxf),如果将它们设置为自动重新链接其他对话框,可能会导致与“附加”和“链接媒体”对话框混淆,进而可能导致自动附加或重新链接到错误的剪辑。为避免出现问题,您可以取消选择此选项,然后逐个附加或重新链接受影响的剪辑。

• 代理工作流程不支持交换选项,例如项目管理器、渲染和替换、AAF、Final Cut Pro XML、EDL、OMF 等。这些功能会丢失附加的代理。代理工作流程目前也不支持 After Effects 和 Audition 互操作性功能。

• 代理工作流程也不支持“修改”>“音频声道”选项和“解释素材”选项。

• 完整分辨率剪辑支持具有主剪辑效果源设置的格式(例如,R3D、ARRI、DPX 等)。但是,主剪辑效果源设置格式不支持用作代理剪辑。例如:支持 R3D 完整分辨率和 H.264 代理。不支持 R3D 完整分辨率和 DPX 代理。

ProxyScreenshot5

1) “切换代理”按钮

2) 包含所选剪辑的代理视频和音频信息的“信息面板”

3) 完整分辨率状态的状态列

4) 代理状态的代理列


本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略