提供了键盘快捷键的详细列表,以便在 Windows 和 Mac OS 版 Premiere Pro CS6 中更高效地使用重要功能,此外,还提供了新功能教程和创建自定义键盘快捷键与打印所提供列表的说明。

  如需了解 Premiere Pro 的默认键盘快捷键,请参阅此页面。

许多命令具有等效的键盘快捷键,因此可最大程度减少使用鼠标操作的情况。也可创建或编辑键盘快捷键。

下表中空白的命令,可在“键盘自定义”(Windows)或“键盘快捷键” (Mac OS) 对话框中自定义。Premiere Pro CS6 可调用默认快捷键组。

如需了解 Premiere Pro CS5 和 CS5.5 的默认键盘快捷键,请参阅此页面。

Premiere Pro 默认键盘快捷键

结果
Windows Mac OS
   文件    
 新建    
项目... Ctrl+Alt+N Opt+Cmd+N
序列... Ctrl+N Cmd+N
来自剪辑的序列    
素材箱   Cmd+/
脱机文件...    
调整图层...    
标题... Ctrl+T Cmd+T
Photoshop 文件...    
打开项目... Ctrl+O Cmd+O
在 Adobe Bridge 中浏览... Ctrl+Alt+O Opt+Cmd+O
关闭项目 Ctrl+Shift+W Shift+Cmd+W
关闭 Ctrl+W Cmd+W
保存 Ctrl+S Cmd+S
另存为... Ctrl+Shift+S Shift+Cmd+S
保存副本... Ctrl+Alt+S Opt+Cmd+S
还原    
捕捉... F5 F5
批量捕捉... F6 F6
Adobe Dynamic Link    
发送到 Encore    
使用 After Effects 合成替换    
新建 After Effects 合成...    
导入 After Effects 合成...    
      Adobe Story    
         附加脚本文件...    
         清除脚本数据    
      发送到 Adobe SpeedGrade...    
      从媒体浏览器导入 Ctrl+Alt+I Opt+Cmd+I
      导入... Ctrl+I Cmd+I
      导出    
         媒体... Ctrl+M Cmd+M
         标题...    
         磁带...    
         EDL...    
         OMF...    
         AAF...    
         Final Cut Pro XML...    
      获取属性    
         文件...    
         选择... Ctrl+Shift+H Shift+Cmd+H
      在 Adobe Bridge 中显示...    
      退出 Ctrl+Q  
   编辑    
      撤销 Ctrl+Z Cmd+Z
      重做 Ctrl+Shift+Z Shift+Cmd+Z
      剪切 Ctrl+X Cmd+X
      复制 Ctrl+C Cmd+C
      粘贴 Ctrl+V Cmd+V
      粘贴插入 Ctrl+Shift+V Shift+Cmd+V
      粘贴属性 Ctrl+Alt+V Opt+Cmd+V
      清除 Delete Forward Delete
      波纹删除 Shift+Delete Shift+Forward Delete
      复制 Ctrl+Shift+/ Shift+Cmd+/
      全选 Ctrl+A Cmd+A
      取消全选 Ctrl+Shift+A Shift+Cmd+A
      查找... Ctrl+F Cmd+F
      查找脸部    
      标签    
         选择标签组    
         紫色    
         鸢尾花色    
         加勒比海    
         淡紫色    
         天蓝色    
         森林    
         玫瑰红    
         芒果    
      编辑原始 Ctrl+E Cmd+E
      在 Adobe Audition 中编辑    
         剪切    
         序列...    
      在 Adobe Photoshop 中编辑    
      键盘快捷键...    
      首选项    
         常规...    
         外观...    
         音频...    
         音频硬件...    
         音频输出映射...    
         自动保存...    
         捕捉...    
         设备控制...    
         标签颜色...    
         标签默认值...    
         媒体...    
         内存...    
         回放...    
         字幕...    
         修剪...    
   项目    
      项目设置    
         常规...    
         暂存盘...    
      链接媒体...    
      设为脱机...    
      序列自动化...    
      导入批处理列表...    
      导出批处理列表...    
      项目管理器...    
      移除未使用资源    
   剪切    
      重命名...    
      制作子剪辑...    
      编辑子剪辑...    
      编辑脱机...    
      源设置...    
      修改    
         音频声道...    
         解释素材...    
         时间码...    
      视频选项    
         帧定格...    
         场选项...    
         帧混合    
         缩放为帧大小    
      音频选项    
         音频增益...    
         拆分为单声道    
         渲染并替换    
         提取音频    
      分析内容...    
      速度/持续时间... Ctrl+R Cmd+R
      移除效果...    
      捕捉设置    
         设置捕捉设置...    
         清除捕捉设置    
      插入 , ,
      覆盖 . .
      替换素材...    
      使用剪辑替换    
         从源监视器    
         从源监视器,匹配帧    
         从素材箱    
      启用    
      链接    
      编组 Ctrl+G Cmd+G
      取消编组 Ctrl+Shift+G Shift+Cmd+G
      同步...    
      合并剪辑...    
      嵌套    
      创建多机位源序列...    
      多机位    
         启用    
   序列    
      序列设置...    
      渲染工作区内的效果 Enter Return
      渲染完整工作区    
      渲染音频    
      删除渲染文件    
      删除工作区渲染文件    
      匹配帧 F F
      添加编辑 Ctrl+K Cmd+K
      添加编辑到所有轨道 Ctrl+Shift+K Shift+Cmd+K
      修剪编辑 T T
      将所选编辑点扩展到播放指示器 E E
      应用视频过渡 Ctrl+D Cmd+D
      应用音频过渡 Ctrl+Shift+D Shift+Cmd+D
      将默认过渡应用到选择项    
      提升 ; ;
      提取 ' '
      放大 = =
      缩小 - -
      转至间隙    
         序列中下一段    
         序列中上一段    
         轨道中下一段    
         轨道中上一段    
      贴靠 S S
      隐藏字幕    
         附加文件...    
         清除数据    
      标准化主音频轨道...    
      添加轨道...    
      删除轨道...    
   标记    
      标记入点 I I
      标记出点 O O
      标记剪辑 Shift+/ Shift+/
      标记选择项 / /
      标记拆分    
         视频入点    
         视频出点    
         音频入点    
         音频出点    
      转到入点 Shift+I Shift+I
      转到出点 Shift+O Shift+O
      转到拆分    
         视频入点    
         视频出点    
         音频入点    
         音频出点    
      清除入点 Ctrl+Shift+I Opt+I
      清除出点 Ctrl+Shift+O Opt+O
      清除入点和出点 Ctrl+Shift+X Opt+X
      添加标记 M M
      转到下一标记 Shift+M Shift+M
      转到上一标记 Ctrl+Shift+M Shift+Cmd+M
      清除当前标记 Ctrl+Alt+M Opt+M
      清除所有标记 Ctrl+Alt+Shift+M Opt+Cmd+M
      编辑标记...    
      添加 Encore 章节标记...    
      添加 Flash 提示标记...    
   字幕    
      新建字幕    
         默认静止...    
         默认滚动...    
         默认游动...    
         基于当前字幕...    
         基于模板...    
      字体    
      大小    
         其他...    
48    
60    
72    
96    
120    
156    
180    
      文字对齐    
         左 Ctrl+Shift+L Shift+Cmd+L
         居中 Ctrl+Shift+C Shift+Cmd+C
         右 Ctrl+Shift+R Shift+Cmd+R
      方向    
         水平    
         垂直    
      自动换行    
      制表位... Ctrl+Shift+T Shift+Cmd+T
      模板... Ctrl+J Cmd+J
      滚动/游动选项...    
      徽标    
         插入徽标...    
         将徽标插入文本...    
         恢复徽标大小    
         恢复徽标长宽比    
      变换    
         位置...    
         缩放...    
         旋转...    
         不透明度...    
      选择    
         上层的第一个对象    
         上层的下一个对象 Ctrl+Alt+] Opt+Cmd+]
         下层的下一个对象 Ctrl+Alt+[ Opt+Cmd+[
         下层的最后一个对象    
      排列    
         移到最前 Ctrl+Shift+] Shift+Cmd+]
         前移 Ctrl+] Cmd+]
         移到最后 Ctrl+Shift+[ Shift+Cmd+[
         后移 Ctrl+[ Cmd+[
      位置    
         水平居中对齐    
         垂直居中对齐    
         下方三分之一处    
      对齐对象    
         水平左对齐    
         水平居中对齐    
         水平右对齐    
         垂直顶端对齐    
         垂直居中对齐    
         垂直底端对齐    
      分布对象    
         水平左对齐    
         水平居中对齐    
         水平右对齐    
         水平等间距    
         垂直顶端对齐    
         垂直居中对齐    
         垂直底端对齐    
         垂直等间距    
      视图    
         安全字幕边距    
         安全动作边距    
         文本基线    
         制表符标记    
         显示视频    
   窗口    
      工作区    
         新建工作区...    
         删除工作区...    
         重置当前工作区...    
         导入项目中的工作区    
      音频仪表    
      调音台 Shift+6 Shift+6
      捕捉    
      效果控件 Shift+5 Shift+5
      效果 Shift+7 Shift+7
      事件    
      历史记录    
      信息    
      标记    
      媒体浏览器 Shift+8 Shift+8
      元数据    
      多机位监视器    
      选项    
      节目监视器 Shift+4 Shift+4
      项目 Shift+1 Shift+1
      参考监视器    
      源监视器 Shift+2 Shift+2
      时间码    
      时间轴 Shift+3 Shift+3
      字幕动作    
      字幕设计器    
      字幕属性    
      字幕样式    
      字幕工具    
      工具    
      修剪监视器    
      VST Editor    
   帮助    
      Adobe Premiere Pro 帮助... F1 F1
      Adobe Premiere Pro 支持中心...    
      Adobe 产品改进计划...    
      键盘...    
      关于 Adobe Premiere Pro...    
   清除标识帧 Ctrl+Shift+P Opt+P
   导出帧 Ctrl+Shift+E Shift+E
   将下一个编辑点扩展到播放指示器    
   将上一个编辑点扩展到播放指示器 Ctrl+/  
   转到下一个编辑点
   转到任意轨道上的下一个编辑点 Shift+向下键 Shift+向下键
   转到下一个选定编辑点    
   转到上一个编辑点
   转到任意轨道上的上一个编辑点 Shift+向上键 Shift+向上键
   转到上一个选定编辑点    
   转到所选剪辑结束点 Shift+End Shift+End
   转到所选剪辑起始点 Shift+Home Shift+Home
   转到序列剪辑结束点 End End
   转到序列剪辑起始点 Home Home
   最大化或恢复活动帧 Shift+` Shift+`
   最大化或在光标下恢复帧 ` `
   播放邻近区域 Shift+K Shift+K
   从入点播放到出点 Ctrl+Shift+空格键 Opt+K
   通过预卷/过卷从入点播放到出点 Shift+空格键 Shift+空格键
   从播放指示器播放到出点 Ctrl+空格键 Ctrl+空格键
   播放-停止切换 空格键 空格键
   显示嵌套的序列 Ctrl+Shift+F Shift+T
   波纹修剪下一个编辑点到播放指示器    
   波纹修剪上一个编辑点到播放指示器    
   选择摄像机 1 1 1
   选择摄像机 10    
   选择摄像机 11    
   选择摄像机 12    
   选择摄像机 13    
   选择摄像机 14    
   选择摄像机 15    
   选择摄像机 16    
   选择摄像机 2 2 2
   选择摄像机 3 3 3
   选择摄像机 4 4 4
   选择摄像机 5 5 5
   选择摄像机 6 6 6
   选择摄像机 7 7 7
   选择摄像机 8 8 8
   选择摄像机 9 9 9
   选择查找框 Shift+F Shift+F
   选择最近编辑点为波纹入点    
   选择最近编辑点为波纹出点    
   选择最近编辑点为滚动    
   选择最近编辑点为修剪入点    
   选择最近编辑点为修剪出点    
   选择下一个面板 Ctrl+Shift+. Ctrl+Shift+.
   选择上一个面板 Ctrl+Shift+, Ctrl+Shift+,
   设置标识帧 Shift+P Cmd+P
   向左往复 J J
   向右往复 L L
   向左慢速往复 Shift+J Shift+J
   向右慢速往复 Shift+L Shift+L
   停止往复 K K
   逐帧后退
   后退五帧 - 单位 Shift+向左键 Shift+向左键
   逐帧前进
   前进五帧 - 单位 Shift+向右键 Shift+向右键
   关闭所有源音频    
   打开所有源音频    
   关闭所有目标音频    
   打开所有目标音频    
   关闭所有目标视频    
   打开所有目标视频    
   在快速搜索期间开关音频    
   全屏切换 Ctrl+` Ctrl+`
   切换源音频 1    
   切换源音频 2    
   切换源音频 3    
   切换源音频 4    
   切换源音频 5    
   切换源音频 6    
   切换源音频 7    
   切换源音频 8    
   切换源视频    
   切换目标音频 1    
   切换目标音频 2    
   切换目标音频 3    
   切换目标音频 4    
   切换目标音频 5    
   切换目标音频 6    
   切换目标音频 7    
   切换目标音频 8    
   切换目标视频 1    
   切换目标视频 2    
   切换目标视频 3    
   切换目标视频 4    
   切换目标视频 5    
   切换目标视频 6    
   切换目标视频 7    
   切换目标视频 8    
   切换修剪类型 Shift+T Ctrl+T
   向后修剪 Ctrl+向左键 Opt+向左键
   大幅向后修剪 Ctrl+Shift+向左键 Opt+Shift+向左键
   向前修剪 Ctrl+向右键 Opt+向右键
   大幅向前修剪 Ctrl+Shift+向右键 Opt+Shift+向右键
   修剪入点到播放指示器    
   修剪出点到播放指示器    
   工作区 1 Alt+Shift+1 Opt+Shift+1
   工作区 2 Alt+Shift+2 Opt+Shift+2
   工作区 3 Alt+Shift+3 Opt+Shift+3
   工作区 4 Alt+Shift+4 Opt+Shift+4
   工作区 5 Alt+Shift+5 Opt+Shift+5
   工作区 6 Alt+Shift+6 Opt+Shift+6
   工作区 7 Alt+Shift+7 Opt+Shift+7
   工作区 8 Alt+Shift+8 Opt+Shift+8
   工作区 9 Alt+Shift+9 Opt+Shift+9
   缩放到序列
面板    
   “调音台”面板    
      “调音台”面板菜单    
         显示/隐藏轨道... Ctrl+Alt+T Opt+Cmd+T
         显示音频时间单位    
         循环    
         仅计量器输入 Ctrl+Shift+I Ctrl+Shift+I
         写入后切换到触动    
   捕捉面板    
      “捕捉”面板菜单    
         捕捉设置...    
         录制视频 V V
         录制音频 A A
         录制音频和视频    
         场景检测    
         折叠窗口    
      弹出 E E
      快进 F F
      转到入点 Q Q
      转到出点 W W
      记录剪辑    
      下一场景    
      暂停    
      播放    
      上一场景    
      录制 G G
      回退 R R
      设置入点    
      设置出点    
      慢放    
      慢退    
      逐帧后退
      逐帧前进
      停止 S S
   “效果控件”面板    
      “效果控件”面板菜单    
         存储预设...    
         效果已启用    
         移除所选效果 Backspace Delete
         移除效果...    
         贴靠    
         贴靠到    
            视频关键帧    
            音频关键帧    
            序列标记    
            播放指示器    
            剪切    
            全部    
            无    
         显示音频时间单位    
         时间标尺数字    
         仅循环播放音频    
         固定到剪辑    
      展开音频效果    
      展开主剪辑音频效果    
      展开主剪辑视频效果    
      展开视频效果    
   “效果”面板    
      “效果”面板菜单    
         新建自定义素材箱 Ctrl+/ Cmd+/
         新建预设素材箱    
         删除自定义项目 Backspace Delete
         将所选过渡设置为默认过渡    
         设置默认过渡持续时间...    
         导入预设...    
         导出预设...    
         预设属性...    
   历史记录面板    
      “历史记录”面板菜单    
         逐帧后退
         逐帧前进
         删除 Backspace Delete
         清除历史记录    
   媒体浏览器面板    
      媒体浏览器面板菜单    
         编辑列...    
         作为图像序列导入    
         悬停划动    
      清除最近目录    
      下一个目录 Ctrl+Shift+N Shift+Cmd+N
      在源监视器中打开 Shift+O Shift+O
      父目录 Ctrl+向上键 Cmd+向上键
      上一个目录 Ctrl+Shift+P Shift+Cmd+P
      选择目录列表
      选择媒体列表
      所选目录 Ctrl+Enter Cmd+Return
   元数据面板    
      元数据面板菜单    
         元数据显示...    
      循环    
      下一匹配词    
      播放 空格键 空格键
      从入点播放到出点    
      上一匹配词    
   多机位监视器面板    
      多机位监视器面板菜单    
         音频跟随视频    
         显示预览监视器    
         时间标尺数字    
      切换到摄像机 1 Ctrl+1 Cmd+1
      切换到摄像机 10    
      切换到摄像机 11    
      切换到摄像机 12    
      切换到摄像机 13    
      切换到摄像机 14    
      切换到摄像机 15    
      切换到摄像机 16    
      切换到摄像机 2 Ctrl+2 Cmd+2
      切换到摄像机 3 Ctrl+3 Cmd+3
      切换到摄像机 4 Ctrl+4 Cmd+4
      切换到摄像机 5 Ctrl+5 Cmd+5
      切换到摄像机 6 Ctrl+6 Cmd+6
      切换到摄像机 7 Ctrl+7 Cmd+7
      切换到摄像机 8 Ctrl+8 Cmd+8
      切换到摄像机 9 Ctrl+9 Cmd+9
      转到下一个编辑点
      转到上一个编辑点
      播放邻近区域    
      播放/停止切换 空格键 空格键
      录制开/关切换 0 0
      逐帧后退
      逐帧前进
   “节目监视器”面板    
      “节目监视器”面板菜单    
         绑定到参考监视器    
         绑定源与节目    
         合成视频    
         Alpha    
         所有示波器    
         矢量示波器    
         YC 波形    
         生成峰值文件    
         YCbCr 分量    
         RGB 分量    
         矢量/YC 波形/YCbCr 分量    
         矢量/YC 波形/RGB 分量    
         显示第一个场    
         显示第二个场    
         显示双场    
         回放分辨率    
            完整 Ctrl+0 Cmd+0
            1/2 Ctrl+2 Cmd+2
            1/4 Ctrl+4 Cmd+4
            1/8 Ctrl+8 Cmd+8
            1/16    
         暂停分辨率    
            完整    
            1/2    
            1/4    
            1/8    
            1/16    
         编辑期间时间码叠加    
         隐藏字幕显示    
            设置...    
         显示传送控件    
         显示音频时间单位    
         显示标记    
         显示丢帧指示器    
         时间标尺数字    
         回放设置...    
      隐藏字幕    
      绑定到节目监视器    
      循环    
      播放-停止切换    
      安全边距    
      逐帧后退    
      逐帧前进    
   “项目”面板    
      “项目”面板菜单    
         新建素材箱    
         重命名    
         删除 Backspace Delete
         序列自动化...    
         查找...    
         列表 Ctrl+Page Up Cmd+Page Up
         图标 Ctrl+Page Down Cmd+Page Down
         预览区域    
         缩览图    
         悬停划动 Shift+H Shift+H
         刷新    
         元数据显示...    
      删除带选项的选择项 Ctrl+Delete Cmd+Forward Delete
      向下展开选择项 Shift+向下键 Shift+向下键
      向左展开选择项 Shift+向左键 Shift+向左键
      向右展开选择项 Shift+向右键 Shift+向右键
      向上展开选择项 Shift+向上键 Shift+向上键
      后退    
      向下移动选择项
      移动选择项到结尾 End End
      移动选择项到开始 Home Home
      向左移动选择项
      移动选择项到下一页 Page Down Page Down
      移动选择项到上一页 Page Up Page Up
      向右移动选择项
      向上移动选择项
      下一列字段 Tab Tab
      下一行字段 Enter Return
      在源监视器中打开    
      在时间轴内打开    
      上一列字段 Shift + Tab Shift + Tab
      上一行字段 Shift+Enter Shift+Return
      在资源管理器中显示    
      在资源管理器中显示项目    
      下一缩览图大小 Shift+] Shift+]
      上一缩览图大小 Shift+[ Shift+[
      切换视图 Shift+ Shift+
      放大    
      缩小    
   “源监视器”面板    
      “源监视器”面板菜单    
         绑定源与节目    
         合成视频    
         音频波形    
         Alpha    
         所有示波器    
         矢量示波器    
         YC 波形    
         YCbCr 分量    
         RGB 分量    
         矢量/YC 波形/YCbCr 分量    
         矢量/YC 波形/RGB 分量    
         显示第一个场    
         显示第二个场    
         显示双场    
         回放分辨率    
            完整 Ctrl+0 Cmd+0
            1/2 Ctrl+2 Cmd+2
            1/4 Ctrl+4 Cmd+4
            1/8 Ctrl+8 Cmd+8
            1/16    
         暂停分辨率    
            完整    
            1/2    
            1/4    
            1/8    
            1/16    
         显示传送控件    
         显示音频时间单位    
         显示标记    
         显示丢帧指示器    
         时间标尺数字    
         回放设置...    
      将剪辑添加到项目中    
      循环    
      播放-停止切换    
      安全边距    
      源剪辑:关闭    
      源剪辑:全部关闭    
      源剪辑:首个    
      源剪辑:最后一个    
      源剪辑:下一个    
      源剪辑:上一个    
      逐帧后退    
      逐帧前进    
   “时间码”面板    
   “时间轴”面板    
      时间轴面板菜单    
         工作区栏    
         显示音频时间单位    
         时间标尺数字    
         起始时间...    
      添加剪辑标记 Ctrl+1  
      应用音频交叉淡化过渡效果    
      应用视频交叉淡化过渡效果    
      应用视频白场过渡    
      应用视频擦除过渡    
      清除选择项 Backspace Delete
      降低音频轨道高度    
      降低视频轨道高度    
      增加音频轨道高度    
      增加视频轨道高度    
      将播放指示器移动到光标位置    
      将所选剪辑向左轻移五帧 Alt+Shift+向左键 Shift+Cmd+向左键
      将所选剪辑向左轻移一帧 Alt+向左键 Cmd+向左键
      将所选剪辑向右轻移五帧 Alt+Shift+向右键 Shift+Cmd+向右键
      将所选剪辑向右轻移一帧 Alt+向右键 Cmd+向右键
      在项目中显示    
      波纹删除 Alt+Backspace Opt+Delete
      设置工作区栏的入点 Alt+[ Opt+[
      设置工作区栏的出点 Alt+] Opt+]
      显示下一屏幕 Page Down Page Down
      显示上一屏幕 Page Up Page Up
      将所选剪辑向左滑动五帧 Alt+Shift+, Opt+Shift+,
      将所选剪辑向左滑动一帧 Alt+, Opt+,
      将所选剪辑向右滑动五帧 Alt+Shift+. Opt+Shift+.
      将所选剪辑向右滑动一帧 Alt+. Opt+.
      将所选剪辑向左滑动五帧 Ctrl+Alt+Shift+向左键 Opt+Shift+Cmd+向左键
      将所选剪辑向左滑动一帧 Ctrl+Alt+向左键 Opt+Cmd+向左键
      将所选剪辑向右滑动五帧 Ctrl+Alt+Shift+向右键 Opt+Shift+Cmd+向右键
      将所选剪辑向右滑动一帧 Ctrl+Alt+向右键 Opt+Cmd+向右键
   字幕面板    
      添加锚点工具    
      弧形工具 A A
      区域文字工具    
      粗体    
      切角矩形工具    
      转换锚点工具    
      将字偶间距减少五个单位 Alt+Shift+向左键 Opt+Shift+向左键
      将字偶间距减少一个单位 Alt+向左键 Opt+向左键
      将行距减少五个单位 Alt+Shift+向下键 Opt+Shift+向下键
      将行距减少一个单位 Alt+向下键 Opt+向下键
      将文字大小减少五磅 Ctrl+Alt+Shift+向左键 Opt+Shift+Cmd+向左键
      将文字大小减少一磅 Ctrl+Alt+向左键 Opt+Cmd+向左键
      删除锚点工具    
      椭圆工具 E E
      将字偶间距增加五个单位 Alt+Shift+向右键 Opt+Shift+向右键
      将字偶间距增加一个单位 Alt+向右键 Opt+向右键
      将行距增加五个单位 Alt+Shift+向上键 Opt+Shift+向上键
      将行距增加一个单位 Alt+向上键 Opt+向上键
      将文本大小增加五磅 Ctrl+Alt+Shift+向右键 Opt+Shift+Cmd+向右键
      将文本大小增加一磅 Ctrl+Alt+向右键 Opt+Cmd+向右键
      插入版权符号 Ctrl+Alt+Shift+C Opt+Shift+Cmd+C
      插入注册商标符号 Ctrl+Alt+Shift+R Opt+Shift+Cmd+R
      斜体    
      直线工具 L L
      将选定对象向下微移五个像素 Shift+向下键 Shift+向下键
      将选定对象向下微移一个像素
      将选定对象向左微移五个像素 Shift+向左键 Shift+向左键
      将选定对象向左微移一个像素
      将选定对象向右微移五个像素 Shift+向右键 Shift+向右键
      将选定对象向右微移一个像素
      将选定对象向上微移五个像素 Shift+向上键 Shift+向上键
      将选定对象向上微移一个像素
      路径文字工具    
      钢笔工具 P P
      将对象置于底端字幕安全边距内 Ctrl+Shift+D Shift+Cmd+D
      将对象置于左端字幕安全边距内 Ctrl+Shift+F Shift+Cmd+F
      将对象置于右端字幕安全边距内    
      将对象置于顶端字幕安全边距内 Ctrl+Shift+O Shift+Cmd+O
      矩形工具 R R
      旋转工具 O O
      圆角矩形工具    
      圆角矩形工具    
      选择工具 V V
      显示字幕后面的时间轴视频    
      文字工具 T T
      下划线    
      垂直区域文字工具    
      垂直路径文字工具    
      垂直文字工具 C C
      楔形工具 W W
   修剪监视器面板    
      同时兼顾输出端和进入端 Alt+1 Opt+1
      集中到进入端 Alt+3 Opt+3
      集中到输出端 Alt+2 Opt+2
      循环    
      播放/停止切换    
      切换邻近音频波形    
      切换进入安全区    
      切换输出安全区    
      切换安全边距    
      向后较大偏移修剪 Alt+Shift+向左键 Opt+Shift+向左键
      向后修剪一帧 Alt+向左键 Opt+向左键
      向前较大偏移修剪 Alt+Shift+向右键 Opt+Shift+向右键
      向前修剪一帧 Alt+向右键 Opt+向右键
工具    
   选择工具 V V
   轨道选择工具 A A
   波纹编辑工具 B B
   滚动编辑工具 N N
   比率拉伸工具 X X
   剃刀工具 C C
   外滑工具 Y Y
   内滑工具 U U
   钢笔工具 P P
   手形工具 H H
   缩放工具 Z Z

查找键盘快捷键

通过执行以下任一操作,查找工具、按钮和菜单命令的键盘快捷键:

  • 对于工具或按钮,将指针悬停在工具或按钮的上方,直至其工具提示出现。如果有键盘快捷键可用,它会出现在工具描述后的工具提示中。
  • 对于菜单命令,可在命令的右侧查找键盘快捷键。
  • 对于未显示在工具提示中或菜单上的最常用键盘快捷键,请参阅本文中的表格。如需默认和当前快捷键的完整列表,可选择“编辑”>“键盘自定义”(Windows)、(CS5 中的 Mac OS)或 Premiere Pro >“键盘快捷键”(Mac OS)
  • 在 CS5.5 及更高版本中,可使用“键盘自定义”对话框中的搜索字段来迅速查找特定命令。

有关使用 Adobe Premiere Pro 中的 Apple Final Cut Pro 或 Avid Media Composer 键盘快捷键、自定义键盘快捷键以及将自定义键盘快捷键移至其他系统的信息,请参阅由 Kevin Monahan 和 Karl Soule 在 AdobeTV 创作的该视频。

 

视频:在 Adobe Premiere Pro CS6 中新建键盘快捷键

视频:在 Adobe Premiere Pro CS6 中新建键盘快捷键
了解 Adobe Premiere Pro 中用于查看或更改键盘快捷键的新用户界面。然后,了解常用编辑命令的一些新快捷键。
Richard Harrington

自定义或加载键盘快捷键

您可以将快捷键设置为与所使用的其他软件中的快捷键匹配。如果提供了其他键组,可以从“键盘自定义”对话框的“组”菜单中进行选择。

  1. 如需自定义键盘快捷键,请选择以下操作之一:

    • 在 Windows 中,选择“编辑”>“键盘自定义”
    • 在 Mac OS (Adobe Premiere Pro CS5) 中,选择“编辑”>“键盘自定义”
    • 在 Mac OS(Adobe Premiere Pro CS5.5 及更高版本)中,选择“Premiere Pro”>“键盘快捷键”。
  2. (可选)在“键盘自定义”对话框的“组”菜单中,选择要在 Premiere Pro 中使用的键盘快捷键组:

    • Adobe Premiere Pro 出厂默认设置 (Adobe Premiere Pro CS5)
    • Adobe Premiere Pro CS5.5 (Adobe Premiere Pro CS5.5)
    • Adobe Premiere Pro CS6 (Adobe Premiere Pro CS6)
    • Avid Xpress DV 3.5 (Adobe Premiere Pro CS5)
    • Avid Media Composer 5(Adobe Premiere Pro CS5.5 及更高版本)
    • Final Cut Pro 7.0
  3. 在“键盘自定义”对话框中,从菜单中选择一个选项:

    应用程序

    显示位于菜单栏中的命令,这些命令按类别组织。

    面板

    显示与面板和菜单相关的命令。

    工具

    显示工具图标列表。

  4. 在“命令”列中,查看要为其创建或更改快捷键的命令。如果需要,可单击类别名称旁的三角形来显示其所含的命令。

  5. 单击项目的快捷键字段,将其选中。

  6. 键入要用于项目的快捷键。如果所选快捷键已被使用,“键盘自定义”对话框会显示一个警告。

  7. 执行以下操作之一:

    • 要清除某快捷键并将其返回到其原来所属的命令,请单击“撤消”。
    • 要跳到之前拥有该快捷键的命令,请单击“转到”。
    • 要仅删除所键入的快捷键,请单击“清除”。
    • 要重新输入之前键入的快捷键,可单击“重做”。
  8. 重复该过程以输入所需数量的快捷键。完成后,单击“另存为”,键入“键组”的名称,然后单击“保存”。

    注意:

    操作系统会保留一些命令。您无法将这些命令重新分配给 Premiere Pro。另外,不能分配数字小键盘上的加号 (+) 和减号 (-) 键,因为它们是输入相对时间码值时需要使用的键。但可以分配主键盘上的减号 (–) 键。

    Franklin McMahon 在 Layers Magazine 网站上提供了视频教程,展示了如何自定义键盘快捷键。

    此视频演示了如何将您的自定义键盘快捷键传输到其他 Premiere Pro 编辑系统。

    这里有 Clay Asbury 提供的教程,主要涉及 Premiere Pro CS5.5 中 Final Cut Pro 快捷键的使用以及自定义布局的保存。

移除快捷键

  1. 执行以下操作之一:

    • 在 Windows 中,选择“编辑”>“键盘自定义”
    • 在 Mac OS (Adobe Premiere Pro CS5) 中,选择“编辑”>“键盘自定义”
    • 在 Mac OS(Adobe Premiere Pro CS5.5 及更高版本)中,选择“Premiere Pro”>“键盘快捷键”。
  2. 执行以下操作之一:

    • 要移除快捷键,可选择要移除的快捷键,然后单击“清除”。
    • 要移除快捷键组,可从“组”菜单选择键组,然后单击“删除”。当警告对话框中出现提示时,单击“删除”以确认您的选择。

打印键盘快捷键

许多编辑器都倾向于配备键盘快捷键文档,便于用户搜索和参考。Premiere Pro 提供了一种方式,可将键盘快捷键复制并粘贴到文档中,然后打印出来。另外,“帮助”文档中也存在类似的页面,用户可将其打印出来或保存为 PDF。

无论是复制并粘贴到文档中,打印 PDF,还是检视“键盘快捷键”对话框,都务必了解可映射到键盘的命令。通过添加新键盘快捷键,您可更多地使用键盘操作工作流程。

打印键盘快捷键电子表格

您可将来自“键盘自定义”对话框的键盘快捷键列表粘贴到文本文档中,形成类似于电子表格的形式,并可用其进行打印。复制和粘贴方法的优点在于,操作的同时,可复查自定义的键盘快捷键。如果选择“Final Cut Pro”、“Avid Media Composer”或“自定义键盘快捷键”,则这些键盘快捷键就会成为打印对象。

  1. 执行以下操作之一:
    • 按压 Ctrl+Shift,然后选择“编辑”>“键盘自定义”(Windows)。
    • 对于 Premiere Pro CS5,请按下 Command+Shift,然后选择“编辑”>“键盘自定义” (Mac OS)。
    • 对于 Premiere Pro CS5.5 及更高版本,请按下 Command+Shift,然后选择“Premiere Pro”>“键盘快捷键”。
  2. 从“键盘自定义”对话框的“设置”菜单中(Windows,或 Mac OS 上的 Premiere Pro CS5),或“键盘快捷键”对话框的“键盘布局预设”菜单中(Mac OS 上的 Premiere Pro CS5.5 及更高版本),选择一组键盘快捷键。
  3. 单击“剪贴板”按钮。
  4. 在文本编辑器或电子表格程序中建立一个新文档。
  5. 将剪贴板的内容粘贴至该文档中。
  6. 保存该文档,然后打印。

打印键盘快捷键的 PDF

您可以打印下列的“帮助”文章中的现有键盘快捷键 PDF:

Premiere Pro CS6 (Windows)
Premiere Pro CS6 (Mac)

在 Web 浏览器中打开键盘快捷键文章,并且打印。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略