Malování a klonování snímků ve video vrstvách

Naposledy aktualizováno 29. 10. 2026

Naučte se, jak v aplikaci Photoshop použít nástroj štětec a nástroje pro klonování k nedestruktivním úpravám jednotlivých snímků videa.

Úpravy jednotlivých snímků vám umožňují přidávat obsah, odstraňovat nežádoucí detaily, vytvářet animace nebo retušovat pohyblivé záběry snímek po snímku.

Tento postup platí pro vrstvy video na panelu Časová osa. Můžete malovat přímo na snímky videa nebo použít nástroje pro klonování k vzorkování a duplikování obsahu mezi snímky.Všechny úpravy jsou nedestruktivní – původní videosoubor zůstane beze změny a jakýkoli snímek můžete kdykoli obnovit.

Při malování na vrstvy videa vezměte v úvahu správu barev: zkontrolujte, že barevný prostor dokumentu odpovídá barevnému prostoru videozáznamu, nebo přiřaďte vhodné barevné profily, abyste předešli neočekávaným posunům barev ve finálním výstupu.

Do dokumentu byla přidána vrstva videa.

Panel Časová osa je viditelný (vyberte možnost Okno > Časová osa).Pro klonovací pracovní postupy: Panel Zdroj klonování je viditelný (vyberte možnost Okno > Zdroj klonování).

Malování přímo na snímky videa

Na panelu Časová osa nebo Vrstvy vyberte vrstvu videa.

Přesuňte ukazatel aktuálního času na snímek, který chcete upravit.

Volitelné: Vyberte možnost Vrstva > Vrstvy videa > Nová prázdná vrstva videa, pokud chcete malovat úpravy do samostatné vrstvy.

Vyberte libovolný nástroj štětce (Štětec, Klonovací razítko, Razítko vzorku, Retušovací štětec nebo Bodový retušovací štětec) a nastavte jeho možnosti.

Malováním na snímek použijte své úpravy.

Tip

Malování na prázdnou vrstvu video zachová vaše úpravy odděleně od původního záznamu a poskytne vám větší flexibilitu při úpravách režimů prolnutí nebo krytí.

Klonování obsahu mezi snímky videa

Vyberte nástroj Klonovací razítko

nebo
Retušovací štětec

a potom nastavte jeho možnosti.

Na panelu Vrstvy nebo Časová osa vyberte zdrojovou videovrstvu a pak přesuňte ukazatel aktuálního času na snímek, který chcete vzorkovat.

Klikněte se stisknutou klávesou Alt (Windows) nebo Option (macOS) na snímek a nastavte bod vzorkování.

Volitelně: V panelu Zdroj klonování vyberte jiné tlačítko Zdroj klonování

a uložte tak další vzorkovací body (celkem až pět).

Přesuňte ukazatel aktuálního času na cílový snímek, na který chcete malovat.

Volitelně: V panelu Zdroj klonování upravte hodnoty W (šířka), H (výška) nebo otočení a změňte tak měřítko nebo otočte vzorkovaný obsah.

Volitelně: V panelu Zdroj klonování vyberte možnost Zobrazit překryv a zobrazte si tak náhled zdrojového obsahu před malováním.

Přetažením přes cílovou oblast použijete klonovaný obsah.

Nástroj Klonovací razítko kopíruje pixely přesně, zatímco retušovací štětec prolíná vzorkovaný obsah s texturou a osvětlením cílového snímku. Oba nástroje podporují více vzorkovacích zdrojů, které zůstávají dostupné, dokud nezavřete dokument.

Změnit posun snímku pro klonování

V panelu Zdroj klonování vyberte možnost Uzamknout snímek a vždy tak malujte pomocí stejného snímku, který jste původně vzorkovali.

Chcete-li vzorkovat ze snímku relativně k aktuální pozici, zadejte do pole Posun snímku kladné nebo záporné číslo (kladné hodnoty vzorkují z pozdějších snímků, záporné hodnoty z dřívějších snímků).

Posun snímku umožňuje zachovat konzistentní časové vztahy při klonování napříč více snímky v sekvenci.

Obnovit upravené snímky videa

V panelu Timeline vyberte vrstvu videa, která obsahuje úpravy.

Chcete-li obnovit konkrétní snímek: Přesuňte ukazatel aktuálního času na tento snímek a potom vyberte Vrstva > Vrstvy videa > Obnovit snímek.

Chcete-li obnovit všechny snímky: Vyberte Vrstva > Vrstvy videa > Obnovit všechny snímky.

Obnovení snímků zruší pouze vymalované nebo klonované úpravy – vrstvy úprav, masky a další úpravy založené na vrstvách zůstanou nezměněny.