Zvětšení obrázků v aplikaci Photoshop

Naposledy aktualizováno 29. 10. 2026

Naučte se používat nástroj Zvětšení, klávesové zkratky a příkazy zobrazení k řízení zvětšení obrázku na přesných úrovních.

Aplikace Photoshop nabízí několik způsobů, jak zobrazení obrázku zvětšit nebo zmenšit, od přednastavených úrovní zvětšení až po plynulé zvětšování. Přesné ovládání zvětšení vám pomáhá pracovat přesně v jakémkoli měřítku – od zobrazení celé pracovní plochy až po kontrolu jednotlivých pixelů při detailních retuších.

Operace zvětšení mění pouze zobrazení obrázku, nikoli jeho skutečné rozměry nebo rozlišení. Úroveň zvětšení sahá od minima 1 pixel do maximálního zvětšení 3200 %. Nastavení 100% zvětšení poskytuje nejpřesnější zobrazení, protože každý pixel obrázku se zobrazí jako jeden pixel monitoru. Aby fungovaly funkce plynulého zvětšování, musí grafická karta podporovat OpenGL (ověřte v nabídce Upravit > Předvolby > Výkon v části Nastavení GPU).

Většinu operací zvětšení můžete provést nástrojem Zvětšení nebo pomocí příkazů nabídky a klávesových zkratek. Nástroj Zvětšení nabízí interaktivní ovládání s vizuální odezvou, zatímco klávesové zkratky poskytují nejrychlejší přístup během aktivních pracovních postupů. Úrovně zvětšení můžete také ovládat zadáním konkrétních procent do pole zvětšení v levém dolním rohu okna dokumentu nebo pomocí panelu Navigátor pro kombinované ovládání zvětšení a navigace.

Zvětšení na přednastavenou úroveň

Na panelu nástrojů vyberte nástroj Zvětšení nebo stiskněte Z.

Na panelu voleb vyberte možnost Přiblížit pro zvětšení nebo Oddálit pro zmenšení zobrazení.

Klikněte na oblast, kterou chcete zvětšit nebo zmenšit.

Každé kliknutí změní zobrazení na další přednastavené procento a vystředí zobrazení na bod, na který jste klikli.Pokud chcete rychle přepnout do režimu oddálení, při kliknutí podržte klávesu Alt (Windows) nebo Option (macOS).

Zobrazení obrázků při 100% zvětšení

Na panelu nástrojů poklikejte na nástroj Zvětšení.

Ke 100% zobrazení se také dostanete přes nabídku Zobrazení > 100 % nebo výběrem možnosti Skutečné pixely na panelu voleb nástroje Zvětšení.Při 100% zvětšení zobrazení ukazuje, jak bude obrázek vypadat ve webovém prohlížeči při aktuálním rozlišení monitoru.

Plynulé zvětšování pomocí nástroje Lupa

Vyberte Upravit > Předvolby > Výkon (Windows) nebo Photoshop > Předvolby > Výkon (macOS).

V části Nastavení GPU zkontrolujte, zda je zapnutá možnost Povolit nativní plátno.

Vyberte možnost Úpravy > Předvolby > Obecné a zkontrolujte, zda je zapnutá možnost Animované zvětšení.

Vyberte nástroj Zvětšení a potom klikněte a přidržte tlačítko myši v obrázku, abyste ho plynule zvětšili.

Při podržení stiskněte klávesu Alt (Windows) nebo Option (macOS), chcete-li zmenšit zobrazení. Pro alternativní metodu plynulého zvětšování vyberte na panelu voleb možnost Postupné přibližování a potom tažením doleva zmenšete nebo tažením doprava zvětšete zobrazení.

Zvětšit konkrétní oblast pomocí rámečku zvětšení

Vyberte nástroj Zvětšení.

Tažením vytvořte obdélníkový výběr kolem oblasti, kterou chcete zvětšit.

Oblast uvnitř rámečku zvětšení se zobrazí v nejvyšším možném zvětšení. Chcete-li před uvolněním tlačítka myši přesunout rámeček po obrázku, podržte při tažení mezerník.

Zvětšení zobrazení obrazu tažením nástrojem Lupa

Dočasné zvětšení během jiných úkolů

Podržte klávesu H, potom klikněte do obrázku a podržte tlačítko myši.

Nejprve uvolněte tlačítko myši a potom uvolněte klávesu H, abyste se vrátili k předchozímu nástroji a zvětšení.

Pokud se celý obraz původně vešel do okna dokumentu, pak se obraz zvětší tak, že vyplní okno. Pokud byla původně vidět jen část obrázku, obrázek se zmenší, aby bylo vidět více kontextu.

Zobrazení jiné části obrazu tažením nástrojem Ručička

Přizpůsobit obrázek obrazovce

Dvakrát klikněte na nástroj Ručička na panelu nástrojů nebo vyberte možnost Zobrazení > Přizpůsobit obrazovce.

Můžete také vybrat nástroj Zvětšení nebo nástroj Ručička a na panelu voleb kliknout na možnost Přizpůsobit obrazovce.Tyto volby změní měřítko zvětšení a velikost okna na největší velikost, která se vejde na obrazovku.

Konfigurace předvoleb zvětšení

Vyberte Úpravy > Předvolby > Obecné (Windows) nebo Photoshop > Předvolby > Obecné (macos).

Vyberte libovolnou kombinaci následujících možností zvětšení: Zvětšení mění velikost oken pro automatickou změnu velikosti okna dokumentu při zvětšování, Zvětšení kolečkem myši pro povolení zvětšování kolečkem myši nebo Vystředit zvětšení na místo kliknutí pro vystředění zobrazení na místo kliknutí.

Vyberte OK pro uložení vašich předvoleb.

Automatická změna velikosti oken při zvětšování

Když je nástroj Zvětšení aktivní, vyberte na panelu voleb možnost Přizpůsobit velikost okna.

Když je tato možnost vypnutá (výchozí stav), okno si zachová konstantní velikost bez ohledu na zvětšení obrázku, což může být užitečné při používání menších monitorů nebo při práci s dlaždicovým zobrazením.

Skrýt mřížku pixelů při vysokém zvětšení

Vyberte možnost Zobrazení > Zobrazit a zrušte zaškrtnutí možnosti Mřížka pixelů.

Při zvětšení nad 500 % se mřížka pixelů obrázku ve výchozím nastavení zobrazí. Pomocí této možnosti skryjete mřížku a získáte čistší zobrazení.

Tip

Chcete-li zvětšit všechna otevřená okna najednou, vyberte nástroj Zvětšení, v panelu voleb vyberte možnost Zvětšit všechna okna a potom klikněte na jeden z obrázků. Všechny viditelné obrázky se zvětší na stejnou relativní úroveň zvětšení.