Práce s poznámkami v aplikaci Photoshop

Naposledy aktualizováno 29. 10. 2026

Přidávejte anotace do konkrétních oblastí obrázku pro revizní poznámky, poznámky k výrobě a zpětnou vazbu týmu.

Poznámky v aplikaci Photoshop se připojují ke konkrétním souřadnicím na plátně, nikoli k jednotlivým vrstvám.Zobrazují se jako malé, netisknutelné ikony , které se nevytisknou a zůstávají viditelné na všech vrstvách v místě umístění.

Poznámky použijte pro pracovní postupy revizí, výrobní anotace nebo dokumentaci, která odkazuje na konkrétní oblasti obrázku.Na rozdíl od poznámek u vrstev zůstávají poznámky na svém místě i při zploštění nebo sloučení vrstev a zachovávají si kontext v průběhu celého procesu úprav.

Nástroj Poznámka najdete na stejném místě v panelu nástrojů jako Nástroj kapátko.Každou poznámku můžete přizpůsobit jménem a barvou, což pomůže rozlišit recenzenty nebo typy anotací ve společných projektech.

Přidání poznámek

V panelu nástrojů vyberte a podržte nástroj Kapátko a poté zvolte nástroj Poznámka.

V panelu Možnosti zadejte své jméno do pole Autor.

Výběrem pole Barva otevřete Výběr barvy a zvolte barvu ikony poznámky .

Vyberte místo na plátně, kam chcete anotaci umístit.

Do zobrazeného panelu Poznámky napište text poznámky nebo anotace.

Ikona zůstává viditelná na plátně na vybraném místě.V obrázku můžete vytvořit libovolný počet poznámek.

Zobrazení a úprava poznámek

V panelu nástrojů vyberte nástroj Poznámka.

Poklikáním na libovolnou ikonu poznámky ji otevřete pro úpravy v panelu Poznámky.

Případně vyberte možnost Okno > Poznámky, čímž zobrazíte panel Poznámky.

K procházení všech poznámek v dokumentu použijte šipky vpřed a vzad v panelu Poznámky.

Upravte text poznámky přímo v panelu a poté klikněte mimo textové pole, čímž změny uložíte.

Ovládání viditelnosti poznámek

Vyberte možnost Zobrazení > Zobrazit > Poznámky, čímž viditelnost poznámek zapnete nebo vypnete.

Tip

Pomocí nabídky Zobrazení > Extra můžete také zobrazit nebo skrýt poznámky spolu s dalšími prvky na plátně, jako jsou příručky, mřížky a okraje výběru.

Odstranění poznámek

V panelu Nástroje vyberte nástroj Poznámka.

Vyberte ikonu poznámky , kterou chcete odstranit.

V panelu Poznámky vyberte ikonu Odstranit .

Chcete-li odstranit všechny poznámky najednou, vyberte možnost Vymazat vše v panelu voleb.

Import poznámek

Vyberte Soubor > Import > Poznámky.

Přejděte k souboru PDF nebo FDF obsahujícímu poznámky, které chcete importovat, a vyberte ho.

Vyberte Načíst.

Importované poznámky se zobrazí na stejném místě, na kterém byly uloženy ve zdrojovém souboru PDF. To pomáhá v případě, že recenzenti bez přístupu k aplikaci Photoshop přidali komentáře do sloučené verze PDF vašeho vícevrstvého návrhu. Jejich zpětnou vazbu můžete zobrazit v kontextu původního pracovního souboru.