Sloučení fotografií do obrázku HDR

Naposledy aktualizováno 29. 10. 2026

Naučte se kombinovat více expozic pomocí nástroje Sloučit do HDR Pro a zachytit tak celý dynamický rozsah scény v aplikaci Adobe Photoshop pro počítače.

Sloučení více expozic do jednoho obrázku HDR zachová detaily ve světlech i stínech, které by na běžné fotografii byly ztraceny.

Nástroj Sloučit do HDR Pro použijte, pokud máte více fotografií stejné scény zachycených při různých expozicích. Tento pracovní postup sloučí tyto expozice do jednoho obrázku HDR, který zachycuje celý dynamický rozsah. Výsledek můžete uložit jako 32bitový soubor, který obsahuje úplná data HDR, nebo jako 16bitový či 8bitový soubor s použitým mapováním tónů. Chcete-li upravit existující 32bitové obrázky HDR, použijte místo toho příkaz Expozice nebo Tónování HDR.

  • Nejméně tři fotografie stejné scény s různými expozicemi (minimálně jedna podexponovaná, jedna správně exponovaná a jedna přeexponovaná)
  • Fotografie by se měly lišit o 1 až 2 kroky EV (hodnota expozice)
  • Obrázky zachycené s jednotným nastavením (stejná ohnisková vzdálenost, clona a ISO, pokud možno)
  • Pro nejlepší výsledky zarovnání doporučujeme snímky pořízené na stativu

Spustit nástroj Sloučit do HDR Pro a vybrat zdrojové obrázky

Vyberte možnost Soubor > Automatizace > Sloučit do HDR Pro. Případně vyberte zdrojové obrázky v aplikaci Bridge a zvolte Nástroje > Photoshop > Sloučit do HDR Pro.

Vyberte možnost Procházet a vyhledejte konkrétní obrázky, nebo zvolte Přidat otevřené soubory pro použití existujících obrázků.

Pokud vaše obrázky nejsou zarovnané, vyberte možnost Pokusit se automaticky zarovnat zdrojové obrázky.

Vyberte možnost OK pro zpracování zdrojových obrázků.

Pokud zdrojové obrázky neobsahují metadata o expozici, aplikace Photoshop zobrazí dialogové okno Manuálně nastavit EV. Zadejte hodnotu expozice pro každý obrázek a poté vyberte možnost OK.

Po zpracování se zobrazí druhé dialogové okno Sloučit do HDR Pro s miniaturami zdrojových obrázků a náhledem sloučeného výsledku.

Konfigurace výstupního nastavení a použití mapování tónů

V nabídce vyberte bitovou hloubku: 32 bitů, 16 bitů nebo 8 bitů.

Pro výstup 32 bitů posuňte posuvník bílého bodu pod histogramem a upravte jas náhledu. Toto přizpůsobení ovlivňuje pouze zobrazení náhledu; všechna data HDR zůstávají v souboru.

Pro 16bitový nebo 8bitový výstup vyberte metodu tónového mapování v nabídce Metoda a upravte její nastavení.

Vyberte možnost Odstranit duchy, pokud zdrojové obrázky obsahují pohybující se objekty, jako jsou lidé, auta nebo listí.Photoshop zobrazí zelený obrys kolem miniatury základního obrázku.

Chcete-li vytvořit sloučený obrázek HDR, vyberte možnost OK.

Chcete-li uložit nastavení tónového mapování pro budoucí použití, vyberte položku Předvolba > Uložit předvolbu.Chcete-li znovu použít uložené nastavení, vyberte položku Načíst předvolbu.

Odstranění artefaktů duchů z pohybujících se objektů

Pokud zdrojové obrázky obsahují díky pohybujícím se objektům odlišný obsah, vyberte možnost Odstranit duchy v dialogovém okně Sloučit do HDR Pro.

Pokud k pohybu dochází ve velmi světlých nebo tmavých oblastech, vyberte jinou miniaturu, na které jsou pohybující se objekty lépe exponované, abyste zlepšili výsledky.

Práce s křivkami odezvy fotoaparátu

Křivky odezvy fotoaparátu určují, jak snímače fotoaparátu interpretují různé úrovně příchozího světla.Ve výchozím nastavení Merge to HDR Pro automaticky vypočítá křivku odezvy na základě zdrojových obrázků.Tuto křivku můžete uložit a použít ji u jiných sloučení HDR:

  • V pravém horním rohu dialogového okna Merge to HDR Pro vyberte nabídku křivky odezvy a zvolte položku Uložit křivku odezvy.
  • Chcete-li použít uloženou křivku na nové sloučení, zvolte položku Načíst křivku odezvy ve stejné nabídce.

Photoshop uloží přizpůsobení 32bitového náhledu do souboru HDR a použije ho vždy, když soubor otevřete v aplikaci Photoshop.Chcete-li znovu upravit náhled bílého bodu pro existující obrázek HDR, vyberte položku Zobrazení > Možnosti 32bitového náhledu.