Vytvoření modelů

Naposledy aktualizováno 12. 11. 2026

Naučte se umístit logo nebo grafiku na obrázek a vytvořit realisticky vypadající maketu pomocí aplikace Adobe Photoshop (beta) pro počítače.

  Vyzkoušejte si verzi beta
Připravili jsme pro vás aplikaci Photoshop (beta). Vyzkoušejte si nové funkce a sdělte nám, co si o nich myslíte.

Vytvářejte makety kombinací vrstvy základního obrázku s vrstvou loga nebo grafiky. Aplikace Photoshop (beta) pro počítače analyzuje povrch a vygeneruje živou maketu, která přizpůsobí grafiku podkladovému obrázku. 

Vytvořit maketu

Vyberte možnost Soubor > Otevřít a otevřete obrázek povrchu nebo objektu, na který chcete umístit grafiku, například tričko, karoserii auta, zeď nebo produkt.

Přidejte logo nebo grafiku do samostatné vrstvy nad vrstvou základního obrázku. Do dokumentu můžete umístit obrazový soubor nebo zkopírovat a vložit existující grafiku.

Přetažením úchytů změňte velikost grafiky a poté ji přetáhněte na místo, kde se má zobrazit. Umístění potvrďte stisknutím klávesy Enter (Windows) nebo Return (macOS).

V panelu Vrstvy vyberte vrstvu základního obrázku, potom na vrstvu grafiky klepněte se stisknutou klávesou Command (macOS) nebo klepněte se stisknutou klávesou Ctrl (Windows), čímž vyberete obě vrstvy.

Vyberte možnost Vrstva > Převést na maketu, nebo klikněte pravým tlačítkem na vybrané vrstvy a vyberte možnost Převést na maketu. Aplikace Photoshop analyzuje obrázek a vytvoří skupinovou složku makety, která obsahuje vrstvu grafiky a vrstvu základního obrázku v panelu Vrstvy.

Vyberte vrstvu loga nebo grafiky v panelu Vrstvy a změňte její umístění pomocí nástroje Přesun .

V panelu Vlastnosti upravte Osvětlení prostředí, Mapa hloubky, Normály povrchu, Segmentace barev a Maskování barev, abyste zdokonalili maketu.

Aplikace Photoshop (beta) s otevřenou maketou plátěné tašky, zvýrazněným panelem Vlastnosti zobrazujícím nastavení osvětlení a obalení a osvětlením prostředí nastaveným na 75 %.
Pomocí panelu Vlastnosti zdokonalte maketu pomocí nastavení osvětlení prostředí, mapy hloubky, normál povrchu, segmentace barev a maskování barev.

Upravit grafiku

Pomocí možnosti Převést na makety převeďte vrstvy loga nebo grafiky a základního obrázku na chytré objekty.Chcete-li upravit logo nebo grafiku, vyberte jeho vrstvu a poté v panelu Vlastnosti klikněte na možnost Upravit obsah. Aplikace Photoshop otevře grafiku na samostatné kartě dokumentu. Proveďte změny a poté vyberte možnost Soubor > Uložit, čímž maketu aktualizujete.

Pokud po vytvoření makety provedete změny v základním obrázku, uložte je. Aplikace Photoshop automaticky znovu analyzuje základní obrázek a aktualizuje maketu.

Poznámka

Vyberte možnost Převést na maketu a umístěte grafiku na povrch, upravte, jak se povrchu přizpůsobuje, a pomocí ovládacích prvků upravte osvětlení.Pro další úpravu barev, osvětlení a stínů a prolnutí vrstvy vyberte Sladit .