Použití kreslicích pláten k rozvržení návrhů

Naposledy aktualizováno 29. 10. 2026

Vyberte nástroj Kreslicí plátno, nakreslete kreslicí plátno na plochu a podle potřeby změňte jeho velikost, abyste mohli navrhovat pro více obrazovek v jednom dokumentu.

Kreslicí plátna zjednodušují pracovní postupy, když potřebujete zobrazit náhled toho, jak návrh vypadá na různých velikostech obrazovky, nebo vytvořit variace vedle sebe.

Tento postup vytvoří nové kreslicí plátno na stávající ploše.Kreslicí plátna používejte při navrhování pro více zařízení, porovnávání variací rozvržení nebo organizaci návrhů stránek v jediném dokumentu aplikace Photoshop.Pokud chcete vytvořit nové dokumenty s již nakonfigurovanými kreslicími plátny, vyberte raději Soubor > Nový a zaškrtněte pole Kreslicí plátna.

Kreslení a konfigurace kreslicího plátna

V panelu nástrojů vyberte nástroj Kreslicí plátno .Pokud ho nevidíte, vyberte a podržte nástroj Přesun, čímž zobrazíte související nástroje, a potom vyberte Kreslicí plátno.

Tažením na ploše nakreslete kreslicí plátno v libovolné velikosti.

V případě potřeby změňte její velikost. Na panelu možností nástroje vyberte přednastavenou velikost v rozevírací nabídce Velikost. Případně můžete nechat nastavenou vlastní velikost návrhové plochy.

Po vybrání kreslicího plátna vyberte Vrstva > Přejmenovat kreslicí plátno, zadejte popisný název a stiskněte klávesu Return nebo Enter.

Přidejte prvky návrhu.Do kreslicího plátna můžete přidávat chytré objekty, vrstvy a skupiny vrstev přímo.

Jakmile vytvoříte kreslicí plátno, všechny obsažené prvky se oříznou podle jeho hranic a seskupí v panelu Vrstvy.Další kreslicí plátna můžete přidat pomocí ikon +, které se zobrazí vedle vybraného kreslicího plátna, nebo opakováním tohoto postupu pro každé nové rozvržení.

Tip

Podržte klávesu Option (macOS) nebo Alt (Windows) a vyberte ikonu +, abyste duplikovali kreslicí plátno se všemi jeho prvky.

Kreslicí plátna fungují nezávisle, takže na každé z nich můžete použít jiná přizpůsobení, filtry nebo styly, aniž byste ovlivnili ostatní.Chcete-li exportovat jednotlivá kreslicí plátna jako samostatné soubory, vyberte Soubor > Export > Kreslicí plátna do souborů.

Chcete-li mít větší kontrolu nad vzhledem kreslicího plátna, upravte nastavení barvy podložky a ohraničení v Předvolby > Rozhraní > Vzhled > Kreslicí plátna.