Oříznutí a narovnání obrázků

Naposledy aktualizováno 29. 10. 2026

Pomocí výběrů a nástroje Pravítko můžete v aplikaci Adobe Photoshop pro počítače oříznout okraje a zarovnat horizonty na svých fotografiích.

Photoshop nabízí několik metod založených na příkazech pro oříznutí a narovnání obrázků, které přesahují možnosti interaktivního nástroje Oříznutí .Tyto postupy pracují přímo s výběry, průhlednými pixely a referenčními čarami, takže můžete rychle odstranit nežádoucí oblasti nebo opravit zarovnání.

Můžete oříznout podle výběru, odstranit nežádoucí barvy na okrajích, oddělit více naskenovaných fotografií najednou nebo narovnat obrázek pomocí referenční čáry. 

Oříznutí podle výběru

Pomocí libovolného nástroje pro výběr vyberte oblast obrázku, kterou chcete zachovat.

Vyberte Obraz > Oříznutí.

Photoshop odstraní všechny pixely mimo hranici výběru a ponechá jen vybranou oblast.

Oříznutí průhledných pixelů nebo pixelů pozadí

Vyberte Obraz > Oříznout.

V dialogu Oříznutí vyberte možnost Průhledné pixely, pokud chcete odstranit průhlednost na okrajích, možnost Barva levého horního pixelu, pokud chcete odstranit oblasti odpovídající levému hornímu pixelu, nebo možnost Barva pravého dolního pixelu, pokud chcete odstranit oblasti odpovídající pravému dolnímu pixelu.

Vyberte jednu nebo více oblastí k oříznutí: Nahoru, Dolů, Doleva nebo Doprava.

Vyberte možnost OK.

Příkaz Oříznutí analyzuje okrajové pixely a odstraní souvislé oblasti, takže zůstane jen obsah, který potřebujete.

Oddělit a narovnat naskenované fotografie

Otevřete naskenovaný soubor obsahující více fotografií oddělených jednolitou barvou pozadí.

Vyberte vrstvu obsahující obrázky.

Vyberte Soubor > Automatizace > Oříznout a narovnat fotografie.

Každá naskenovaná fotografie se otevře ve vlastním okně a automaticky se ořízne a narovná. Nejlepších výsledků dosáhnete, když mezi fotografiemi na skle skeneru dodržujte rozestup 1/8 palce.

Pokud chcete zpracovat jen konkrétní fotografie, nakreslete kolem těchto obrázků výběr. Pokud příkaz nesprávně rozdělí jeden obrázek, nakreslete kolem něj výběr včetně části pozadí. Potom podržte klávesu Alt (Windows) nebo Option (macOS) a zároveň vyberte Oříznout a narovnat fotografie.

Narovnání pomocí nástroje Pravítko

V panelu nástrojů vyberte nástroj Pravítko.

Táhněte přes klíčový horizontální nebo vertikální prvek v obrázku, například přes linii horizontu nebo hranu budovy.

V panelu voleb vyberte možnost Narovnat.

Photoshop otočí obrázek tak, aby se zarovnal s referenční čárou, a výsledek automaticky ořízne.Chcete-li zachovat oblasti, které přesahují nové hranice, vyberte hned po narovnání možnost Úpravy > Zpět.

Poznámka

Chcete-li provést narovnání bez automatického oříznutí, podržte klávesu Alt (Windows) nebo Option (macOS) při výběru možnosti Narovnat.