Otevírání a import souborů v aplikaci Photoshop

Naposledy aktualizováno 29. 10. 2026

Importujte obrázky do aplikace Photoshop pomocí příkazů nabídky Soubor a možností formátu.

Pomocí těchto metod otevřete standardní obrazové soubory uložené v počítači nebo síti, včetně formátů JPEG, PNG, TIFF, PSD, PDF a dalších běžných formátů.

Aplikace Photoshop používá k podpoře různých formátů souborů zásuvné moduly. Pokud se formát nezobrazí v dialogovém okně Otevřít nebo v podnabídce Soubor > Import, nainstalujte požadovaný zásuvný modul.Při přenosu souborů mezi systémy macOS a Windows se může identifikace formátu souboru nezdařit. Pokud aplikace Photoshop nedokáže automaticky určit formát souboru, můžete správný formát zadat ručně během otevírání.

Otevření souboru

Vyberte možnost Soubor > Otevřít.

Vyhledejte soubor, který chcete otevřít.

Pokud se soubor nezobrazí, vyberte v nabídce Soubory typu (Windows) nebo Povolit (macOS) možnost pro zobrazení všech souborů.

Vyberte název souboru a poté klikněte na Otevřít.

Poznámka

Pokud se zobrazí upozornění na barevný profil, zadejte, zda chcete použít vložený profil jako pracovní prostor, převést barvy dokumentu na pracovní prostor, nebo vložený profil zahodit.

U souborů specifických pro určitý formát, jako je Camera Raw nebo EPS, se může před úplným otevřením souboru zobrazit dialogové okno s dalšími možnostmi.

Otevřít naposledy použitý soubor

Vyberte Soubor > Otevřít nedávné.

Vyberte soubor z podnabídky.

Chcete-li změnit počet souborů v nabídce Naposledy otevřené soubory, vyberte v systému Windows možnost Úpravy > Předvolby > Zpracování souborů, nebo v systému macOS možnost Photoshop > Předvolby > Zpracování souborů, a poté upravte hodnotu Seznam naposledy otevřených souborů obsahuje.

Zadat formát souboru

V systému Windows vyberte možnost Soubor > Otevřít jako a zvolte soubor. V systému macOS vyberte možnost Soubor > Otevřít a v nabídce Zobrazit zvolte možnost Všechny dokumenty.

Vyberte soubor, který chcete otevřít.

V nabídce Otevřít jako (Windows) nebo Formát (macOS) vyberte správný formát.

Poznámka

Vyberte možnost Otevřít. Pokud se soubor neotevře, formát možná neodpovídá skutečnému formátu souboru, nebo může být soubor poškozený.

Duplikovat otevřený obrázek

S otevřeným obrázkem vyberte Obrázek > Duplikovat.

Zadejte název duplikovaného obrazu.

Chcete-li při duplikování sloučit všechny vrstvy, vyberte možnost Duplikovat pouze sloučené vrstvy. Aby zůstaly vrstvy oddělené, nechte tuto možnost nezaškrtnutou.

Vyberte možnost OK.

Duplikovaný obrázek se otevře v novém okně se všemi vrstvami, maskami a kanály beze změny (pokud nejsou sloučeny). Tím se vytvoří kopie v paměti, aniž by se uložila na disk.

Otevírání souborů EPS

Vyberte možnost Soubor > Otevřít a zvolte soubor EPS.

Nastavte požadované rozměry, rozlišení a barevný režim.

Chcete-li zachovat poměr výšky k šířce, vyberte možnost Zachovat proporce.

Chcete-li zmenšit zubaté okraje v obrázku, vyberte možnost Vyhlazené okraje.

Soubory EPS mohou obsahovat vektorová i rastrová data. Když otevřete soubor EPS, aplikace Photoshop převede vektorovou kresbu na rastr, čímž se čáry a křivky změní na pixely.

Zachovat vrstvy aplikace Illustrator

Chcete-li při importu kresby z aplikace Illustrator do aplikace Photoshop zachovat vrstvy, masky, průhlednost a upravitelný text, exportujte ji z aplikace Illustrator ve formátu souboru Photoshop (PSD). Pokud kresba z aplikace Illustrator obsahuje prvky, které aplikace Photoshop nepodporuje, vzhled se zachová, ale vrstvy se sloučí a kresba se převede na rastr.