Vytváření a úpravy obrázků v režimu Duplex

Naposledy aktualizováno 29. 10. 2026

Použijte na fotografie ve stupních šedi více barev inkoustu a rozšiřte tonální rozsah, abyste vytvořili výrazné tiskové efekty.

Režim Duplex tiskne obrázky pomocí dvou, tří nebo čtyř inkoustů místo samotné černé barvy a rozšiřuje tonální hloubku z 50 na více než 200 úrovní šedi.

Duplex použijte pro tiskové zakázky se zvláštními barvami nebo pro přidání subtilních barevných odstínů do monochromatických obrázků. Jsou vhodné pro dvoubarevné tiskové projekty, kde rozpočet nebo design omezuje tisk v plných barvách. Začněte s 8bitovým obrázkem ve stupních šedi a upravte rozložení inkoustu pomocí křivek. Další informace o režimu Duplex v aplikaci Photoshop.

  • 8bitový obrázek ve stupních šedi
  • Cílové barvy inkoustu nebo vzorníky barev inkoustu
  • Požadavky na pracovní postupy tisku

Převod obrázku ve stupních šedi do režimu Duplex

Pokud obrázek ještě není v režimu stupňů šedi, vyberte možnost Obrázek > Režim > Stupně šedi a převeďte ho.

Vyberte možnost Obrázek > Režim > Duplex a otevřete dialogové okno Možnosti Duplexu.

Výběrem možnosti Náhled zobrazíte změny v reálném čase.

V nabídce Typ vyberte možnost Monotone, Duotone, Triplex nebo Quadtone podle toho, kolik inkoustů chcete použít.

Kliknutím na barevné pole (plný čtverec) vedle položky Ink 1 otevřete dialogové okno Výběr barvy, poté vyberte možnost Knihovny barev a zvolte knihu inkoustů a barvu.

Postup opakujte pro každý další inkoust a zadávejte je od nejtmavšího po nejsvětlejší, abyste dosáhli nejlepší sytosti.

Výběrem možnosti OK použijete převod do režimu Duplex.

Tip

Pro tradiční tisk v režimu Duplex použijte černý inkoust pro stíny a světlejší nebo barevný inkoust pro střední tóny a světla.

Upravit křivky rozložení inkoustu

Každý inkoust využívá křivku, která řídí rozložení barvy od světel ke stínům. Tyto křivky upravte, abyste dosáhli konkrétních vizuálních efektů. Ve výchozím nastavení se hodnoty stupňů šedi mapují rovnoměrně na procenta inkoustu, ale tyto křivky můžete upravit, abyste dosáhli konkrétních vizuálních efektů.

V dialogovém okně Možnosti duplexu klikněte na pole křivky (prázdný čtverec) vedle libovolné barvy inkoustu a otevřete tak dialogové okno Křivka duplexu.

Přetáhněte body na grafu křivky nebo zadejte procentuální hodnoty a ovládněte tak hustotu inkoustu při různých tónových hodnotách.

Světla se zobrazují vlevo, stíny vpravo, přičemž hustota inkoustu se zvyšuje svisle.

Zadáním procentuální hodnoty určíte krytí inkoustu na každé úrovni stupňů šedi. Například pokud do pole 100% zadáte hodnotu 70, bude pro plně černé stíny použito krytí inkoustem 70 %.

Klikněte na možnost Uložit, chcete-li zachovat vlastní křivky, nebo na možnost Načíst, chcete-li použít uložené křivky.

Klikněte na tlačítko OK a použijte úpravy křivky.

Poznámka

Pokud je režim zobrazení panelu Info nastaven na Actual Color, zobrazuje panel skutečné procentuální hodnoty inkoustu, které odrážejí veškeré provedené úpravy křivky.

Úprava zobrazení barev přetisku

Když se inkousty při tisku překrývají, vytvářejí barvy přetisku. Například azurová barva přes žlutou vytvoří zelenou.Upravte, jak se tyto kombinace zobrazují na monitoru, abyste mohli předvídat výsledek tisku.

V dialogovém okně Možnosti duplexu vyberte možnost Barvy přetisku a zobrazte si, jak budou kombinace inkoustů vypadat po vytištění.

Klikněte na libovolný vzorek barvy, který představuje kombinaci inkoustů, kterou chcete upravit.

V dialogovém okně Výběr barvy vyberte požadovanou barvu a klikněte na tlačítko OK.

Opakujte u každé kombinace přetisku, kterou chcete upravit, a potom klikněte na tlačítko OK, čímž dialogové okno zavřete.

Výstraha

Úpravy barev přetisku ovlivňují pouze náhled na obrazovce. Kalibrujte monitor a pro přesnou předpověď barev použijte vytištěné vzorky inkoustu.

Uložení a načtení nastavení duplexu

V dialogovém okně Možnosti duplexu klikněte na možnost Uložit a uložte celou sadu křivek, výběr inkoustů a barev přetisku jako předvolbu.

Zadejte název souboru předvolby, vyberte umístění a klikněte na tlačítko Uložit.

Chcete-li použít uložené nastavení na jiný obrázek ve stupních šedi, převeďte obrázek do režimu Duplex a v dialogovém okně Možnosti duplexu klikněte na možnost Načíst.

Přejděte k uloženému souboru předvolby, vyberte ho a klikněte na tlačítko Otevřít, čímž najednou použijete všechna nastavení.

Tip

Photoshop obsahuje ukázkové předvolby s běžnými kombinacemi křivek a barev. Použijte je jako výchozí bod pro vlastní konfigurace.

Zobrazit jednotlivé separace inkoustů

Duplexy jsou jednokanálové obrázky, které zobrazují pouze výsledný kombinovaný obraz.Převeďte obrázek do režimu Multikanál, abyste mohli prozkoumat každý inkoust jako samostatný kanál přímé barvy.

Po nastavení inkoustů a křivek duplexu vyberte Obraz > Režim > Multikanál a převeďte obrázek.

Otevřete panel Kanály a zobrazte každý inkoust jako samostatný kanál přímé barvy.

Vyberte libovolný kanál a zjistěte, jak se tento konkrétní inkoust rozloží při tisku.

Vyberte Úpravy > Zpět Multikanál a okamžitě se vraťte do režimu Duplex, abyste mohli pokračovat v úpravách.

Upozornění

Pokud nepoužijete panel Historie, nemůžete úpravy provedené v režimu Multikanál vrátit zpět do režimu Duplex.Proveďte všechna přizpůsobení v režimu Duplex ještě před převodem.

Tisk separací Duplexu

Jakmile máte obrázek Duplex připravený, vyberte Soubor > Tisk a otevřete dialogové okno Tisk.

V části Správa barev vyberte v nabídce Profil položku Separace.

Zkontrolujte nastavení tiskárny a úhly polotónového rastru, pokud váš pracovní postup tisku vyžaduje specifická nastavení.

Vyberte Tisk a vytiskněte jednotlivé separace pro každý inkoust bez převodu obrázku do režimu CMYK.

Poznámka

Pořadí inkoustů a úhly rastru ovlivňují výsledek.Obraťte se na poskytovatele tiskových služeb nebo upravte úhly polotónového rastru v RIP tiskárny.

Export obrázků Duplex pro aplikace pro rozvržení stránky

Uložte duotóny ve formátech, které zachovávají informace o přímých barvách, aby bylo možné provést správnou separaci v softwaru pro rozvržení stránek, jako je InDesign.

Vyberte Soubor > Uložit jako a otevřete dialogové okno Uložit.

V nabídce Formát vyberte pro standardní export obrázků Duplex možnost Photoshop EPS nebo Photoshop PDF.

Pokud obrázek obsahuje další kanály přímých barev nad rámec inkoustů Duplexu, převeďte ho do režimu Multikanál a potom vyberte formát Photoshop DCS 2.0.

Vlastní přímé barvy pojmenujte pomocí přípon, které aplikace pro rozvržení stránky rozpozná pro správnou identifikaci barev.

Vyberte Uložit a v následujícím dialogovém okně nastavte veškeré možnosti specifické pro daný formát.

Upozornění

Převod do režimu CMYK nahradí vlastní přímé barvy ekvivalenty CMYK, které nemusí odpovídat zamýšleným tiskovým inkoustům.Exportujte přímo z režimu Duplex.

Další informace o exportu souborů do různých formátů najdete v podrobném návodu k exportování do různých formátů souborů a přípravě souborů pro různé pracovní postupy