Import videí a obrázkových sekvencí

Naposledy aktualizováno 29. 10. 2026

Naučte se, jak importovat videosoubory a obrazové sekvence do aplikace Adobe Photoshop pro počítače jako dokumenty, vrstvy nebo inteligentní objekty.

Importujte soubory video a obrazové sekvence do aplikace Photoshop jako nový dokument, upravitelnou vrstvu videa nebo inteligentní objekt podle svých pracovních postupů.

Otevřít videosoubor jako nový dokument

Vyberte Soubor > Otevřít.

V dialogovém okně Otevření souboru vyberte v rozevírací nabídce typu souboru možnost Všechny čitelné dokumenty nebo QuickTime Movie.

Vyberte soubor videa a potom vyberte Otevřít.

Video se zobrazí jako vrstva videa v novém dokumentu.Pomocí panelu Časová osa (Okno > Časová osa) můžete procházet snímky a zobrazit náhled přehrávání.

Import videa do existujícího dokumentu

Otevřete dokument, do kterého chcete přidat video.

Vyberte Vrstva > Vrstvy videa > Nová vrstva videa ze souboru.

V dialogovém okně Přidat vrstvu videa vyberte video a potom klikněte na Otevřít.

Video se v dokumentu zobrazí jako nová vrstva.Umístěte ho a prolněte s ostatními vrstvami pomocí standardních ovládacích prvků vrstvy.

Importovat obrazovou sekvenci

Uložte obrazovou sekvenci do jedné složky.Zkontrolujte, že soubory mají po sobě jdoucí názvy (například frame001.jpg, frame002.jpg, frame003.jpg) a shodné rozměry.

Pokud chcete vytvořit nový dokument, vyberte Soubor > Otevřít.Pokud chcete sekvenci přidat do existujícího dokumentu, vyberte Vrstva > Vrstvy videa > Nová vrstva videa ze souboru.

V dialogovém okně Otevření souboru přejděte do složky obsahující obrazovou sekvenci.

Vyberte jeden obrázek v sekvenci a potom v dialogovém okně zaškrtněte políčko Obrazová sekvence.

Vyberte možnost Otevřít.

Zadejte snímkovou frekvenci a potom vyberte OK.

Umístit video jako inteligentní objekt

Otevřete dokument, do kterého chcete vložit video.

Vyberte možnost Soubor > Vložit vložené.

Vyberte soubor videa nebo jeden obrázek ze sekvence obrázků.

V dialogovém okně Vložit vložené zaškrtněte políčko Sekvence obrázků a potom klikněte na Vložit.

Pomocí úchytů transformace můžete video podle potřeby změnit velikost, otočit, přesunout nebo použít funkci Pokřivení.

Stiskněte klávesu Enter (Windows) nebo Return (macOS), nebo klikněte na tlačítko Potvrdit transformaci v panelu voleb.

Opětovné načtení upraveného videozáznamu

V panelu Časová osa nebo Vrstvy vyberte vrstvu videa.

Vyberte možnost Vrstva > Vrstvy videa > Znovu načíst snímek.

Aplikace Photoshop automaticky znovu načte aktualizovaný zdrojový záznam při opětovném otevření dokumentu.Chcete-li aktualizovat změny, zatímco je dokument otevřený, vyberte možnost Vrstva > Vrstvy videa > Znovu načíst snímek.

Nahrazení nebo opětovné propojení videozáznamu

V panelu Časová osa nebo Vrstvy vyberte vrstvu videa s ikonou upozornění.

Vyberte možnost Vrstva > Vrstvy videa > Nahradit záznam.

Vyberte původní zdrojový soubor nebo náhradní video či sekvenci obrázků.

Vyberte možnost Otevřít.

Pomocí funkce Nahradit záznam můžete znovu propojit chybějící zdrojový soubor nebo jej nahradit jiným videem nebo sekvencí obrázků.