Vytváření vrstev a skupin vrstev

Naposledy aktualizováno 29. 10. 2026

Naučte se používat panel {1}Vrstvy{2}, nabídku {3}Vrstva{4} a klávesové zkratky k přidávání nových vrstev a organizaci obsahu do skupin v aplikaci Adobe Photoshop pro počítače.

Vrstvy vám umožňují pracovat s jednotlivými prvky kompozice, aniž by ovlivnily ostatní, zatímco skupiny vrstev vám pomáhají uspořádat související vrstvy pro snadnější správu.Nové vrstvy se zobrazují nad aktuálně vybranou vrstvou v panelu Vrstvy nebo v rámci vybrané skupiny.

Naučte se přidávat obsah, oddělit úpravy nebo organizovat strukturu dokumentu.

Vytvořit vrstvu nebo skupinu s výchozím nastavením

Vyberte Okno > Vrstvy.

Na panelu Vrstvy vyberte vrstvu, nad kterou chcete vytvořit novou vrstvu nebo skupinu.

Proveďte jeden z následujících úkonů:

  • Ve spodní části panelu Vrstvy vyberte možnost Vytvořit novou vrstvu .
  • Ve spodní části panelu Vrstvy vyberte možnost Vytvořit novou skupinu .

Vytvoření vrstvy nebo skupiny s vlastními možnostmi

Vyberte Vrstva > Nová > Vrstva nebo Vrstva > Nová > Skupina.

Tip

Můžete také stisknout Alt a kliknout (Windows) nebo stisknout Option a kliknout (macOS) a pak vybrat Vytvořit novou vrstvu nebo Vytvořit novou skupinu.

V dialogovém okně Nová vrstva nebo Nová skupina zadejte název vrstvy nebo skupiny.

Nastavte tyto možnosti:

Barva: Přiřaďte barevný štítek, který vám pomůže vrstvu nebo skupinu rozpoznat a uspořádat na panelu Vrstvy.

Režim: Vyberte, jak se nová vrstva prolíná s vrstvami pod ní.

Krytí: Nastavte úroveň průhlednosti nové vrstvy.

Použít předchozí vrstvu k vytvoření ořezové masky: Ořízněte novou vrstvu tak, aby byl její obsah viditelný jen tam, kde vrstva pod ní obsahuje pixely.

Tip

Pokud chcete vrstvu vyplnit neutrální barvou pro vybraný režim prolnutí, vyberte možnost Vyplnit neutrální barvou.

Vyberte možnost OK.

Vytvořit vrstvu z externího souboru

Přetáhněte soubor z Průzkumníka Windows nebo Finderu v macOS do otevřeného dokumentu aplikace Photoshop.

Pomocí ovládacích prvků na plátně přesuňte, změňte měřítko nebo otočte importovaný obsah.

Umístění potvrďte stisknutím klávesy Enter (Windows) nebo Return (macOS).

Ve výchozím nastavení Photoshop umísťuje importované soubory jako Smart Objects.Pokud potřebujete rastrovou vrstvu, vyberte importovanou vrstvu Smart Object. Klikněte pravým tlačítkem na vrstvu a vyberte možnost Rasterizovat vrstvu.

Pokud vložíte vícevrstvý soubor, například dokument PSD, aplikace Photoshop vloží sloučenou verzi do jedné vrstvy. Chcete-li zachovat jednotlivé vrstvy, otevřete zdrojový soubor a duplikujte požadované vrstvy do cílového dokumentu.

Duplikovat vrstvu se všemi efekty

V panelu Vrstvy vyberte vrstvu, kterou chcete duplikovat.

Přetáhněte vrstvu na ikonu Vytvořit novou vrstvu v pravé dolní části panelu Vrstvy.

Převést výběr na novou vrstvu

K vytvoření výběru použijte libovolný nástroj Výběr.

Vyberte možnost Vrstva > Nová > Vrstva kopírováním a zkopírujte výběr do nové vrstvy, nebo Vrstva vyjmutím a přesuňte výběr do nové vrstvy.


Seskupení existujících vrstev
Vytvořte skupiny, abyste mohli současně použít Přizpůsobení, masky nebo transformace na více vrstev. Skupiny můžete také vnořit do jiných skupin a vytvořit tak hierarchickou organizaci pro složité dokumenty.

V panelu Vrstvy vyberte více vrstev tak, že u každé z nich podržíte klávesu Ctrl a kliknete (Windows), nebo podržíte klávesu Command a kliknete (macOS), případně vyberte možnost Vrstva > Seskupit vrstvy a vytvořte skupinu.

Dvakrát klikněte na název skupiny a zadejte název.

Poznámka

Režim určuje režim prolnutí, tedy způsob, jakým vrstva interaguje s vrstvami pod ní. Pokud vybraný režim prolnutí vyžaduje obsah pixelů, vyberte možnost Vyplnit neutrální barvou.