Vytvářejte koláže a fotomontáže pomocí vrstev

Naposledy aktualizováno 29. 10. 2026

Přidejte více obrázků do jednoho dokumentu jako samostatné vrstvy pomocí nástroje Přesun.

Každý obrázek se nachází na vlastní vrstvě, takže můžete upravovat, přesouvat nebo měnit jednotlivé prvky, aniž byste ovlivnili zbytek koláže.

Tento pracovní postup použijte, pokud chcete mít naprostou kontrolu nad umístěním obrázků a potřebujete flexibilitu pro provádění změn v průběhu celého tvůrčího procesu.

Před zahájením práce na koláži se ujistěte, že máte:

  • Více obrázků uložených v počítači
  • Jasnou představu o konečných rozměrech koláže
  • Základní znalost panelu Vrstvy

Vytvořte prázdné plátno a poté každý obrázek přidejte jako novou vrstvu. Chcete-li zobrazit panel Vrstvy, vyberte příkaz Okno > Vrstvy .

Vytvořit dokument koláže a přidat obrázky

Vyberte Soubor > Nový a vytvořte prázdný dokument.

V dialogovém okně Nový dokument zadejte požadované rozměry (například 1920 x 1080 pixelů nebo 8 x 10 palců), nastavte rozlišení na 150 pixelů/palec nebo vyšší a zvolte bílé pozadí.

Vyberte možnost Vytvořit.

Vyberte Soubor > Otevřít a přejděte k prvnímu zdrojovému obrázku.

Vyberte nástroj Přesun na panelu nástrojů.

Klikněte kamkoli v okně zdrojového obrázku, přetáhněte ukazatel do okna dokumentu s koláží a uvolněte tlačítko myši, čímž obrázek umístíte jako novou vrstvu.

V panelu Vrstvy klikněte dvakrát na název vrstvy (například „Vrstva 1“), zadejte popisný název pro snadnou identifikaci a stiskněte klávesu Enter (Windows) nebo Return (macOS).

Zavřít okno zdrojového obrázku.

Kroky 4 až 7 opakujte pro každý další obrázek, který chcete přidat.

Poznámka

Zdrojové obrázky s různým rozlišením se v koláži mohou zobrazit v různých velikostech. Velikost vrstvy můžete později upravit pomocí příkazu Úpravy > Libovolná transformace.

Každý obrázek se nyní zobrazuje na své vlastní pojmenované vrstvě v panelu Vrstvy. Vrstvy můžete přetahovat nahoru nebo dolů a změnit tak jejich pořadí, upravit krytí jednotlivých vrstev nebo použít transformace pro vylepšení kompozice.

Vrstva pozadí zůstává pod všemi přidanými obrázky a poskytuje základní barvu, kterou jste zadali při vytváření dokumentu.

Chcete-li dosáhnout složitějších efektů prolnutí, vyzkoušejte režimy prolnutí vrstev výběrem různých možností v rozevírací nabídce režimu prolnutí v horní části panelu Vrstvy.Chcete-li sloučit hotovou koláž do jedné vrstvy, vyberte Vrstva > Zploštit obrázek, i když tím ztratíte možnost dalších úprav.