Použití kompozic vrstev aplikace Photoshop v aplikaci InDesign

Naposledy aktualizováno 29. 10. 2026

Naučte se vybírat různé variace návrhu z jednoho souboru PSD výběrem stavů kompozice vrstev během umísťování v aplikaci Adobe InDesign.

Pomocí kompozic vrstev aplikace Photoshop můžete umístit různé variace návrhu z jednoho souboru PSD do aplikace InDesign. Vyberte kompozici vrstev během umísťování, nebo ji později změňte pomocí možnosti Možnosti vrstvy objektu.

Umístění souboru aplikace Photoshop pomocí kompozice vrstev

Vyberte existující rámeček, nebo zrušte výběr všech objektů.

Vyberte Soubor > Umístit.

Vyhledejte a vyberte soubor aplikace Photoshop.

V dialogovém okně Umístit vyhledejte Kompozici vrstev.

Vyberte stav kompozice vrstev, který chcete použít.

Vyberte možnost OK. Grafika zobrazuje vybranou kompozici vrstev.

Změnit kompozici vrstev po umístění

Vyberte umístěnou grafiku.

Vyberte Objekt > Možnosti vrstev objektu.

Vyberte jinou Kompozici vrstev.

Vyberte možnost OK. Změna kompozice vrstev neupraví původní soubor aplikace Photoshop.

Pokud se grafika nevejde do rámečku, vyberte položku Objekt > Přizpůsobení a poté zvolte vhodnou možnost přizpůsobení.