Synchronizace přednastavení na více zařízeních

Naposledy aktualizováno 29. 10. 2026

Zjistěte, jak přenášet štětce, přechody a další předvolby mezi počítači v aplikaci Adobe Photoshop.

Synchronizace předvoleb byla ukončena ve verzi Photoshop 25.0 (září 2023).Předvolby se nyní ukládají lokálně a mezi zařízeními je nutné je přenášet manuálně.

Obnovení předvoleb po upgradu na Photoshop 25.0 nebo novější

Pokud se po upgradu na Photoshop 25.0 nebo novější předvolby zobrazují jinak, obnovte soubory předvoleb z předchozí instalace aplikace Photoshop.

Zavřete aplikaci Photoshop.

Přejděte do složky Nastavení pro starší verzi aplikace Photoshop:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Zkopírujte následující soubory:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

Vložte soubory do složky Nastavení aplikace Photoshop 2024:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Znovu spusťte aplikaci Photoshop.

Tato metoda obnoví štětce, přechody, vzory, vzorky barev, tvary a styly z předchozí instalace.

Ruční export a přenos předvoleb

Spusťte aplikaci Photoshop.

Vyberte Okno > Štětce, Okno > Přechody nebo panel pro typ předvolby, kterou chcete exportovat.

Otevřete nabídku panelu a vyberte příslušnou možnost exportu, například Exportovat vybrané štětce nebo Exportovat vybrané přechody.

Uložte exportovaný soubor na místo přístupné z druhého počítače, například na jednotku USB, síťové umístění nebo do cloudového úložiště.

Importujte soubor předvolby na cílovém počítači.

Pro typy předvoleb, které nepodporují export z panelu, vyberte Úpravy > Předvolby a poté Správce přednastavení.Vyberte Uložit sadu a vytvořte přenositelný soubor předvolby.