Používání pravítek v aplikaci Photoshop

Naposledy aktualizováno 29. 10. 2026

Přesně umístěte prvky zobrazením pravítek, úpravou nulového počátku a změnou měrných jednotek.

Pravítka vám pomáhají přesně umísťovat obrázky a prvky v pracovním prostoru.Pokud jsou pravítka viditelná, zobrazují se podél horního a levého okraje primárního okna se značkami, které v reálném čase sledují polohu ukazatele.Počátek pravítka (značka 0,0) určuje, kde měření začíná, a nastavuje počáteční bod mřížky.

Pravítka poskytují důležitou vizuální zpětnou vazbu při práci s rozvržením, úpravách fotografií a návrhářských úkolech vyžadujících přesné umístění.Viditelnost a měrný systém můžete přizpůsobit tak, aby vyhovovaly vašim pracovním postupům.

Zobrazení nebo skrytí pravítek

Vyberte Zobrazení > Pravítka pro přepnutí viditelnosti pravítek a poté stiskněte klávesy Ctrl + R (Windows) nebo Command + R (macOS) pro rychlé zobrazení nebo skrytí pravítek.

Změna počátku pravítka

Přesunutím počátku pravítka můžete měřit od konkrétního bodu.

Vyberte položku Zobrazení > Přichytit k a v podnabídce vyberte libovolnou kombinaci možností pro přichycení počátku pravítka k příručkám, nástroji Řez, hranicím dokumentu nebo mřížce.

Umístěte ukazatel na průsečík pravítek na začátku okna.

Táhněte diagonálně dolů na obrázek.Zobrazí se sada zaměřovacích čar, které označují nový počátek na pravítkách.

Během tažení podržte klávesu Shift, aby se počátek pravítka přichytil ke značkám na pravítku.

Změna měrné jednotky

Předvolby Jednotky a pravítka otevřete některým z následujících způsobů:

  • Vyberte pravítko a poté zvolte Úpravy > Předvolby > Jednotky a pravítka (Windows)
  • Vyberte Photoshop > Nastavení > Jednotky a pravítka (macOS).

V rozbalovací nabídce Pravítka vyberte požadovanou měrnou jednotku.

Vyberte jednu z následujících možností pro Velikost bodu/pica:

  • PostScript (72 bodů/palec) pro výstup do zařízení PostScript
  • Tradiční (72,27 bodů/palec) pro tradiční tiskové měrné jednotky.

Vyberte možnost OK.

Jednotky pravítka můžete také rychle změnit kliknutím pravým tlačítkem myši (Windows) nebo klepnutím s podrženou klávesou Control (macOS) přímo na pravítko a výběrem nové jednotky z místní nabídky.Změna jednotek v panelu Info automaticky aktualizuje jednotky pravítka. Chcete-li pochopit měření a možnosti nástroje v panelu Info, použijte Umístění pomocí nástroje Pravítko.