Sloučení vrstev v obrázku

Naposledy aktualizováno 29. 10. 2026

Sloučením všech viditelných vrstev do jedné vrstvy pozadí snížíte velikost souboru a zjednodušíte dokument.

Sloučení trvale spojí všechny viditelné vrstvy do jedné vrstvy pozadí, díky čemuž je soubor menší a snadněji se s ním pracuje.

Operace sloučení spojí všechny viditelné vrstvy do pozadí, zahodí skryté vrstvy a veškeré průhledné oblasti vyplní bílou barvou.Tento proces výrazně zmenší velikost souboru tím, že odstraní zátěž spojenou s ukládáním více vrstev, režimů prolnutí a efektů vrstev.Přečtěte si, jak sloučit a orazit vrstvy, pokud potřebujete zachovat strukturu vrstev při slučování konkrétních vrstev.

Sloučení zvolte, když máte úpravy hotové a již nepotřebujete upravovat jednotlivé prvky.Slučování vrstev zvolte, pokud chcete zjednodušit konkrétní skupiny vrstev a zároveň zachovat flexibilitu v jiných částech kompozice.

Výstraha

Sloučení je trvalé a vede ke ztrátě dat.Před sloučením uložte kopii souboru s vrstvami, abyste se vyhnuli destruktivním úpravám.

Sloučit celý obrázek

Vyberte Vrstva > Sloučit obrázek.

V panelu Vrstvy zkontrolujte, zda se všechny viditelné vrstvy sloučily do jedné vrstvy Pozadí.

Pro zachování sloučeného obrázku vyberte Soubor > Uložit nebo Uložit jako.

Sloučit všechny efekty vrstev

Vyberte Soubor > Skripty > Sloučit všechny efekty vrstev.

Sloučení vrstvy zajistí trvalé uplatnění efektů a převede vektorové vrstvy na rastrované pixelové vrstvy.Tuto možnost použijte, pokud chcete zachovat strukturu vrstev, ale zapracovat efekty do obsahu vrstvy.

Sloučit všechny masky

Vyberte Soubor > Skripty > Sloučit všechny masky.

Sloučení masek trvale použije všechny masky vrstev na přidružené vrstvy a tuto změnu nelze vrátit zpět.Maskované oblasti se odstraní a zbývající viditelný obsah zůstane neporušený.Tento přístup pomáhá snížit složitost souboru a zároveň zachovat vrstvy oddělené.

Poznámka

Převod obrázku mezi určitými barevnými režimy automaticky sloučí soubor do jedné vrstvy.Například přepnutí z režimu RGB do režimu Bitmap zahodí všechny vrstvy.Další informace o barevných režimech a převodech vám pomohou pochopit, kdy se data vrstev zachovávají.

Po sloučení vrstev se velikost souboru dokumentu zmenší, což umožňuje rychlejší ukládání, snadnější sdílení a kompatibilitu s formáty, jako je JPEG.