V aplikaci Photoshop vyberte Soubor > Vyhledat Adobe Stock.
- Co je nového
-
Začínáme
- Technické požadavky a instalace
-
Základy použití
- Časté dotazy k Adobe Photoshop pro počítače
- Přehled úvodní obrazovky
- Přehled pracovní plochy
- Přístup k panelu Objevit
- Uložit vlastní pracovní plochy
- Přepínání pracovních ploch
- Delete workspaces
- Ukotvit nebo uvolnit panely
- Vylepšete své pracovní postupy pomocí kontextového panelu úloh
- Přidání a odebrání panelů
- Přemísťování panelů
- Skrytí nebo zobrazení všech panelů
- Obnovit pracovní plochy
- Svázání plovoucích panelů
- Přeuspořádání oken dokumentů
- Rozdělit nebo sbalit ikony panelů
- Změna velikosti textu v panelech a popisech nástrojů
- Používání jednoduchých matematických operací v číselných polích.
- Podpora monitorů s vysokou hustotou obrazových bodů a škálovatelnost rozhraní podle monitoru
- Uspořádání a seskupení panelů
- Zvětšení obrázků v aplikaci Photoshop
- Kalibrace monitoru a vytvoření jeho profilu
- Knihovny Creative Cloud v aplikaci Photoshop
- Žádost o přístup k testování experimentálních funkcí
- Navigace v obrázcích a správa zobrazení plátna
-
Nastavení panelů nástrojů a panelů
- Přizpůsobit panel nástrojů
- Použití pružných klávesových zkratek
- Přehled popisků nástrojů
- Vytvořit přednastavené nástroje
- Použití příkazů Zpět a Znovu
- Nastavení panelu Historie
- Nastavení předvoleb protokolu historie
- Zobrazit protokoly historie
- Použití snímků v panelu Historie
- Malování se stavy obrazu z panelu Historie
- Správa stavů obrázku
- Obnovení částí obrázku do předchozího stavu
- Zobrazení a synchronizace více obrázků
-
Nastavení a předvolby
- Úpravy předvoleb
- Zálohování a obnovení předvoleb
- Resetování předvoleb
- Zobrazit klávesové zkratky
- Změny kurzorů nástrojů
- Změna nastavení jazyka aplikace Photoshop
- Konfigurace předvoleb výkonu aplikace Photoshop
- Připojit účty na sociálních sítích pro Content Credentials (Beta)
- Zobrazované hodnoty v panelu Info
- Zobrazení informací o souboru
- Umístění předvoleb aplikace Photoshop
- Migrace přednastavení, akcí a nastavení
- Generativní AI v aplikaci Photoshop
-
Vytváření, otevírání a import obrazů
-
Import souborů
- Procházejte, vybírejte a importujte položky Adobe Stock
- Import obrázků z digitálního fotoaparátu
- Informace o rastrových a vektorových souborech
- Skenování obrázků do aplikace Photoshop
- Umístění souboru do aplikace Photoshop
- Otevřít soubory PDF v aplikaci Photoshop
- Vytváření knihoven a přidávání datových zdrojů v aplikaci Photoshop
- Použití prvků propojených s knihovnou v aplikaci Photoshop
- Otevírání souborů DICOM
- Použití obrázků služby Stock v dokumentech aplikace Photoshop
- Zobrazení historie verzí dokumentu v cloudu
- Otevírání a import souborů v aplikaci Photoshop
-
Vytvoření obrázků
- Generovat obrázek pomocí popisného textového zadání
- Úpravy obrázků pomocí funkce Generativní výplň
- Generování variací s vyšší ostrostí pomocí možnosti Vylepšení detailů
- Překročte hranice plátna pomocí funkce Generativní rozšíření
- Použití referenčních obrázků pro konzistentní výsledky
- Generování obrázků s využitím referenčního obrázku
- Úprava obrázků pomocí funkce Zadání k úpravě
- Vytvořit dynamickou vrstvu z generované úpravy
- Použijte značkování pro generování AI obrázků
- Vytváření dokumentů ze šablon Adobe Stock
- Vytváření dokumentů pomocí přednastavení
- Vytvořit nový obrázek v aplikaci Photoshop
-
Import souborů
-
Vytváření a správa vrstev
-
Začínáme s vrstvami
- Přehled vrstev
- Uspořádejte vrstvy pomocí skupin vrstev
- Práce s panelem Vrstvy
- Přehled vrstev videa
- Převod pozadí a běžných vrstev
- Duplikování vrstev
- Vytvoření dokumentu z vrstvy nebo skupiny
- Změna předvoleb průhlednosti
- Vzorkování ze všech viditelných vrstev
- Sloučení vrstev v obrázku
- Použití kreslicích pláten k rozvržení návrhů
- Rastrování vrstev
- Uspořádání vrstev v panelu Vrstvy
- Sloučení a obtisknutí vrstev
- Transformujte a upravujte vrstvy
-
Vrstvy úpravy barev a výplně
- Přehled vrstev úprav a výplně
- Práce s vrstvami úprav
- Použijte masky vrstev k cílení vrstev úprav nebo výplně
- Vytvořit vrstvy úprav
- Slučování vrstev úprav nebo výplně
- Přehled předvoleb úprav
- Vytvořit Vlastní přednastavení
- Oprava vyvážení barev pomocí nástroje Barvy a živost
- Vytvoření vrstev výplní
- Možnosti vrstvy úprav
- Změna voleb vrstvy úprav a vrstvy výplně
- Úprava kontrastu pomocí funkcí Čistota a Odstranění mlhy
- Úprava textury pomocí zrnitosti
- Upravit osvětlení obrázku pomocí funkce Světlo
-
Aplikace efektů vrstvy
- Přidat styly vrstvy
- Práce s přednastavenými styly
- Přehled efektů a voleb pro styly vrstev
- Správa přednastavených stylů
- Zobrazení nebo skrytí stylů vrstvy
- Kopírování a vkládání stylů vrstev
- Import přednastavených knihoven stylů
- Správa profilů
- Změna měřítka efektů vrstvy
- Odstranění efektů vrstvy
- Nastavení globálního úhlu osvětlení pro všechny vrstvy
- Práce se styly vrstev
- Převést styly vrstvy na obrazové vrstvy
- Vytváření efektů textury pomocí možnosti Knockout
- Nastavení krytí vrstvy a režimů prolnutí
- Použití rozšířených možností prolnutí
-
Inteligentní objekty
- Smart Objects - přehled a výhody
- Vytvoření vložených inteligentních objektů
- Vytvoření propojených inteligentních objektů
- Aktualizace propojených inteligentních objektů
- Zobrazení vlastností propojeného inteligentního objektu
- Vložení propojených inteligentních objektů
- Zabalení a vyhledání propojených chytrých objektů
- Převést vložené chytré objekty na propojené
- Filtrování panelu Vrstvy podle inteligentních objektů
- Duplikování vloženého inteligentního objektu
- Úpravy obsahu inteligentního objektu
- Nahrazení obsahu inteligentního objektu
- Převést Chytré objekty na vrstvy
- Převést inteligentní objekty na rastr
- Export obsahu vloženého inteligentního objektu
- Obnovení transformací inteligentního objektu
-
Vytvořit kompozice vrstev
- Zarovnání vrstev
- Automatické zarovnání vrstev obrázků
- Rozmístění vrstev
- Kopírování a vkládání vrstev
- Vytváření a správa kompozic vrstev
- Vytvářejte koláže a fotomontáže pomocí vrstev
- Vytváření vrstev a skupin vrstev
- Změna velikosti, přemístění a otočení obrázků v koláži
- Nedestruktivní techniky úprav
- Vytváření a zpracování sad obrázků
- Režimy vykreslování zásobníku obrázků
- Zobrazení a skrytí vrstev a skupin
-
Nástroje pro rozvržení a design
- Začínáme s kreslicími plátny
- Vlastnosti a chování kreslicích pláten
- Vytvoření dokumentů s kreslicími plátny
- Přidání návrhových ploch do stávajícího dokumentu
- Kreslení rámečků
- Převést tvary nebo text na rámečky
- Vložení obrázku do rámečku
- Vyberte rámeček a jeho obsah
- Přidat tah k rámečku
- Použití vzorků na obrázky šablon
-
Začínáme s vrstvami
-
Oříznutí, změna velikosti a transformace
-
Změna velikosti a úprava rozlišení
- Rozlišení vytištěného obrazu
- Nastavení velikosti a rozlišení obrazu
- Volba Převzorkování v dialogovém okně Velikost obrazu
- Rozlišení monitoru a velikost zobrazení obrazu
- Velikost souboru
- Rozlišení tiskárny
- Specifikace rozlišení pro tisk obrazů
- Zachování vizuálního obsahu při změně měřítka obrazů
- Zadání oblasti, kterou chcete při změně velikosti chránit
- Změna velikosti obrázků
- Možnosti převzorkování v photoshop
- Změna rozměrů obrazu v pixelech
- Změna rozměrů tisku a rozlišení
- Správa velikosti obrazového souboru
- Parametry změny velikosti v Photoshop
- Změna velikosti plátna
- Velikost obrazu, rozlišení a převzorkování
- Vliv nástroje Oříznutí na rozměry obrazu
- Transformace obrázků, tvarů a cest
- Oříznutí a narovnání obrázků
- Oříznutí a narovnání
- Transformujte, upravujte a přetvářejte
-
Změna velikosti a úprava rozlišení
-
Vytvoření výběrů
- Začínáme s výběry
-
Automatické výběry a výběry na základě barvy
- Vylepšení výsledků funkcí Vybrat objekt a Odstranit pozadí
- Vytvářejte přesné výběry pomocí funkce Vybrat osoby
- Odstraňte objekty pomocí Delete and Fill Selection
- Vylepšete výběr vlasů pomocí nástroje Zpřesnit vlasy
- Maskování všech objektů ve vrstvě
- Detekovat objekt pomocí funkce Vybrat objekt
- Namalování výběru nástrojem Rychlý výběr
- Vyberte oblasti podle barvy pomocí Nástroje kouzelná hůlka
- Výběry od ruky
-
Upřesnit a upravit výběry
- Přesun výběru nebo hranice výběru
- Vylepšete svůj výběr a masku
- Hranice vrstvy při najetí myší v nástroji Přesun
- Kopírování a vkládání výběrů
- Vytvoření více kopií z výběru v obraze
- Vložení jednoho výběru dovnitř nebo vně druhého
- Odstranění nebo vyjmutí vybraných obrazových bodů
- Ovládání pohybu výběru
- Skrytí nebo zobrazení okrajů výběru
- Invertovat výběr
- Ruční úprava výběru
- Výběr pouze oblasti průsečíku s jinými výběry
- Zpřesnění a změkčení okrajů výběru
- Výběr obrazových bodů s vyhlazením
- Nastavení prolnutí okrajů pro nástroj pro výběr
- Vytvoření výběru kolem hranice výběru
- Rozšířit nebo zúžit výběr
- Odstranění osamocených obrazových bodů ve výběru na základě barvy
- Lemové pixely kolem výběru
- Zmenšit lem výběru
- Odstranění podkladu z výběru
- Použití výběrů pro generativní úpravy
- Převod mezi cestami a výběry
- Vybrat oblasti a pixely zaostřených obrazů
-
Vytvořit masky
-
Masky vrstvy
- Přidání masky vrstvy
- Vytváření masek vrstvy pro všechny rozpoznané objekty ve vrstvě
- Oddělení vrstev a masek
- Zakázat nebo povolit masky vrstev
- Použití nebo odstranění masek vrstev
- Alpha kanály a masky v aplikaci Photoshop
- Vytvořit dočasné rychlé masky
- Vytvoření masek alfa kanálu
- Vytváření a správa ořezových masek
- Maskování vrstev pomocí vektorových masek
- Ukládání a načítání výběrů
- Použijte Zpřesnit masku pro zpřesnění masek
- Umísťování elementů pomocí přitahování
- Prolnutí obrázků
-
Masky vrstvy
-
Opravy a retušování
-
Odstranit objekty a vyplnit prostor
- Odstranění pozadí z obrázků
- Nahraďte pozadí pomocí Generovat pozadí
- Přehled retušovacích nástrojů
- Prolnutí objektů a lidí do libovolného pozadí pomocí funkce Sladit
- Odstranění objektů pomocí vyplnění Podle obsahu
- Úprava nastavení Výplně podle obsahu
- Nástroje pro doladění vzorkování a vyplňování oblastí
- Použít nebo zrušit změny vyplnění Podle obsahu
- Zobrazení náhledu v plném rozlišení na panelu Náhled
- Odstranění objektů z kontextového panelu úloh
- Známé problémy a řešení nástroje Odebrat
- Odstranění minimálních a doporučených hardwarových požadavků nástroje
- Odstranění objektů
- Odstranění drátů, lidí a obecných rušivých prvků
- Kontrola a vylepšení obecných rušivých prvků
- Vyplnění výběrů pomocí funkce Výplň podle obsahu z více obrázků
- Použít nástroj Záplata podle obsahu
- Použití nástroje Přesun podle obsahu
- Opravit a klonovat
- Upravit světlo a tón
-
Vyčistit a obnovit obrázky
- Vylepšení kvality obrázku pomocí funkce Generativní zvětšení
- Definujte roviny pro úpravu perspektivy
- Manipulujte s rovinami pro úpravu perspektivy
- Upravte různé perspektivy ve stejném obrázku
- Klávesové zkratky pro úpravu Perspektiva
- Začínáme s funkcí Photomerge
- Vytváření panoramatických obrazů pomocí aplikace Photomerge
- Vytvořte 360stupňové panoramata
- Odstraňte nedokonalosti pomocí nástroje Zacelení oblasti
- Retušujte velkou oblast pomocí nástroje retušovací štětec
- Oprava oblasti pomocí Nástroj záplata
- Odstranění červených očí na fotografiích s bleskem
- Definování obrazu jako přednastaveného vzorku
- Vymažte části obrázku pomocí Nástroj guma
- Automatické mazání s nástrojem tužka
- Vytvářejte plynulejší tahy štětcem pomocí vyhlazování tahů
- Změna obrazových bodů na průhledné pomocí nástroje mazání pozadí
- Odstraňte podobné pixely pomocí nástroje kouzelná guma
- Odstranění odrazů
- Odstranit malé skvrny pomocí nástroje Bodový retušovací štětec
-
Odstranit objekty a vyplnit prostor
-
Přizpůsobení barvy
-
Barevné profily
- Co jsou profily barev
- Vložit barevné profily
- Změna barevného profilu pro dokumenty
- Správa barev v aplikaci Photoshop
- Správa barev ve vrstvách videa
- Volby zásad správy barev
- Barevné profily
- Nástroje s podporou 32bitů v aplikaci Photoshop
- Práce se správou barev OpenColorIO
- Nastavení správy barev v aplikaci Photoshop
- Správa barev dokumentu pro online zobrazení
- Změna barevného profilu dokumentu
- Stáhnout modul správy barev Adobe
-
Výběr barev
- Nastavení barvy popředí a pozadí
- Dialogové okno Výběr barvy v aplikacích Adobe
- Výběr barvy při malování
- Výběr webově bezpečných barev
- Výběr ekvivalentu CMYK pro netisknutelnou barvu
- Výběr přímé barvy
- Knihovny přímých barev
- Správa barevných profilů při otevírání obrázků
- Výběr barev v panelu Barvy
- Změnit výběr barvy
- Práce s panelem Vzorky barev
- Správa vzorků barev a jejich knihoven
- Sdílet vzorky barev mezi aplikacemi
- Barevné režimy v aplikaci Photoshop
- Barevné profily pro importované obrázky
-
Barevné režimy
- Převod obrazu do jiného barevného režimu
- Převedení obrazu do režimu bitová mapa
- Převod barevné fotografie do režimu Stupně šedi
- Převedení obrazu v režimu bitová mapa do režimu stupně šedi
- Převedení obrazu ve stupních šedi nebo RGB do indexovaných barev
- Volby převodu pro obrazy v indexovaných barvách
- Identifikace a oprava barev mimo gamut
- Bitová hloubka v aplikaci Photoshop
-
Barevné korekce
- Použít úpravu odstínu nebo sytosti
- Kolorování obrazu ve stupních šedi nebo vytvoření efektu jednobarevného duplexu
- Úpravy barev a tónů pomocí křivek
- Úprava sytosti barev pomocí vrstvy úprav Živost
- Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
- Upravit tónový rozsah a vyvážení barev pomocí nástroje Úrovně
- Aplikování nastavení Jas a kontrast
- Použití Přizpůsobení barev pomocí panelu Přizpůsobení
- Použití úpravy Vyvážení barev v aplikaci Photoshop
- Základy přizpůsobení barev v aplikaci Photoshop
- Příkazy pro nastavení barev
- Vyrovnat hodnoty jasu v obrázku
- Uložení a opětovné použití předvoleb úprav
- Použití funkcí Automatický tón, Kontrast automaticky a Barvy automaticky
- Použití panelu Histogram
- Nastavení barev a tónů obrazu
-
Selektivní úpravy barev
- Srovnání barev v různých obrázcích
- Srovnání barev ve dvou obrázcích
- Srovnání barev ve dvou vrstvách ve stejném obraze
- Uložení a použití nastavení ve sladění barev
- Nahrazení barev objektů pomocí úpravy odstínu nebo sytosti
- Vytvoření monochromatických obrázků pomocí nástroje Míchání kanálů
- Úpravy tabulek indexovaných barev
- Selektivní úpravy barev
- Míchání barevných kanálů pomocí nástroje Míchání kanálů
- Zobrazení hodnot barev pixelů v obrázku
-
Barevné efekty a techniky
- Převedení barevného obrázku na černobílý
- Aplikování výplně přechodem
- Upravit přechod
- Práce s přímými barevnými kanály
- Barevné pracovní prostory
- Převod obrázků do duplexu
- Duplexy v aplikaci Photoshop
- Vytváření a úpravy obrázků v režimu Duplex
- Převod barev a rozšířené ovládání barev
- Aplikování speciálních barevných efektů na obrazy
-
HDR a manipulace s kanály
- Nastavení expozice a tónování HDR
- Nastavení podpory zobrazení HDR v aplikaci Photoshop
- Přizpůsobit zobrazení náhledu HDR
- Duplikování, rozdělení a sloučení kanálů
- Prolnutí kanálů pomocí příkazů Použít obraz a Výpočty
- Kanály v aplikaci Photoshop
- Převod obrázku HDR na nižší barevnou hloubku
- Funkce podporující obrázky HDR ve formátu 32 bpc
- Obrázky HDR v aplikaci Photoshop
- Správa kanálů v panelu Kanály
- Sloučení fotografií do obrázku HDR
-
Barevné profily
-
Použijte malířské techniky
-
Vyplňte objekty, výběry a vrstvy
- Přehled nástrojů pro malování
- Vyplňte sousední oblasti podobnými barvami
- Vytažení výběru nebo vrstvy barvou
- Použijte výplň Podle obsahu, Vzorek nebo Historie
- Vyplnění pracovního plátna
- Vyplnění výběru nebo vrstvy barvou
- Vytvoření nové vrstvy při malování štětcem
- Rozmazání oblastí obrazu
- Přidávání dynamických stop štětců
- Vytvořte a vyplňte vzory
-
Štětce a předvolby
- Začínáme s přednastavenými stopami
- Zobrazte panel Nastavení štětce a možnosti štětce
- Vytvoření špičky stopy z obrázku
- Vytvoření štětce a nastavení voleb malování
- Výběr přednastaveného štětce
- Vytvoření nové přednastavené stopy
- Vytvoření přednastavené skupiny štětců
- Přejmenování přednastavených štětců
- Odstranění přednastavených štětců
- Import štětců a balíčků štětců
- Vytvoření texturovaného štětce v aplikaci Photoshop
- Správa přednastavení pomocí Správce přednastavení
- Migrace přednastavení z dřívějších verzí aplikace Photoshop
- Umístění přednastavení aplikace Photoshop
- Nastavení textury a duálního štětce
- Malování nástrojem Štětec nebo Tužka
- Konfigurace předvoleb kurzoru pro kreslicí nástroje
- Synchronizace přednastavení na více zařízeních
- Zlepšení výkonu při malování a klonování
-
Vyplňte objekty, výběry a vrstvy
-
Kreslení tvarů a cest
-
Vytváření tvarů
- Přehled nástrojů pro kreslení
- Kreslení tvarů
- Úprava výplně a tahu tvarů
- Kreslení vlastních tvarů
- Vytvoření hvězdičkových tvarů
- Přidat starší vlastní tvary
- Úprava kotevních bodů na cestách
- Počítání objektů v obrázcích
- Kreslení obdélníků pomocí nástroje Obdélník
- Úprava segmentů cesty
- Správa komponent cesty v aplikaci Photoshop
- Správa cest v panelu Cesty
- Výběr cest a segmentů cest
- Nastavení a správa možností tahu tvaru
- Cesty v aplikaci Photoshop
-
Kreslení čar a křivek
- Nakreslete kruh, čtverec nebo obdélník
- Kreslení čar a úseček
- Možnosti režimu tvarů, cest a pixelů
- Kreslení šipky
- Obkreslování obrázků pomocí nástroje Podle obsahu
- Kreslení křivek a přímých segmentů
- Kreslení cest pomocí nástroje Pero
- Přehled nastavení nástroje Pero
- Porozumění tvarům, cestám a režimům kreslení
-
Vytváření tvarů
-
Text a typografie
-
Začínáme s textem
- Přidání textu
- Úpravy textu
- Přidání odrážkových a číslovaných seznamů
- Kopírování a vkládání textu
- Změna velikosti textu
- Přesunutí textu
- Změna barvy textu
- Nastavení formátování odstavce
- Otočení textu
- Aktualizovat textové vrstvy pro vektorový výstup
- Aplikování vyhlazení na textovou vrstvu
- Kontrola a opravy pravopisu
- Upravit text na textové vrstvě
- Hledání a nahrazování textu
- Rastrování textových vrstev
- Změna velikosti a natočení textu
- Vyberte a spravujte písma
- Vrstvy písma a vytváření
- Text na cestách a tvarech
- Znaky a glyfy
- Mezinárodní text a jazyky
- Práce s dynamickým textem
-
Začínáme s textem
-
Efekty a filtry
- Začínáme s filtry
- Chytré filtry
-
Filtry rozostření a zaostření
- Přehled přidávání rozostření do obrázků
- Vytvoření hloubky ostrosti pomocí Rozostření objektivu
- Změkčete ostré hrany nebo redukujte detaily pomocí nástroje Rozostření
- Vylepšete kontrast hran pomocí nástroje Zostření
- Použití efektů rozostření cesty v Galerii rozostření
- Použití efektů kruhového rozostření v galerii rozostření
- Efekty filtrů v aplikaci Photoshop
- Zvýšit ostrost v oblastech obrazu
- Použití efektů hloubky ostrosti v Galerii rozostření
- Práce s arabským a hebrejským textem
-
Umělecké a stylizační filtry
- Změna tvaru a deformace obrázků pomocí nástroje Transform Warp
- Deformace vrstvy pomocí válcové transformace
- Získejte přesné deformace pomocí Split Warp
- Deformujte konkrétní oblasti obrázku pomocí nástroje Puppet Warp
- Přehled filtru Zkapalnění
- Přehled nástrojů pro zkreslení
- Použijte Zkapalnění k deformaci obrázku
- Zmrazení nebo rozmrazení oblastí
- Práce s mřížkami
- Práce s pozadím
- Rekonstrukce deformací
- Nahraďte oblohu na snímcích
- Výběr a správa přednastavení oblohy
- Vylepšení obrázků pomocí generativních AI filtrů
- Použití filtrů zkreslení a stylizace
- Použití textury a povrchových efektů na filtry
- Korekce zkreslení čočky a perspektivy
- Omezení šumu a artefaktů JPEG v obraze
- Použít filtr Prach a škrábance
- Vytvořit vlastní filtr
- Oprava zkreslení širokoúhlé čočky
- Malování v Úběžném bodě
- Měření v okně Úběžný bod
- Úběžný bod v aplikaci Photoshop
- Definování perspektivních ploch v nástroji Úběžný bod
- Nastavení filtru Malba olejem
- Neural Filters
-
Rychlé akce
- Rozostření pozadí obrázků
- Přidání efektu Duplex do obrázků
- Upravit osvětlení na obrázcích
- Použití filtru Uhel na obrázky
- Použít difúzní záři na obrázky
- Filtr vířícího nočního nebe
- Filtr Tisk dřevořezby
- Vybarvit staré fotografie
- Odbarvení pozadí obrázků na černobílé
- Převést obrázky na černobílé
- Vybrat pozadí v obrázcích
- Vybrat nebe na obrázcích
- Výběr objektu na obrázcích
- Vyhlazení pleti na snímcích
- Odstranit artefakty JPEG z obrázků
-
Použijte mřížky a měřicí guides
-
Zarovnávací mřížky a vodítka
- Přehled navigačních a měřicích nástrojů
- Vytváření vodítek
- Zobrazit nebo skrýt vodítka, mřížky a inteligentní vodítka
- Přehled vodítek, mřížek a chytrých vodítek
- guides
- Úpravy vodítek
- Odstranit guides
- Nastavení předvoleb vodítek a mřížky
- Efektivní práce s automatickými vodítky
- Zobrazení nebo skrytí netištěných prvků
- Měření a škálování
-
Zarovnávací mřížky a vodítka
-
Přidat video a animaci
-
Vytvořit snímky animace
- Vytvoření animací založených na snímcích
- Přidání snímků do animací
- Vybírání snímků animace
- Úpravy snímků animace
- Vytváření snímků pomocí doplnění snímků
- Sjednocení vlastností vrstvy ve snímcích animace
- Kopírování snímků s vlastnostmi vrstev
- Správa viditelnosti vrstev v animačních snímcích
- Určení doby zpoždění v animacích snímků
- Výběr metody odstranění snímku
- Určení opakování v animacích snímků
- delete animace
- Konfigurace a navigace na panelu Časová osa
- Vytváření a správa video vrstev
- Vytváření obrázků pro videa
- Vrstvy videa v aplikaci Photoshop
- Připravit obrázky v aplikaci Photoshop pro After Effects
- Malování a klonování snímků ve video vrstvách
- Interpretace videozáběrů
- Interpretace alfa kanálů ve video záběrech
- Úpravy časování a doby trvání vrstvy videa
- Ovládací prvky a funkce panelu Časová osa
- Podporované formáty videa a sekvencí obrazů
- Použijte klíčové snímky
- Uspořádání a správa skupin videí
-
Vytvořit snímky animace
-
Automatizace úloh
- Vytvoření a záznam akcí
- Zpracování dávky souborů
- Nastavení a předvolby automatizace
- Grafiky řízené daty
-
Ukládání a export
-
Uložit soubory
- Ukládání práce
- Ukládání velkých dokumentů
- Návrat ke staršímu příkazu Uložit jako
- Vlastnosti a předvolby ukládání souborů
- Volby náhledu obrázků v systému macOS
- Časté dotazy k cloudovým dokumentům Photoshopu
- Uložit jako Photoshop PDF
- Funkce Uložit pro web
- Přizpůsobit seznam formátů souborů
- Vytváření řezů
- Ukládání a otevírání souborů WebP v aplikaci Photoshop
- Uložit obrázky ve formátu TIFF
- Možnosti formátů BMP, Cineon, Targa a Photoshop Raw
- Uložit obrázky ve formátu JPEG
- Přehled řezů
- Uložit obrázky ve formátech PNG a GIF
- Uložte soubory ve formátech EPS a DCS.
- Zobrazení a úpravy vlastností řezů
- PDF se po uložení v systému Mac neotevře automaticky
-
Exportujte soubory do různých formátů
- Formáty pro export videa a animací
- Vylepšení snímků animace
- Sloučení snímků do vrstev
- Export souborů videa nebo sekvence obrazů
- Přehled formátů souborů v aplikaci Photoshop
- Komprese souborů v photoshop
- Podporované formáty souborů v aplikaci Photoshop
- Formáty obrazových souborů podporované v photoshop
- Exportujte svou práci pomocí volby Rychlý export jako
- Dolaďte nastavení exportu pomocí Export As
- Nastavení exportu a předvolby umístění exportu
- Export souborů v různých velikostech
- Export vrstev jako souborů
- Export návrhových ploch ve formátu PDF
- Export návrhových ploch jako souborů
- Uložení a export do cloudu
- Generování obrazových datových zdrojů z vrstev
- Export vyhledávacích tabulek barev
- Exportovat finální video pomocí Adobe Media Encoder
- Export videa z aplikace Photoshop
- Metadata, CSS a content credentials
-
Uložit soubory
-
Tisk
- Příprava obrázků pro komerční tisk
- Připravte svůj pracovní prostor pro barevný tisk
- Barevné profily pro tiskový výstup
- Vytvoření barevných přesahů pro komerční tisk
- Určení rozlišení skenování pro tiskový výstup
- Umístění a změna měřítka obrázků pro tisk
- Tisk obrázků z aplikace Photoshop
- Tisk se správou barev
- Základy tisku v aplikaci Photoshop
- Uložení nebo načtení vlastního nastavení korektury na obrazovce
- Nastavení cílových hodnot světel a stínů pro tisk
- Nastavení možností tiskového výstupu pro komerční tisk
- Kontrola barev pro barvoslepost
- Určení sloupců pro obrázky
- Přizpůsobení křivek inkoustu duplexu
- Přizpůsobení barev přetisku duplexu pro tisk
- Připravit duotóny pro tisk a export
- Vytvoření ořezových cest obrázku pro průhlednost
- Příprava obrazů pro programy pro sazbu stránek
- Tisk barevných výtažků
- Tisk kontrolního nátisku
-
Sdílení a spolupráce
-
Spolupracujte a upravujte
- Vytvořit projekty a přidat soubory
- Sdílejte a spolupracujte pomocí Projektů
- Vyhledat soubory v cloudu
- Export obrázků pomocí Rychlého exportu v aplikaci Photoshop
- Společné úpravy dokumentů v cloudu
- Použití Content Credentials pro NFT
- Sdílení dokumentů k recenzi
- Společná úprava dokumentů pomocí tvůrčí spolupráce
-
Spolupracujte a upravujte
-
Integrace aplikací
- Přístup k šablonám Adobe Express
- Vylepšete obrázky vygenerované pomocí Firefly
- Transformovat obrázek na video
- Otevření souborů aplikace Photoshop v aplikaci Illustrator
- Práce s volitelnými rozšířeními
- Instalace a správa zásuvných modulů v Marketplace
- Instalace zásuvného modulu ScriptingListener
- Instalace textur pro filtr Texturizer
- Atributy dokumentu MATLAB pro aplikaci Photoshop
- Umístění souborů Photoshop do aplikace InDesign
- Popisy a kompatibilita rozšíření
- Nastavení aplikace MATLAB pro práci s aplikací Photoshop
- Sdílení obrázků do Slack ze softwaru Photoshop
- Sdílení práce z Photoshop do Trello
- Řešení problémů se soubory Photoshop v aplikaci InDesign
- Uložení a správa dokumentů v cloudu
- Pozvěte ostatní k úpravě obrázků v dokumentech v cloudu
- Zpřístupnění dokumentů v cloudu offline
- Instalace a správa pluginů pomocí Plugin Marketplace
- Vytvoření stránky miniatur
- Vytvořit prezentaci PDF
- Vložit kresbu z aplikace Illustrator jako vrstvy
- Omezení vkládání z aplikace Illustrator do aplikace Photoshop
- Vložení kresby z aplikace Adobe Illustrator do aplikace Photoshop
- Umístění souborů Illustrator nebo PDF do aplikace Adobe Photoshop
- Použití obrázků Photoshop v aplikaci Adobe Illustrator
- Použití kompozic vrstev aplikace Photoshop v aplikaci InDesign
- Chování souborů Photoshop v aplikaci InDesign
- Přehled dokumentů v cloudu v aplikaci Photoshop
- Pluginy a rozšíření aplikace Photoshop
-
Řešení problémů
- Nástroje a zdroje
-
Problémy s výkonem a stabilitou
- Známé problémy v aplikaci Adobe Photoshop pro počítače
- Řešení problémů s grafickým procesorem (GPU) a grafickými ovladači
- Řešení chyb se zaplněním odkládacího disku v aplikaci Photoshop
- Přidělení paměti v aplikaci Adobe Photoshop
- Vyladění funkcí aplikace Adobe Photoshop pro zvýšení výkonu
- Aplikace Adobe Photoshop se zhroutí nebo zamrzne při spuštění
- Oprava prodlev, zamrzání a pomalého výkonu v aplikaci Adobe Photoshop
- Základy optimalizace výkonu aplikace Adobe Photoshop
- Oprava chyby Generator při spuštění aplikace Adobe Photoshop
-
Problémy se soubory a formáty
- Vyřešení chyby programu při ukládání souborů
- Chyba přístupu k souborům dokumentů v cloudu
- Aplikace Adobe Photoshop nemůže otevřít podporované formáty souborů v systému macOS
- Nelze vytvořit nebo uložit dokument v cloudu
- Exportované obrázky mají nesprávné rozměry
- Položku knihovny Adobe Photoshop nejde upravit
- Nelze importovat fotografie z Lightroomu
- Neural Filters se nepodaří stáhnout nebo spustit
- Obnovení poškozených nebo porušených souborů aplikace Photoshop
- Zabránit ztrátě souborů v aplikaci Adobe Photoshop
- Oprava chyby neplatného dokumentu v aplikaci Adobe Photoshop
- Vyřešení chyby neplatného markeru JPEG v aplikaci Adobe Photoshop
-
Problémy s nástroji a funkcemi
- Photoshop se zhroutí při používání odrážek a číslování
- Klávesové zkratky nefungují
- Omezení při práci s aplikací Illustrator
- Vyřešit problémy s vykreslováním videa
- Neočekávané chování nástrojů v aplikaci Adobe Photoshop
- Chybějící nástroje na panelu nástrojů
- Řešení potíží s písmy
- Řešení chyb dokumentů aplikace Photoshop v cloudu
- Pády a chyby zásuvných modulů v aplikaci Adobe Photoshop
- Záznam diagnostických protokolů pro problémy se vstupem v aplikaci Adobe Photoshop
- Chyby při používání skriptů Adobe Photoshop
- Problémy při používání filtrů a efektů
- Aplikace Adobe Photoshop padá, zpomaluje se nebo zamrzá
- Řešení problémů s droplety aplikace Photoshop v systému Windows
- Datové zdroje Stock se neaktualizují úplně
- Text se náhodně mění nebo je poškozený
- Umístění složek zásuvných modulů v aplikaci Photoshop
- Omezení aplikace Photoshop pro Apple Silicon
- Chybějící přednastavení, akce nebo zásuvné moduly
- Filtr Malba olejem je neaktivní
- Nedostupné tlačítko Nastavení tisku v dialogovém okně Tisk
- Chybějící akce
Použití obrázků služby Stock v dokumentech aplikace Photoshop
Zjistěte, jak přidat náhledy s vodoznakem z Adobe Stock do knihoven Creative Cloud, používat je v projektech a licencovat je, až budete připraveni.
Integrace Adobe Stock vám poskytuje přístup k milionům obrázků bez licenčních poplatků přímo v aplikaci Photoshop.Když licencujete prostředek z panelu Knihovny, Photoshop automaticky nahradí všechny instance s vodoznakem v otevřených dokumentech verzí s vysokým rozlišením.
- Internetové připojení pro prohlížení a stahování prostředků Stock
- Kredity Adobe Stock nebo předplatné (vyžadováno pro licencování prostředků)
Vyhledat prostředky Stock
Zadejte hledaná slova na webu produktu Adobe Stock, který se otevře v prohlížeči.
Procházejte výsledky vyhledávání a zobrazte si náhled prostředků výběrem miniatur.
Přidat náhledy s vodoznakem do knihovny
Na webu produktu Adobe Stock vyhledejte ikonu Uložit do knihovny na náhledu prostředku.
Vyberte možnost Uložit do knihovny a poté zvolte knihovnu z rozbalovací nabídky, nebo vytvořte novou.
Panel Knihovny otevřete v aplikaci Photoshop výběrem položky Okno > Knihovny.
Používání prostředků s vodoznakem v dokumentech
V panelu Knihovny vyhledejte prostředek Stock s vodoznakem.
Přetáhněte prostředek z panelu Knihovny do dokumentu, nebo klikněte pravým tlačítkem na prostředek a vyberte možnost Place Linked.
Podle potřeby umístěte a transformujte prostředek, poté stiskněte klávesu Enter pro potvrzení umístění.
Prostředky z Knihoven se stanou vrstvami propojenými s knihovnou.Vrstvy propojené s knihovnou zachovávají spojení s prostředkem knihovny a automaticky se aktualizují, když obrázek licencujete.
Licencovat prostředky Stock
V panelu Knihovny klikněte pravým tlačítkem na prostředek Stock s vodoznakem.
V místní nabídce vyberte možnost Licencovat obrázek.
Potvrďte licencování v zobrazeném dialogovém okně.
Photoshop automaticky nahradí všechny výskyty obsahu s vodoznakem v otevřených dokumentech licencovanou verzí.
Alternativní metoda pro bezplatné obrázky Stock
Otevřete dokument v Photoshop.
V kontextovém panelu úloh vyberte možnost Přidat bezplatné obrázky Stock.
Aby zůstaly obrázky Stock upravitelné, přejděte do nabídky Předvolby > Obecné a aktivujte možnost Vždy vytvořit chytré objekty při umístění.
Procházejte bezplatnou kolekci Stock.
Vyberte obrázek a přidejte ho přímo do dokumentu.
Limity bezplatných obrázků se liší podle typu předplatného.
Vytvářejte úžasné obrázky v Photoshop
Upravujte, retušujte a transformujte fotografie pomocí špičkových kreativních nástrojů, které znáte a máte rádi.