Navigace v obrázcích a správa zobrazení plátna

Naposledy aktualizováno 29. 10. 2026

Naučte se, jak v aplikaci Adobe Photoshop procházet obrázky a posouvat je bez změny zvětšení.

Posouvání vám umožní pohybovat se po obrázku při zachování aktuálního zvětšení. Hodí se při práci s velkými obrázky nebo detailními oblastmi.

Vyzkoušejte si techniky posouvání a navigace přímo v aplikaci Photoshop.

Změnit režimy zobrazení v aplikaci Photoshop

Aplikace Photoshop nabízí tři režimy zobrazení, které určují, kolik místa rozhraní zabere vaše plátno. Stisknutím klávesy F můžete přepínat mezi dostupnými režimy zobrazení.

Výchozí zobrazení s panelem nabídek a posuvníky zobrazíte tak, že vyberete Zobrazení > Režim zobrazení > Standardní zobrazení .

Celoobrazovkové okno s panelem nabídek a 50% šedým pozadím, ale bez titulního pruhu a posuvníků, zobrazíte tak, že vyberete Zobrazení > Režim zobrazení > Celoobrazovkový režim s panelem nabídek .

Celoobrazovkové okno pouze s černým pozadím a bez prvků rozhraní zobrazíte tak, že vyberete Zobrazení > Režim zobrazení > Celoobrazovkový režim .

Na panelu aplikací vyberte ikonu Režim zobrazení a potom vyberte režim zobrazení.

Posouvání obrázků pomocí nástroje Ručička

Nástroj Ručička vám umožní zobrazit různé oblasti obrázku bez změny zvětšení.

Na panelu nástrojů vyberte nástroj Ručička nebo stiskněte H.

Přetažením libovolným směrem přesunete obrázek v okně dokumentu.

Když je aktivní jakýkoli jiný nástroj, podržením mezerníku dočasně přepnete na nástroj Ručička .

Zapnout posun rychlým pohybem

Posun rychlým pohybem pokračuje v posouvání po rychlém gestu přetažení.

Vyberte Úpravy > Předvolby > Obecné (Windows) nebo Photoshop > Předvolby > Obecné (macos).

Vyberte možnost Povolit posun rychlým pohybem.

Vyberte OK pro použití nastavení.

Když je posun rychlým pohybem zapnutý, rychlé gesto přetažení pokračuje v posouvání.

Navigace v obrázcích pomocí panelu Navigátor

Panel Navigátor vám umožní procházet obrázky pomocí náhledu miniatury a zástupné oblasti zobrazení.

Chcete-li panel zobrazit, vyberte Okno > Navigátor.

Přetažením rámečku náhledové oblasti v miniatuře změníte, která část obrázku se zobrazí v okně dokumentu.

Zvětšení upravíte přetažením posuvníku zvětšení, výběrem tlačítek Přiblížit nebo Oddálit, případně zadáním konkrétní hodnoty v procentech do textového pole zvětšení.

Přetažením se stisknutou klávesou Ctrl (Windows) nebo Command (macOS) v miniatuře Navigátoru nastavíte současně velikost i umístění náhledové oblasti.

A. Tlačítko nabídky panelu B. Zobrazení miniatury kresby C.Oblast náhledu proxy D.Textové pole zvětšení E. Tlačítko Oddálit F. Posuvník přiblížení G. Tlačítko Zvětšit zobrazení

Panel Navigátor

Barvu náhledové oblasti můžete přizpůsobit výběrem možnosti Možnosti panelu z nabídky panelu Navigátor a následným výběrem předdefinované barvy nebo vlastní barvy.

Otočení zobrazení plátna

Nástroj Otočit zobrazení otáčí pouze zobrazení plátna, aniž by transformoval samotná obrazová data. Tato funkce vyžaduje podporu OpenGL a umožňuje malovat nebo kreslit pod různými úhly.

V panelu nástrojů podržte nástroj Ručička a vyberte nástroj Otočit zobrazení.

Přetažením v obrázku otočíte plátno do požadovaného úhlu, nebo pro přesné otočení zadejte konkrétní hodnotu do pole Úhel otočení na panelu voleb.

Chcete-li obnovit původní úhel plátna, vyberte na panelu voleb možnost Obnovit zobrazení.

Indikátor kompasu zobrazuje sever v obrázku bez ohledu na aktuální úhel plátna. Na zařízeních s multidotykovými trackpady upravte úhel plátna pomocí gest otáčení.

Správa gest trackpadu v aplikaci Photoshop

Pokud při používání multidotykového trackpadu dochází k neúmyslným změnám plátna, můžete podporu gest zakázat.

Vyberte Photoshop > Předvolby > Rozhraní.

V části Obecné zrušte výběr možnosti Povolit gesta.

Chcete-li nastavení uložit, vyberte OK.