Pomocí nástroje Horizontální text vyberte znaky, jejichž měřítko chcete upravit
nebo nástroje Vertikální text .Pokud text nevyberete, změna měřítka se použije na nový text, který vytvoříte.
Zjistěte, jak pomocí ovládacích prvků panelu Znaky a příkazů transformace upravit proporce a orientaci textu v softwaru Adobe Photoshop pro počítače.
Úprava měřítka a otočení textu vám pomůže přizpůsobit text rozvržení, vytvořit vizuální hierarchii nebo sladit ho s konkrétními požadavky na design bez vytváření nových textových vrstev.Použití skutečně úzkého nebo rozšířeného písma přináší lepší výsledky než změna měřítka, která deformuje tvary písma.Změnu měřítka používejte pouze v případě, že není k dispozici varianta písma určená přímo k tomuto účelu.
Pomocí nástroje Horizontální text vyberte znaky, jejichž měřítko chcete upravit
nebo nástroje Vertikální text .Pokud text nevyberete, změna měřítka se použije na nový text, který vytvoříte.
Chcete-li otevřít panel Znaky, vyberte Okno > Znaky.
Zadejte hodnotu v procentech do pole Vertikální měřítko nebo Horizontální měřítko.
Stisknutím klávesy Enter (Windows) nebo Return (macOS) hodnoty uložíte.
Hodnoty vyšší než 100 % text v daném směru rozšíří, hodnoty nižší než 100 % ho zúží.
Na panelu Vrstvy vyberte textovou vrstvu.
Vyberte možnost Úpravy > Libovolná transformace nebo stiskněte klávesy Ctrl + T (Windows) nebo Command + T (macOS).
Umístěte kurzor mimo úchyt v rohu, dokud se nezmění na zakřivenou obousměrnou šipku, a potažením otočte text.
Stisknutím klávesy Enter (Windows) nebo Return (macOS) otočení použijete.
Pro odstavcový text můžete také vybrat ohraničovací rámeček a použít ho k ručnímu natočení textu. Pro přesnější kontrolu nad transformacemi upravte měřítko, otočení a perspektivu.
Vyberte znaky vertikálního textu, které chcete otočit.
Otevřete nabídku panelu Znaky a vyberte možnost Standardní svislé zarovnání Roman.Zaškrtnutí znamená, že je tato možnost aktivní.
Dvoubajtové znaky (znaky v plné šířce dostupné v čínských, japonských a korejských písmech) nelze otočit.Veškeré dvoubajtové znaky v rámci výběru zůstanou nezměněné.
Na panelu Vrstvy vyberte textovou vrstvu.
Vyberte nástroj Text a potom tlačítko orientace textu v panelu Možnosti. Můžete také vybrat Vrstva > Text > Horizontálně nebo Vrstva > Text > Vertikálně, nebo Změnit orientaci textu z nabídky panelu Znaky.
Textová vrstva přepíná mezi horizontální (postupující zleva doprava) a vertikální (postupující shora dolů) orientací.
Vytvářejte úžasné obrázky v Photoshop
Upravujte, retušujte a transformujte fotografie pomocí špičkových kreativních nástrojů, které znáte a máte rádi.