Správa komponent cesty v aplikaci Photoshop

Naposledy aktualizováno 29. 10. 2026

Pomocí nástrojů Výběr cesty a Přímý výběr můžete přesouvat, kopírovat, zarovnávat a organizovat vektorové prvky pro přesné úpravy.

Komponenty cesty jsou jednotlivé tvary nebo segmenty uvnitř cesty, které můžete přesouvat, kopírovat, přetvářet, zarovnávat a organizovat nezávisle na ostatních prvcích ve stejné cestě. Tyto techniky lze použít na uložené cesty, pracovní cesty a tvary ve vrstvách tvaru.

Pochopení správy komponent cesty vám pomůže sestavit komplexní vektorovou grafiku, vytvářet přesné kompozice, duplikovat prvky pro vzorky a udržovat organizovanou strukturu cest ve všech vašich projektech.

Přesunout komponentu cesty

Vyberte název cesty v panelu Cesty, aby byla viditelná.

Z panelu nástrojů vyberte nástroj Výběr cesty.

Klikněte na komponentu cesty, kterou chcete přesunout.

Přetáhněte komponentu na nové místo.

Poznámka

Pokud přetáhnete komponentu cesty tak, že se ukazatel přesune nad jiný otevřený obrázek, komponenta se do tohoto obrázku zkopíruje.

Kopírovat komponentu cesty

Vyberte název cesty v panelu Cesty.

Vyberte nástroj Výběr cesty a klikněte na komponentu cesty, kterou chcete zkopírovat.

Přetáhněte vybranou komponentu se stisknutou klávesou Alt (Windows) nebo Option (macOS) a vytvořte tak kopii.

Komponenty můžete kopírovat také mezi soubory aplikace Photoshop přetažením vybrané komponenty z jednoho okna obrázku do druhého, nebo pomocí příkazů Úpravy > Kopírovat a Úpravy > Vložit.

Změna tvaru součásti cesty

Vyberte název cesty v panelu Cesty.

Vyberte nástroj Přímý výběr z panelu nástrojů.

Klikněte na kotevní bod komponenty cesty, kterou chcete přetvořit.

Přetáhněte bod nebo jeho směrové úchyty a upravte tak tvar.

Odstranění součásti cesty

Vyberte název cesty v panelu Cesty.

Vyberte nástroj Výběr cesty a klikněte na komponentu, kterou chcete odstranit.

Stiskněte klávesu Backspace (Windows) nebo Delete (macOS).

Zarovnat komponenty cesty

Vyberte nástroj Výběr cesty.

Klikněte na první komponentu a poté podržte klávesu Shift a klikněte na další komponenty, abyste vybrali více položek.

V rozbalovací nabídce Zarovnání cesty na panelu voleb vyberte možnost zarovnání, abyste zarovnali levé okraje, středy, pravé okraje, horní okraje, střed nebo dolní okraje.

Poznámka

Pro zarovnání tvarů na samostatných vrstvách použijte nástroj Přesun.

Rozmístění komponent cesty

Vyberte nástroj Výběr cesty.

Vyberte alespoň tři komponenty cesty kliknutím na první a poté Shift-kliknutím na další komponenty.

V rozbalovací nabídce Uspořádání cesty na panelu voleb vyberte možnost rozmístění, abyste rovnoměrně rozmístili komponenty.

Změna režimu překrytí cesty

Vyberte nástroj Výběr cesty a tažením výběrového rámečku vyberte oblasti cesty, které chcete sloučit.

V rozbalovací nabídce Operace s cestou na panelu voleb vyberte některou z možností:

Mezi možnosti operací s cestou patří Sloučit tvary (sečte oblasti), Odečet od plochy tvaru (odstraní vybranou oblast), Průnik ploch tvaru (zachová pouze překrytí) a Vyloučit překrývající se plochy tvaru (odstraní překrytí).

Sloučení překrývajících se komponent do jedné

V panelu Cesty vyberte název cesty.

Vyberte nástroj Výběr cesty.

V rozbalovací nabídce Operace s cestou na panelu voleb vyberte možnost Sloučit komponenty tvaru, abyste sloučili všechny překrývající se komponenty do jedné komponenty.

Zobrazení nebo skrytí cest

Výběrem Zobrazení > Zobrazit > Cílová cesta přepnete viditelnost vybrané cesty.

Případně vyberte Zobrazení > Doplňky, abyste zobrazili nebo skryli cesty spolu s vodítky, mřížkami a dalšími vizuálními prvky.

Duplikovat cestu

V panelu Cesty vyberte cestu, kterou chcete duplikovat.

Přetáhněte cestu na tlačítko Nová cesta ve spodní části panelu.

Přetáhněte cestu na tlačítko Nová cesta se stisknutou klávesou Alt (Windows) nebo Option (macOS), abyste ji během duplikování mohli pojmenovat.

Změna pořadí cest v panelu Cesty

V panelu Cesty vyberte cestu, kterou chcete přesunout.

Přetáhněte cestu nahoru nebo dolů na požadovanou pozici.

Tip

Pořadí uložených cest můžete změnit, ale netýká se to cest Tvar, Text nebo Vektorová maska. V aplikaci Photoshop můžete vybrat a přetáhnout více cest najednou – stačí na ně kliknout se stisknutou klávesou Shift nebo Ctrl (Windows), případně Command (macOS), čímž je vyberete.

Podrobné informace o práci s jednotlivými segmenty cesty a kotevními body najdete v tématu Úpravy segmentů cesty. Další informace o výběru cest a segmentů cesty najdete v tématu Výběr cest a segmentů cesty. Přehled základních pojmů týkajících se cest a panelu Cesty najdete v tématu Cesty v aplikaci Photoshop.