V panelu nabídek vyberte nabídku Zobrazení.
Přečtěte si, jak přizpůsobit prvky rozhraní, nastavení souborů a načtené prostředky, abyste snížili zátěž při zpracování a zlepšili odezvu v aplikaci Adobe Photoshop.
Úprava funkcí aplikace Photoshop zlepšuje odezvu aplikace.Zlepšení zobrazovacích prvků, možností formátu souborů a načtených prostředků snižuje zátěž při zpracování běžných úkolů, jako je malování, transformace vrstev a ukládání dokumentů.
Tato přizpůsobení fungují společně s nastaveními výkonu na úrovni systému, jako je přidělení paměti a odkládací disky. Použijte je po nastavení předvoleb výkonu. Pokyny k nastavení paměti a mezipaměti najdete v článku Zvýšení rychlosti a stability Photoshopu pomocí předvoleb výkonu.
Použijte tato vylepšení výkonu pro rychlejší a pružnější úpravy.
Vypnutí pravítek a překryvných vrstev
Viditelná pravítka, mřížky, řezy a automatická vodítka vyžadují neustálé aktualizace obrazovky při malování, transformaci nebo přesouvání.
Zrušte výběr položky Pravítka.
Chcete-li vypnout všechny překryvné prvky najednou, vyberte Zobrazení > Zobrazit > Žádné, nebo vypněte jednotlivé položky, jako Mřížka, Vodítka nebo Automatická vodítka, pomocí Zobrazení > Zobrazit.
Minimalizace náhledových miniatur panelu
Aplikace Photoshop aktualizuje náhledy miniatur v panelech Vrstvy a Kanály při každé úpravě dokumentu.Velké množství viditelných miniatur může zpomalit odezvu při rychlých operacích.
Klikněte na ikonu nabídky panelu v panelu Vrstvy nebo Kanály.
V nabídce vyberte položku Možnosti panelu.
Vyberte menší velikost miniatur, nebo vyberte Žádné, chcete-li náhledy úplně vypnout.
Chcete-li změnu použít, vyberte OK.
Upravit nastavení kompatibility souborů
Pokud nepotřebujete zpětnou kompatibilitu se staršími verzemi aplikace Photoshop nebo s aplikacemi, které nepodporují vrstvy, úprava tohoto nastavení urychlí ukládání dokumentů.
Vyberte Photoshop > Předvolby > Zpracování souborů (macOS) nebo Úpravy > Předvolby > Zpracování souborů (Windows).
Vyberte Vypnout kompresi souborů PSD a PSB pro 16bitové a 32bitové dokumenty.
V nabídce Maximalizovat kompatibilitu souborů PSD a PSB vyberte možnost Zeptat se nebo Nikdy.
Kliknutím na tlačítko OK uložíte předvolby.
Výběrem možnosti Nikdy zmenšíte velikost souboru a ušetříte čas, ale starší aplikace pak nebudou moct soubory otevřít.
Převést na 8bitový režim obrazu
16bitové a 32bitové obrázky vyžadují výrazně více paměti, místa na disku pro dočasná data a času na zpracování než 8bitové obrázky. Pokud pracovní postup nevyžaduje rozšířenou bitovou hloubku, převod do 8bitového režimu zvýší výkon.
Vyberte možnost Obraz > Režim > 8 bitů/kanál.
Převod na 8 bitů na kanál trvale odstraní data z obrazu. Před převodem uložte kopii původního 16bitového nebo 32bitového souboru, pro případ, že byste rozšířenou bitovou hloubku potřebovali později.
Vypnutí náhledu písma
Zobrazení náhledů písem v nabídce Text vyžaduje při práci s textem další zpracování.
Vyberte možnost Text > Velikost náhledu písma > Žádná.
Snížit rozlišení zobrazení na obrazovce
Vyšší rozlišení zvyšuje využití paměti, nároky na místo na disku pro dočasná data a dobu zpracování. U obrázků zobrazovaných na obrazovce myslete raději na celkové rozměry v pixelech než na DPI.
Vyberte možnost Obraz > Velikost obrazu.
Zkontrolujte, že je vybraná možnost Převzorkovat.
Zadejte nové hodnoty pro Šířka nebo Výška v pixelech.
Kliknutím na tlačítko OK použijte změny.
Snížení rozlišení pro tisk
U tištěných obrázků zvýšení rozlišení nad přibližně 360 DPI u většiny tiskových pracovních postupů obvykle přináší jen minimální zlepšení kvality.
Vyberte možnost Obraz > Velikost obrazu.
Vyberte možnost Převzorkovat.
Zadejte hodnoty Šířka a Výška, které odpovídají fyzické velikosti tisku.
Snižte hodnotu Rozlišení na přibližně 300 až 360 DPI.
Kliknutím na tlačítko OK použijte změny.
Pokud potřebujete zvýšit rozlišení obrazu pro tisk, udělejte to jako jeden z posledních kroků před tiskem, abyste nemuseli zpracovávat tyto doplňkové informace už v dřívějších krocích pracovního postupu.
Uvolnění paměti a dat ve schránce
Během delších úprav se v aplikaci Photoshop hromadí data v paměti pro operace zpět, schránku a další dočasné operace. Vymazáním těchto dat je uvolníte systému, což může zlepšit odezvu.
Chcete-li vymazat všechna data z mezipaměti najednou, vyberte Úpravy > Vymazat > Vše, nebo jednotlivě vyberte Zpět, Schránka, Historie nebo Mezipaměť videa.
Příkaz Vymazat nelze vrátit zpět. Také můžete podržet klávesu Option (macOS) nebo Alt (Windows) a vybrat O aplikaci Photoshop, abyste zobrazili aktuální využití paměti.
Přenos vrstev mezi dokumenty
Při kombinování obsahu z více dokumentů spotřebuje přetažení vrstev méně paměti než kopírování a vložení, protože se tím obejde systémová schránka.
Otevřete zdrojový i cílový dokument.
V panelu Vrstvy zdrojového dokumentu vyberte vrstvu, kterou chcete přenést.
Přetáhněte vrstvu z panelu Vrstvy na plochu cílového dokumentu.
Vypnout export schránky
Předvolba Exportovat schránku zkopíruje data vrstvy do systémové schránky při přechodu mezi aplikacemi. Vypnutím této funkce snížíte nároky na paměť.
Vyberte Photoshop > Předvolby > Obecné (macOS) nebo Úpravy > Předvolby > Obecné (Windows).
Zrušte výběr možnosti Exportovat schránku.
Vyberte možnost OK.
Vypnutí generátoru
Generátor automaticky exportuje obrazové prostředky založené na vrstvách během práce.Pokud tuto funkci nepoužíváte, jejím vypnutím snížíte zpracování na pozadí.
Vyberte Úpravy > Předvolby > Zásuvné moduly.
Zrušte výběr možnosti Povolit generátor.
Vyberte možnost OK.
Zavřít panel Prvky
Panel Prvky (knihovny Creative Cloud) synchronizuje obsah s Creative Cloud, což vyžaduje zpracování a síťové prostředky.
Klikněte na ikonu nabídky panelu v panelu Prvky.
V nabídce vyberte Zavřít.
Aby se změna plně projevila, restartujte aplikaci Photoshop.
Omezit načtené předvolby
Vzorky, štětce, tvary a další předvolby spotřebovávají paměť a místo na odkládacím disku i tehdy, když se aktivně nepoužívají.
Otevřete panel odpovídající typu předvolby, kterou chcete spravovat (Štětce, Vzorky barev, Vzory atd.).
Klikněte na ikonu nabídky panelu a vyberte možnost Exportovat vybrané předvolby, abyste uložili předvolby, které chcete dočasně odstranit.
Vyberte předvolby, které chcete odstranit, a v nabídce panelu zvolte Odstranit.
Pokud budete předvolby znovu potřebovat, použijte v nabídce panelu možnost Import předvoleb a znovu je načtěte.
Sledujte zlepšení výkonu pomocí indikátoru Efektivita ve spodní části okna dokumentu. Hodnoty pod 90 % znamenají, že Photoshop používá odkládací disk místo paměti RAM, což znamená, že by mohlo být přínosné provést další přizpůsobení nebo přidat více systémové paměti.
Vytvářejte úžasné obrázky v Photoshop
Upravujte, retušujte a transformujte fotografie pomocí špičkových kreativních nástrojů, které znáte a máte rádi.