Uspořádání vrstev v panelu Vrstvy

Naposledy aktualizováno 29. 10. 2026

Přejmenovávejte, odstraňujte, exportujte a barevně označujte vrstvy, aby byla pracovní plocha uspořádaná.

Udržování panelu Vrstvy v pořádku usnadňuje práci na složitých projektech a pomáhá vám rychle najít potřebné prvky.

Tyto postupy vám pomohou udržet panel Vrstvy přehledný díky tomu, že vrstvám přiřadíte popisné názvy, odstraníte nepotřebný obsah, exportujete vrstvy pro externí použití a použijete barevné popisky. Tyto techniky použijte při práci s dokumenty, které obsahují více vrstev, nebo při přípravě souborů pro spolupráci.

Přejmenovat vrstvy nebo skupiny

Popisné názvy usnadňují rychlou identifikaci obsahu vrstvy.

Vyberte název vrstvy nebo skupiny v panelu Vrstvy.

Zadejte nový název, který popisuje obsah vrstvy.

Stiskněte klávesu Enter (Windows) nebo Return (Macintosh).

Poznámka

Vrstvu nebo skupinu můžete vybrat a zadat nový název pomocí příkazu Vrstva > Přejmenovat vrstvu nebo Vrstva > Přejmenovat skupinu.

Odstranit vrstvy nebo skupiny

Odstranění nepoužívaných vrstev zmenší velikost souboru a odstraní nepořádek v panelu Vrstvy.

Vyberte jednu nebo více vrstev nebo skupin v panelu Vrstvy.

Vyberte ikonu Odstranit ve spodní části panelu, nebo stiskněte klávesu Delete.

V potvrzovacím dialogovém okně vyberte Ano a dokončete tak odstranění.

Tip

Pokud chcete odstranit bez zobrazení potvrzovacího dialogového okna, přetáhněte vrstvu nebo skupinu na ikonu Odstranit, nebo klikněte s podrženou klávesou Alt (Windows) nebo Option (macOS) na ikonu Odstranit.

Chcete-li rychle odstranit všechny prázdné vrstvy v dokumentu, vyberte příkaz Soubor > Skripty > Odstranit všechny prázdné vrstvy. Chcete-li odstranit skryté vrstvy, vyberte příkaz Vrstva > Odstranit > Skryté vrstvy. Chcete-li odstranit propojené vrstvy, vyberte propojenou vrstvu, zvolte příkaz Vrstva > Vybrat propojené vrstvy a poté odstraňte výběr.

Exportovat vrstvy do samostatných souborů

Pokud potřebujete vytvořit podklady pro webové projekty, animace nebo výstupy pro klienty, uložte každou vrstvu jako samostatný soubor.

Vyberte File > Export > Layers to Files.

Vyberte cílovou složku a zadejte předponu názvu souboru.

Pokud chcete exportovat pouze vrstvy, které jsou aktuálně viditelné v panelu Vrstvy, vyberte možnost Pouze viditelné vrstvy.

Vyberte formát souboru z rozevírací nabídky Typ souboru a nakonfigurujte veškeré možnosti specifické pro formát.

Vyberte možnost Spustit a exportujte každou vrstvu jako samostatný soubor.

Aplikace Photoshop pojmenuje každý exportovaný soubor pomocí vaší předpony a původního názvu vrstvy.Vyberte možnost Zahrnout profil ICC a vložte profil barev pro pracovní postupy se správou barev.

Přiřazení barev k vrstvám

Barevné kódování vám pomáhá vizuálně seskupovat související vrstvy a rychle je najít v panelu Vrstvy.

Klikněte pravým tlačítkem na vrstvu nebo skupinu v panelu Vrstvy.

Vyberte barvu z místní nabídky.

Barva se zobrazí jako pruh vedle miniatury vrstvy nebo skupiny v panelu Vrstvy. Přiřazení stejné barvy souvisejícím vrstvám usnadňuje jejich identifikaci. Přečtěte si, jak uspořádat vrstvy do skupin vrstev, propojit a zrušit propojení vrstev a pracovat s panelem Vrstvy při práci se složitými dokumenty.