Vytváření a správa video vrstev

Naposledy aktualizováno 29. 10. 2026

Naučte se používat pracovní postupy pro video vrstvy ke kombinování pohyblivého obsahu se statickými obrázky ve skladbách v aplikaci Photoshop.

Video vrstvy přinášejí do aplikace Photoshop pohyblivý obsah, díky němuž můžete upravovat jednotlivé snímky, používat přizpůsobení a vytvářet komplexní kompozice, které prolínají video se statickými obrázky.

Video vrstvy odkazují na původní video soubory, takže vaše úpravy zůstávají nedestruktivní. Každá video vrstva se zobrazuje v panelu Vrstvy s ikonou filmového pásu a lze ji upravovat pomocí masek, filtrů, režimů prolnutí a stylů vrstev. Tyto pracovní postupy použijte, když potřebujete přidat video soubory do dokumentů, aplikovat transformace, uspořádat více video vrstev nebo převést video obsah na statické obrázky. 

Video vrstvy přinášejí do aplikace Photoshop pohyblivý obsah, díky němuž můžete upravovat jednotlivé snímky, používat přizpůsobení a vytvářet komplexní kompozice, které prolínají video se statickými obrázky.

Na úvod
  • Je vyžadována aplikace Photoshop 2023 nebo novější. Transformace video vrstev vyžaduje převod na Smart Object.Panel Timeline musí být zobrazen v režimu časové osy.
  • Video soubor v podporovaném formátu (MP4, MOV, AVI nebo sekvence obrázků).
  • Panel Timeline zobrazený v režimu časové osy (vyberte Okno > Timeline).

Otevřít video soubor jako nový dokument

Vyberte Soubor > Otevřít.

Přejděte k video souboru, vyberte ho a klikněte na Otevřít.

Video se objeví ve vrstvě videa v novém dokumentu.

Přidat video soubor do existujícího dokumentu

Když je dokument otevřený, ověřte, že se panel Timeline zobrazuje v režimu časové osy.

Vyberte Vrstva > Video vrstvy > Nová video vrstva ze souboru.

Přejděte k souboru s videem nebo sekvencí obrázků a vyberte Otevřít.

Vytvoření prázdné video vrstvy

Ověřte, že se panel Timeline zobrazuje v režimu časové osy pro aktivní dokument.

Vyberte Vrstva > Video vrstvy > Nová prázdná video vrstva.

Prázdné video vrstvy umožňují vytvářet ručně kreslené animace nebo provádět úpravy snímků na samostatné vrstvě.

Transformovat vrstvu videa

V panelu Časová osa nebo Vrstvy vyberte vrstvu videa, kterou chcete transformovat.

Vyberte možnost Úpravy > Libovolná transformace, chcete-li použít úchyty v okně dokumentu, nebo vyberte možnost Úpravy > Transformace a zvolte konkrétní možnost transformace.

Pokud se zobrazí výzva, vyberte možnost OK, chcete-li převést vrstvu videa na Smart Object.

Upravte úchyty transformace nebo zadejte konkrétní hodnoty v panelu voleb.

Stiskněte klávesu Enter (Windows) nebo Return (macOS), chcete-li použít transformaci.

Seskupit vrstvy videa

V panelu Vrstvy vyberte dvě nebo více vrstev kliknutím se stisknutou klávesou Shift nebo kliknutím se stisknutou klávesou Ctrl (Windows), případně kliknutím se stisknutou klávesou Command (macOS).

Vyberte možnost Vrstva > Seskupit vrstvy nebo stiskněte klávesy Ctrl + G (Windows) nebo Command + G (macOS).

Seskupení vrstev videa je uspořádá do hierarchie a umožní vám animovat krytí všech vrstev ve skupině současně.Seskupené vrstvy můžete také převést na Smart Object tak, že vyberete možnost Vrstva > Smart Objects > Převést na Smart Object.

Rastrovat vrstvu videa

V panelu Vrstvy vyberte vrstvu videa, kterou chcete rasterizovat.

V panelu Časová osa přesuňte indikátor aktuálního času na snímek, který chcete zachovat.

Vyberte možnost Vrstva > Rasterizovat > Video.

Poznámka

Rasterizace sloučí vrstvu videa do kompozice vybraného snímku.Při rasterizaci více vrstev videa zachová aplikace Photoshop aktuální snímek pouze pro nejvyšší vrstvu.

Informace o úpravách na úrovni snímků, jako je ořezávání klipů, úprava časování přehrávání nebo malování na jednotlivé snímky, najdete v tématu Úpravy vrstev videa a animace.