Funkce Photoshop
Najděte informace o kompatibilitě funkcí aplikace Adobe Photoshop pro počítače, metodách importu a podrobnostech o správě barev pro pracovní postupy v aplikaci InDesign.
Seznamte se s tím, jak naplánovat pracovní postupy se soubory mezi aplikacemi Photoshop a InDesign, řešit potíže se zobrazením nebo barvami a určit, které funkce aplikace Photoshop se přenesou do rozvržení v aplikaci InDesign.
Aplikace InDesign rozpozná nativní soubory Photoshop (PSD) a při importu zachová většinu funkcí aplikace Photoshop, včetně vrstev, kompozic vrstev, průhlednosti, masek, cest, barevných profilů a kanálů přímých barev.
Podporované funkce Photoshop v aplikaci InDesign
|
|
Chování v aplikaci InDesign |
Požadavky |
|
Viditelnost vrstvy |
Viditelnost vrchní vrstvy můžete upravit při umísťování nebo přes Možnosti vrstvy objektu. |
Po umístění použijte Objekt > Možnosti vrstvy objektu |
|
Kompozice vrstev |
Dostupné přes rozevírací nabídku Kompozice vrstvy při umísťování nebo v dialogu Možnosti vrstvy objektu |
Soubor aplikace Photoshop musí obsahovat uložené kompozice vrstev. |
|
Průhlednost |
Zobrazí se a vytiskne správně bez další přípravy. |
Žádná |
|
Ořezové cesty |
Použije se automaticky k odstranění pozadí a obtékání textu. |
Před importem vytvořte cestu v aplikaci Photoshop |
|
Alfa kanály |
K dispozici pro průhlednost a obtékání textu |
Uložit alfa kanál do souboru aplikace Photoshop |
|
Masky vrstvy |
Zachová se a dá se upravit přes Možnosti vrstvy objektu |
Podporují se masky vrchní vrstvy |
|
Barevné profily ICC |
Při vložení se rozpoznají automaticky; můžete je změnit přes Možnosti importu nebo Přiřadit profily |
Povolte správu barev v obou aplikacích. |
|
Zobrazí se na panelu Vzorky barev v aplikaci InDesign |
Vytvoření kanálů přímých barev v aplikaci Photoshop |
|
|
Rozlišení obrazu |
Náhled v rozlišení obrazovky zobrazený v rozvržení; plné rozlišení se zachová v propojeném nebo vloženém souboru |
Propojit nebo vložit soubor pomocí příkazu Umístit |
Kompozice vrstev v pracovních postupech mezi aplikacemi
Kompozice vrstev umožňují více designových variací v jednom souboru aplikace Photoshop, což omezuje redundanci souborů v projektech InDesign.Každá kompozice vrstev zaznamenává viditelnost vrstvy, polohu, vzhled a vybraný stav kompozice.
Při umisťování souboru Photoshop s kompozicemi vrstev:
- V dialogovém okně Umístit PDF vyberte požadovanou kompozici z rozevírací nabídky Kompozice vrstev.
- Později můžete změnit primární kompozici přes Objekt > Možnosti vrstvy objektu.
- Importujte jeden soubor a přepínejte mezi variantami návrhu bez nahrazení umístěné grafiky.
Pokud chcete v aplikaci Photoshop vytvořit kompozice vrstev, otevřete panel Kompozice vrstev (Okna > Kompozice vrstev) a vyberte možnost Vytvořit novou kompozici vrstvy.
Metody importu
|
Metoda |
Vztah souboru |
Případ použití |
|
Soubor > Umístit |
Propojený nebo vložený |
Standardní pracovní postupy: zachovává atributy a možnost aktualizace |
|
Přetažení |
Vložený |
Rychlé umístění; zvyšuje velikost souboru |
|
Kopírovat a vložit |
Vložené pixely |
Vyhněte se tomu, protože to způsobuje pixelizaci a odstraňuje funkce aplikace Photoshop |
Nastavení Rychlost zobrazení
InDesign ve výchozím nastavení zobrazuje umístěné soubory Photoshop jako náhledy v rozlišení obrazovky.Zobrazení detailů v plném rozlišení:
Vyberte Zobrazení > Rychlost zobrazení > Zobrazení ve vysoké kvalitě.
Ověřte, že se u možnosti Zobrazení ve vysoké kvalitě v nabídce zobrazuje zaškrtnutí.
Možnost Zobrazení ve vysoké kvalitě je ve výchozím nastavení zapnutá, ale na pomalejších systémech nebo u velkých dokumentů se může vypnout.
Správa barev mezi aplikacemi
Nesouhlasící profily barev způsobují přesycení nebo barevné posuny.
Zachování konzistentní barvy:
V aplikaci Photoshop a v aplikaci InDesign otevřete Úpravy > Nastavení barev.
Vyberte odpovídající předvolby nastavení barev (například North America General Purpose 2).
Ověřte, že pracovní prostor CMYK odpovídá v obou aplikacích.
Nastavte zásady správy barev na Zachovat vložené profily.
Přiřazení nebo odstranění profilů barev
Změna nebo odstranění vložených profilů v aplikaci Photoshop:
Vyberte Úpravy > Přiřadit profil.
Zvolte Pracovní CMYK, jiný profil nebo Nepoužívat správu barev pro tento dokument.
Vyberte OK.
Přiřazení profilu změní vzhled barev na obrazovce, ale nepřevádí hodnoty pixelů. Chcete-li převést hodnoty pixelů, použijte místo toho Úpravy > Převést na profil.
V aplikaci InDesign můžete při importu přepsat vložené profily:
Při použití Soubor > Umístit vyberte Zobrazit možnosti importu.
Vyberte Použít výchozí nastavení dokumentu nebo vyberte jiný profil.
Vyberte OK.
Úvahy o formátu souboru
Aplikace InDesign podporuje nativní soubory PSD, ale původní soubory PSD zachovejte a exportujte do jiných formátů pouze v případě, že to vyžaduje konkrétní výstupní pracovní postup.
Zde jsou alternativní formáty vyžadované pro konkrétní pracovní postupy:
|
Formát |
Kdy použít |
Poznámky |
|
PSD |
Standardní pracovní postupy v aplikaci InDesign |
Zachovává všechny vrstvy a funkce pro úpravy |
|
TIFF |
Tiskárny bez podpory PostScript nebo aplikace, které nepodporují PSD |
Vyžaduje sloučení vrstev nebo ořezovou cestu pro průhlednost |
|
EPS |
Výstupní zařízení PostScript |
Starší formát, který vyžaduje ořezovou cestu pro průhlednost |
|
|
Kompatibilita mezi aplikacemi |
Sloučí vrstvy, ale zachová vektorové prvky |
Vytvářejte úžasné obrázky v Photoshop
Upravujte, retušujte a transformujte fotografie pomocí špičkových kreativních nástrojů, které znáte a máte rádi.