Benutzerhandbuch Abbrechen

Vorschau und Rendern mit Multiframe-Rendering

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
    3. Funktionen in der Beta-Version
      1. Bedienfeld „Eigenschaften“ (Beta)
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
    10. Einrichtung und Installation
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Vorgehensweise beim Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formenpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle, Masken und Matten
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Verwenden der Erweiterung „Adobe Color-Designs“
    3. Farb-Management
    4. Effekte zur Farbkorrektur
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekte unter „Simulation“
    4. Effekte unter „Stilisieren“
    5. Effekte unter „Audio“
    6. Effekte unter „Verzerren“
    7. Effekte unter „Perspektive“
    8. Effekte unter „Kanäle“
    9. Effekte unter „Generieren“
    10. Effekte unter „Überblenden“
    11. Der Effekt „Rolling-Shutter-Reparatur“
    12. Effekte unter „Weich- und Scharfzeichnen“
    13. Effekte unter „3D-Kanal“
    14. Effekte unter „Dienstprogramm“
    15. Effekte unter „Matt“
    16. Effekte unter „Störung und Körnung“
    17. Effekt „Hochskalieren mit Detailerhaltung“
    18. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Ausdruck
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Expression-Sprachreferenz
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Tracking der 3D-Kamerabewegung
    5. Arbeiten im 3D-Designraum
    6. 3D-Transformations-Gizmos
    7. Machen Sie mehr mit 3D-Animation
    8. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Real-Time Engine
    9. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    3. Konvertieren von Filmen
    4. Multi-Frame-Rendering
    5. Automatisches Rendern und Netzwerk-Rendern
    6. Rendern und Exportieren von Standbildern und Standbildsequenzen
    7. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. CINEMA 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Verbessern der Leistung
    3. Voreinstellungen
    4. Anforderungen an GPU und GPU-Treiber für After Effects

After Effects bietet Ihnen die am meisten angeforderte Funktion: Multiframe-Rendering. Dadurch können Sie Leistungssteigerungen auf Ihrem System von der Vorschau bis zum Export feststellen. Zusätzlich erhalten Sie eine Vielzahl von Funktionen, mit denen Sie den Computer für Spitzenleistung optimieren können.

Warum sollte ich Multiframe-Rendering ausprobieren?

Multiframe-Rendering macht After Effects schneller. Multiframe-Rendering beeinflusst, wie schnell Ihre Projekte auf Ihrem Computer rendern können. Ausschlaggebend hierfür ist die Anzahl der CPU-Kerne, der verfügbare Speicher und die Rechenleistung der Grafikkarte. 

Die folgende Tabelle zeigt, wie viel schneller After Effects 2022 eine Komposition rendern kann.

Mindestspezifikationen

Mittelklassesystem

Highend-System

Kerne

4–6

8–10

16–64

Speicher (GB)

16

16–32

48–128

Aktuelle Geschwindigkeitsverbesserung

1,2–1,5 x schneller

1,75–2 x schneller

2,5–4 x schneller

Multiframe-Rendering aktivieren

Multiframe-Rendering ist in After Effects standardmäßig aktiviert. So deaktivieren/aktivieren Sie es erneut:

  1. Wählen Sie After Effects > Voreinstellungen > Arbeitsspeicher und Leistung (Mac) oder Datei > Voreinstellungen > Speicher und Leistung (Windows) aus.
  2. Aktivieren bzw. deaktivieren Sie im Abschnitt Leistung die Option Multiframe-Rendering aktivieren.

After Effects ist in der Lage, 100 % der CPU-Leistung zu nutzen. Sie können also einen Teil der CPU-Leistung reservieren, damit sie von anderen Programmen auf Ihrem Computer genutzt werden kann. Verwenden Sie den Schieberegler Für andere Anwendungen reservierte CPU-Anteile, um den Wert von 0 % bis 70 % anzupassen (Standardwert ist 10 %).

Spekulative Vorschau, wenn After Effects im Leerlauf ist

After Effects rendert Kompositionen automatisch, wenn es sich eine bestimmte Zeit im Leerlauf befindet.Wenn Sie also aus einer Pause zurückkommen, ist Ihre Vorschau abspielbereit. Die Standard-Leerlaufzeit ist auf 8 Sekunden festgelegt.Um die Einstellungen zu ändern, wählen Sie „After Effects“ > „Voreinstellungen“ > „Vorschau“. Im Abschnitt Zwischenspeichern von Frames im Leerlauf stehen folgende Optionen zur Verfügung:

Einstellungen für „Zwischenspeichern von Frames im Leerlauf“

  • Leerlaufverzögerung vor dem Zwischenspeichern – Die Dauer, für die After Effects im Leerlauf ist, bevor das Zwischenspeichern von Frames automatisch gestartet wird. Der Standardwert ist auf 8 Sekunden festgelegt.
  • Zwischenspeichern von Frames – So werden die Frames in Bezug auf die Zeitmarkenposition zwischengespeichert.
  • Cachebereich - Ändern Sie den Bereich der Frames, die im Leerlauf gerendert werden.
  • Zwischenspeichern von Frames hat die folgenden Optionen:
  • Ab aktueller Zeit – Frames werden ab dem Punkt, an dem sich die Zeitmarke befindet, zwischengespeichert.
  • Um die aktuelle Zeit – Frames werden um die aktuelle Zeitmarke herum zwischengespeichert (ein Frame davor und ein Frame danach).
  • Vom Anfang des Bereichs – Frames werden ab Beginn des festgelegten Zwischenspeicher-Bereichs zwischengespeichert.
  • Zwischenspeicher-Bereich bietet die folgenden Optionen:
  • Arbeitsbereich – After Effects speichert alle Frames innerhalb des Arbeitsbereichs zwischen.
  • Arbeitsbereich um aktuelle Zeit erweitert – Frames werden von der aktuellen Position der Zeitmarke bis zum Ende des Arbeitsbereichs zwischengespeichert.
  • Gesamte Dauer – Frames werden über die gesamte Dauer der Komposition zwischengespeichert.

Informationen zum Render-Vorgang im Bedienfeld „Render-Warteschlange“

Das Bedienfeld „Render-Warteschlange“ nutzt das Multiframe-Rendering und hebt hervor, was gerendert wird, wie viel Zeit noch verbleibt, wie der Rendering-Fortschritt aussieht und wie Ihr System verwendet wird. Diese Informationen sind hilfreich bei der Analyse der Render-Leistung und der Speicherplatznutzung.Weitere Informationen finden Sie unter Rendern und Exportieren mit dem Bedienfeld „Render-Warteschlange“.

Die Infoschaltfläche in der Render-Liste zeigt Informationen zum Rendern von Frames an.

Empfangen von Remote-Benachrichtigungen nach Abschluss des Renderns

Wenn Ihr Auftrag in der Render-Warteschlage oder auch die gesamte Warteschlange fertigt gerendert ist, benachrichtigt After Effects Sie über Creative Cloud Desktop oder über die Mobile App. Stellen Sie sicher, dass Sie das Creative Cloud-Programm auf Ihrem Smartphone oder Tablet installieren, um die Benachrichtigung zu erhalten. Wenn Sie auf die Benachrichtigung klicken, werden Sie zur Prüfung zur Benachrichtigungsliste in der Mobile App weitergeleitet. Wenn Sie eine Smartwatch mit Ihrem Smartphone verbunden haben, erhalten Sie die Benachrichtigung auch dort.

Weitere Informationen finden Sie unter Empfangen von Remote-Benachrichtigungen nach Abschluss des Renderns.

Häufig gestellte Fragen

Allgemeine Fragen

Beschleunigen Sie Ihren kreativen Prozess, indem Sie die volle Leistung der CPU-Kerne Ihres Systems bei der Vorschau und beim Rendern nutzen.Darüber hinaus hat das After Effects-Team neue Funktionen hinzugefügt, die das Multiframe-Rendering nutzen und Ihren Workflow erheblich beschleunigen.

  • Composition Profiler zeigt, welche Ebenen und Effekte in Ihrer Komposition im Verhältnis zu anderen Ebenen und Effekten am meisten Zeit zum Rendern in Anspruch nehmen. 
  • Die spekulative Vorschau rendert aktive Kompositionen, während sich die Anwendung im Leerlauf befindet.
  • Mit einer neu gestalteten Render-Liste und Adobe Media Encoder können Sie Ihre Projekte schneller exportieren.

Je mehr Kerne in Ihrer CPU, desto größer die Leistungssteigerungen. Aber auch andere Faktoren spielen eine Rolle, einschließlich GPU, RAM, verwendeten Effekten, Drittanbieter-Plug-ins und möglicherweise die Arten von Projekten, an denen Sie arbeiten.

Das After Effects-Team hat mit verschiedenen Partnern zusammengearbeitet, um basierend auf Ihrem Workflow die besten Systemoptionen bereitzustellen.

  • Puget-Systeme
  • HP
  • Dell (in Kürze verfügbar)
  • Lenovo - Laden Sie die folgende Datei mit den Details zur Systemkonfiguration herunter.

Alle Effekte, die in After Effects 2022 enthalten sind, wurden für Multiframe-Rendering optimiert. Effekte von Drittanbietern wurden ebenfalls optimiert, eine Liste finden Sie hier.

Hinweis:

Bei Effekten, die Multiframe-Rendering nicht unterstützen, wird ein gelbes Warnsymbol im Bedienfeld „Effekteinstellungen“ angezeigt.

Nein. Multiframe-Rendering ist eine neue Technologie in After Effects, die alle Kerne in Ihrer CPU parallel nutzt. Eine ältere Technologie namens „Mehrere Frames gleichzeitig rendern“ (oder Mehrprozessorverarbeitung) funktionierte, indem mehrere Instanzen von After Effects ausgeführt wurden, um einige Prozesse zu beschleunigen. After Effects verwendet keine Mehrprozessorverarbeitung mehr.

Adobe-Logo

Bei Ihrem Konto anmelden