Benutzerhandbuch Abbrechen

Synchronisationseinstellungen in After Effects

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
    3. Funktionen in der Beta-Version
      1. Bedienfeld „Eigenschaften“ (Beta)
      2. 3D-Modellimport (Beta)
      3. OpenColorIO- und ACES-Farbmanagement (Beta)
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formenpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekte unter „Simulation“
    4. Effekte unter „Stilisieren“
    5. Effekte unter „Audio“
    6. Effekte unter „Verzerren“
    7. Effekte unter „Perspektive“
    8. Effekte unter „Kanäle“
    9. Effekte unter „Generieren“
    10. Effekte unter „Überblenden“
    11. Der Effekt „Rolling-Shutter-Reparatur“
    12. Effekte unter „Weich- und Scharfzeichnen“
    13. Effekte unter „3D-Kanal“
    14. Effekte unter „Dienstprogramm“
    15. Effekte unter „Matt“
    16. Effekte unter „Störung und Körnung“
    17. Effekt „Hochskalieren mit Detailerhaltung“
    18. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Ausdruck
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Expression-Sprachreferenz
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Tracking der 3D-Kamerabewegung
    5. Arbeiten im 3D-Designraum
    6. 3D-Transformations-Gizmos
    7. Machen Sie mehr mit 3D-Animation
    8. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    9. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects

Erfahren Sie, wie Sie Ihre Einstellungen in After Effects mit der Funktion „Synchronisationseinstellungen“ über Creative Cloud verwalten und synchronisieren.

Hinweis:

In der Version vom 10. Dezember 2018 (After Effects 16.0.1) wurde die Architektur für die Synchronisationseinstellungen aktualisiert. Dies bedeutet einige Änderungen am Arbeitsablauf für After Effects, Premiere Pro und Media Encoder:

  • Die Option zum Löschen von Synchronisationseinstellungen über Creative Cloud ist jetzt nicht mehr verfügbar (konnte zuvor über Creative Cloud-Konto verwalten aufgerufen werden).
  • Synchronisationseinstellungen sind in der aktuellen und den vorherigen Versionen von After Effects verfügbar.
    • Wählen Sie im Startbildschirm unter macOS oder Windows die Option Synchronisationseinstellungen.
    • Unter Windows können Sie auch innerhalb der Applikation Datei > Synchronisationseinstellungen auswählen. Unter macOS wählen Sie das Menü „After Effects“ und anschließend entweder Synchronisationseinstellungen (sofern derzeit keine Einstellungen synchronisiert sind) oder die E-Mail-Adresse für Ihr Creative Cloud-Konto (wenn Sie über synchronisierte Einstellungen verfügen).
  • In After Effects CC 2015.3 (13.8.1) und früher sind keine Synchronisationseinstellungen vorhanden. Wenn Sie Synchronisationseinstellungen verwenden möchten, aktualisieren Sie auf eine neuere Version.

Wenn Sie auf mehreren Computern arbeiten, kann das Verwalten und Synchronisieren der Voreinstellungen für die Computer zeitaufwendig, komplex und fehleranfällig sein.

Mit der Funktion Einstellungen synchronisieren in After Effects können Sie Ihre Voreinstellungen und Einstellungen mit Creative Cloud synchronisieren. Wenn Sie beispielsweise zwei Computer verwenden, wird es dank der Funktion Einstellungen synchronisieren deutlich einfacher für Sie, die Einstellungen auf beiden Computern synchron zu halten.

Die Synchronisierung erfolgt über Ihr Adobe Creative Cloud-Konto. Einstellungen werden in Ihr Creative Cloud-Konto hochgeladen und dann auf den anderen Computer heruntergeladen und dort angewendet. Sie können auch Einstellungen aus einem anderen Creative Cloud-Konto synchronisieren. After Effects erstellt ein Benutzerprofil auf Ihrem Computer und verwendet es zum Synchronisieren der Einstellungen mit dem zugeordneten Creative Cloud-Konto.

Sie können die Synchronisierung manuell starten. Sie erfolgt nicht automatisch und kann nicht geplant werden.

Synchronisieren Sie Ihre Einstellungen

Um die Synchronisierung zu starten, wählen Sie Bearbeiten > [Ihre Adobe-ID] > Einstellungen jetzt synchronisieren (Windows) bzw. After Effects > [Ihre Adobe ID] > Einstellungen jetzt synchronisieren (macOS).

Sie können die Einstellungen auch auf dem Startbildschirm synchronisieren. Klicken Sie auf dem Bildschirm auf EINSTELLUNGEN SYNCHRONISIEREN > Jetzt synchronisieren [Ihre Adobe ID], um die Synchronisierung zu starten.

  • Download-Einstellungen: Synchronisieren Sie die Einstellungen von Creative Cloud auf Ihrem Computer; überschreiben Sie die lokale Version mit der Creative Cloud-Version der Einstellungen.
  • Upload-Einstellungen: Synchronisieren Sie die Einstellungen von diesem lokalen Computer mit Creative Cloud.
Der Fortschritt und die Details der Synchronisierung werden im Infofenster (Fenster > Info) angezeigt.
Hinweis:

Starten Sie After Effects neu, um heruntergeladene Voreinstellungen nach der Verwendung von Einstellungen synchronisieren anzuwenden.

Verwalten der Synchronisierung

Einstellungen löschen

Wählen Sie Bearbeiten > [Ihre Adobe-ID] >Einstellungen löschen (Windows) bzw. After Effects [Ihre Adobe-ID] >Einstellungen löschen (Mac OS), um alle Einstellungen zu löschen und sie auf die Standardeinstellungen zurückzusetzen. Einstellungen löschen setzt auch das Token zurück, das verwendet wird, um die Benutzereinstellungen zu kennzeichnen, die zum Synchronisieren der Einstellungen verwendet wurden.

Klicken Sie auf Beenden, um die aktuellen Voreinstellungen zu löschen, und schließen Sie After Effects. Beim Neustart der Anwendung werden Standardvoreinstellungen festgelegt.

Synchronisierung der Einstellungen verwalten

So ändern Sie die Einstellungen für die Funktion „Einstellungen synchronisieren“ (Windows):

  • Klicken Sie auf Bearbeiten > [Ihre Adobe-ID] > Synchronisierung der Einstellungen verwalten.
  • Klicken Sie auf Bearbeiten > Voreinstellungen > Synchronisationseinstellungen.

So ändern Sie die Einstellungen für die Funktion „Einstellungen synchronisieren“ (Mac OS):

  • Klicken Sie auf After Effects > [Ihre Adobe-ID] > Synchronisierung der Einstellungen verwalten.
  • Klicken Sie auf After Effects > Voreinstellungen > Synchronisationseinstellungen

Sie können die folgenden Einstellungen im Dialogfeld „Einstellungen“ ändern:

Benutzerprofile beim Beenden der Anwendung automatisch entfernen

Aktivieren Sie diese Option, um das Benutzerprofil beim Beenden von After Effects zu löschen. Beim nächsten Start werden Voreinstellungen aus der zum Lizenzieren des Produkts verwendeten Adobe-Standard-ID abgerufen.

Wählen Sie die Voreinstellungen aus, die synchronisiert werden sollen.

  1. Synchronisierbare Voreinstellungen
  2. Tastaturbefehle
  3. Vorgaben für Kompositionseinstellungen
  4. Interpretationsregeln
  5. Vorlagen für Rendereinstellungen
  6. Einstellungsvorlagen für Ausgabemodule
Hinweis:

Synchronisierbare Voreinstellungen beziehen sich auf Voreinstellungen, die nicht von den Computer- oder Hardware-Einstellungen abhängig sind.

Hinweis:

Tastaturbefehle, die für Windows erstellt wurden, werden nur mit Windows und Mac OS-Tastaturbefehle nur mit Mac OS synchronisiert.

Wählen Sie eine der folgenden Optionen in dem Dropdown-Menü aus, um After Effects anzuweisen, wann die Einstellungen synchronisiert werden sollen:

  • Gemäß meiner Voreinstellung
  • Einstellungen immer hochladen
  • Einstellungen immer herunterladen
Hinweis:

Die Funktion „Einstellungen synchronisieren“ synchronisiert keine Dateien, die manuell in das Voreinstellungsverzeichnis eingefügt wurden.

Adobe-Logo

Bei Ihrem Konto anmelden