Video- und Audiovorschau

Obwohl sich der Begriff Rendern im normalen Sprachgebrauch auf die Endausgabe bezieht, sind die Vorgänge beim Erstellen von Ansichten zur Vorschau im Footage-, Ebenen- und Kompositionsfenster ebenfalls eine Art Rendern.

Sie können Kompositionen insgesamt oder in Auszügen als Vorschau anzeigen bzw. anhören, ohne dass die Komposition für die Endausgabe gerendert werden muss. Viele der Steuerelemente für die Vorschau befinden sich im Vorschaufenster.

Verwenden der Vorschau für die Wiedergabe von Video und Audio

After Effects weist Arbeitsspeicher zu, um Video- und Audiodateien im Zeitleisten-, Ebenen- oder Footagefenster in Echtzeitgeschwindigkeit wiederzugeben. Die Anzahl der Frames, die zur Echtzeitwiedergabe gespeichert werden können, hängt von der Größe des verfügbaren Arbeitsspeichers und von den im Vorschaufenster vorgenommenen Einstellungen ab.

Die Standardvorschau ist so konfiguriert, dass eine Vorschau erstellt wird, die eine Echtzeitwiedergabe darstellt. Wenn Sie die Leertaste (Standard-Tastaturbefehl) drücken, startet After Effects eine Vorschau mit Audio und speichert Frames zwischen, bis der verfügbare Arbeitsspeicher ausgelastet ist.

  • Um eine Video- und Audio-Vorschau zu starten, führen Sie einen der folgenden Schritte aus:

    • Drücken Sie einen beliebigen Tastaturbefehl für die Vorschau: Leertaste, Umschalt- + LeertasteZiffernblock-0, Umschalttaste + Ziffernblock-0, Ziffernblock-. oder Wahl-/Alt-Taste + Ziffernblock-. (Punkt). Jeder Tastaturbefehl löst ein anderes Vorschauverhalten aus, das auf den Vorschaueinstellungen basiert, die jedem der Schlüssel zugewiesen sind. Sie können das Vorschauverhalten für jeden Tastaturbefehl konfigurieren, indem Sie im Vorschaufenster vorgenommenen Einstellungen ändern. Weitere Informationen finden Sie unter Konfigurieren des Vorschauverhaltens.
    • Klicken Sie im Vorschaufenster auf die Schaltfläche (Wiedergabe). Wenn Sie auf die Schaltfläche „Wiedergabe“ klicken, werden die dem Tastaturbefehl zugewiesenen Einstellungen verwendet, die gerade im Vorschaufenster angezeigt werden.
    • Wählen Sie „Komposition“ > „Vorschau“ > „Wiedergabe“. Wenn Sie die Option „Wiedergabe“ auswählen, werden die dem Tastaturbefehl zugewiesenen Einstellungen verwendet, die gerade im Vorschaufenster angezeigt werden.

Konfigurieren des Vorschauverhaltens

Sie können die Vorschauoptionen konfigurieren, um sie Ihrem Arbeitsstil anzupassen. Mit den Steuerelementen im Vorschaufenster können Sie das Vorschauverhalten für jeden Tastaturbefehl (Leertaste, Umschalt- + Leertaste, Ziffernblock-0, Umschalttaste + Ziffernblock-0, Umschalt- + Leertaste, Ziffernblock-. oder Wahl-/Alt-Taste +Ziffernblock-.) konfigurieren: Audio, Schleifen, Zwischenspeichern, Bereiche und Ebenensteuerungen.

Um die Einstellungen für die Vorschau zu konfigurieren, führen Sie die folgenden Schritte aus:

  1. Das Vorschaufenster ist in den meisten Arbeitsbereichen in After Effects standardmäßig geöffnet. Wenn das Vorschaufenster geschlossen ist, wählen Sie Fenster > Vorschau, um es zu öffnen.

    Vorschaufenster in After Effects
    Vorschaubedienfeld

  2. Im Vorschaufenster können Sie die folgenden Einstellungen ändern, um das Vorschauverhalten zu konfigurieren:

    Tastaturbefehl

    Wählen Sie einen Tastaturbefehl für das Starten/Beenden einer Vorschau: Leertaste, Umschalt- + LeertasteZiffernblock-0, Umschalttaste + Ziffernblock-0, Ziffernblock-. (Punkt) oder Wahl-/Alt-Taste + Ziffernblock-. (Punkt). Das Vorschauverhalten richtet sich nach den Einstellungen für den derzeit ausgewählten Tastaturbefehl.

    Zurücksetzen

    Stellen Sie die Standardvorschaueinstellungen für alle Tastaturbefehle wieder her.

    Hinweis:

    Um die Vorschaueinstellungen für alle Tastaturbefehle wiederherzustellen, damit sie ihrem Verhalten in früheren Versionen (After Effects CC 2014 und älter) entsprechen, klicken Sie bei gedrückter Wahltaste (Mac OS) bzw. Alt-Taste (Windows) auf die Schaltfläche „Zurücksetzen“.

    Video einbinden: Wenn aktiviert, wird das Video in der Vorschau wiedergegeben. 

    Audio einbinden: Wenn aktiviert, wird in das Audio der Vorschau wiedergegeben.

    Überlagerungen und Ebeneneinstellungen einbinden: Wenn diese Option aktiviert ist, werden in der Vorschau Überlagerungen (z. B. Raster und Hilfslinien) sowie Ebeneneinstellungen für ausgewählte Ebenen angezeigt, wie im Dialogfeld „Ansicht“ > „Anzeigeoptionen“ definiert. Beachten Sie, dass diese Option auch aktiviert werden kann, wenn „Video einbinden“ nicht aktiviert ist.

    Die Überlagerungen der Anzeige umfassen Hilfslinien, sichere Ränder, Raster und 3D-Referenzachsen. Um auszuwählen, welche Überlagerungen für die aktuelle Anzeige angezeigt werden sollen, öffnen Sie das Menü „Optionen für Raster und Hilfslinien wählen“ am unteren Rand des Anzeigefenster.

    Während der Wiedergabe einer Vorschau können Sie Ebenensteuerungen mit folgenden Tastaturbefehlen dynamisch ein- oder ausblenden: Befehlstaste + Umschaltaste + H (Mac OS) oder Strg + Umschalttaste + H (Windows).

    Schleife: Geben Sie an, ob Sie die Vorschau in einer Schleife abspielen möchten.

    Hinweis: Das Anzeigen bzw. Ausblenden von Ebenensteuerungen während einer Vorschau hat keine Auswirkungen auf den Status der Einstellung der Ebenensteuerungen im Vorschaufenster.

    Hinweis: Sie können nicht alle Einbindungsschaltflächen gleichzeitig deaktivieren. Mindestens eine Schaltfläche muss aktiviert bleiben. Wenn Sie die dritte Schaltfläche deaktivieren, wird eine der anderen Schaltflächen aktiviert.

    Vor Wiedergabe zwischenspeichern: Wenn Sie diese Option aktivieren, speichert After Effects die Frames vor Beginn der Wiedergabe zwischen. Diese Option ist standardmäßig nicht für die Vorschau-Tastaturbefehle aktiviert. Wenn Sie bei gedrückter Wahl- (Mac OS) oder Alt-Taste (Windows) im Vorschaufenster auf die Schaltfläche „Zurücksetzen“ klicken, wird „Vor Wiedergabe zwischenspeichern“ für Ziffernblock-0 aktiviert.

    Bereich

    Definiert den Bereich von Frames in der Vorschau:

    • Arbeitsbereich: Nur die Frames innerhalb des Arbeitsbereichs.
    • Arbeitsbereich – Erweitert um aktuelle Zeit: Arbeitsbereich wird anhand der Positon der aktuellen Zeitmarke dynamisch erweitert.
      • Wenn die Zeitmarke vor dem Arbeitsbereich platziert wird, wird die Länge des Bereichs vom aktuellen Zeitpunkt bis zum Endpunkt des Arbeitsbereichs gemessen.
      • Wenn die Zeitmarke nach dem Arbeitsbereich platziert wird, wird die Länge des Bereichs vom aktuellen Zeitpunkt bis zum Startpunkt des Arbeitsbereichs gemessen, insofern nicht „Ab aktueller Zeit“ aktiviert ist. In diesem Fall wird die Länge des Bereichs vom Startpunkt des Arbeitsbereichs bis zum letzten Frame der Komposition, der Ebene oder des Filmmaterials gemessen.
      • Wenn die Zeitmarke im Arbeitsbereich platziert wird, wird nur der Arbeitsbereich als Bereich gemessen.
    • Gesamte Dauer: Alle Bilder der Komposition, der Ebene oder des Filmmaterials.
    • Wiedergabe bei aktuellem Zeitpunkt Wenn „Wiedergabe bei aktuellem Zeitpunkt“ aktiviert ist und Sie eine Vorschau starten, wird der Vorlaufwert von der aktuellen Zeit abgezogen, der Nachlaufwert zur aktuellen Zeit addiert und für die dazwischen liegenden Frames wird eine Vorschau angezeigt.

      So legen Sie die Werte für Vor- und Nachlauf fest:

      1. Wählen Sie „Bereich“ > „Wiedergabe bei aktuellem Zeitpunkt“.
      2. Wählen Sie im Einstellungs-Dialogfeld „Wiedergabe bei aktuellem Zeitpunkt“ die gewünschten Vor- und Nachlaufzeiten in Sekunden.
      3. Klicken Sie auf „OK“.

    Framerate

    Geben Sie eine Framerate für die Vorschau an. Wählen Sie „Auto“, wenn Sie identische Vorschau- und Kompositionsframerates wünschen.

    Überspringen

    Wählen Sie die Anzahl der Frames aus, die Sie während der Vorschau überspringen möchten, um die Wiedergabeleistung zu verbessern.

    Auflösung

    Geben Sie eine Auflösung an. Der Wert in der Dropdownliste „Auflösung“ setzt die Auflösungseinstellung der Komposition außer Kraft.

    Wählen Sie eines oder mehrere der folgenden Verhalten, die eintreten sollen, wenn Sie eine Vorschau mit dem aktuellen Tastaturbefehl oder der Taste „Wiedergabe“ beenden:
    • Beim Zwischenspeichern gespeicherte Frames abspielen: Wenn Sie diese Option aktivieren und diesen Tastaturbefehl für das Anhalten der Vorschau verwenden, bevor das Caching abgeschlossen ist, wird nur das Caching angehalten. Die Wiedergabe der zwischengespeicherten Frames wird am Beginn des Bereichs erneut gestartet. Wenn diese Option deaktiviert ist, wird beim Anhalten einer Vorschau mit diesem Tastaturbefehl sowohl das Zwischenspeichern als auch die Wiedergabe beendet.
    • Zeitpunkt auf Vorschauzeit verschieben: Wenn Sie diese Option aktivieren und mit diesem Tastaturbefehl eine Vorschau anhalten, bewegt sich die aktuelle Zeit auf die Position der Vorschauzeit.

Vorschau stoppen

Sie können eine Vorschau wie folgt stoppen:

  • Drücken Sie einen beliebigen Tastaturbefehl für die Vorschau: Leertaste, Umschalt- + LeertasteZiffernblock-0, Umschalttaste + Ziffernblock-0, Ziffernblock-. (Punkt) oder Wahl-/Alt-Taste + Ziffernblock-. (Punkt)
  • Klicken Sie im Vorschaufenster auf die Schaltfläche Wiedergabe/Stoppen.
  • Wählen Sie Komposition > Vorschau > Aktuelle Vorschau abspielen.
  • Drücken Sie die Esc-Taste.

Die folgenden Aktionen führen ebenfalls dazu, dass After Effects eine Vorschau stoppt:

  • Klicken Sie in das Vorschaufenster. Beachten Sie, dass die Vorschau durch Klicken auf die Registerkarte der Anzeige nicht gestoppt wird.
  • Passen Sie eine Zeiteigenschaft wie den Arbeitsbereichsbalken oder die Navigatorleiste an.
  • Ziehen Sie die Marke für die aktuelle Zeit (CTI) oder klicken Sie in das Zeitlineal, ohne die Wahltaste (Mac OS) bzw. die Alt-Taste (Windows) gedrückt zu halten. Durch diese Aktion wird auch die aktuelle Zeit geändert.
  • Ändern Sie die Kompositionseinstellungen einer als Vorschau angezeigten Komposition.
  • Verdecken Sie das Vorschaufenster durch ein anderes Fenster im Arbeitsbereich. Klicken Sie beispielsweise auf ein anderes Fenster in derselben Gruppe oder öffnen Sie eine neue Anzeige in derselben Gruppe.
  • Starten Sie die Renderliste.

Die Schaltfläche „Wiedergabe/Stopp“ im Vorschaufenster und Komposition > Vorschau > Aktuelle Vorschau wiedergeben sind mit den Tastaturbefehl verknüpft, der derzeit im Vorschaufenster angezeigt wird. Diese Aktionen zum Stoppen einer Vorschau führen zum selben Ergebnis wie das Drücken des aktuell angezeigten Tastaturbefehls.

Standardvorschaueinstellungen

Nachfolgend finden Sie die Standardvorschaueinstellungen für jeden der Tastaturbefehle:

Leertaste Umschalt + Leertaste Ziffernblock-0
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto.
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn die Leertaste zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Aktiviert
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn die Umschalt- + Leertaste zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Ziffernblock-0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert
Umschalttaste + Ziffernblock-0 Ziffernblock . Alt + Ziffernblock .
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 1
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Umschalt+Ziffernblock-0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert
  • Video in Vorschau abspielen: Deaktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Ziffernblock. verwendet wird, um die Vorschau zu stoppen:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert
  • Video in Vorschau abspielen: Deaktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Aktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Alt+Ziffernblock. verwendet wird, um die Vorschau zu stoppen:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert

Audiovorschau

Eine Audiovorschau wird sofort in Echtzeit wiedergegeben, sofern Sie keine anderen Audio-Effekte als „Stereo-Mischpult“ angewendet haben, bei denen die Audiodaten vor der Wiedergabe möglicherweise erst gerendert werden müssen.

Legen Sie die Samplerate für das gesamte Projekt im Dialogfeld „Projekteinstellungen“ („Datei“ > „Projekteinstellungen“) fest.

Mit den Voreinstellungen unter „Audio-Hardware“ und „Zuordnung des Audioausgangs“ wird das Verhalten der Audiovorschau gesteuert. Die Einstellungen für das Ausgabemodul bestimmen die Audioqualität in der Endausgabe. Im Dialogfeld „Voreinstellungen“ können Sie im Bereich „Audio-Hardware“ („Bearbeiten“ > „Voreinstellungen“ > „Audio-Hardware“) die Geräteklasse auswählen, die Standardausgabe zuordnen und ihre Einstellungen anpassen sowie die Latenz festlegen.

Scrubben von Video und Audio (manuelle Vorschau)

  • Wenn Sie im Zeitleistenfenster eine manuelle Videovorschau erstellen (scrubben) oder zu einem bestimmten Frame springen möchten, verschieben Sie die Zeitmarke für den aktuellen Zeitpunkt.
  • Wenn Sie im Zeitleistenfenster Audio scrubben möchten, ziehen Sie bei gedrückter Strg-+Alt-Taste (Windows) bzw. Befehls-+Wahltaste (Mac OS) die Zeitmarke für den aktuellen Zeitpunkt (CTI).
  • Um im Zeitleistenfenster Audio und Video zu scrubben, ziehen Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) die Zeitmarke für den aktuellen Zeitpunkt (CTI).

Wenn Sie die Zeitmarke (CTI) beim Scrubben von Audio mit gedrückter Maustaste ziehen, wird ein kurzer Audioabschnitt als Schleife wiedergegeben.

Hinweis:

Um manuell nur solche Frames zu scrubben (in der Vorschau anzuzeigen), die bereits gerendert und im RAM-Cache gespeichert wurden, drücken Sie die Feststelltaste, bevor Sie die Zeitmarke (CTI) ziehen. So verhindern Sie, dass After Effects andere Frames rendert, wenn Sie die Zeitmarke an ihnen vorbeiziehen. Dies Technik ist nützlich, wenn Sie manuell eine Vorschau einiger Frames anzeigen möchten, die Sie mit Vorschaueinstellungen gerendert haben, für die in den Optionen festgelegt ist, dass jeder zweite Frame übersprungen wird.

Optionen im Audiofenster

Bei der Vorschau zeigt eine Pegelanzeige die Lautstärkepegel an. Im oberen Bereich der Pegelanzeige wird angezeigt, wenn das Audiosignal abgeschnitten wird. Hierbei handelt es sich um eine Verzerrung, die auftritt, wenn das Audiosignal den für das Audiogerät zulässigen Maximalpegel überschreitet.

Wenn die Pegelanzeige und die Pegelsteuerungen größer dargestellt werden sollen, vergrößern Sie das Audiofenster.

Audiofenster
Optionen im Audiofenster wählen

Klicken Sie im Menü des Audiofensters auf „Optionen“, um folgende Optionen festzulegen:

Einheit

Wählen Sie, ob der Audiopegel in Dezibel oder als Prozentwert angezeigt wird. 100 % entspricht 0 Dezibel (0 dB).

Regler-Minimum

Legt den minimalen Audiopegel fest, der im Audiofenster angezeigt wird

Zusätzliche Tipps und Optionen für die Vorschau

  • Bei allen Vorschaumethoden – wie auch beim Rendern für die Endausgabe – ist eine Ebene in einer gerenderten Vorschau nur sichtbar, wenn der Ebenenschalter „Video“ aktiviert ist.
  • Im Folgenden finden Sie einige der Faktoren, die die Geschwindigkeit beim Rendern von Vorschauen beeinflussen:
    • Ebenenschalter
    • Einstellungen für die schnelle Vorschau
    • Voreinstellungen
    • Kompositionseinstellungen

Verwenden Sie das Einstellungsmenü „Auflösung/Verkleinerungsfaktor“. Hierbei handelt es sich um eines der einfachsten und einflussreichsten Steuerelemente für Vorschaueinstellungen. Wählen Sie einen anderen Wert als Voll aus diesem Menü, um alle Vorschauen in einer niedrigeren Auflösung anzuzeigen.

 

Auflösungseinstellung
Festlegen der Auflösung für die Vorschau

Hinweis:

Um die Pixel-Seitenverhältnis-Korrektur für die Vorschau ein- oder auszuschalten, klicken Sie am unteren Fensterrand auf die Schaltfläche „Pixel-Seitenverhältnis-Korrektur aktivieren/deaktivieren“.  Die Qualität der Korrektur des Pixel-Seitenverhältnisses wird durch die Qualität der Voreinstellung „Zoomqualität“ bestimmt. (Siehe Voreinstellungen „Qualität der Anzeige“).

  • Eine Vorschau sollte möglichst auf demselben Gerätetyp ausgegeben werden, den auch Ihre Zielgruppe zum Anzeigen der Endausgabe verwendet. Sie können beispielsweise die Vorschau auf einem externen Monitor anzeigen.
  • Wenn Farbmanagement aktiviert ist, können Sie in der Vorschau sehen, wie eine Komposition, eine Ebene oder ein Footageelement im Ausgabefarbraum dargestellt wird. (Siehe Simulation der Farbdarstellung auf einem anderen Ausgabegerät.)

Hinweis:

Klicken Sie auf „Aktuelle Renderinfo in Infopalette und Flussdiagramm einblenden“ („Bearbeiten“ > „Voreinstellungen“ > „Anzeige“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Anzeige“ (Mac OS)), um während des Renderns im Info- oder Flussdiagrammfenster des Projekts zusätzliche Informationen zur Vorschau oder zur Endausgabe anzuzeigen.

Verschieben der aktuellen Zeitposition (CTI)

CTI im Ebenenfenster
CTI im Ebenenfenster

Die einfachste Methode zur Vorschau von Frames ist die manuelle Vorschau durch Verschieben oder Ziehen der Zeitmarke für den aktuellen Zeitpunkt (CTI).

Die Zeitdimension einer Komposition, einer Ebene oder eines Footageelements wird visuell durch das Zeitlineal dargestellt. In Ebenen- und Footagefenstern wird das Zeitlineal am unteren Rand des Fensters angezeigt. In Kompositionsfenstern erscheint das Zeitlineal im zugehörigen Zeitleistenfenster. Zeitlineale in verschiedenen Fenstern geben eine unterschiedliche Dauer an. Das Zeitlineal im Ebenen- oder Footagefenster stellt die Dauer des Fensterinhalts dar, während das Zeitlineal im Zeitleistenfenster die Dauer der gesamten Komposition darstellt.

Auf einem Zeitlineal gibt die Zeitmarke für den aktuellen Zeitpunkt den Frame an, den Sie anzeigen oder modifizieren.

CTI im Schnittfenster
CTI im Schnittfenster

  • Um einen Frame vorwärts oder rückwärts zu springen, klicken Sie im Vorschaufenster auf „Nächster Frame“ bzw. „Vorheriger Frame“ oder drücken Sie die Bild-ab- bzw. Bild-auf-Taste.

  • Um zehn Frames vorwärts oder rückwärts zu springen, klicken Sie bei gedrückter Umschalttaste auf die Schaltfläche „Nächster Frame“ bzw. „Vorheriger Frame“ oder drücken Sie bei gedrückter Umschalttaste die Bild-ab- bzw. Bild-auf-Taste.

  • Wenn Sie um eine bestimmte Zeitspanne oder Anzahl von Frames vorwärts oder rückwärts springen möchten, klicken Sie auf die aktuelle Zeitanzeige, geben Sie das Pluszeichen (+) und anschließend den Timecode oder die Anzahl von Frames ein, die übersprungen werden sollen. Geben Sie beispielsweise „+20“ ein, wenn Sie 20 Frames vorwärts springen möchten, oder „+1:00“, wenn Sie eine Sekunde vorwärts springen möchten. Geben Sie vor dem Wert ein Minuszeichen (-) ein, um rückwärts zu springen. Wenn Sie beispielsweise 20 Frames rückwärts springen möchten, geben Sie „+–20“ ein. Oder geben Sie „+–1:00“ ein, um eine Sekunde rückwärts zu springen.

  • Um zum ersten oder letzten Frame zu springen, klicken Sie im Vorschaufenster auf die Schaltfläche „Erster Frame“ bzw. „Letzter Frame“ oder drücken Sie die Pos1- bzw. Ende-Taste.

  • Wenn Sie zum ersten oder letzten Frame des Arbeitsbereichs springen möchten, drücken Sie Umschalttaste+Pos1-Taste bzw. Umschalttaste+Ende-Taste.

  • Wenn Sie zum einem bestimmten Frame springen möchten, klicken Sie in das Zeitlineal bzw. klicken Sie im Footage-, Ebenen-, Kompositions- oder Zeitleistenfenster auf die aktuelle Zeitanzeige bzw. drücken Sie Alt+Umschalttaste+J (Windows) oder Wahltaste+Umschalttaste+J (Mac OS). Sie können den Wert der aktuellen Zeitanzeige durch Ziehen im Zeitleistenfenster ändern.

  • Ziehen Sie bei gedrückter Umschalttaste die Zeitmarke für den aktuellen Zeitpunkt, um zu Keyframes, Marken, In- und Out-Points, zum Anfang oder Ende der Komposition oder zum Anfang oder Ende des Arbeitsbereichs zu springen.

Hinweis:

Wird die Zeitmarke während der Wiedergabe einer Vorschau gescrubbt, wird die Vorschau beendet. Um die CTI zu scrubben, ohne eine Vorschau anzuhalten, halten Sie beim Scubben die Wahl-/Alt-Taste gedrückt.

Einzoomen oder Auszoomen in der Zeit für eine Komposition

  • Klicken Sie im Zeitleistenfenster auf die Schaltflächen „Einzoomen“ oder „Auszoomen“ oder ziehen Sie den Zoom-Regler zwischen den Schaltflächen.
  • Drücken Sie auf der Haupttastatur die Taste „+“, um einzuzoomen, oder „–“, um im Zeitverlauf auszuzoomen.
  • Ziehen Sie die linke oder rechte Zeitansichtsklammer, um in einem Abschnitt des Zeitlineals der Komposition ein- oder auszuzoomen.

Hinweis:

Wenn Sie im Zeitleistenfenster auf die Zeitansicht klicken, werden im Infofenster die Start- und Endzeiten der in der Zeitansicht angezeigten Dauer angezeigt.

  • Wenn Sie auszoomen und die gesamte Kompositionsdauer anzeigen möchten, drücken Sie bei aktiviertem Kompositions- oder Zeitleistenfenster die Umschalttaste+ß. Drücken Sie die Umschalttaste+ß erneut, um wieder in die durch die Zeitansicht festgelegte Dauer einzuzoomen.
  • Wenn Sie auszoomen und die gesamte Kompositionsdauer anzeigen möchten, doppelklicken Sie bei gedrückter Umschalttaste auf die Zeitansicht. Doppelklicken Sie erneut bei gedrückter Umschalttaste, um wieder in die durch die Zeitansicht festgelegte Dauer einzuzoomen.
  • Wenn Sie einzoomen und einzelne Frames im Zeitlineal anzeigen möchten, doppelklicken Sie auf die Zeitansicht. Doppelklicken Sie erneut auf die Zeitansicht, um auszuzoomen und die gesamte Kompositionsdauer anzuzeigen.
  • Um mit einer Multitouch-Geste mit zwei Fingern im Kompositions-, Ebenen-, Footage- oder Zeitleistenfenster zu zoomen, führen Sie die Finger zueinander, um auszuzoomen, oder auseinander, um einzuzoomen.

Weitere Informationen über zusätzliche Möglichkeiten zum Zoomen und Blättern mit dem Mausrad finden Sie unter Scrollen oder Zoomen mit dem Mausrad.

Hinweis:

Drücken Sie nach dem Einzoomen im Zeitverlauf auf D, um die Zeitachse auf die aktuelle Zeit zu zentrieren.

Wählen einer Anzeige für die Vorschau

Es ist besonders hilfreich, eine Anzeige als Standardfenster für die Vorschau festzulegen, wenn in einer Kompositionsanzeige die Endausgabe anzeigt wird und Sie diese Anzeige immer für die Vorschau verwenden möchten, selbst wenn Sie Einstellungen in anderen Fenstern ändern.

Die als Standardfenster für die Vorschau festgelegte Anzeige wird für die Dauer der Vorschau im Vordergrund angezeigt.

  • Klicken Sie in der linken unteren Ecke des Fensters auf die Schaltfläche „Diese Ansicht immer in der Vorschau anzeigen“ .

    ODER

  • Klicken Sie links unten im Bedienfeld auf die Schaltfläche „Primäre Anzeige“ .

Schaltfläche „Primäre Anzeige“

Die Schaltfläche Primäre Anzeige befindet sich im Kompositions-, Ebenen- und Footage-Anzeigefenster links unten neben der Schaltfläche Diese Ansicht immer in der Vorschau anzeigen.

Die primäre Anzeige funktioniert ähnlich wie die Option Diese Ansicht immer in der Vorschau anzeigen, allerdings definiert Primäre Anzeige lediglich, welche Anzeige oder Ansicht für die Audio- und die externe Video-Vorschau verwendete wird.

  • Lediglich eine Ansicht kann als primäre Anzeige festgelegt werden. Wenn sie für eine Anzeige oder Ansicht aktiviert wird, wird sie in jeder anderen Anzeige oder Ansicht deaktiviert, in der sie zuvor aktiviert war.
  • Wenn die primäre Anzeige deaktiviert ist, wird die zuletzt aktive Anzeige oder Ansicht für die Audio- und die externe Video-Vorschau verwendet.
  • Wenn Sie zu einer anderen Anzeige oder Ansicht wechseln, übernimmt diese Anzeige bzw. Ansicht die Steuerung der Audio- und der externen Video-Vorschau.

Hinweis:

Wenn mehrere Anzeigen geöffnet sind, wird die Vorschau immer in der vordersten Kompositionsanzeige für 2D-Kompositionen und der vordersten Ansicht „Aktive Kamera“ für 3D-Kompositionen angezeigt. Wenn Sie die Ansicht „Aktive Kamera“ ausschalten möchten, deaktivieren Sie im Menü des Vorschaufensters die Option „Vorschau bevorzugt Aktive Kamera“.

Vorschaumodi und Voreinstellungen für die Anzeigequalität

After Effects verfügt über zahlreiche Vorschauoptionen mit unterschiedlichen Ergebnissen in Geschwindigkeit und Genauigkeit.

Voreinstellungen „Vorschaumodi“ und „Schnelle Vorschau“

Jeder Vorschaumodus bietet eine unterschiedliche Balance zwischen Qualität und Geschwindigkeit bei der Wiedergabe und Aktualisierung der Bilder während Interaktionen, beispielsweise dem Ziehen einer Ebene im Kompositionsfenster oder dem Modifizieren eines Eigenschaftswerts im Zeitleistenfenster.

Die Modi „3D-Entwurf“ und „Live-Update“ können auf alle Ansichten einer Komposition angewendet werden.

3D-Entwurf

Deaktiviert Lichter, Schatten und Tiefenunschärfe für Kameras. Wenn Sie den Modus „3D-Entwurf“ aktivieren oder deaktivieren möchten, klicken Sie im oberen Bereich des Zeitleistenfensters auf die Schaltfläche „3D-Entwurf“ .

Live-Anzeige

Aktualisiert während Interaktionen Bilder im Kompositions- oder Ebenenfenster. Ist der Modus „Live-Update“ deaktiviert, zeigt After Effects bei Interaktionen Drahtgittermodelle an.

Hinweis:

Um den Modus „Live-Update“ vorübergehend zu aktivieren oder zu deaktivieren, halten Sie die Alt-Taste (Windows) bzw. Wahltaste (Mac OS) gedrückt, während Sie eine Ebene verschieben, einen Eigenschaftswert ändern oder die Zeitmarke für den aktuellen Zeitpunkt ziehen(CTI).

Hinweis:

Wenn After Effects Bilder in den Footage-, Ebenen- und Kompositionsfenstern nicht aktualisieren soll, drücken Sie die Feststelltaste. Wenn Sie eine Änderung vornehmen, die andernfalls in einem Fenster angezeigt würde, fügt After Effects am unteren Fensterende einen roten Balken hinzu, dessen Aufschrift Sie daran erinnert, dass die Bildaktualisierung deaktiviert ist. After Effects aktualisiert aber weiterhin Steuerelemente in Fenstern, wie z. B. Bewegungspfade, Ankerpunkte und Maskenkonturen, während Sie diese verschieben. Wenn die Fenster wieder aktualisiert und alle Änderungen angezeigt werden sollen, drücken Sie erneut die Feststelltaste. Wenn Sie die Feststelltaste drücken, wird beim Rendern der endgültigen Ausgabe verhindert, dass Ansichten für jeden Frame aktualisiert werden.

Hinweis:

Wenn Sie mit OpenGL eine Vorschau rendern und diese auf einem Videomonitor anzeigen, wird sie beim Interagieren mit Kompositionselementen erst dann aktualisiert, wenn Sie am Ende einer Interaktion die Maustaste wieder loslassen. (Siehe Anzeigen der Vorschau auf einem externen Monitor.)

Schnelle Vorschau

Die Optionen für „Schnelle Vorschau“ reichen von hoher Qualität mit langsamerer Leistung (Aus) bis hin zu geringer Qualität mit höherer Leistung (Drahtgitter).

Aus (endgültige Qualität)

Schnelle Vorschau ist deaktiviert. Verwenden Sie diesen Modus, wenn Sie die endgültige Qualität Ihrer Komposition in der Vorschau anzeigen.

Adaptive Auflösung

Versuche zur Neuberechnung von Footage beim Ziehen einer Ebene oder Scrubben eines Eigenschaftswerts. Bei Ray-traced 3D-Kompositionen wird die adaptive Auflösung die Qualität des Raytracing auf der Grundlage der aktuellen adaptiven Auflösung reduzieren.

  • Bei 1/2 wird der Raytracing-Qualitätswert zur Hälfte reduziert.
  • Bei 1/4 wird er auf höchstens 4 reduziert.
  • Bei 1/8 oder 1/16 wird dies auf höchstens 2 reduziert.

Um die Grenze für die adaptive Auflösung zu ändern, klicken Sie auf „Bearbeiten“ > „Voreinstellungen“> „Vorschau“ (Windows) bzw. „Premiere Pro“ > „Voreinstellungen > „Vorschau“ (Mac OS).

Entwurf

Diese Option ist nur in Ray-traced 3D-Kompositionen verfügbar. Diese Option reduziert die Qualität des Raytracing (Anzahl der Strahlen, die vom Raytracer ausgesandt werden) auf 1.

Schneller Entwurf

Wenn Sie eine komplexe Szene anlegen oder wenn Sie in einer Ray-traced 3D-Komposition arbeiten, können Sie den Modus „Schneller Entwurf“ für die Vorschau verwenden. In Ray-traced 3D-Kompositionen rendert der Modus „Schneller Entwurf“ abgeflachte, extrudierte und gekrümmte 3D-Ebenen. Beim Anzeigen der Vorschau, wird die Szene neu berechnet, um das Laden von Strukturen auf die GPU zu beschleunigen. Im Modus„SchnellerEntwurf“ wird jedoch bei Bedarf weiterhin jeder Video-Frame in den Renderer eingelesen. DerNeuberechnungsfaktorist auf eine Auflösung von 1/4 eingestellt und Effekte sowie bewegte Masken sind aktiviert.

Drahtgitter

Nützlich zum Einrichten und für die Vorschau komplexer Kompositionen.

  • In den Modi „Entwurf“, „Schneller Entwurf“ und „Drahtgitter“ wird das Blitzsymbol der Schaltfläche des Menüs „Aktuelles Rendering“ orange angezeigt. In adaptiver Auflösung wird es orange angezeigt, wenn die Komposition neu berechnet wird. In diesen Modi wird der Name des Modus in der oberen rechten Ecke der Kompositionsansicht angezeigt.
  • Wenn das Einstellen einer Eigenschaft oder Scrubben in der Zeitleiste in den Modi „Endgültige Qualität“, „Adaptive Auflösung“ oder „Entwurf“ zu lange dauert, wechselt die Szene vorübergehend zur Anzeige von Drahtgittern. Der Frame beendet das Rendern, wenn Sie die Maus nicht mehr bewegen.
  • Wenn Sie in einer Ray-traced 3D-Komposition im Entwurfsmodus sind und dann zu einer klassischen 3D-Komposition wechseln, wechselt der Modus „Schnelle Vorschau“ automatisch in die adaptive Auflösung.
  • Wenn Sie beim Scrubben mit gedrückter Strg-Taste (Windows) oder Befehlstaste (Mac OS) mehrere aktive Ansichten aktualisieren möchten, aktivieren Sie im Popup-Menü „Ansichtenlayout auswählen“ die Option „Gleiche Ansichtsoptionen verwenden“.
  • Klicken Sie auf die Schaltfläche „Aktuelles Rendering“ in der oberen rechten Ecke des Kompositionsfensters, um schnell auf die Einstellungen für das aktuelle Rendering im Dialogfenster „Kompositionseinstellungen“ zuzugreifen. Diese Methode eignet sich für eine 3D-Ebene, eine Kamera oder ein Licht in der Komposition.

Hinweis:

Das Anpassen des Modus „Schnelle Vorschau“ an Ihren Workflow ist wichtig, insbesondere bei der Arbeit mit Ray-traced 3D-Kompositionen.

Tastaturbefehle für die schnelle Vorschau

Name der Qualität

Tastaturbefehl
Aus (endgültige Qualität) Strg+Alt+1 (Windows) bzw. Befeh+Wahl+1 (Mac OS)
Adaptive Auflösung Strg+Alt+2 (Windows) bzw. Befehl+Wahl+2 (Mac OS)
Entwurf Strg+Alt+3 (Windows) bzw. Befehl+Wahl+3 (Mac OS)
Schneller Entwurf Strg+Alt+4 (Windows) bzw. Befehl+Wahl+4 (Mac OS)
Drahtgitter Strg+Alt+5 (Windows) bzw. Befehl+Wahl+5 (Mac OS)

Video-Lernprogramm für schnelle Vorschauen

Voreinstellungen „Qualität der Anzeige“

In der Kategorie Vorschauvoreinstellungen können Sie Qualität und Geschwindigkeit des Farbmanagements sowie die in der Vorschau verwendeten Zoomfunktionen auswählen.

Wählen Sie im Menü Zoomqualität oder Farbmanagement-Qualität eine der folgenden Einstellungen:

  • Schneller
  • Genauer, außer bei Cache-Vorschau
  • Genauer

Die Voreinstellung „Zoomqualität“ beeinflusst die Skalierungsqualität für die Korrektur des Pixel-Seitenverhältnisses in den Kompositions- und Ebenenfenstern.

Hinweis:

Wenn im Menü „Kanal einblenden“ eine Option ausgewählt ist, mit der deckende Farben angezeigt werden (RGB deckend, Alphaüberlagerung oder Alpharand), wird die Voreinstellung „Qualität der Anzeige“ ignoriert und die Vorschau so erstellt, als ob die Einstellungen von „Qualität der Anzeige“ „Schneller“ wären.

Interessenbereich

Der Interessenbereich bezeichnet den Bereich der Komposition, der Ebene oder des Footageelements, der für eine Vorschau gerendert wird. Durch das Anlegen eines kleineren Interessenbereichs wird während der Vorschau weniger Verarbeitungsleistung und Arbeitsspeicher benötigt. Dadurch werden die Interaktionsgeschwindigkeit und die Vorschaudauer erhöht.

Standardmäßig wird die Dateiausgabe durch Ändern des Interessenbereichs nicht beeinflusst. Sie können die Kompositionsgröße ändern und auswählen, welcher Teil gerendert wird, indem Sie die Komposition auf den Interessenbereich beschneiden.

 

Hinweis:

Nach Auswählen des Interessenbereichs werden im Infofenster die horizontalen und vertikalen Entfernungen des oberen (T), linken (L), unteren (B) sowie des rechten (R) Rands des Bereichs zur linken oberen Ecke der Komposition angezeigt.

  • Um einen Interessenbereich zu zeichnen, klicken Sie am unteren Ende des Kompositions-, Ebenen- oder Footage-Fensters auf die Schaltfläche „Interessenbereich“ und legen Sie dann durch Ziehen einen sichtbaren Fensterbereich fest.

Hinweis:

Wenn Sie einen anderen Interessenbereich festlegen möchten, halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (Mac OS) gedrückt und klicken Sie auf die Schaltfläche „Interessenbereich“.

  • Wenn Sie zwischen der Verwendung des Interessenbereichs und des kompletten Kompositions-, Ebenen- oder Footageframes wechseln möchten, klicken Sie erneut auf die Schaltfläche „Interessenbereich“.
  • Um den Interessenbereich zu verschieben oder seine Größe zu verändern, ziehen Sie an den Rändern oder Griffen. Ziehen Sie mit gedrückter Umschalttaste einen Eckgriff, um die Größe zu verändern, jedoch das Seitenverhältnis beizubehalten.
  • Zum Beschneiden der Komposition auf den Interessenbereich wählen Sie „Komposition“ > „Komposition auf Interessenbereich beschneiden“.
  • Zum Beschneiden der Ausgabe auf den Interessenbereich wählen Sie im Dialogfeld „Einstellungen für Ausgabemodule“ im Bereich „Zuschneiden“ die Option „Interessenbereich verwenden“. (Siehe Ausgabemodule und Einstellungen für Ausgabemodule.)

Hinweis:

Um die Entsprechung eines Interessenbereichs für eine einzelne Ebene zu erstellen, können Sie um den Ebenenbereich, den Sie bearbeiten, eine temporäre Maske zeichnen. Der Bereich außerhalb der Maske wird nicht gerendert. So können Sie die Arbeit mit einem kleinen Ausschnitt einer großen Ebene erheblich beschleunigen. Seien Sie jedoch vorsichtig, da das Erscheinungsbild der Komposition deutlich anders ausfällt, wenn die Pixel außerhalb der Maske nicht gerendert werden. (Siehe Erstellen von Masken.)

Arbeitsbereich

Der Arbeitsbereich ist der Teil einer Kompositionsdauer, der für die Vorschau oder die endgültige Ausgabe gerendert wird. Der Arbeitsbereich erscheint im Zeitleistenfenster in einem helleren Grau.

  • Zum Einstellen der Start- oder Endzeit des Arbeitsbereichs auf die aktuelle Zeit drücken Sie auf B (Start) bzw. N (Ende).
  • Zum Einstellen des Arbeitsbereichs verschieben Sie die Start- und Endmarken des Arbeitsbereichs auf dem Zeitlineal.
Marken im Arbeitsbereich
Arbeitsbereichsmarken zeigen an, welcher Teil der Komposition für die Vorschau oder die endgültige Ausgabe gerendert wird.

  • Um den Arbeitsbereich zu verschieben, ziehen Sie die Mitte des Arbeitsbereichsbalkens nach links oder rechts.
  • Wenn Sie den Arbeitsbereich auf die Größe der Komposition erweitern möchten, doppelklicken Sie auf die Mitte des Arbeitsbereichsbalkens.

  • Wenn Sie die Dauer und die Start- und Endzeit im Infofenster anzeigen möchten, klicken Sie auf den Arbeitsbereichsbalken.

Schnappschüsse

Wenn Sie eine Ansicht mit einer anderen Ansicht in einem Kompositions-, Ebenen- oder Footagefenster vergleichen möchten, erstellen Sie einen Schnappschuss. Beispielsweise kann es wünschenswert sein, zwei Frames von verschiedenen Zeitpunkten des Films zu vergleichen.

Schnappschüsse, die Sie in einem Fenster aufnehmen, können in einem anderen angezeigt werden. Ein im Ebenenfenster erstellter Schnappschuss kann zum Beispiel in einem Kompositions- oder Footagefenster angezeigt werden. Durch Anzeigen eines Schnappschusses wird der Inhalt des Fensters nicht ersetzt. Wenn Größe oder Seitenverhältnis des Schnappschusses von den Fensterwerten abweichen, wird der Schnappschuss in die aktuelle Ansicht eingepasst.

Schnappschüsse sind nur zu Referenzzwecken gedacht und werden nicht in die Ebene, Komposition oder den gerenderten Film einbezogen.

Ein Signalton wird ausgegeben, wenn Sie einen Schnappschuss aufnehmen.

  • Wenn Sie einen Schnappschuss aufnehmen möchten, klicken Sie am unteren Rand des Fensters auf die Schaltfläche „Schnappschuss“ oder drücken Sie Umschalttaste+F5, Umschalttaste+F6, Umschalttaste+F7 oder Umschalttaste+F8.
  • Wenn Sie den Schnappschuss sehen möchten, der zuletzt mit der Schaltfläche „Schnappschuss“ bzw. durch Drücken von Umschalttaste+F5 aufgenommen wurde, klicken Sie unten im Fenster auf die Schaltfläche „Schnappschuss anzeigen“ und halten Sie die Maustaste gedrückt.
  • Wenn Sie einen bestimmten Schnappschuss anzeigen möchten, halten Sie F5, F6, F7 oder F8 gedrückt.
  • Um einen Schnappschuss zu löschen, halten Sie die Strg-+Umschalttaste (Windows) bzw. die Befehls-+Umschalttaste (Mac OS) gedrückt und drücken Sie F5, F6, F7 oder F8.
  • Um den gesamten Speicher freizugeben, in dem Schnappschüsse gespeichert werden, wählen Sie „Bearbeiten“ > „Entleeren“ > „Schnappschuss“.

Anzeigen der Vorschau auf einem externen Monitor

Sie können den Inhalt eines Ebenen-, Footage- oder Kompositionsfensters in einer Vorschau auf einem externen Monitor anzeigen. Für die Vorschau auf einem Videomonitor ist zusätzliche Hardware erforderlich, beispielsweise eine Videoaufzeichnungskarte oder ein FireWire-Anschluss.

Eine Vorschau kann auf einem zweiten Monitor angezeigt werden, der an IhreGrafikkarteangeschlossen ist, beispielsweise über einen DVI-, DisplayPort- oder HDMI-Ausgang. Wenn Sie eine Videoaufzeichnungskarte zum Verbinden eines externen Monitors verwenden, müssen Sie die erforderlichen Treiber installieren und den Monitor anschließen, um Vorschauen anzeigen zu können. Wenn Sie einen FireWire-Anschluss verwenden, schließen Sie zunächst einen digitalen Camcorder oder ein ähnliches Gerät an den Anschluss und dann den Monitor an das jeweilige Gerät an. Weitere Informationen zum Konfigurieren einer Vorschau über FireWire finden Sie in der Dokumentation Ihres digitalen Camcorders oder Videorekorders bzw. des jeweiligen Geräts.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Videovorschau“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Videovorschau“ (Mac OS).

  2. Wählen Sie eine der folgenden Optionen, um die Videoausgabe auf einem externen Gerät zu aktivieren:

    • Adobe DV: Dies ist die FireWir-Option.
    • Adobe-Monitor x: Dies sind die angeschlossenen Computermonitore, die Videovorschaudaten über die Grafikkarte empfangen können.
    • Drittanbieter-Videohardware: Diese Einträge variieren abhängig von der angeschlossenen Drittanbieterhardware. AJA Kona 3G, Blackmagic Playback und Matrox Player sind typische Beispiele.
  3. Wählen Sie die Option „Videoausgabe bei Verarbeitung im Hintergrund deaktivieren“, um zu verhindern, dass Videoframes an den externen Monitor gesendet werden, wenn After Effects nicht im Vordergrund ausgeführt wird.

  4. Wählen Sie die Option „Videovorschau während Renderlistenausgabe“, um Videoframes an den externen Monitor zu senden, wenn After Effects Frames in der Renderliste rendert.

Die Videovorschau, die über Mercury Transmit an einen externen Monitor gesendet wird, unterliegt dem Farbmanagement (der externe Videovorschaumonitor wird als HDTV- 709-Aufnahmegerät behandelt). Weitere Informationen finden Sie im Artikel Videovorschau mit Mercury Transmit.

Hinweis:

Der Vorschaumodus „Drahtmodelldarstellung“ zeigt dem Videovorschaumonitor gar keine Vorschau an. (Siehe Vorschaumodi und Auswählen eines Arbeitsfarbraums und Aktivieren des Farbmanagements.)

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie