Das Video zum Farbmanagement von After Effects bietet eine Einführung zum Farbmanagement. Es wird erklärt, wie das Farbmanagement funktioniert und verwendet wird.

Farbmanagement und Farbprofile

Überblick über Farbmanagement

Farbinformationen werden in Zahlen ausgedrückt. Da verschiedene Geräte unterschiedliche Methoden zum Aufzeichnen und Anzeigen von Farben verwenden, können dieselben Zahlen unterschiedlich interpretiert werden und den Eindruck verschiedener Farben erwecken. Ein Farbmanagementsystem kennt sämtliche unterschiedlichen Farbinterpretationsweisen und übersetzt die Farben entsprechend, sodass die Bilder unabhängig vom Gerät, auf dem sie angezeigt werden, stets gleich aussehen.

Bei einem Farbprofil handelt es sich im Allgemeinen um eine Beschreibung eines gerätespezifischen Farbraums unter Angabe der Transformationen, die erforderlich sind, um dessen Farbinformationen in einen geräteunabhängigen Farbraum zu konvertieren.

Beim Arbeiten mit After Effects dienen die ICC-Farbprofile speziell zur Konvertierung in den und aus dem Arbeitsfarbraum. Dabei gilt der folgende allgemeine Arbeitsablauf:

  1. Ein Eingabefarbprofil dient zur Konvertierung eines Footageelements aus seinem Farbraum in den Arbeitsfarbraum. Ein Footageelement kann entweder ein eingebettetes Eingabeprofil enthalten, oder Sie weisen im Dialogfeld „Footage interpretieren“ oder in der Datei für Interpretationsregeln ein Eingabefarbprofil zu. (Siehe Interpretieren eines Footageelements durch Zuweisung eines Eingabefarbprofils.)

  2. After Effects führt alle Farbbearbeitungen im Arbeitsfarbraum aus. Die Zuweisung des Arbeitsfarbraums (Projektarbeitsbereich) erfolgt im Dialogfeld „Projekteinstellungen“. (Siehe Auswählen eines Arbeitsfarbraums und Aktivieren des Farbmanagements.)

  3. Die Farben werden unter Verwendung des Monitorprofils aus dem Arbeitsfarbraum in den Farbraum Ihres Computerbildschirms konvertiert. Die Konvertierung sorgt dafür, dass Ihre Komposition an zwei verschiedenen Bildschirmen gleich dargestellt wird, wenn die Zuweisung der Monitorprofile ordnungsgemäß durchgeführt worden ist. Durch diese Konvertierung werden die Daten innerhalb der Komposition nicht verändert. Mit „Ansicht“ > „Anzeigefarbmanagement verwenden“ können Sie bestimmen, ob die Farben für Ihren Bildschirm konvertiert werden sollen. (Siehe Aktivieren/Deaktivieren des Anzeigefarbmanagements.)

  4. Optional kann After Effects auch mit einem Simulationsprofil auf Ihrem Computerbildschirm darstellen, wie die Komposition als endgültige Ausgabe auf einem anderen Gerät angezeigt wird. Die Steuerung der Ausgabesimulation für die einzelnen Ansichten erfolgt über das Menü „Ansicht“ > „Ausgabe simulieren“. (Siehe Simulation der Farbdarstellung auf einem anderen Ausgabegerät.)

  5. Ein Ausgabefarbprofil für jedes Ausgabemodul dient zur Konvertierung der gerenderten Komposition aus dem Arbeitsfarbraum in den Farbraum des Ausgabemediums. Im Dialogfeld „Einstellungen für Ausgabemodule“ wählen Sie ein Ausgabefarbprofil. (Siehe Zuweisen eines Ausgabefarbprofils.)

Mit Farbmanagement passt After Effects standardmäßig Farben an, um die Gamma-Unterschiede zwischen Szenen- und Ausgabenfarbprofilen automatisch auszugleichen. (Siehe Gamma und Tonreaktion.)

Hinweis:

Ein alternativer Ansatz zum Farbmanagement besteht darin, Farbtransformationen mithilfe von Farbtabellen (LUTs) manuell anzuwenden. (Siehe Effekt „Farb-LUT zuweisen“.)

Vorteile von Farbmanagement

Das Farbmanagement bietet unter anderem folgende Vorteile:

  • Die Farben von importierten Bildern werden wie von den Erstellern beabsichtigt dargestellt.

  • Sie haben mehr Kontrolle über die Art und Weise der Farbmischung in Ihrem Projekt, von der Bewegungsunschärfe bis zum Anti-Aliasing.

  • Die erstellten Filme werden auch auf anderen Geräten als Ihrem Computerbildschirm wie beabsichtigt dargestellt.

Wenn für Ihr Projekt das Farbmanagement nicht aktiviert ist, hängen die Farben Ihrer Komposition von den Farbeigenschaften Ihres Bildschirms ab: Die sichtbaren Farben sind die von Ihrem Bildschirm auf der Grundlage der RGB-Werte in Ihren Footageelementen dargestellten Farben. Da verschiedene Farbräume dieselben RGB-Werte für die Darstellung verschiedener Farben nutzen, kann es sein, dass die dargestellten und kombinierten Farben von den vom Footage-Ersteller beabsichtigten Farben abweichen. Die Farben können sich sogar sehr stark von den beabsichtigten Farben unterscheiden.

Durch die Festlegung eines Farbraums für das Projekt (Aktivierung des Farbmanagements) werden zwei Dinge erreicht:

  • Sie definieren einen gemeinsamen Farbraum für Kompositionen und andere Farbbearbeitungen.

  • Sie steuern die Darstellung von Farben in Ihrer Komposition.

Wenn ein Footageelement ein eingebettetes Farbprofil enthält (wenn das Footageelement z. B. eine Photoshop PSD-Datei ist), können die vom Ersteller beabsichtigten Farben in Ihrer Komposition genau reproduziert werden. Das Farbprofil enthält die Informationen, anhand derer festgelegt wird, wie die RGB-Werte in der Bilddatei in einen geräteunabhängigen Farbraum zu konvertieren sind. Mithilfe des Farbprofils des Monitors kann dann bestimmt werden, welche RGB-Werte im Farbraum Ihres Bildschirms die für das Footageelement bestimmten Farben repräsentieren. Je häufiger Sie Footageelemente mit vielen verschiedenen Farbprofilen von vielen verschiedenen Quellen importieren, desto wichtiger wird diese automatische Konvertierung.

Der Farbkonvertierungsprozess erfordert keine Benutzerintervention. Die Farben werden auf Ihrem Bildschirm so dargestellt, wie sie bei der Bilderstellung erschienen. Ihr Bildschirm kann im Vergleich mit dem von Ihnen für den Arbeitsbereich gewählten Farbraum einen beschränkten Farbumfang haben und auf dem Bildschirm dargestellte Farben können beschnitten sein. In Ihrem Projekt steht dennoch der gesamte Farbdatenbereich zur Verfügung und intern erfolgt keine Farbenbeschneidung.

Wenn Sie Ihre Komposition ausgeben möchten, können Sie Ihre Farben mit dem Farbmanagement in den für Ihre Ausgabemedien geeigneten Farbraum transformieren. Damit sorgen Sie für die Erhaltung der von Ihnen beabsichtigten Farbdarstellung.

Farbprofile

Das Dateiformat für Farbprofile ist vom ICC (International Color Consortium) standardisiert. Die entsprechenden Dateien haben in der Regel die Dateinamenerweiterung .icc. After Effects umfasst eine große Anzahl von Farbprofilen für Farbräume häufig (und einige weniger häufig) verwendeter Eingabe- und Ausgabetypen.

After Effects lädt Farbprofile unter anderem aus den folgenden Ordnern:

  • Mac OS: Library/ColorSync/Profiles

  • Mac OS: Library/Application Support/Adobe/Color/Profiles

  • Windows: WINDOWS\system32\spool\drivers\color

  • Windows: Programme\Gemeinsame Dateien\Adobe\Color\Profiles

Hinweis:

Mit Adobe Photoshop können Sie ein benutzerdefiniertes ICC-Profil erstellen. Wählen Sie in Photoshop „Bearbeiten“ > „Farbeinstellungen“. Im Photoshop-Dialogfeld für die Farbeinstellungen können Sie im Arbeitsbereich den RGB- und CMYK-Menüs Optionen aufrufen, mit denen sich ICC-Profile speichern und laden und benutzerdefinierte Profile festlegen lassen.

Alle in einem Projekt verwendeten Farbprofile werden in dem Projekt gespeichert. Deshalb brauchen Sie zum Öffnen des Projekts auf einem anderen System die Farbprofile nicht manuell vom einen System auf das andere zu übertragen.

Hinweis:

Das Farbprofil NTSC (1953) gilt für veraltete Fernsehgeräte und sollte nicht verwendet werden. Verwenden Sie für SDTV NTSC-Fernsehgeräte eines der SDTV NTSC-Farbprofile.

Wenn Sie ein Profil zur Eingabe, Ausgabe oder Simulation wählen, werden die Kinofilmprofile nur bei Cineon-Footage oder bei Auswahl von „Alle verfügbaren Profile zeigen“ angezeigt. Falls es sich um Cineon-Footage handelt, werden nur die Kinofilmprofile angezeigt, es sei denn, Sie wählen „Alle verfügbaren Profile zeigen“.

Tipps zum Farbmanagement

Bitte lesen Sie auch unbedingt die hilfreichen Texte in den Dialogfeldern „Footage interpretieren“, „Projekteinstellungen“ und „Einstellungen für Ausgabemodule“. Sie tragen zu einem besseren Verständnis der Farbkonvertierungen bei, die bei der Interpretation von Footage, der Komposition und der Ausgabe von gerenderten Filmen stattfinden.

Stellen Sie sicher, dass die Lichtstärke und Farbtemperatur in Ihrer Arbeitsumgebung konsistent sind. Die Farbeigenschaften von Sonnenlicht ändern sich z. B. während des Tages, wodurch sich auch die Anzeige der Farben auf Ihrem Bildschirm ändert. Lassen Sie daher die Jalousien geschlossen oder arbeiten Sie in einem fensterlosen Raum.

Online-Ressourcen zum Farbmanagement

Trish und Chris Meyer bieten in einem Artikel auf der Artbeats-Website einen Überblick über das Farbmanagement an.

Johan Steen hat auf seiner Website einen Artikel veröffentlicht, in dem das Farbmanagement von After Effects detailliert erläutert wird. In dem Artikel wird außerdem beschrieben, wie ein Monitor kalibriert wird und ein Profil erhält, wie das Farbmanagement von Photoshop verwendet wird und wie man in einem linearen Farbraum arbeitet.

Informationen zu Farbprofilen finden Sie auf der Website des International Color Consortium.

Kalibrieren des Monitors und Erstellen eines Monitorprofils

Wenn Sie Ihren Bildschirm kalibrieren, haben Sie über das Profiling-Dienstprogramm die Möglichkeit, ein Farbprofil zu speichern, das das Farbverhalten des Monitors beschreibt. Das Profil enthält Informationen darüber, welche Farben auf dem Monitor angezeigt werden können und wie die Farbwerte in einem Bild konvertiert werden müssen, damit die Farben präzise angezeigt werden. Diese Informationen dienen After Effects und Ihrem Betriebssystem dazu sicherzustellen, dass die auf Ihrem Bildschirm angezeigten Farben den Farben des Ausgabefilms entsprechen, den Sie erstellen.

Hinweis:

Die Monitorleistung ändert sich und lässt mit der Zeit nach. Deshalb sollten Sie die Kalibrierung und Profilerstellung ungefähr einmal pro Monat wiederholen. Wenn es schwierig oder gar unmöglich ist, Ihren Monitor auf einen bestehenden Standard zu kalibrieren, ist er möglicherweise zu alt und verblasst.

  1. Vergewissern Sie sich, dass Ihr Bildschirm bereits seit mindestens einer halben Stunde angeschaltet ist, um eine ausreichende Aufwärmphase zu gewährleisten, die zu einheitlicheren Ausgabe beiträgt.
  2. Stellen Sie sicher, dass die Anzeige des Monitors auf 16,7 Millionen Farben (24 Bit pro Pixel) oder höher eingestellt ist.
  3. Wenn Sie nicht über ein Profilerstellungsprogramm verfügen, das ein Hardware-Messgerät verwendet, sind bunte Hintergrundmuster vom Desktop Ihres Bildschirms zu entfernen und der Desktop ist auf neutrale Grautöne einzustellen. Stark strukturierte Muster oder leuchtende Farben, die ein Dokument umgeben, beeinträchtigen die genaue Farbwahrnehmung.
  4. Führen Sie einen der folgenden Schritte aus, um den Monitor zu kalibrieren und ein Profil zu erstellen:
    • Zur Erzielung optimaler Ergebnisse sollten Sie die Software und Messgeräte eines Drittanbieters verwenden. Im Allgemeinen können bei Verwendung eines Messgeräts wie z. B. eines Kolorimeters (Farbenmesser) und einer Software genauere Profile erstellt werden, weil ein technisches Gerät die auf dem Bildschirm angezeigten Farben weitaus präziser bewerten kann als das menschliche Auge.

      Die meisten Profilerstellungsprogramme weisen das neue Profil automatisch als Standardmonitorprofil zu. Anweisungen zum manuellen Zuweisen des Bildschirmprofils finden Sie in der Dokumentation Ihres Betriebssystems.

    • Verwenden Sie unter Mac OS den Kalibrierungsassistenten, der sich auf der Registerkarte „Systemeinstellungen“ > „Monitore“ > „Farben“ befindet.

Auswählen eines Arbeitsfarbraums und Aktivieren des Farbmanagements

Das Farbmanagement für ein Projekt wird durch Auswahl eines Arbeitsfarbraums (Arbeitsbereich) für das Projekt im Dialogfeld „Projekteinstellungen“ aktiviert. Die Steuerung des Farbmanagements für die einzelnen Footageelemente erfolgt über das Dialogfeld „Footage interpretieren“ oder die Datei für Interpretationsregeln. Das Farbmanagement für die einzelnen Ausgabeelemente wird über das Dialogfeld „Einstellungen für Ausgabemodule“ gesteuert.

Wenn im Dialogfeld „Projekteinstellungen“ die Option „Arbeitsfarbraum“ auf „Ohne“ eingestellt ist, ist das Farbmanagement für das Projekt deaktiviert.

Das Auswählen eines Arbeitsfarbraums ist ein wesentlicher Schritt im Farbmanagement für ein Projekt. Die Farben der Footageelemente werden in den Arbeitsfarbraum konvertiert, der als gemeinsamer Farbraum für Kompositionen dient.

Zur Erzielung optimaler Ergebnisse im 8-Bit-Farbmodus ist der Arbeitsfarbraum an den Ausgabefarbraum anzupassen. Beim Rendering auf mehr als einen Ausgabefarbraum sollte die Projektfarbtiefe auf 16 Bit oder 32 Bit pro Kanal eingestellt werden, zumindest beim Rendern für die endgültige Ausgabe. Der Arbeitsfarbraum ist an den Ausgabefarbraum mit dem größten Farbumfang anzupassen. Wenn Sie z. B. die Ausgabe nach Adobe RGB und sRGB beabsichtigen, ist Adobe RGB als Arbeitsfarbraum zu verwenden, weil Adobe RGB einen größeren Farbumfang hat und daher mehr gesättigte Farben dargestellt werden können. Zur Erhaltung von Extremwerten ist wegen des großen Dynamikbereichs 32-Bit-Farbtiefe zu verwenden.

Vorschläge für die Arbeitsfarbraumauswahl:

  • SDTV NTSC oder SDTV PAL ist eine gute Wahl, wenn Sie einen Film für SDTV (Standard Definition Television) einschließlich Standard Definition-DVD erstellen.

  • HDTV (Rec. 709) ist eine gute Wahl, wenn Sie einen Film für HDTV (High Definition Television) erstellen. Für diesen Farbraum werden dieselben Primärfarben wie für sRGB verwendet, der Farbumfang ist jedoch größer. Daher ist dies ein guter Arbeitsbereich für viele verschiedene Arbeiten.

  • ProPhoto RGB mit linearer Tonreaktionskurve (Gamma gleich 1,0) ist eine gute Wahl für digitale Kinofilme.

  • sRGB IEC61966-2.1 ist eine gute Wahl, wenn Sie einen Film für das Web erstellen, insbesondere Cartoons.

Welche Farbräume in After Effects verfügbar sind, hängt davon ab, welche Farbprofile auf Ihrem Computer installiert sind. (Siehe Farbprofile.)

  1. Wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Projekteinstellungen“.
  2. Wählen Sie aus dem Menü „Arbeitsfarbraum“ einen Arbeitsfarbraum.

Farbmanagement und Mercury Transmit

Die an den Bildschirm gesendeten Farbwerte stammen aus dem Arbeitsfarbraum des Projekts. Zur Anzeige der Videofarben in der Vorschau ist im Dialogfeld „Projekteinstellungen“ ein Wert für den Arbeitsbereich zu wählen, der dem Farbraum des Vorschaugeräts entspricht.

Video-Vorschauen, die über Mercury Transmit an einen externen Monitor gesendet werden, sind farbverwaltet. Mehr dazu im Abschnitt Anzeigen der Vorschau auf einem externen Monitor.

Hinweis:

Wenn Sie Farben in einer dynamisch verknüpften Komposition oder für Videovorschauen verwalten möchten, erstellen Sie eine neue Komposition und verschachteln Sie Ihre Komposition darin. Wenden Sie dann auf die verschachtelte Komposition den Effekt „Farbprofil konvertieren“ an und stellen Sie für „Eingabeprofil“ die Option „Projektarbeitsbereich“ ein. Stellen Sie dann für Videovorschauen die Ausgabeprofile so ein, dass sie mit dem Farbraum des Geräts für die Videovorschau übereinstimmen. (Siehe Effekt „Farbprofil konvertieren“.)

Farbverwaltung und Dynamic Link

Wenn das Farbmanagement für ein After Effects-Projekt aktiviert ist, werden Kompositionen, die über Dynamic Link angezeigt werden, unter Verwendung des 709-Farbprofils umgewandelt. Dies verhindert Farb- oder Gamma-Verschiebungen im Aussehen dieser Kompositionen in Premiere Pro und Adobe Media Encoder.

Dynamic Link geht davon aus, dass alle eingehenden Frames in Rec. 709. Eine Farbtransformation wird als letzter Schritt auf die Komposition angewendet, bevor die Bilder an Dynamic Link zur Verwendung in Premiere Pro oder Adobe Media Encoder übergeben werden. Dies korrigiert das Kompositionsbild auf den Farbraum, der von Dynamic Link verwendet wird. Dies ähnelt der Funktion Ansicht > Anzeigefarbmanagement aktivieren in After Effects, die das Bild für Ihren Bildschirm korrigiert.

Exportieren von Farbprofilen für Adobe Media Encoder

Adobe Media Encoder kann Farbprofile in JPEG-Dateien einbetten, die aus einer After Effects-Komposition gerendert wurden.

Um Farbprofile einzubetten, führen Sie folgende Schritte aus:

 

  1. Aktivieren Sie das Farbmanagement, indem Sie ein Arbeitsfarbraumprofil in den Projekteinstellungen festlegen. Um die Projekteinstellungen zu öffnen, wählen Sie Bearbeiten > Projekteinstellungen.

  2. Klicken Sie im Dialogfeld Projekteinstellungen auf Arbeitsbereich und wählen Sie einen Arbeitsfarbraum aus der Dropdownliste aus.

    Auswählen eines Arbeitsfarbraums
    Auswählen eines Arbeitsfarbraums

  3. Nach dem Festlegen eines Arbeitsfarbraums fügen Sie Ihre Komposition an die Renderliste an. Um Ihre Komposition hinzuzufügen, wählen Sie Datei > Exportieren > An die Renderliste anfügen.

    An die Renderliste anfügen
    An die Renderliste anfügen

  4. Klicken Sie in der Renderliste auf Einstellungen für Ausgabemodule.

  5. Klicken Sie im Dialogfeld Einstellungen für Ausgabemodule auf „Hauptoptionen“ und ändern Sie das Format in JPEG.

    Ändern des Formats in JPEG
    Ändern des Formats in JPEG

  6. Nach dem Festlegen des Formats klicken Sie auf Farbmanagement. Wählen Sie dann das Ausgabeprofil und aktivieren Sie die Option Profil einbetten.

    Einbetten eines Farbprofils
    Einbetten eines Farbprofils

  7. Klicken Sie in der Renderliste auf die Schaltfläche In AME-Warteschlange stellen.

  8. Die Komposition wurde in Adobe Media Encoder gestartet. In Adobe Media Encoder stellen Sie das Ausgabeformat auf JPEG ein.

    Einstellen des Ausgabeformats auf JPEG
    Einstellen des Ausgabeformats auf JPEG

Hinweis:

Wenn die Option Profil einbetten nicht aktiviert ist, bettet Adobe Media Encoder das Profil HDTV (Rec. 709) ein.

Linearisieren des Arbeitsfarbraums und Aktivieren der linearen Füllmethode

Wenn Sie das Farbmanagement aktiviert haben (durch Angabe eines Arbeitsfarbraums), können Sie alle Farbänderungen bei linearem Licht vornehmen, indem Sie den Arbeitsfarbraum linearisieren. Ein linearisierter Farbraum verwendet dieselben Primärfarben und denselben Weißwert wie die nichtlineare Version. Es wird nur die Tonreaktionskurve für den linearisierten Farbraum begradigt. (Siehe Gamma und Tonreaktion.)

Wenn Sie das Farbmanagement nicht aktiviert haben, können Sie dennoch Füllvorgänge mit einem Gammawert von 1,0 durchführen.

Durch die Ausführung von Vorgängen in einem linearen Farbraum können Sie bestimmte Rand- und Halo-Artefakte vermeiden, wie z. B. die Farbsäume, die beim Mischen von gesättigten Farben mit hohen Kontrastwerten auftreten. Für viele Farbbearbeitungen ist ein linearer Farbraum vorteilhaft, z. B. für Bild-Resampling, Vermischen zwischen Ebenen mit Füllmethoden, Bewegungsunschärfe und Anti-Aliasing.

Wenn Sie einen linearisierten Arbeitsfarbraum verwenden möchten, sollten Sie dies gleich bei der Projekteinrichtung berücksichtigen, statt später zu wechseln. Andernfalls verändern sich die mit einem Farbwähler gewählten Farben beim Wechsel zu einem linearen Arbeitsfarbraum, da die Farben in After Effects als im Arbeitsfarbraum befindlich interpretiert werden.

Hinweis:

Linearisierte Arbeitsfarbräume eignen sich am besten für größere Farbtiefen (16 und 32 Bit). Für 8-Bit-Farben sind sie nicht empfehlenswert.

  • Wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Projekteinstellungen“ und führen Sie einen der folgenden Schritte aus:
    • Zur Linearisierung des Arbeitsfarbraums wählen Sie „Arbeitsfarbraum linearisieren“.

    • Zum Mischen von Farben in einem linearen Farbraum wählen Sie „Farben mit 1.0 Gamma überblenden“. Diese Option wirkt sich nur auf das Mischen zwischen Ebenen aus. Davon betroffen sind Deckkraftausblendungen, Bewegungsunschärfe und andere Features, die von Füllmethoden abhängen.

Weitere Ressourcen zu linearen Farbräumen und zur linearen Füllmethode

In mehreren Beiträgen im ProLost-Blog von Stu Maschwitz finden Sie nützliche Informationen dazu, wie, wann und warum es sinnvoll ist, mit einem linearen bzw. einem nicht linearen Farbraum zu arbeiten. In diesem Beitrag fasst Stu die Gründe und Techniken für die Arbeit mit einem linearen Farbraum und für die Verwendung von linearer Überblendung.

Interpretieren eines Footageelements durch Zuweisung eines Eingabefarbprofils

Die Steuerung des Farbmanagements für die einzelnen Footageelemente erfolgt über das Dialogfeld „Footage interpretieren“.

Das Eingabefarbprofil legt fest, welche Berechnungen bei der Konvertierung von den Farben eines Footageelements in den Arbeitsfarbraum des Projekts durchgeführt werden. Wenn kein Arbeitsfarbraum festgelegt wurde – d. h., das Farbmanagement ist für das Projekt nicht aktiviert – können Sie kein Eingabefarbprofil zuweisen.

In manchen Fällen sind in die Dateien, die Sie importieren, ICC-Profile eingebettet. Wenn Sie diese Dateien importieren, können Sie sich darauf verlassen, dass die angezeigten Farben so aussehen wie vom Ersteller des Footage ursprünglich beabsichtigt. Mit After Effects können eingebettete Farbprofile für Photoshop (PSD)-, TIFF-, PNG- und JPEG-Dateien gelesen und geschrieben werden.

Wenn ein Footageelement nicht über ein eingebettetes Farbprofil verfügt, können Sie ihm ein Eingabefarbprofil zuweisen, indem Sie das Dialogfeld „Footage interpretieren“ verwenden oder der Datei für Interpretationsregeln (interpretation rules.txt) eine Regel hinzufügen bzw. darin Regeln ändern. After Effects interpretiert das Footageelement so, als ob das Quellfootage mit diesem Farbprofil erstellt wurde. Daher sollten Sie unbedingt ein Profil zuweisen, das mit dem Profil, das zur Erstellung des Quellfootage verwendet wurde, übereinstimmt (oder diesem zumindest ähnelt).

Hinweis:

Wenn ein Quellfootageelement von einer Anwendung erstellt wurde, die kein Farbmanagement verwendet, z. B. ein aus einer 3D-Anwendung gerenderter Film, ist das Eingabefarbprofil im Wesentlichen das Monitorprofil des Systems, auf dem das Bild erstellt wurde.

  1. Wählen Sie im Projektfenster ein Footageelement aus.
  2. Wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Footage interpretieren“ > „Main“.
  3. Wählen Sie auf der Registerkarte „Farbmanagement“ im Dialogfeld „Footage interpretieren“ einen Wert im Menü „Profil verwenden“ aus.

    Wenn das gewünschte Profil nicht im Menü „Profil verwenden“ angezeigt wird, wählen Sie „Alle verfügbaren Profile zeigen“.

  4. Lesen Sie die Informationen im Bereich „Beschreibung“ des Dialogfelds, um sich zu vergewissern, dass die Konvertierung Ihren Wünschen entspricht, und klicken Sie auf „OK“.

Footageelementen ohne RGB-Bezug (z. B. CMYK, Y'CbCr und Camera Raw-Bilder) kann kein Eingabeprofil zugewiesen werden. Ihr nativer Farbraum wird im Dialogfeld „Footage interpretieren“ angezeigt. Die Konvertierung von Farbwerten ohne RGB-Bezug in RGB-Farbwerte wird für alle Formate automatisch durchgeführt.

Wenn Sie kein Eingabefarbprofil zuweisen und in der Datei für Interpretationsregeln von After Effects keine Regel für die Interpretation enthalten ist, wird davon ausgegangen, dass sich die Farben des Footageelements im Arbeitsfarbraum des Projekts befinden.

Bei aktiviertem Farbmanagement wird das Eingabefarbprofil eines Footageelements im Informationsbereich am oberen Rand des Projektfensters angezeigt.

Die Option „Als lineares Licht interpretieren“ bestimmt, ob das zugewiesene Eingabefarbprofil als linear interpretiert wird (Gamma gleich 1,0). Diese Option ist auch verfügbar, wenn das Farbmanagement für das Projekt deaktiviert ist. (Siehe Gamma und Tonreaktion.)

Die Konvertierung von Farben für ein einzelnes Footageelement in den Arbeitsfarbraum kann durch Auswahl von „RGB beibehalten“ auf der Registerkarte „Farbmanagement“ im Dialogfeld „Footage interpretieren“ verhindert werden. Durch die Auswahl dieser Option werden die RGB-Werte beibehalten. Die Farbdarstellung wird dabei nicht beibehalten. Die Deaktivierung des Farbmanagements für ein bestimmtes Footageelement kann hilfreich sein, wenn das Footageelement nicht unmittelbar angezeigt werden soll, sondern als Steuerungsebene vorgesehen ist, z. B zum Versetzen.

Zuweisen eines Ausgabefarbprofils

Das Farbmanagement für die einzelnen Ausgabeelemente wird über das Dialogfeld „Einstellungen für Ausgabemodule“ gesteuert.  

Hinweis:

Wenn Sie in das Format SWF exportieren, verwenden Sie nicht die Renderliste, sondern das Menü „Exportieren“, daher stehen die Einstellungen für Ausgabemodule bei diesem Ausgabetyp nicht zur Verfügung. Wenn Farbmanagement für das Projekt aktiviert ist, werden Farben beim Exportieren in das SWF-Format in After Effects automatisch aus dem Arbeitsfarbraum des Projekts in den Farbraum sRGB IEC61966-2.1 konvertiert.

Das Ausgabefarbprofil für ein Renderelement bestimmt, welche Berechnungen beim Konvertieren der Farben einer gerenderten Komposition aus dem Arbeitsfarbraum des Projekts in den Farbraum für das Ausgabemedium durchgeführt werden. Wenn kein Projektarbeitsbereich festgelegt wurde – d. h., das Farbmanagement ist für das Projekt nicht aktiviert – können Sie kein Ausgabefarbprofil zuweisen.

Wenn Sie beispielsweise einen Film in einem HDTV-Arbeitsfarbraum (Rec. 709) für die Ausgabe auf Filmmaterial erstellt haben, empfiehlt sich die Ausgabe in einen logarithmisch kodierten Cineon/DPX-Farbraum mithilfe eines Film-Ausgabefarbprofils. Wenn Sie dagegen einen Film für HDTV (High Definition Television) erstellen, ist ein HDTV (Rec. 709)-Ausgabeprofil empfehlenswert.

Das Ausgabefarbprofil eines Renderelements ist Teil eines Ausgabemoduls und wird in der Ausgabemodulgruppe im Renderlistenfenster angezeigt. Einem Renderelement können mehrere Ausgabemodule zugewiesen werden, von denen jedes über ein eigenes Ausgabefarbprofil verfügt. Dadurch können Sie aus nur einem gerenderten Film Ausgabe für verschiedene Medien erstellen.

Die Option „In lineare Beleuchtung umwandeln“ bestimmt, ob die Farben in ein lineares Farbprofil (Gamma gleich 1,0) ausgegeben werden. Da eine Ausgabe als lineares Licht für 8- oder 16-Bit-Farben selten sinnvoll ist, ist „In lineare Beleuchtung umwandeln“ standardmäßig bei 32-Bit-Projekten aktiviert. (Siehe Gamma und Tonreaktion.)

Manche Dateiformate, wie z. B. Photoshop (PSD), PNG, TIFF und JPEG, können eingebettete Farbprofile enthalten. Wenn Sie ein Farbprofil in eine Ausgabedatei einbetten, ist die Wahrscheinlichkeit weitaus größer, dass Programme, die diese Datei verwenden, die Farbinformationen richtig interpretieren.

Die in After Effects gewählte Render-Methode basiert auf dem von Ihnen gewählten Ausgabefarbprofil. Bei den meisten Ausgabetypen wird die Render-Methode „Relativ farbmetrisch“ (mit Tiefenkompensierung) verwendet; bei der Ausgabe auf Negativ-Filmmaterial wird die Render-Methode „Absolut farbmetrisch“ verwendet.

Die Konvertierung von Farben für ein einzelnes Ausgabeelement aus dem Arbeitsfarbraum kann durch Auswahl von „RGB beibehalten“ auf der Registerkarte „Farbmanagement“ im Dialogfeld „Einstellungen für Ausgabemodule“ verhindert werden. Durch die Auswahl dieser Option werden die RGB-Werte beibehalten. Die Farbdarstellung wird dabei nicht beibehalten. Die Deaktivierung des Farbmanagements für ein bestimmtes Footageelement kann hilfreich sein, wenn das Footageelement nicht unmittelbar angezeigt werden soll, sondern als Steuerungsebene vorgesehen ist, z. B zum Versetzen.

  1. Klicken Sie auf den unterstrichenen Text neben der Überschrift „Ausgabemodul“ für das Renderelement im Fenster „Renderliste“.
  2. Wählen Sie auf der Registerkarte „Farbmanagement“ im Dialogfeld „Einstellungen für Ausgabemodule“ einen Wert im Menü „Ausgabeprofil“ aus.

    Wenn das gewünschte Profil nicht im Menü „Ausgabeprofil“ angezeigt wird, wählen Sie „Alle verfügbaren Profile zeigen“. Es werden dann die Kinofilm-Farbprofile angezeigt.

  3. Lesen Sie die Informationen im Bereich „Beschreibung“ des Dialogfelds, um sich zu vergewissern, dass die Konvertierung Ihren Wünschen entspricht, und klicken Sie auf „OK“.

Aktivieren/Deaktivieren des Anzeigefarbmanagements

Bei aktiviertem Farbmanagement werden RGB-Pixelwerte standardmäßig vom Arbeitsfarbraum des Projekts in den Farbraum Ihres Computerbildschirms konvertiert. Die Farbdarstellung wird beibehalten, die RGB-Werte werden dabei nicht beibehalten. Diese Vorgehensweise ist für die meisten Anwendungen ausreichend, allerdings ist es manchmal erforderlich, die tatsächliche Wirkung der Farben zu sehen, wenn diese über ein System ohne Farbmanagement betrachtet werden. Zum Beispiel kann es sein, dass Sie die Farbdarstellung in einem Webbrowser überprüfen müssen.

Wenn das Anzeigefarbmanagement deaktiviert ist, werden die RGB-Farbwerte direkt an Ihren Bildschirm gesendet, ohne dass eine Konvertierung über das Monitorprofil erfolgt. Die RGB-Werte werden beibehalten, die Farbdarstellung wird dabei nicht beibehalten.

Bei aktiviertem Anzeigefarbmanagement für eine Anzeige erscheint ein gelbes Pluszeichen in der Schaltfläche „Kanal- und Farbmanagementeinstellungen anzeigen“ am unteren Rand der Anzeige.

Sie können das Anzeigefarbmanagement für die einzelnen Anzeigen (Kompositions-, Ebenen- oder Footagefenster) aktivieren. Dabei werden die Farben aus dem Arbeitsfarbraum in den Farbraum des Bildschirms konvertiert.

  1. Aktivieren Sie ein Kompositions-, Ebenen- oder Footagefenster.
  2. Führen Sie zum Umschalten zwischen aktiviertem und deaktiviertem Anzeigefarbmanagement einen der folgenden Schritte aus:
    • Klicken Sie am unteren Rand der Anzeige auf die Schaltfläche „Kanal- und Farbmanagementeinstellungen anzeigen“ und wählen Sie „Anzeigefarbmanagement verwenden“.

    • Wählen Sie „Ansicht“ > „Anzeigefarbmanagement verwenden“.

    • Drücken Sie die Umschalttaste + / (auf dem Ziffernblock).

Die Simulationseinstellungen für die Ausgabe (einschließlich der Einstellung „Keine Ausgabesimulation“) werden gespeichert.

Simulation der Farbdarstellung auf einem anderen Ausgabegerät

Oft muss vorab überprüft werden, wie ein Film auf einem anderen Gerät als Ihrem Computerbildschirm wirkt. Das Farbmanagement soll unter anderem gewährleisten, dass die Farben auf jedem Gerät gleich dargestellt werden. Szenarios wie die folgenden können jedoch vom Farbmanagement von After Effects nicht ausgeglichen werden:

  • Ein Ausgabegerät, für das Sie Ihren Film erstellen, hat einen geringeren Farbumfang als der Arbeitsfarbraum Ihres Projekts, sodass auf dem Gerät einige Farben nicht dargestellt werden können.

  • Die Farben Ihres Films werden von einem Gerät oder einer Software dargestellt, das/die über kein Farbmanagement für die Farbkonvertierung verfügt.

Wenn Sie beispielsweise einen Film unter Verwendung eines Computerbildschirms und eines HD-Videomonitors erstellen, müssen Sie unter Umständen überprüfen, wie der Film wirkt, wenn er auf ein bestimmtes Filmmaterial übertragen und unter Standard-Kinobedingungen projiziert wird.

In solchen Situationen sollte vorab überprüft werden, wie die Farben auf einem anderen Gerät als Ihrem Computerbildschirm wirken. Zum Simulieren der Ausgabe ist das Anzeigefarbmanagement erforderlich.

Während der Ausgabensimulation werden Farben in den folgenden Schritten vom Arbeitsfarbraum des Projekts in den Farbraum des Bildschirms konvertiert:

1. Farben werden aus dem Arbeitsfarbraum des Projekts in den Ausgabefarbraum konvertiert.

Die Farben werden unter Verwendung des Ausgabefarbprofils aus dem Arbeitsfarbraum in den Farbraum des Ausgabetyps konvertiert (dasselbe Profil wird für das Rendern der endgültigen Ausgabe verwendet).

2. Farben werden vom Ausgabefarbraum in den Farbraum des simulierten Wiedergabegeräts konvertiert.

Wenn „RGB beibehalten“ nicht ausgewählt ist, werden die Farben unter Verwendung des Simulationsprofils aus dem Ausgabefarbraum in den Farbraum des Vorführmediums konvertiert. Bei dieser Einstellung wird davon ausgegangen, dass auf dem simulierten Gerät ebenfalls ein Farbmanagement durchgeführt wird und die Farben für die Wiedergabe konvertiert werden. Die Farbdarstellung wird beibehalten, die RGB-Werte werden dabei nicht beibehalten.

Wenn „RGB beibehalten“ ausgewählt ist, werden die Farbwerte in diesem Schritt nicht konvertiert. Stattdessen werden die numerischen RGB-Farbwerte beibehalten und neu als im Farbraum des simulierten Geräts befindlich interpretiert. Diese Simulation dient unter anderem zur Prüfung, wie ein Film bei der Wiedergabe auf einem anderen als dem ursprünglich dafür vorgesehenen Gerät bzw. auf einem Gerät ohne Farbmanagement wirkt.

Hinweis:

Verwenden Sie „RGB beibehalten“ für die Simulation der Kombination von Filmmaterial für die Aufnahme und den Ausdruck.

3. Farben werden aus dem Farbraum des simulierten Wiedergabegeräts in den Farbraum Ihres Bildschirms konvertiert.

Die Farben werden unter Verwendung des Monitorprofils aus dem Farbraum des Vorführgeräts in den Farbraum Ihres Computerbildschirms konvertiert.

Wenn Sie Voreinstellungen für die Ausgabesimulation festlegen, können Sie für jeden dieser Schritte ein Profil auswählen.

Hinweis:

Auch bei Verwendung einer Ausgabesimulation mit Voreinstellungen können Sie nach Auswahl der Voreinstellung im Menü „Ansicht“ > „Ausgabe simulieren“ die Option „Andere“ wählen. Es wird dann angezeigt, welche Farbkonvertierungen und Farb-Neuinterpretationen für diesen Simulationstyp durchgeführt werden.

Die Ausgabesimulation gilt nur für eine bestimmte Anzeige (Kompositions-, Ebenen- oder Footagefenster) und funktioniert nur als Vorschau. Farbkonvertierungen für die Ausgabesimulation werden durchgeführt, wenn Werte an die Anzeige gesendet werden. Die tatsächlichen Farbwerte im Projekt werden nicht verändert.

Wie bei allen Farbraumkonvertierungen wird die Leistung durch die Ausgabesimulation geringfügig verringert. Daher empfiehlt es sich, die Ausgabesimulation nicht gerade dann durchzuführen, wenn Aufgaben ausgeführt werden, die eine Interaktion in Echtzeit erfordern.

Hinweis:

Durch die alleinige Anwendung der richtigen Profile kann kein Ausgleich für die unterschiedlichen Farbumfänge der verschiedenen Geräte geschaffen werden. Übliche LCD-Monitore für PCs verfügen z. B. nicht über den für die vollständige Simulation einer HDTV-Ausgabe erforderlichen Farbumfang.

Durch Drücken von Umschalt + / (auf dem Ziffernblock) können Sie das Anzeigefarbmanagement aktivieren oder deaktivieren. Durch die Deaktivierung des Farbmanagements wird auch die Ausgabesimulation deaktiviert. Die Simulationseinstellungen für die Ausgabe (einschließlich der Einstellung „Keine Ausgabesimulation“) werden gespeichert, wenn das Anzeigefarbmanagement deaktiviert ist.

Ausgabesimulation für die Vorschau

  1. Aktivieren Sie ein Kompositions-, Ebenen- oder Footagefenster.
  2. Wählen Sie „Ansicht“ > „Ausgabe simulieren“ und wählen Sie den zu simulierenden Ausgabetyp.

    Hinweis:

    Für die Ausgabesimulation muss das Anzeigefarbmanagement aktiviert sein (standardmäßig aktiviert). Falls das Anzeigefarbmanagement deaktiviert sein sollte, ist es über „Ansicht“ > „Anzeigefarbmanagement verwenden“ zu aktivieren.

    Keine Ausgabesimulation

    Das Anzeigefarbmanagement ist aktiviert, es wird aber keine Konvertierung zur Simulation eines Ausgabetyps durchgeführt.

    Früherer Macintosh-RGB (Gamma 1,8)

    Anzeige der Farbwirkung, wenn die Ausgabe in einer Anwendung ohne Farbmanagement auf einem Macintosh Computer mit einem Gammawert von 1,8 erfolgt, der von Mac OS vor Mac OS X 10.6 verwendet wurde. Diese Option ist nicht verfügbar, wenn „Arbeitsfarbraum linearisieren“ aktiviert ist.

    Internet-Standard-RGB (sRGB)

    Anzeige der Farbwirkung, wenn die Ausgabe in einer Anwendung ohne Farbmanagement mit einem Gammawert von 2,2 erfolgt. Diese Option ist nicht verfügbar, wenn „Arbeitsfarbraum linearisieren“ aktiviert ist.

    Kodak 5218/Kodak 2383

    Anzeige der Farbwirkung, wenn die Ausgabe auf Kodak 5218-Negativ-Filmmaterial und die Kinoprojektion mit Kodak 2383-Positiv-Filmmaterial erfolgt.

    Hinweis:

    Die in After Effects 7.0 zur Verwendung mit dem Befehl „Farb-Proof“ verfügbaren Profile „DPX-Kinovorschau“ und „DPX-Standard-Kamera“ wurden durch die Profile „Kodak 2383“ und „Kodak 5218“ ersetzt, die mit dem Befehl „Ausgabe simulieren“ verwendet werden.

    Andere

    Wenn der gewünschte Ausgabetyp nicht angezeigt wird, können Sie eigene Voreinstellungen für die Ausgabesimulation festlegen, indem Sie „Andere“ wählen. Für alle Konvertierungs- bzw. Neuinterpretationsschritte kann ein zu verwendendes Profil angegeben werden.

    • Zur Vorabprüfung, wie ein Film wirkt, wenn die Ausgabe auf ein Gerät erfolgt und der Film auf diesem Gerät betrachtet wird, ist für das Ausgabeprofil und das Simulationsprofil der gleiche Wert zu verwenden.

    • Zur Vorabprüfung, wie ein Film wirkt, wenn die Ausgabe auf ein Gerät erfolgt und der Film auf einem anderen Gerät mit Farbmanagement betrachtet wird, sind für das Ausgabeprofil und das Simulationsprofil verschiedene Werte zu verwenden und „RGB beibehalten“ ist zu deaktivieren.

    • Zur Vorabprüfung, wie ein Film wirkt, wenn die Ausgabe auf ein Gerät erfolgt und der Film auf einem anderen Gerät betrachtet wird, sind für das Ausgabeprofil und das Simulationsprofil verschiedene Werte zu verwenden und „RGB beibehalten“ ist zu aktivieren.

Für jede Ansicht kann eine Voreinstellung für die Ausgabesimulation gewählt werden. Benutzerdefinierte Einstellungen für die Ausgabesimulation gelten für alle Ansichten.

Hinweis:

Wenn Sie zwischen „Keine Ausgabesimulation“ und der zuletzt verwendeten Ausgabesimulation wechseln möchten, klicken Sie am unteren Rand der Anzeige auf die Schaltfläche „Kanal- und Farbmanagementeinstellungen anzeigen“ und wählen Sie „Ausgabe simulieren“.

Simulieren eines Ausgabetyps in einem für die Endausgabe gerenderten Film

Das Farbmanagement für die Ausgabesimulation ist nur für die Vorschau bestimmt. Sie können einen Film jedoch so rendern, dass ein bestimmter Ausgabetyp simuliert wird. Beispielsweise können Sie einen Film für HDTV rendern, der das Erscheinungsbild eines Films simuliert. Dies ist besonders praktisch, um bei Filmarbeiten Videomuster zu erstellen.

  1. Wählen Sie „Ebene“ > „Neu“ > „Einstellungsebene“, um ganz oben in der Komposition eine neue Einstellungsebene zu erstellen.
  2. Wählen Sie „Effekt“ > „Dienstprogramm“ > „Farbprofil konvertieren“, um die Einstellungsebene zu konvertieren.
  3. Wählen Sie „Bearbeiten“ > „Duplizieren“, um den Effekt zu duplizieren.
  4. Legen Sie im Effekteinstellungsfenster die folgenden Optionen für die erste Instanz des Effekts fest:

    Eingabeprofil

    Projektarbeitsbereich

    Ausgabeprofil

    Typ der zu simulierenden Ausgabe, z. B. ein Profil für die Filmdruckdichte wie Kodak 5218/7218 Printing Density

    Priorität

    Absolut farbmetrisch

  5. Legen Sie im Effekteinstellungsfenster die folgenden Optionen für die zweite Instanz des Effekts fest:

    Eingabeprofil

    Typ der zu simulierenden Wiedergabe, z. B. ein Kinovorschau-Profil

    Ausgabeprofil

    Farbraum des Ausgabemediums, z. B. HDTV (Rec. 709)

    Priorität

    Relativ farbmetrisch

Zum Aktivieren und Deaktivieren dieser Art von Ausgabesimulation können Sie die Einstellungsebene aktivieren bzw. deaktivieren, indem Sie den zugehörigen Videoschalter im Zeitleistenfenster aktivieren bzw. deaktivieren.

Übertragungssichere Farben

Die Amplitude analoger Videosignale wird in IRE-Einheiten (bzw. für PAL-Video in Volt) ausgedrückt. Werte zwischen 7,5 und 100 IRE-Einheiten gelten als übertragungssicher. Farben innerhalb dieses Bereichs verursachen keine unerwünschten Artefakte wie Tonrauschen oder Farbverwischungen. (In der Praxis sind einige Spikes mit mehr als 100 IRE zulässig, aus Vereinfachungsgründen sollen hier jedoch 100 IRE als maximal zulässig gelten.) Dieser Wertebereich zwischen 7,5 und 100 IRE entspricht einem Bereich von Schwarz bis Weiß von 64 bis 940 bei 10-Bit-Werten für Y' in Y'CbCr bzw. 16 bis 235 bei 8-Bit-Werten. Daher interpretieren viele Videogeräte und Softwaresysteme 16 als Schwarz und 235 als Weiß (statt 0 bzw. 255). Diese Werte stimmen nicht direkt mit den RGB-Werten überein.

Wenn Sie feststellen, dass die Farben von importiertem Footage falsch aussehen – Schwarz sieht nicht richtig schwarz und Weiß nicht richtig weiß aus –, sollten Sie sich vergewissern, dass Sie das richtige Eingabefarbprofil verwenden. Die in After Effects enthaltenen Videofarbprofile umfassen Varianten, bei denen diese eingeschränkten Bereiche berücksichtigt werden, z. B. das Farbprofil HDTV (Rec. 709) 16-235, das 16 als Schwarz und 235 als Weiß interpretiert.

Hinweis:

Manche Grafikkarten und Encoder setzen voraus, dass die Ausgabe im Bereich von 0-255 erfolgt. Daher kann die Einschränkung der Farben in Ihrer Komposition und im gerenderten Film möglicherweise redundant sein und zu einer unerwünschten Komprimierung des Farbbereichs führen. Wenn Farben in der Filmausgabe glanzlos wirken, sollten Sie es mit einem Ausgabefarbprofil versuchen, das den gesamten Farbbereich verwendet.

Hinweis:

Wenn Farben verwaschen aussehen, wenden Sie den Effekt „Tonwertkorrektur“ an und prüfen Sie über das Histogramm, ob der niedrigste bzw. höchste Farbwert bei oder nahe an 16 bzw. 235 liegt. In diesem Fall sollte dieses Footage mit einem der 16-235-Eingabefarbprofile interpretiert werden.

Mit dem Effekt „Sendefähige Farben“ können Sie die Luminanz oder Sättigung zwar auf einen sicheren Wert reduzieren, es ist jedoch besser, die Komposition von Anfang an mit übertragungssicheren Farben zu erstellen. (Siehe Effekt „Sendefähige Farben“.)

Dabei ist Folgendes zu beachten:

  • Vermeiden Sie reine Schwarz- und Weißwerte.

  • Vermeiden Sie stark gesättigte Farben.

  • Rendern Sie einen Testfilm und sehen Sie ihn sich auf einem Videomonitor an, um sich zu vergewissern, dass die Farben exakt dargestellt werden.

Hinweis:

Anstelle des Effekts „Sendefähige Farben“ zur Reduzierung der Luminanz oder Sättigung von Farben können Sie diesen Effekt mit den Optionen „Unsichere auskeyen“ und „Sichere auskeyen“ verwenden. Wenden Sie den Effekt auf eine Einstellungsebene ganz oben im Ebenenstapel an, um anzuzeigen, welche Teile des Bildes außerhalb des übertragungssicheren Bereichs liegen.

Das mit After Effects bereitgestellte Plug-in „Color Finesse“ enthält ausgezeichnete Werkzeuge, die Ihnen dabei helfen, die Farben auf den übertragungssicheren Bereich zu beschränken. Weitere Informationen finden Sie in der Dokumentation zu „Color Finesse“ im gleichnamigen Unterordner des Plug-in-Ordners. (Siehe Farbkorrektur, Farbabstimmung und Farbanpassung.) 

Hinweis:

Das Dialogfeld „Footage interpretieren“ von After Effects 7.0 enthielt die Option „Luma (ITU-R 601) erweitern“. Footageelementen in Projekten, die mit dieser Option erstellt worden sind, wird beim Öffnen in After Effects CS3 oder höher ein entsprechendes Profil zugewiesen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie