Benutzerhandbuch Abbrechen

Voreinstellungen

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
    3. Funktionen in der Beta-Version
      1. Bedienfeld „Eigenschaften“ (Beta)
      2. 3D-Modellimport (Beta)
      3. OpenColorIO- und ACES-Farbmanagement (Beta)
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formenpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekte unter „Simulation“
    4. Effekte unter „Stilisieren“
    5. Effekte unter „Audio“
    6. Effekte unter „Verzerren“
    7. Effekte unter „Perspektive“
    8. Effekte unter „Kanäle“
    9. Effekte unter „Generieren“
    10. Effekte unter „Überblenden“
    11. Der Effekt „Rolling-Shutter-Reparatur“
    12. Effekte unter „Weich- und Scharfzeichnen“
    13. Effekte unter „3D-Kanal“
    14. Effekte unter „Dienstprogramm“
    15. Effekte unter „Matt“
    16. Effekte unter „Störung und Körnung“
    17. Effekt „Hochskalieren mit Detailerhaltung“
    18. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Ausdruck
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Expression-Sprachreferenz
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Tracking der 3D-Kamerabewegung
    5. Arbeiten im 3D-Designraum
    6. 3D-Transformations-Gizmos
    7. Machen Sie mehr mit 3D-Animation
    8. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    9. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects

In den folgenden Abschnitten werden das Dialogfeld Voreinstellungen und die verschiedenen Aufgaben beschrieben, die damit ausgeführt werden können.

Das Dialogfeld „Voreinstellungen“

Zum Öffnen des Dialogfelds Voreinstellungen wechseln Sie zu:

  • Bearbeiten > Voreinstellungen > [Kategoriename] (Windows)
  • After Effects > Voreinstellungen > [Kategoriename] (Mac OS)

Verwenden Sie die folgenden Tastaturbefehle, um das Menü Voreinstellungen > Allgemein zu öffnen:

  • Strg+Alt+; (Semikolon) (Windows)
  • Befehl+Option+; (Semikolon) (Mac OS)

Voreinstellungen zurücksetzen

Zum Wiederherstellen der Standardvoreinstellungen halten Sie die folgenden Tasten gedrückt, während die Anwendung gestartet wird.

  • Strg+Alt+Umschalt (Windows)
  • Befehl+Option+Umschalt (Mac OS)

Wenn Sie auch die Standardtastaturbefehle wiederherstellen möchten, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Optionstaste (macOS) auf die Schaltfläche OK.

Führen Sie zum Zurückzusetzen der Hintergrund-Voreinstellungen die folgenden Schritte aus:

macOS

  1. Wechseln Sie zu Ihrem Desktop und klicken Sie in der Menüleiste auf „Gehe zu“.
  2. Wählen Sie im Dropdown-Menü Gehe zu Ordner aus und geben Sie den folgenden Pfad ein: /library/application support/adobe/.
  3. Öffnen Sie den Ordner „Dokumente“ und wählen Sie den Ordner „Adobe“ aus.
  4. Benennen Sie den Ordner After Effects in „OldAfterEffects“ um.

Windows

  1. Greifen Sie auf den Pfad C:\Benutzer\„Benutzername“\AppData\Roaming\Adobe zu. ODER
  2. Geben Sie im Dialogfeld „Befehl ausführen“ (Windows-Taste+R) die Zeichenfolge %appdata% ein.
  3. Öffnen Sie den Ordner „Adobe“.
  4. Wählen Sie in diesem Ordner den Ordner „After Effects“ aus und benennen Sie ihn in „OldAfterEffects“ um. ODER
  5. Greifen Sie auf den Pfad C:\Benutzer\„Benutzername“\Documents\Adobe zu und benennen Sie den Ordner „After Effects“ in „OldAfterEffects“ um.

In diesem Video erfahren Sie, wie Sie die Voreinstellungen in After Effects zurücksetzen können.

Anzeigedauer: 35 Sekunden

Voreinstellungen anzeigen

Voreinstellungen, einschließlich der Tastaturbefehle und Arbeitsbereiche, werden als Dateien in den folgenden Verzeichnissen gespeichert:

  • (Windows) \Benutzer\[Benutzername]\AppData\Roaming\Adobe\After Effects\[Version]
  • (macOS) /Benutzer/[Benutzername]/Library/Preferences/Adobe/After Effects/[Version]

Zum Anzeigen der Voreinstellungen in After Effects wechseln Sie zu:

  • Bearbeiten > Voreinstellungen > Allgemein und klicken Sie auf die Schaltfläche Voreinstellungen im Explorer anzeigen (Windows)
  • After Effects > Voreinstellungen > Allgemein und klicken Sie auf die Schaltfläche Voreinstellungen im Finder anzeigen (macOS)

Es wird empfohlen, dass Sie die Dateien in diesem Verzeichnis nicht manuell ändern. Verwenden Sie das Dialogfeld Voreinstellungen, um die Voreinstellungen zu ändern. Informationen zum Ändern von Tastaturbefehlen finden Sie unter Ändern von Tastaturbefehlen. Informationen zum Verwalten von Arbeitsbereichen finden Sie unter Arbeitsbereiche und Bedienfelder.

Hinweis:

Der Ordner Library in Mac OS X ist ausgeblendet. Lesen Sie den folgenden Artikel, um zu erfahren, wie Sie unter Mac OS auf ausgeblendete Benutzerdateien zugreifen:

http://helpx.adobe.com/de/x-productkb/global/access-hidden-user-library-files.html

In der folgenden Liste sind die verschiedenen unter dem Menü Bearbeiten > Voreinstellungen aufgeführten Optionen und insbesondere die Optionen kurz beschrieben, die nicht selbsterklärend sind.

Allgemeine Voreinstellungen

  • Dynamic Link nutzt in After Effects den Projektdateinamen mit der höchsten Zahl: Dynamic Link und After Effects
  • Am Ende des Renderns Sound abspielen: Aktivieren oder deaktivieren Sie das Abspielen eines Tons, wenn das letzte Element in der Render-Liste verarbeitet wurde.
  • Warnungsbanner anzeigen, wenn das Projekt Expression-Fehler enthält: Grundlagen zu Expressions
  • Begrüßungsbildschirm beim Start anzeigen: Wählen Sie diese Option, um beim Start von After Effects den Begrüßungsbildschirm anzuzeigen.
  • Begrüßungsbildschirm beim Öffnen eines Projekts anzeigen: Wählen Sie diese Option, um beim Öffnen eines After Effects-Projekts das Dialogfeld mit dem Begrüßungsbildschirm anzuzeigen (diese Option ist standardmäßig nicht aktiviert). Auf dem Bildschirm wird eine Liste der Projekte angezeigt.
  • Ebenen per Doppelklick öffnen (mit Wahltaste/Alt-Taste umkehren):
    • Beim Öffnen der Footage-Ebene: Wählen Sie aus, ob durch Doppelklicken auf eine Footage-Ebene das Bedienfeld „Ebene“ (Standard) oder das Quellfilmmaterial geöffnet wird.
    • Beim Öffnen der Kompositionsebene: Wählen Sie aus, ob durch Doppelklicken auf eine Unterkompositionsebene die Quellkomposition der Ebene (Standard) oder das Bedienfeld „Ebene“ geöffnet wird.
      • Ebenenfenster bei Doppelklick auf das Malen-, Roto-Pinsel und Kantenverfeinerungs-Werkzeug öffnen: Wenn diese Option aktiviert ist, wird bei einem Doppelklick auf eine Unterkompositionsebene, während ein Malen-, Roto-Pinsel oder Kantenverfeinerungs-Werkzeug aktiv ist, die Ebene im Bedienfeld „Ebene“ geöffnet. 

Weitere Informationen finden Sie unter Erstellen von Ebenen und Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern.    

Voreinstellungen für die Vorschau

  • Grenze für adaptive Auflösung: Vorschaumodi und Voreinstellungen für die schnelle Vorschau

    Siehe auch Schnelle Vorschau (CS6).

    Das Dialogfeld „GPU-Informationen“ dient zum Prüfen des Strukturspeichers für Ihr GPU und gegebenenfalls zum Festlegen der Ray-tracing-Voreinstellung des GPU. Neben der OptiX-Versionsnummer ist auch die Schaltfläche „Kopieren“ verfügbar, mit der die allgemeinen Informationen oben im Dialogfeld in die Systemzwischenablage kopiert werden können.

  • Qualität der Anzeige (Qualität des Zooms und des Farb-Managements): Voreinstellungen für Qualität der Anzeige

  • Interne Drahtgitter anzeigen: Zeigt die Drahtgitter von Begrenzungsrahmen für Komponenten in eingeklappten Unterkompositionen und in zeichenweisen 3D-Textebenen an.

  • Audio stumm schalten, wenn Vorschau nicht in Echtzeit erfolgt: Wählen Sie, ob Sie Audio während Vorschauen abspielen möchten, wenn die Frame-Rate langsamer als die Echtzeit ist. Bei einer Frame-Rate, die langsamer als die Echtzeit ist, wird das Audio zur Erhaltung der Synchronizität stotternd wiedergegeben.

Anzeigevoreinstellungen

Voreinstellungen importieren

  • Sequenz-Footage: Importieren eines einzelnen Standbilds oder einer Standbildsequenz
  • Automatisches Neuladen von Footage: Filmmaterial, das geändert wurde, wird automatisch neu geladen, wenn Sie aus einem anderen Programm zurückkehren.

    • Automatisch neu laden: Standardmäßig wird Filmmaterial, bei dem es sich nicht um eine Bildsequenz handelt, automatisch neu geladen. Sie können dieses Verhalten ändern, indem Sie zum Einbeziehen von Bildsequenzfootage „Alle Footage-Typen“ oder zum Deaktivieren des automatischen Neuladens von Filmmaterial „Deaktiviert“ auswählen.

Voreinstellungen für die Ausgabe

Voreinstellungen für Raster und Hilfslinien

Voreinstellungen für Etiketten

Mit Etiketten (farbige Kästchen in der Spalte „Etiketten“) im Bedienfeld „Projekt“ und im Schnittfenster können Sie Kompositionen, Filmmaterialelemente, Ebenen und Keyframes organisieren und verwalten. Standardmäßig zeigen unterschiedliche Etikettenfarben unterschiedliche Arten von Filmmaterialelementen an, doch Sie können Etikettenfarben auch zuweisen, um Kategorien Ihrer Wahl anzuzeigen.

Hinweis:

Das Umbenennen von Etikettengruppen hilft Ihnen bei der Organisation und Kategorisierung von Ebenen und Filmmaterialelementen. Um die Etikettennamen in der Spalte „Etiketten“ zu sehen, machen Sie die Spalte breiter als die Standardbreite.

  • Um alle Ebenen mit derselben Etikettenfarbe auszuwählen, markieren Sie eine Ebene mit dieser Etikettenfarbe und wählen Sie Bearbeiten > Etikett > Etikettengruppe auswählen.
  • Um die Farbe eines Etiketts für eine Ebene zu ändern, klicken Sie im Schnittfenster auf das Etikett und wählen Sie eine Farbe.
  • Um die Farbe eines Etiketts für alle Ebenen mit dieser Etikettenfarbe zu ändern, wählen Sie eine der Ebenen, die zu der Etikettengruppe gehören, wählen Sie Bearbeiten > Etikett > Etikettengruppe auswählen und anschließend Bearbeiten > Etikett > [Farbname].
  • Um die Namen und Standardfarben für Etiketten zu ändern, wählen Sie Bearbeiten > Vorgaben > Etiketten (Windows) oder After Effects > Vorgaben > Etiketten (macOS).
  • Um die Standardzuordnung von Etikettenfarben zu Quellentypen zu ändern, wählen Sie Bearbeiten > Einstellungen > Etiketten (Windows) oder After Effects > Einstellungen > Etiketten (macOS).
  • Um die Verwendung der Etikettenfarbe einer Ebene für Ebenengriffe und Bewegungspfade zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen > Erscheinungsbild (Windows) oder After Effects > Voreinstellungen > Erscheinungsbild (macOS) und deaktivieren Sie Etikettenfarben für Ebenengriffe und Pfade verwenden.
  • Um die Verwendung der Farbe der Beschriftung einer Ebene, eines Filmmaterialelements oder einer Komposition in den Registerkarten der entsprechenden Bedienfelder zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen > Erscheinungsbild (Windows) oder After Effects > Voreinstellungen > Erscheinungsbild (macOS) und deaktivieren Sie Etikettenfarbe für zugehörige Registerkarten verwenden.
  • Um die Keyframe-Farben festzulegen oder zu ändern, wählen Sie den Keyframe aus > Bearbeiten > Etikett > Wählen Sie die Farben aus der Liste oder klicken Sie im Schnittfenster mit der rechten Maustaste auf den Keyframe > Etikett > Wählen Sie die Farben aus der Liste. (Siehe Keyframe-Farbetiketten.)
  • Um Keyframes mit derselben Etikettengruppe auszuwählen, wählen Sie den Keyframe aus > Bearbeiten > Keyframe-Etikettengruppe auswählen, oder klicken Sie im Schnittfenster mit der rechten Maustaste auf den Keyframe > Keyframe-Etikettengruppe auswählen.

Sie können Ebenen in der Anzeige tarnen (ausblenden) und dann mithilfe des Kompositionsschalters „Tarnung aktiv“  oben im Schnittfenster alle getarnten Ebenen aus der Ebenenliste im Schnittfenster ausblenden. Das Tarnen von Ebenen empfiehlt sich dann, wenn Sie im Schnittfenster Platz schaffen möchten, um die Ebenen und Ebeneneigenschaften anzuzeigen, die Sie anpassen möchten.

Am Symbol in der Schalterspalte können Sie erkennen, ob eine Ebene getarnt  oder nicht getarnt  ist.

Getarnte Ebenen werden immer noch gerendert, sowohl für Vorschauen als auch für die Endausgabe. Um Ebenen von Vorschauen oder der Endausgabe auszuschließen, verwenden Sie den Schalter „Video“, oder machen Sie aus der Ebene eine Hilfsebene.

Hinweis:

Standardmäßig entsprechen die Etikettenfarben im Bedienfeld nicht dem Steuerelement „Helligkeit“ in den Voreinstellungen „Erscheinungsbild“. Damit sich das Steuerelement „Helligkeit“ auf die Etikettenfarben im Bedienfeld auswirkt, muss die Option „Wirkt sich auf Etikettenfarben aus“ in den Voreinstellungen „Erscheinungsbild“ ausgewählt werden.

Medien- und Disk-Cache, Voreinstellungen

Voreinstellungen für die Videovorschau

Voreinstellungen für das Erscheinungsbild

Voreinstellungen für neue Projekte

Sie können eine Vorlage mit Ihren bevorzugten Projekteinstellungen wie Farb-Management und Ordnerstruktur erstellen und als Grundlage für jedes neue Projekt verwenden, das Sie erstellen. 

Mit dem Befehl „Neues Projekt“ können Sie ein Projekt basierend auf einer Vorlage öffnen, wenn Sie unter „Voreinstellungen“ > „Neues Projekt“ die Option „Neues Projekt lädt Vorlage“ aktivieren und ein Vorlagenprojekt auswählen. Beim Vorlagenprojekt kann es sich um eine After Effects-Vorlagendatei (.aet), eine After Effects-Projektdatei (.aep) oder eine After Effects-XML-Projektdatei (.aepx) handeln.  

Weitere Informationen finden Sie unter Speichern und Sichern von Projekten in After Effects

Voreinstellungen für automatisches Speichern

Sie können die Funktion für automatisches Speichern in After Effects verwenden, die automatisch eine Kopie Ihres Projekts speichert, während Sie daran arbeiten. Sie können festlegen, wie oft After Effects Ihre Arbeit speichert, und auch die Anzahl der gespeicherten Kopien des Projekts bestimmen.

Gehen Sie wie folgt vor, um das automatische Speichern zu aktivieren:

  1. Um in After Effects das Dialogfeld Voreinstellungen zu öffnen, wählen Sie Bearbeiten > Voreinstellungen > Allgemein (Windows) oder After Effects > Voreinstellungen > Allgemein (macOS).

  2. Wählen Sie im Menü die Option „Automatisch Speichern“.

  3. Damit After Effects automatisch Kopien Ihres Projekts speichert, aktivieren Sie im Dialogfeld Voreinstellungen das Kontrollkästchen Projekte automatisch speichern.

  4. Klicken Sie auf OK.

Wenn diese Option aktiviert ist, erstellt After Effects einen Ordner mit den Namen Adobe After Effects Auto-Speichern in dem Verzeichnis, in dem sich auch die Projektdatei befindet. Um eine frühere Version Ihres Projekts anzuzeigen und zu bearbeiten, wählen Sie Datei > In After Effects öffnen > gespeicherte Version.

Weitere Informationen finden Sie unter Speichern und Sichern von Projekten in After Effects.

Speicher-Voreinstellungen

Voreinstellungen für Audiogeräte und Zuordnung der Audioausgänge

Einstellungen synchronisieren

Mit der neuen Funktion „Einstellungen synchronisieren“ können Sie Voreinstellungen und Einstellungen über die Creative Cloud synchronisieren. Ausführliche Informationen finden Sie im Artikel zum Synchronisieren von Einstellungen.

Migrieren von Einstellungen aus früheren Versionen

After Effects fordert Sie auf, Einstellungen aus einer früheren Version zu migrieren, wenn es einen Voreinstellungsordner von einer früheren Version, aber keinen Voreinstellungsordner für die aktuelle Version findet. Dies kommt vor, wenn Sie After Effects zum ersten Mal starten und den gesamten Voreinstellungsordner löschen.

Wenn Sie Ihre Einstellungen aus einer früheren Version von After Effects migrieren möchten, lesen Sie den Abschnitt Migrieren Ihrer Einstellungen aus einer früheren Version von After Effects.

Adobe-Logo

Bei Ihrem Konto anmelden