Creative Cloud Libraries in After Effects

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. Planung und Einrichtung
    9. Einrichtung und Installation
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. XMP-Metadaten
  7. Arbeiten mit Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Vorgehensweise beim Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Arbeiten mit Ebenen
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframing, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formenpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle, Masken und Matten
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Verwenden der Erweiterung „Adobe Color-Designs“
    3. Farb-Management
    4. Effekte zur Farbkorrektur
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekte unter „Simulation“
    4. Effekte unter „Stilisieren“
    5. Effekte unter „Audio“
    6. Effekte unter „Verzerren“
    7. Effekte unter „Perspektive“
    8. Effekte unter „Kanäle“
    9. Effekte unter „Generieren“
    10. Effekte unter „Überblenden“
    11. Der Effekt „Rolling-Shutter-Reparatur“
    12. Effekte unter „Weich- und Scharfzeichnen“
    13. Effekte unter „3D-Kanal“
    14. Effekte unter „Dienstprogramm“
    15. Effekte unter „Matt“
    16. Effekte unter „Störung und Körnung“
    17. Effekt „Hochskalieren mit Detailerhaltung“
    18. Veraltete Effekte
  14. Expressions und Automatisierung
    1. Expression
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Expression-Sprachreferenz
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Tracking der 3D-Kamerabewegung
    5. Arbeiten im 3D-Designraum
    6. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Real-Time Engine
    7. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschauen
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    3. Konvertieren von Filmen
    4. Multi-Frame-Rendering
    5. Automatisches Rendern und Netzwerk-Rendern
    6. Rendern und Exportieren von Standbildern und Standbildsequenzen
    7. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Zusammenarbeit mit Team Projects
    5. Teilen und Verwalten von Änderungen mit Team Projects-Mitarbeitern
    6. Creative Cloud-Bibliotheken in After Effects
    7. Plug-ins
    8. CINEMA 4D und Cineware
  19. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Verbessern der Leistung
    3. Voreinstellungen
    4. Anforderungen an GPU und GPU-Treiber für After Effects
Hinweis:

Am 14. Juli wird das Bedienfeld „Adobe Color-Themen“ in Photoshop, Illustrator, InDesign und After Effects deaktiviert. Weitere Informationen finden Sie unter Ende der Unterstützung für das Bedienfeld „Adobe Color-Themen“.

Mit Creative Cloud Libraries können Sie überall auf Ihre Inhalte zugreifen. Profitieren Sie von nahtlosen Arbeitsabläufen, indem Sie Bilder, Farben, Textstile, Farb-Looks und vieles mehr in Photoshop, Illustrator und Apps wie Adobe Shape erstellen und dann in beliebigen Desktop-Applikationen oder Apps darauf zugreifen.

Weitere Informationen finden Sie unter Creative Cloud Libraries.

Verwenden von Creative Cloud Libraries

Creative Cloud Libraries stehen in After Effects im Fenster „Bibliotheken“ und im Startbildschirm zur Verfügung. Das Fenster „Bibliotheken“ ist im Standard-Arbeitsbereich bzw. im Arbeitsbereich Standard sowie im Arbeitsbereich Alle Fenster sichtbar. Es wird auf der rechten Seite des Arbeitsbereichs angedockt.

Wählen Sie zum Öffnen des Fensters „Bibliotheken“:

  • Fenster > Arbeitsbereich > Bibliotheken
  • Datei > Importieren ODER
  • Fenster > Bibliotheken

Sie können die kreativen Inhalte in After Effects auf unterschiedliche Weise verwenden:

  • Sie können Inhalte aus dem Fenster „Libraries“ in das Projektfenster ziehen, um sie in das Projekt zu importieren.
  • Vektor-Inhalte in Ihrer Bibliothek, die mit Apps wie Capture erstellt wurden, können in After Effects importiert und für hochwertige Vektoranimationen in Formebenen konvertiert werden.
  • Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Layerstyles konvertiert werden.
Hinweis:

Andere Inhaltstypen als Grafiken in Ihrer Bibliothek können nicht direkt angewendet werden, aber im Fenster „Libraries“ angezeigt und verwaltet werden. Sie können Library-Farben auch über die Pipette in After Effects auswählen (ähnlich wie im Fenster „Adobe Color-Themen“).

Speicherort von Library-Inhalten

In After Effects kopierte Library-Inhalte werden in Ihren Benutzerordner an den folgenden Speicherorten kopiert: 

  • Mac OS X: Benutzer/<Benutzername>/Dokumente/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Benutzer\<Benutzername>\Dokumente\Adobe\After Effects CC 2015\User Libraries\

Zugreifen auf Creative Cloud Libraries

Sie können wie folgt auf Bibliotheken zugreifen:

Projektübergreifend

Sie können alle Inhalte, die Sie im Fenster „Libraries“ speichern, in allen After Effects-Projekten verwenden, an denen Sie gerade arbeiten.

Computerübergreifend

Libraries werden in der Creative Cloud synchronisiert. Ihre Library ist auf jedem Computer verfügbar, auf dem Sie sich mit Ihrer Adobe ID bei der Creative Cloud anmelden.

App-übergreifend

Sie können alle Inhalte, die Sie im Fenster „Libraries“ speichern, in allen Desktop-Anwendungen und mobilen Apps verwenden, die Creative Cloud Libraries unterstützen.

Sie können z. B. über Desktop-Applikationen wie Adobe Premiere Pro oder Photoshop und Apps wie Adobe Capture auf Ihre Bibliotheken zugreifen.

Unter Greifen Sie überall auf Ihre Inhalte zu finden Sie weitere Informationen über den Zugriff auf Creative Cloud Libraries.

Eine Creative Cloud Library hinzufügen

Sie können beliebig viele Bibliotheken für die Organisation Ihrer Inhalte erstellen. Die von Ihnen erstellten Bibliotheken werden im Fenster „Bibliotheken“ in After Effects angezeigt.  

Um eine Bibliothek zu erstellen, gehen Sie wie folgt vor:

  1. Klicken Sie auf das Dropdownfeld im Fenster „Bibliotheken“ und wählen Sie Neue Bibliothek erstellen.

  2. Geben Sie einen Namen für die Bibliothek ein und klicken Sie auf Erstellen.

Hinzufügen einer Creative Cloud Library
Hinzufügen einer Creative Cloud Library

Hinzufügen von Elementen zu einer Creative Cloud Library

Um Elemente zu einer Creative Cloud Library hinzuzufügen, verwenden Sie eine der folgenden Optionen:

Option 1:

  1. Ziehen Sie die Elemente in das Fenster „Bibliothek“.

  2. Das Element wird zur ausgewählten Bibliothek hinzugefügt. Diese Bibliotheken werden zusammen mit Ihren Creative Cloud-Konten synchronisiert und Sie können von überall aus auf die Bibliotheken zugreifen.

Option 2:

Wählen Sie in After Effects Datei > Speichern unter oder Datei > Speichern und speichern Sie die Dateien im Verzeichnis „Creative Cloud Files“.

Sie können alle Elemente im Verzeichnis „Create Cloud Library“ speichern, das mit Ihrem Creative Cloud-Konto synchronisiert wird. Das Verzeichnis wird standardmäßig von der Creative Cloud-Desktop-Applikation erstellt.

Option 3:

Um das Creative Cloud-Dateiverzeichnis über das Creative Cloud-Desktop-Programm zu öffnen, tun Sie Folgendes je nach Programmversion:

a) Starten Sie die Creative Cloud-Desktop-Applikation.

b) Klicken Sie auf die Registerkarte Ihre Arbeit. Klicken Sie dann in der linken Leiste auf das Symbol Ihre Arbeits-Links und wählen Sie Synchronisierungsordner öffnen.

Synchronisierungsordner öffnen

a) Starten Sie die Creative Cloud-Desktop-Applikation.

b) Wählen Sie Dateien aus.

c) Klicken Sie auf Ordner öffnen.

Weitere Informationen finden Sie unter Hinzufügen von Elementen zu Creative Cloud Libraries.

Sie können Elemente auch direkt zur Seite „Creative Cloud Assets“ hinzufügen. So fügen Sie Elemente hinzu:

  1. Klicken Sie auf das Symbol „Dateien hochladen“, um Ihre Dateien hochzuladen. 

Dateien hochladen

Nach dem Hochladen werden die Dateien mit Ihrem Creative Cloud-Konto synchronisiert und Sie können von überall darauf zugreifen.

Elemente in einer Bibliothek verwenden

Grafikelemente

Hinzufügen von Photoshop-Effekten zur Creative Cloud Library
Hinzufügen von Photoshop-Effekten zur Creative Cloud Library

Grafikelemente werden genauso in Ihr After Effects-Projekt importiert wie alle anderen Elemente, die Sie von Ihren lokalen Festplatten importieren. Um Grafikelemente in Ihr Projekt zu importieren, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf ein Grafikelement und wählen Sie Importieren.

ODER

  • Wählen Sie ein Grafikelement im Fenster „Libraries“ aus, und ziehen Sie es in das Projektfenster.

Vektorgrafiken in Ihrer Bibliothek, die mit Illustrator oder Shape erstellt wurden, können in After Effects importiert werden. Nachdem Sie sie einer Komposition hinzugefügt haben, können diese Grafiken in Formebenen für hochwertige Vektoranimationen konvertiert werden.

Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Layerstyles konvertiert werden.

Im Menü Per Drag-and-Drop importierte Elemente sind standardmäßig: können Sie unter Einstellungen > Importieren festlegen, wie PSD- und AI-Elemente aus einer Bibliothek importiert werden sollen.

Weitere Informationen finden Sie unter Zugriff über Photoshop und Illustrator.

Looks

Looks sind Farbvorgaben, die mit Adobe Premiere Pro (CC 2015 und neuere Versionen) erstellt und der Creative Cloud Library hinzugefügt werden. In ihnen sind Farb- und Lichtinformationen zusammengefasst, die aus einem mit der Kamera eines Mobilgeräts aufgenommenen Live-Bild oder einem auf dem Gerät gespeicherten Foto erfasst werden.

Looks, die in .look-Dateien gespeichert sind, können auf eine Ebene in After Effects angewendet werden. Looks sind eine einfache Möglichkeit, Ihr Projekt zu optimieren, indem Sie die Farbe des Bildes verändern oder die Farbkorrektur anwenden. In der Regel erfolgt dies in einer weiteren Anwendung wie z. B. SpeedGrade oder dem Farbfeld in Premiere Pro.

Looks aus dem Fenster „Libraries“ werden ebenso wie LUT-Dateien aus anderen Quellen mit dem Effekt „Farb-LUT zuweisen“ gelesen.

Um einen Look aus dem Fenster „Libraries“ anzuwenden, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie eine Ebene in der Komposition aus, mit der rechten Maustaste auf einen Look im Fenster „Libraries“ und wählen Sie „Look anwenden“.
  • Ziehen Sie einen Look aus dem Fenster „Libraries“ in eine Ebene des Kompositions-, Ebenen, Effekt- oder Zeitleistenfensters.
  • Ziehen Sie einen Look aus dem Fenster „Libraries“ in die Titelzeile eines vorhandenen „Farb-LUT zuweisen“-Effekts in eine Ebene im Zeitleisten- oder Effektfenster.

    After Effects fügt den Effekt „Farb-LUT zuweisen“ der Zielebene hinzu und wendet den Lok an.

    Wenn der Effekt „Farb-LUT zuweisen“ auf einer Ebene vorhanden ist, wird beim Anwenden eines Looks aus dem Fenster „Libraries“ die vorhandene Instanz des Effekts wiederverwendet. Sie können diesen Ansatz verwenden, um verschiedene Looks auf derselben Ebene zu testen.

Hinzufügen von Elementen aus Adobe Stock

Adobe Stock ist ein Dienst, der Millionen von hochwertigen, lizenzgebührenfreien Fotos, Illustrationen und Videos (einschließlich HD- und 4K-Videos) verkauft.

Sie können die Suche nach Adobe Stock-Elementen aus After Effects starten:

  1. Wählen Sie Fenster > Bibliothek aus, um das Fenster „Bibliothek“ in After Effects zu öffnen.

  2. Klicken Sie am unteren Seitenrand des Fensters „Bibliotheken“ auf die Schaltfläche Adobe Stock durchsuchen.

  3. Wählen Sie auf der angezeigten Seite die Stock-Bibliothek für den Inhalt aus, den Sie verwenden möchten.

In den Suchergebnissen für Videoinhalte werden Informationen zum Lizenzierungsstatus, zur Dauer und zum Format angezeigt. Sie können die Suchergebnisse filtern und eine Vorschau der Inhalte anzeigen. Klicken Sie auf „Ergebnisse aus Adobe Stock“, um die Suchergebnisse auf Fotos, Illustrationen, Vektoren oder Videos zu beschränken. Sie können beim Kauf zwischen 4K- und HD-Versionen wählen oder im Fenster „Bibliotheken“ eine Vorschau eines 4K-Videos anzeigen.

Wenn Sie einen Inhalt gefunden haben, den Sie verwenden möchten, können Sie sofort eine Lizenz dafür kaufen und den Inhalt in Ihre Library einbinden. Dann wird er im Fenster „Library“ in After Effects angezeigt. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Library hinzufügen. Um einen Stock-Inhalt im Projektfenster zu lizenzieren, wählen Sie eine mit Wasserzeichen versehene Vorschauversion eines Inhalts aus und klicken Sie auf Datei > Lizenz oder die Warenkorbschaltfläche links neben einem nicht lizenzierten Footageelement.

Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“
Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“

Wenn Sie Ihrer Library eine Vorschauversion eines Inhalts hinzufügen, können Sie später eine Lizenz dafür erwerben. Um den Inhalt zu lizenzieren, klicken Sie (mit der rechten Maustaste) darauf und wählen Sie im Kontextmenü „Lizenz für dieses Bild erwerben“.

Adobe Stock-Standbildvorschauen von Inhalten werden automatisch durch die Version mit voller Auflösung ohne Wasserzeichen ersetzt, wenn Sie eine Lizenz erwerben.

Elemente aus dem Bedienfeld „Essential Graphics“ hinzufügen

Sie können Animationsvorlagen über Creative Cloud Libraries freigeben. Stellen Sie sicher, dass die neueste Version der Creative Cloud-Desktop-Applikation auf Ihrem Computer installiert ist.

Sie können in der Creative Cloud-Desktop-Applikation nach verfügbaren Applikations-Updates suchen. Alle Animationsvorlagen werden als Updates in der Desktop-Applikation angezeigt. 

Sie können manuell nach Updates suchen, indem Sie folgende Schritte ausführen:

  1. Klicken Sie in der Taskleiste (Windows) oder Apple-Menüleiste (macOS) auf das Symbol der Creative Cloud-Desktop-Applikation , um sie zu öffnen.

  2. Klicken Sie in Ihrem Profilmenü auf Abmelden.

  3. Melden Sie sich bei Ihrem Adobe-Konto an.

  4. Wenn Sie nicht die neueste Version der Creative Cloud-Desktop-Applikation verwenden, werden Sie in einer entsprechenden Meldung zum Aktualisieren aufgefordert. Klicken Sie auf Aktualisieren.

Bibliotheken für andere Creative Cloud-Benutzer freigeben

Sie können Ihre Bibliotheken anderen Creative Cloud-Benutzern freigeben, um den Inhalt einer freigegebenen Bibliothek anzuzeigen, zu bearbeiten oder zu verwenden. Die Benutzer Ihrer Bibliotheksinhalte werden benachrichtigt, wenn ein schreibgeschützter Inhalt in der Bibliothek geändert wird. 

Hinweis:

Wenn ein Creative Cloud-Benutzer eine Bibliothek für Sie freigegeben hat, können Sie diese wiederum anderen Creative Cloud-Benutzer freigeben.

Eine Bibliothek freigeben: Es gibt zwei Möglichkeiten, wie Sie Ihre Bibliotheken für andere Benutzer freigeben können:

Option 1:

Klicken Sie im Fenster „Bibliotheken“ auf das Popup-Menü auf der Registerkarte des Bedienfeldes und wählen Sie Zusammenarbeiten.

Freigeben und Zusammenarbeiten mit Bibliotheken über das Fenster „Bibliothek“
Freigeben und Zusammenarbeiten mit Bibliotheken über das Fenster „Bibliothek“

Option 2:

  1. Um Bibliotheken über die Creative Cloud-Website freizugeben, melden Sie sich im Bereich Ihre Arbeit auf der Creative Cloud-Website an.

  2. Klicken Sie in der Seitennavigation auf Bibliotheken. Ihre Bibliotheken finden Sie unter der Registerkarte Ihre Bibliotheken.

  3. Wählen Sie die Bibliothek aus, die Sie freigeben möchten, und klicken Sie auf Freigeben. Folgen Sie den Bildschirmanweisungen, um Mitarbeiter zu Ihrer Bibliothek einzuladen.

Mit einer Bibliothek verbinden:

Führen Sie die folgenden Schritte aus, um einer freigegebenen Bibliothek beizutreten:

  1. Starten Sie die Adobe Creative Cloud-Desktop-Applikation und melden Sie sich mit Ihren Adobe ID-Anmeldedaten an.

  2. Wenn eine Bibliothek für Sie freigegeben wird, erhalten Sie eine Benachrichtigung. Klicken Sie auf das Glockensymbol, um Ihre Benachrichtigungen anzuzeigen.

  3. Klicken Sie in der jeweiligen Einladung zur Bibliothek-Zusammenarbeit auf Akzeptieren.

Weitere Informationen finden Sie unter Freigeben und Zusammenarbeiten mit Creative Cloud Libraries.

Adobe-Logo

Bei Ihrem Konto anmelden