Animationsvorgaben - Überblick und Ressourcen

Mithilfe von Animationsvorgaben können Sie bestimmte Konfigurationen für Ebeneneigenschaften und Animationen, z. B. Keyframes, Effekte und Expressions, speichern und wiederverwenden. Wenn Sie z. B. aus mehreren Effekten mit komplexen Eigenschaftseinstellungen, Keyframes und Expressions eine Explosion erstellt haben, können Sie alle Einstellungen zusammen als eine Animationsvorgabe speichern. Diese Animationsvorgabe kann dann einer beliebigen Ebene zugewiesen werden.

Viele Animationsvorgaben enthalten keine Animationen, sondern Kombinationen aus Effekten, Transformationseigenschaften usw. Bei Animationsvorgaben unter Verhalten werden Expressions statt Keyframes verwendet, um die Ebeneneigenschaften zu animieren.

Sie können Animationsvorgaben speichern und auf andere Computer übertragen. Die Dateinamenerweiterung für eine Animationsvorgabe ist .ffx.

In After Effects finden Sie Hunderte von Animationsvorgaben, die Sie auf Ebenen anwenden und für Ihren Bedarf anpassen können, einschließlich vieler Text-Animationsvorgaben. (Siehe Textanimationsvorgaben.)

Sie können in After Effects über das Effekte- und Vorgabenfenster oder in Adobe Bridge Animationsvorgaben anzeigen und anwenden. Wählen Sie zum Öffnen des Ordners „Presets“ in Adobe Bridge im Menü des Effekte- und Vorgabenfensters oder über das Menü „Animation“ die Option „Vorgaben durchsuchen“.

Hinweis:

Eine gute Methode, um herauszufinden, wie fortgeschrittene Benutzer After Effects einsetzen, besteht darin, eine Animationsvorgabe zuzuweisen und U oder UU zu drücken, um nur die animierten oder geänderten Ebeneneigenschaften anzuzeigen. Wenn Sie die animierten und geänderten Eigenschaften anzeigen, können Sie sehen, welche Änderungen der Entwickler der Animationsvorgabe zur Erstellung der Vorgabe vorgenommen hat.

Herunterladen, Installieren und Verschieben von Animationsvorgaben

  • Die mit After Effects installierten Animationsvorgaben befinden sich im Ordner „Presets“ im Verzeichnis Programme\Adobe\Adobe After Effects CC\Support Files (Windows) bzw. Programme/Adobe After Effects CC (Mac OS).
  • Von Ihnen erstellte Animationsvorgaben werden standardmäßig im Ordner „Presets“ in
    Eigene Dateien\Adobe\After Effects CC (Windows) bzw. Dokumente/Adobe/After Effects CC (Mac OS) gespeichert.

Sie können sowohl einzelne neue Animationsvorgaben als auch ganze Ordner mit neuen Animationsvorgaben in den Ordner „Presets“ einfügen.

Beim Start von After Effects wird im Ordner „Presets“ und in allen Unterordnern davon nach installierten Animationsvorgaben gesucht, die dann im Effekte- und Vorgabenfenster angezeigt werden. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind. So werden z. B. die Inhalte des Ordners „(archivierte_Animationsvorgaben)“ nicht geladen.

Hinweis:

Animationsvorgaben werden nur dann im Effekte- und Vorgabenfenster angezeigt, wenn sie sich in einem der Ordner „Presets“ oder in einem der zugehörigen Unterordner befinden. Wenn Sie eine Vorgabe in einen neuen Ordner verschieben, müssen Sie dem Ordner „Presets“ eine Verknüpfung (Windows) bzw. einen Alias (Mac OS) zum jeweiligen Ordner hinzufügen.

Animationsvorgaben werden nur geladen und initialisiert, wenn das Effekte- und Vorgabenfenster angezeigt wird. Ist das Effekte- und Vorgabenfenster geschlossen oder wird es von anderen Fenstern verdeckt, werden die Animationsvorgaben nicht initialisiert.

Speichern von Animationsvorgaben

  1. Wählen Sie eine beliebige Kombination aus Eigenschaften (z. B. „Position“ und „Skalierung“) und Eigenschaftsgruppen (z. B. „Malen“ und „Transformieren“) aus. Wenn Sie nur Effekte auswählen, können Sie diese Auswahl im Effektfenster durchführen.

  2. Wählen Sie aus dem Menü „Animation“ oder aus dem Menü des Effekte- und Vorgabenfensters den Befehl „Animationsvorgabe speichern“ (Windows) bzw. „Animationsvorgabe sichern“ (Mac OS).

  3. Legen Sie einen Namen und einen Speicherort für die Datei fest und klicken Sie auf „Speichern“ (Windows) bzw. „Sichern“ (Mac OS).

Damit die Animationsvorgabe im Effekte- und Vorgabenfenster angezeigt wird, muss sie im Ordner „Presets“ gespeichert werden.

Hinweis:

Wenn die Animationsvorgabe im Effekte- und Vorgabenfenster nicht angezeigt wird, wählen Sie im Menü des Effekte- und Vorgabenfensters die Option „Liste aktualisieren“.

Online-Ressourcen zu Animationsvorgaben

Hinweis:

Wenn Sie eine Animationsvorgabe aus der Kategorie „Animationsvorgaben“ > „Formen“ > „Hintergründe“ anwenden, wird im Effektfenster ein angepasster Effekt vom Typ „Animierte Formkontrolle“ angezeigt. Dieser angepasste Effekt ist eine besondere Einstellung für Expressions, die speziell für diese Animationsvorgaben erstellt wurde. Sie können diesen Effekt kopieren und auf anderen Ebenen einfügen oder als eigene Animationsvorgabe speichern, damit sie sich anderswo anwenden lässt.

Sie können Animationsvorgaben auch von vielen After Effects-Communitywebsites herunterladen, z. B. im AE Enhancers-Forum.

Eine Liste der Animationsvorgaben im Lieferumfang von After Effects finden Sie unter Liste der Animationsvorgaben.

Andrew Kramer stellt auf der Video Copilot-Website viele Animationsvorgaben zur Verfügung.

Effekte – Überblick und Ressourcen

In After Effects finden Sie verschiedene Effekte, die Sie auf Ebenen anwenden können, um die Eigenschaften von Standbildern sowie Video- und Audiomaterial zu ändern oder diesen neue Eigenschaften hinzuzufügen. Effekte bieten Ihnen beispielsweise die Möglichkeit, die Belichtung oder Farbe von Bildern zu ändern, neue visuelle Elemente hinzuzufügen, Klänge zu bearbeiten, Bilder zu verzerren, die Körnung zu entfernen, die Beleuchtung anzupassen oder Übergänge zu schaffen.

Manchmal werden Effekte fälschlicherweise als Filter bezeichnet. Der Hauptunterschied zwischen einem Filter und einem Effekt liegt darin, dass Bilder oder andere Ebeneneigenschaften durch einen Filter dauerhaft geändert werden, während ein Effekt mit seinen Merkmalen jederzeit geändert oder entfernt werden kann. Anders ausgedrückt, wirken Filter destruktiv, während Effekte nicht destruktiv wirken. In After Effects werden ausschließlich Effekte, also nicht destruktive Änderungen verwendet. Ein direkter Vorteil der Möglichkeit, die Eigenschaften eines Effekts zu ändern, liegt darin, dass diese Eigenschaften über einen gewissen Zeitverlauf hinweg geändert, d. h. animiert werden können.

Hinweis:

Pfad-Vorgänge auf Formebenen, wie z. B. „Zickzack“ oder „Zusammenziehen und aufblasen“, die Sie im Formebenenmenü „Hinzufügen“ anwenden, werden in Adobe Illustrator als Effekte bezeichnet. Sie unterscheiden sich in ihrer Funktion aber von anderen Effekten in After Effects.

Über das Effekte- und Vorgabenfenster können Sie Effekte anzeigen und anwenden. Die Eigenschaften von Effekten können im Effekt- oder Zeitleistenfenster oder durch das Verschieben eines Effektankerpunktes im Ebenen- oder Kompositionsfenster geändert werden.

Sie können einer Ebene mehrere Instanzen ein und desselben Effekts zuweisen, jede Instanz umbenennen und die Eigenschaften für jede Instanz getrennt festlegen.

Hinweis:

Wenn Sie ein Projekt mit einem Effekt öffnen, dessen Plug-in nicht in After Effects geladen wurde, wird eine entsprechende Warnung angezeigt. Im Zeitleistenfenster und im Effektfenster wird außerdem für jede Instanz des fehlenden Effekts vor dessen Namen der Hinweis „Fehlt: “ angezeigt. Wenn Sie alle Instanzen fehlender Effekte im Zeitleistenfenster für die aktive Komposition anzeigen möchten, drücken Sie zweimal die Taste „F“.

Effekt-Plug-ins

Alle Effekte, auch die, die bereits zum Lieferumfang von After Effects gehören, werden als Plug-ins implementiert. Plug-ins sind kleine Softwaremodule mit Dateinamenerweiterungen wie .aex, .pbk und .pbg, mit denen einer Anwendung Funktionen hinzugefügt werden können. Nicht alle Plug-ins sind Effekt-Plug-ins. Einige Plug-ins ermöglichen beispielsweise Funktionen zum Importieren von und Arbeiten mit bestimmten Dateiformaten. Beispielsweise erhält After Effects durch das Photoshop-Plug-in Camera Raw die Fähigkeit, mit Camera Raw-Dateien zu arbeiten. (Siehe Plug-ins.)

Da Effekte als Plug-ins implementiert werden, können Sie weitere, von Drittanbietern bereitgestellte Effekte installieren und einsetzen – einschließlich der Effekte, die Sie selbst erstellen. Sie können einen einzelnen neuen Effekt oder einen gesamten Ordner mit neuen Effekten zum Ordner „Plug-ins“·hinzufügen. Dieser befindet sich standardmäßig in einem der folgenden Ordner:

  • (Windows) Programme\Adobe\Adobe After Effects CC\Support Files

  • (Mac OS) Programme/Adobe After Effects CC

Beim Start von After Effects wird im Ordner „Plug-ins“ und in allen Unterordnern nach installierten Effekten gesucht, die dann im Menü „Effekt“ und im Effekte- und Vorgabenfenster angezeigt werden. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind. So sind z. B. die Inhalte des Ordners „(archivierte_Effekte)“ nicht geladen.

Im Lieferumfang von After Effects sind einige Plug-ins von Drittanbietern enthalten, z. B. Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR und CycoreFX HD. Diese Plug-ins werden standardmäßig mit der Vollversion der After Effects-Software installiert. (Siehe Plug-ins von Drittanbietern im Lieferumfang von After Effects.).

Die Dokumentation einiger Plug-ins wird vom zugehörigen Installationsprogramm in demselben Verzeichnis wie das Plug-in selbst installiert.

Die in After Effects integrierten Plug-insEXtractoRund IDentifier von fnord software bieten Zugriff auf mehrere Ebenen und Kanäle von OpenEXR-Dateien. Siehe ProEXR-Plug-ins, IDentifier und EXtractoR.

Animieren von Effekten

Effekteigenschaften können Sie auf die gleiche Weise animieren wie jede andere Eigenschaft – indem Sie den Effekteigenschaften Keyframes oder Expressions hinzufügen. Im Normallfall erfordern selbst Effekte, die ihre normale Verwendung auf Animation stützen, die Einrichtung von Keyframes oder Expressions. So können Sie z. B. durch Animieren der Eigenschaft „Fertigstellung der Überblendung“ eines Überblendungseffekts oder durch Animieren der Evolutionseinstellung für „Turbulente Störung“ einen statischen Effekt in einen dynamischen Effekt umwandeln.

Farbtiefe

Viele Effekte unterstützen die Verarbeitung von Farbdaten und Alphakanaldaten mit einer Tiefe von 16 Bit oder 32 Bit pro Kanal. Die Verwendung eines 8-Bit-Effekts in einem 16- oder 32-Bit-Projekt kann den Verlust von Farbdetails zur Folge haben. Wenn ein Effekt nur 8 Bit pro Kanal unterstützt, für Ihr Projekt aber 16 oder 32 Bit festgelegt wurden, wird im Effektfenster neben dem Namen des Effekts ein Warnsymbol  angezeigt. Sie können im Effekte- und Vorgabenfenster festlegen, dass nur die Effekte aufgeführt werden, die die Farbtiefe des aktuellen Projekts unterstützen. (Siehe Farbtiefe und HDR-Farben.)

Effektdeckkraft

 

Die Eigenschaftsgruppe jedes Effekts enthält eine Eigenschaftsgruppe Kompositionsoptionen. Es ist eine neue Eigenschaft Effektdeckkraft verfügbar, die eine ähnliche Funktion für jeden Effekt bietet wie die Einstellungsgruppe Mit Original mischen. Die Eigenschaft „Effektdeckkraft“ dient zum Ändern der globalen Deckkraft und betrifft den gesamten Effekt. Es ist nicht notwendig, separat eine Maske hinzuzufügen.

Die Einstellungsgruppe Mit Original mischen ermöglicht Ihnen das präzise Anwenden beliebiger Effekte auf einen bestimmten Bildbereich, indem Sie den gewünschten Bereich maskieren und mit einer Matte versehen.

Weitere Informationen finden Sie im Abschnitt zum Effekt Mit Original mischen.

 

Renderreihenfolge

Die Reihenfolge, in der After Effects Masken, Effekte, Ebenenstile und Transformationseigenschaften rendert, die so genannte Renderreihenfolge, kann sich auf das Endergebnis eines zugewiesenen Effekts auswirken. Im Zeitleistenfenster und im Effektfenster werden Effekte standardmäßig in der Reihenfolge angezeigt, in der sie angewendet werden. Effekte werden in der Reihenfolge der Liste gerendert. Sie können die Reihenfolge, in der die Effekte gerendert werden, ändern, indem Sie die Effektnamen einfach an die gewünschte Position in der Liste ziehen. (Siehe Renderreihenfolge und Falten der Transformationen.)

Einstellungsebenen

Ein auf Einstellungsebene angewendeter Effekt wirkt sich auf alle Ebenen in der Stapelreihenfolge im Zeitleistenfenster aus. (Siehe Erstellen einer Einstellungsebene.)

Effekte unter „Einstellungen für Expressions“

Die Anwendung der Effekte unter „Einstellungen für Expressions“ bewirkt nicht, dass sich bestehende Ebeneneigenschaften ändern. Durch diese Effekte werden Ebenen vielmehr Eigenschaften hinzugefügt, auf die Sie mit Expressions verweisen können. (Siehe Effekte unter „Einstellungen für Expressions“.

Mit dem Effekt „Grenzen erweitern“ wird das Erreichen des Randes verhindert.

Da ein Effekt auf eine Ebene angewendet wird, sind die Ergebnisse einiger Effekte normalerweise auf die Grenzen innerhalb der Ebene beschränkt. Dies kann dazu führen, dass der Effekt abrupt endet. Sie können den Effekt „Grenzen erweitern“ auf eine Ebene anwenden, um die Ebene vorübergehend zu erweitern. Dadurch können Sie die Ergebnisse anderer Effekte berechnen. Dieser Vorgang ist für neuere Effekte nicht notwendig, da es sich normalerweise um 32-Bit-Effekte handelt.

Verwalten von Effekten und Effekteigenschaften mit Skripten

Paul Tuersley stellt im AE Enhancers-Forum ein Skript zur Verfügung, mit dem Sie Kompositionen für Effekte suchen und aktivieren bzw. deaktivieren können.

Paul Tuersley stellt im AE Enhancers-Forum ein Skript zur Verfügung, das die Synchronisierung von Änderungen an Effekteigenschaften bei mehreren Ebenen einfacher macht.

Mit Werkzeugen angewendete Effekte

Manche Effekte, z. B. der Marionetteneffekt, der Maleffekt und der Roto-Pinsel-Effekt, werden mithilfe von Werkzeugen auf eine Ebene angewendet und nicht wie andere Effekte direkt zugewiesen. (Siehe Animation mit Marionettenwerkzeugen, Malwerkzeuge und Pinselstriche und Transparenz, Deckkraft und Erstellen von Kompositionen.)

Ressourcen für Cycore FX HD-Effekte

CycoreFX HD ist in der Installation von After Effects CC und CS6 enthalten. 16 Bit pro Kanal werden in allen Effekten unterstützt und 32 Bit pro Kanal (Float) werden in 35 Effekten unterstützt. CycoreFX HD-Plug-Ins unterstützen Bewegungsunschärfe, Lichter, mehr Steuerelemente und Optionen.

Dieses Video von Todd Kopriva und video2brain stellt die Cycore-Effekte und die verbesserte Farbtiefe vor. Sie erfahren, wie einige dieser Effekte angewendet werden und was es bedeutet, verschiedene Farbtiefen zu verwenden.

Die Dokumentation einschließlich der Lehrgänge und Beispielprojekte für die Cycore FX (CC)-Plug-ins finden Sie auf der Cycore-Website.

Bob Donlon bietet auf der Adobe-Website den folgenden Lehrgang zum CC-Effekt „Particle Systems II“ an:

Eran Stern zeigt auf seiner Website eine Videoschulung zum CC Particle System II und zu den CC Mr. Mercury-Effekten.

Ebenenübergreifende Effekte und Steuerungsebenen

Manche Effekte benötigen als Eingabe eine Steuerungsebene (oder Ebenenmaske). Diese ebenenübergreifenden Effekte bestimmen anhand der Pixelwerte der Steuerungsebene, wie sich die Pixel der Ebene ändern, auf die der Effekt angewendet wird (die Zielebene). Mitunter verwendet der Effekt die Helligkeitswerte der Pixel in der Steuerungsebene, in anderen Fällen die individuellen Kanalwerte der Pixel in der Steuerungsebene.

So wird beim Effekt „Versetzen“ anhand der Helligkeitswerte der Steuerungsebene bestimmt, wie weit und in welche Richtung die Pixel der unteren Ebene verschoben werden. Beim Effekt „Zertrümmern“ können zwei Steuerungsebenen zum Einsatz kommen – eine zum Anpassen der Formen von zertrümmerten Teilen und eine zum Steuern des Zeitpunkts der Explosion für bestimmte Elemente der Zielebene.

Ebenenübergreifende Effekte ignorieren Effekte, Masken und Transformationen einer Steuerungsebene. Wenn Sie die Ergebnisse von Effekten, Masken und Transformationen einer Ebene verwenden möchten, erstellen Sie eine Unterkomposition für die Ebene und verwenden Sie die Unterkompositionsebene als Steuerungsebene.

Es ist üblich, eine Steuerungsebene zu verwenden, die selbst nicht sichtbar ist, also eine Steuerungsebene, bei der der Schalter „Video“  deaktiviert ist.

Die meisten ebenenübergreifenden Effekte enthalten die Option „Matrix auf Ebenengröße skalieren“ (oder eine Option mit ähnlichem Namen), bei der eine Steuerungsebene vorübergehend auf die Abmessungen der Zielebene gestreckt oder verkürzt wird. Dadurch entspricht jedes Pixel in der Steuerungsebene einem Pixel in der Zielebene. Wenn Sie diese Option deaktivieren, werden die Berechnungen für den ebenenübergreifenden Effekt so ausgeführt, als ob die Steuerungsebene in der Zielebene in Originalgröße zentriert wäre.

Sie können Steuerungsebenen durch Zeichnen oder Malen in einem Bildbearbeitungsprogramm wie Adobe Photoshop erstellen.

Tipps zum Erstellen von Steuerungsebenen:

  • Bei vielen ebenenübergreifenden Effekten entsprechen neutrale, graue Pixel in der Steuerungsebene Null-Operationen. Eine neutrale, graue Farbflächenebene ist daher ein guter Ansatzpunkt für das Erstellen einer Steuerungsebene.

  • Wenden Sie den Effekt „Turbulente Störung“ auf eine Ebene an und erstellen Sie eine Unterkomposition, um eine gute Steuerungsebene für turbulente und atmosphärische Ergebnisse anzulegen.

  • Sie können Steuerungsebenen erstellen, indem Sie eine Unterkomposition aus einer weißen Farbfläche, einer schwarzen Farbfläche und einer Maske auf der obersten Ebene erstellen, die bestimmt, welche Bereiche in Weiß und welche in Schwarz angezeigt werden. Die Erhöhung des Wertes für die weiche Kante macht den Übergang zwischen schwarzen und weißen Werten weicher.

  • Vom Kontrast zwischen benachbarten Pixelwerten wird bestimmt, wie fließend sich die Werte über die Oberfläche der Steuerungsebene hinweg ändern. Um fließende Übergänge zu erzeugen, malen Sie mit einem weichen oder geglätteten Pinsel oder wenden Sie Verläufe an. Wenn Sie abrupte Änderungen erzeugen möchten, vermeiden Sie Zwischenschattierungen und verwenden Sie weniger weit auseinander liegende Töne wie z. B. 50 % Grau, Schwarz und Weiß.

Effekte mit dem Attribut „Kompositionskamera“

Einige Effekte können Kamera und Lichter innerhalb derselben Komposition verwenden. Dazu gehören die Effekte „Kartentanz“, „Kartenblende“ und „Zertrümmern“. Bei einigen dieser Effekte kommt immer die Kompositionskamera zum Einsatz, andere verwenden Licht- und Kameraoptionen im Effektfenster.

Hinweis:

Der Live Photoshop 3D-Effekt verhält sich wie ein Effekt mit dem Attribut „Kompositionskamera“. Dieser Effekt wird nur auf einer Ebene angezeigt, wenn die Ebene eine 3D-Objektebene aus einer PSD-Datei ist. Siehe 3D-Objektebenen aus Photoshop.

Wenn Sie einen Effekt mit dem Attribut „Kompositionskamera“ einer (zweidimensionalen) Ebene zuweisen, kann der Effekt die Kamera- und Lichtpositionen innerhalb der Komposition verfolgen und ein 3D-Bild auf der zweidimensionalen Ebene rendern. Die Ergebnisse des Effekts werden zwar dreidimensional angezeigt, aber die Ebene, auf die das Kompositionskamera-Attribut angewendet wurde, bleibt eine zweidimensionale Ebene und weist daher die folgenden Merkmale auf:

  • 3D-Ebenen über und unter ihr in der Zeitleiste können nicht miteinander interagieren bzw. Schatten aufeinander werfen.

  • Sie kann nicht mit 3D-Ebenen interagieren bzw. Schatten werfen oder empfangen.

Hinweis:

Das Bild wird auf der Ebene gerendert, nicht in der Komposition. Sorgen Sie daher dafür, dass diese Effekte auf Ebenen angewendet werden, die genauso groß sind wie die Komposition und die sich exakt in der Mitte der Komposition befinden.

Effekteinstellungsfenster

Wenn Sie einen Effekt auf einer Ebene anwenden, wird das zugehörige Effektfenster geöffnet. Im Effektfenster finden Sie den von Ihnen angewendeten Effekt und alle Steuerelemente, mit denen Sie die Eigenschaftswerte von Effekten ändern können. Sie können auch mit Effekten arbeiten und die wichtigsten Eigenschaftswerte für Effekte in der Zeitleiste ändern. Das Effektfenster enthält jedoch benutzerfreundlichere Steuerelemente für viele verschiedene Eigenschaften, wie z. B. Regler, Effektankerpunkte und Histogramme.

Das Effektfenster ist eine Anzeige, d. h. Sie können Effektfenster für mehrere Ebenen gleichzeitig geöffnet haben und über das Anzeigemenü auf der Registerkarte des Fensters die entsprechende Ebene auswählen.

  • Drücken Sie die F3-Taste, wenn Sie die gewünschte Ebene im Effektfenster öffnen oder schließen möchten.
  • Klicken Sie auf einen Effekt, um ihn auszuwählen. Um den nächsten oder vorherigen Effekt in der Stapelreihenfolge auszuwählen, drücken Sie entsprechend die Nach-unten- oder die Nach-oben-Taste.
  • Um ausgewählte Effekte zu erweitern oder zu reduzieren, drücken Sie entsprechend die Nach-unten-Taste oder die Nach-oben-Taste.
  • Um eine Eigenschaftsgruppe ein- oder auszublenden, klicken Sie auf das Dreieck links neben dem Effektnamen bzw. dem Namen der Eigenschaftsgruppe.
  • Um eine Eigenschaftsgruppe mit all ihren untergeordneten Gruppen ein- bzw. auszublenden, klicken Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) auf das Dreieck.
  • Um alle Eigenschaftsgruppen für die ausgewählten Effekte ein- bzw. auszublenden, drücken Sie Strg+Ü (Windows) bzw. Befehlstaste+Ü (Mac OS).
  • Wenn Sie alle Eigenschaften eines Effekts auf seine Standardwerte zurücksetzen möchten, klicken Sie im Effektfenster oberhalb des Eintrags für den Effekt auf „Zurücksetzen“.
  • Wenn Sie bestimmte Effekte duplizieren möchten, wählen Sie „Bearbeiten“ > „Duplizieren“ oder drücken Sie Strg+D (Windows) bzw. Befehlstaste+D (Mac OS).
  • Wenn Sie einen Effekt in der Renderreihenfolge an eine andere Stelle verschieben möchten, ziehen Sie den Effekt im Effektstapel nach oben oder unten.
  • Wenn Sie die Eigenschaften eines Effekts mit den Eigenschaften der Animationsvorgabe festlegen möchten, wählen Sie diese im Effektfenster oberhalb des Eintrags für den Effekt aus dem Menü „Animationsvorgaben“.
  • Wenn Sie das Menü „Animationsvorgaben“ im Effektfenster einblenden möchten, aktivieren Sie im Menü des Effektfensters die Option „Animationsvorgaben einblenden“.
  • Um den Bereich einer Effekteigenschaft zu ändern, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den unterstrichenen Eigenschaftswert des Steuerelements und wählen Sie im Kontextmenü „Wert bearbeiten“.

Effekte- und Vorgabenfenster

Über das Effekte- und Vorgabenfenster können Sie Effekte und Animationsvorgaben anzeigen und anwenden. Ein Symbol identifiziert jedes Element im Fenster nach Typ. Zahlen in den Symbolen für Effekte geben an, ob der Effekt mit maximal 8 Bit, 16 Bit oder 32 Bit pro Kanal verwendet wird.

Sie können einen Bildlauf durch die Liste der Effekte und Animationsvorgaben durchführen oder einen Teil des Namens in das Suchtextfeld oben im Fenster eingeben.

Die Option, die Sie im Menü des Effekte- und Vorgabenfensters wählen, bestimmt, welche Elemente angezeigt werden:

Effekte für alle Farbtiefen einblenden

Zeigt die Effekte an, die mit jeder Farbtiefe zusammenarbeiten, nicht nur die Effekte, die mit dem aktuellen Projekt zusammenarbeiten.

Effekte einblenden

Zeigt alle verfügbaren Effekte an.

Animationsvorgaben einblenden

Zeigt alle Animationsvorgaben an, einschließlich der von Ihnen im Ordner „Presets“ gespeicherten Animationsvorgaben.

Im Fenster können Effekte und Animationsvorgaben entsprechend der aus dem Menü gewählten Option organisiert werden: „Kategorien“, „Ordner im Explorer“ (Windows) bzw. „Ordner im Finder“ (Mac OS) oder „Ordner in alphabetischer Reihenfolge“.

Wenden Sie die folgenden Befehle an, um die Effekte und Animationsvorgaben im Menü des Fensters zu verwalten:

„In Explorer anzeigen“ (Windows) bzw. „In Finder anzeigen“ (Mac OS)

Öffnet den Ordner, der die im Effekte- und Vorgabenfenster ausgewählten Effekte bzw. Animationsvorgaben enthält.

 

Liste aktualisieren

Damit wird die Liste der Effekte und Animationsvorgaben aktualisiert.

Anwenden von Effekten oder Animationsvorgaben

  • Wenn Sie einen Effekt bzw. eine Animationsvorgabe auf eine einzelne Ebene anwenden möchten, ziehen Sie den Effekt bzw. die Animationsvorgabe vom Effekte- und Vorgabenfenster auf eine Ebene in der Zeitleiste, im Kompositionsfenster oder im Effektfenster.

Hinweis:

Wenn Sie einen Effekt oder eine Animationsvorgabe auf eine Ebene im Kompositionsfenster ziehen, wird der Name der Ebene unter dem Mauszeiger im Infofenster angezeigt. Wenn Sie keine Ebene ausgewählt haben, wird beim Doppelklicken auf eine Animationsvorgabe eine neue Ebene erstellt und die Vorgabe auf die Ebene angewendet. Wenn Sie auf einen Effekt doppelklicken, ohne zuvor eine Ebene auszuwählen, passiert nichts.

  • Wenn Sie einen Effekt bzw. eine Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus und doppelklicken Sie dann im Effekte- und Vorgabenfenster auf den Effekt bzw. die Animationsvorgabe.
  • Wenn Sie einen Effekt einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus und wählen Sie dann „Effekt“ > „[Kategorie]“ > „[Effekt]“.
  • Wenn Sie eine vor kurzem verwendete oder gespeicherte Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus, wählen Sie „Animation“ > „Zuletzt verwendete Animationsvorgaben“ und klicken Sie dann in der Liste auf die gewünschte Animationsvorgabe.
  • Wenn Sie die zuletzt verwendete Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus und drücken Sie dann Strg+Alt+Umschalttaste+F (Windows) bzw. Befehlstaste+Wahltaste+Umschalttaste+F (Mac OS).
  • Wenn Sie den zuletzt verwendeten Effekt einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus und drücken Sie dann Strg+Alt+Umschalttaste+E (Windows) bzw. Befehlstaste+Wahltaste+Umschalttaste+E (Mac OS).
  • Wenn Sie in Adobe Bridge eine Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus, wählen Sie „Animation“ > „Vorgaben durchsuchen“, navigieren Sie zur Animationsvorgabe und doppelklicken Sie dann darauf.
  • Wenn Sie die Effekteinstellungen einer Animationsvorgabe einer derzeitig aktiven Instanz eines Effekts zuweisen möchten, wählen Sie im Menü „Animationsvorgaben“ im Effektfenster den Namen der Animationsvorgabe aus.
  • Wenn Sie die Effekte von einer Ebene in eine oder mehrere andere Ebenen kopieren möchten, wählen Sie die Effekte in der Zeitleiste bzw. im Effektfenster aus, wählen Sie „Bearbeiten“ > „Kopieren“, wählen Sie die Zielebenen aus und wählen Sie dann „Bearbeiten“ > „Einsetzen“.

Hinweis:

Wird ein Effekt bzw. eine Animationsvorgabe einer Ebene zugewiesen, wird diese Ebene ausgewählt.

Wenn Sie einer Ebene einen Effekt zuweisen, ist der Effekt standardmäßig während der gesamten Dauer der Ebene aktiv. Sie können jedoch bestimmte Zeiten festlegen, zu denen der Effekt gestartet und gestoppt wird, und Sie können die Intensität des Effekts während des Verlaufs mithilfe von Keyframes oder Expressions verstärken bzw. reduzieren.

Animationsvorgaben werden zur aktuellen Zeit angewendet.

Hinweis:

Wenn Sie die Änderungen sehen möchten, die sich durch Anwenden einer Animationsvorgabe auf eine Ebene ergeben haben, wählen Sie die Ebene aus und drücken Sie zweimal die Taste „U“, um die veränderten Eigenschaften anzuzeigen, bzw. einmal die Taste „U“, um die Eigenschaften mit Keyframes oder Expressions anzuzeigen.

Löschen oder Deaktivieren von Effekten und Animationsvorgaben

Die zugewiesenen Effekte einer Ebene können einzeln oder zusammen vorübergehend deaktiviert werden, sodass Sie sich besser auf andere Aspekte Ihrer Komposition konzentrieren können. Deaktivierte Effekte werden weder für Vorschauen noch die endgültige Ausgabe gerendert. Sie können jedoch in der Renderliste festlegen, dass die Komposition für die endgültige Ausgabe mit allen Effekten gerendert wird, unabhängig davon, welche Effekte zur Vorschau im Kompositionsfenster gerendert werden. Durch das Deaktivieren eines Effekts werden die für die Effekteigenschaften erstellten Keyframes nicht gelöscht. Alle Keyframes bleiben erhalten, bis der Effekt aus der Ebene gelöscht wird.

Eine Animationsvorgabe kann nicht als Einheit in einer Ebene deaktiviert werden. Sie können die enthaltenen Effekte, Keyframes und Expressions einzeln löschen oder deaktivieren.

  • Wenn Sie einen Effekt aus einer Ebene löschen möchten, wählen Sie im Effekt- oder Zeitleistenfenster den Namen des Effekts aus und drücken Sie die Entf-Taste.
  • Wenn Sie alle Effekte in einer oder mehreren Ebenen löschen möchten, wählen Sie die Ebenen im Zeitleisten- oder Kompositionsfenster aus und wählen Sie „Effekt“ > „Alle entfernen“ oder drücken Sie Strg+Umschalt+E (Windows) bzw. Befehl+Umschalt+E (Mac OS).

Hinweis:

Mit diesem Befehl werden alle Keyframes für die gelöschten Effekte entfernt. Wenn Sie versehentlich „Alle entfernen“ gewählt haben, können Sie die Effekte und die Keyframes durch sofort anschließendes Wählen von „Bearbeiten“ > „Rückgängig: Effekt löschen“ (Windows) bzw. „Widerrufen: Effekt löschen“ (Mac OS) oder „Bearbeiten“ > „Rückgängig: Alle Effekte entfernen“ (Windows) bzw. „Widerrufen: Alle Effekte entfernen“ (Mac OS) wiederherstellen.

  • Wenn Sie einen Effekt vorübergehend deaktivieren möchten, wählen Sie im Effekt- bzw. im Zeitleistenfenster die entsprechende Ebene aus und klicken Sie dann auf den Schalter „Effekt“ links neben dem Effektnamen.
  • Wenn Sie alle Effekte einer Ebene vorübergehend deaktivieren möchten, klicken Sie auf den Schalter „Effekt“ in der Schalterspalte der Ebene im Zeitleistenfenster.
Mit dem Schalter „Effekt“ im Effektfenster können Effekte einzeln aktiviert bzw. deaktiviert werden
Schalter „Effekt“ im Effekteinstellungsfenster

Schalter „Effekt“ im Zeitleistenfenster
Schalter „Effekt“ im Zeitleistenfenster


Entfernen von Effekten oder Animationsvorgaben

Sie können Effekte oder Animationsvorgaben aus dem Ordner entfernen, in dem After Effects nach diesen Elementen sucht, und dadurch verhindern, dass diese geladen und im Effekte- und Vorgabenfenster oder im Menü „Effekt“ angezeigt werden.

  1. Wählen Sie den Effekt oder die Animationsvorgabe im Effekte- und Vorgabenfenster aus.
  2. Wählen Sie im Menü den Befehl „In Explorer anzeigen“ (Windows) bzw. „In Finder anzeigen“ (Mac OS).
  3. Verschieben Sie die Effekt- (.aex) bzw. Animationsvorgabendatei (.ffx) aus dem Ordner „Plug-ins“ bzw. „Presets“.
  4. Wählen Sie im Menü des Effekte- und Vorgabenfensters den Befehl „Liste aktualisieren“, um die Liste der Animationsvorgaben im Fenster zu aktualisieren.

    Die Liste der Effekte wird nur aktualisiert, wenn die Anwendung gestartet wird.

Hinweis:

Anstatt Effekte oder Animationsvorgaben vollständig zu entfernen, ist die Erstellung eines Unterordners für selten verwendete Effekte oder Animationsvorgaben in den Ordnern „Plug-ins“ oder „Presets“ in Betracht zu ziehen. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind, wie z. B. „(archivierter_Ordner)“.

Effektankerpunkte

Einige Effekte haben Effektankerpunkte, die bestimmen, wie der Effekt sich auf die Ebene auswirkt. So weist der Effekt „Gewitter“ zwei Effektankerpunkte auf, Ursprung und Richtung, die festlegen, wo der Blitz anfängt und in welche Richtung er geht.

Steuerungspunkte für Effekte befinden sich bei Ebenen, die nicht kontinuierlich gerastert werden und für die Transformationen nicht gefaltet werden, im Ebenen-Raum. Wenn eine Ebene kontinuierlich gerastert wird oder über gefaltete Transformationen verfügt, befinden sich die Steuerungspunkte für Effekte im Kompositions-Raum. (Siehe Koordinatensysteme: Kompositions-Raum und Ebenen-Raum und Renderreihenfolge und Falten der Transformationen.)

Vektorebenen (einschließlich Formebenen und Textebenen) werden immer kontinuierlich gerastert; ihre Steuerungspunkten für Effekte befinden sich im Kompositions-Raum. (Weitere Informationen finden Sie unter Kontinuierliches Rastern einer Ebene mit Vektorgrafiken.)

Bei Null-Objekt-Ebenen, Farbflächenebenen und andere Ebenen auf Grundlage von Quellfootageelementen befinden sich die Steuerungspunkte für Effekte standardmäßig im Ebenen-Raum.

Anzeigen von Effektankerpunkten

  • Zur Anzeige eines Effektankerpunkts im Ebenenfenster wählen Sie den Effektnamen aus dem Menü „Ansicht“ am unteren Rand des Ebenenfensters.
  • Wenn Sie im Kompositionsfenster einen Effektankerpunkt anzeigen möchten, wählen Sie im Zeitleisten- oder Effektfenster den Effektnamen aus.

Hinweis:

Wenn Sie im Kompositionsfenster Effektankerpunkte anzeigen möchten, wählen Sie im Menü „Ansicht“ den Befehl „Ebeneneinstellungen einblenden“ und unter „Anzeigeoptionen“ das Effektfenster („Ansicht“ > „Anzeigeoptionen“).

Verschieben von Effektankerpunkten

  • Ziehen Sie den Effektankerpunkt  im Kompositionsfenster oder Ebenenfenster.
  • Klicken Sie im Effektfenster auf den Effektankerpunkt . Positionieren Sie ihn anschließend im Kompositions- oder Ebenenfenster an der gewünschten Stelle und klicken Sie.
  • Ziehen Sie die Effektankerpunkte oder geben Sie Werte für die X- und Y-Koordinaten der Effektankerpunkte im Zeitleisten- oder Effektfenster ein, genau wie beim Ändern anderer Eigenschaften.

Zufälligkeit und Zufallsverteilungen

Da eine echte Zufälligkeit nicht wiederholt werden kann, simulieren viele Effekte die Zufälligkeit mit einer Berechnung, die scheinbar zufällige Ergebnisse für jeden Wert der Zufallsverteilung von Eigenschaften erzeugen. Mehrere Instanzen des gleichen Effekts führen zu den gleichen Ergebnissen, wenn alle ihre Einstellungen, einschließlich der Eigenschaftswerte für die Zufallsverteilung, gleich sind. Auf diese Weise können Sie vorhersehbare, deterministische Ergebnisse erhalten, wobei Sie dennoch die Erscheinung einer Zufälligkeit erreichen.

Durch Änderung des Wertes für die Zufallsverteilung wird die Darstellung nicht mehr oder weniger zufällig, sie wird lediglich auf andere Weise zufällig.

Sie können jeder Eigenschaft mit den Expressions in der Kategorie „Zufallszahlen“ Zufälligkeit hinzufügen.

Erstellen von Effekten

Effekte in Adobe After Effects CC enthalten Kompositionsoptionen, mit denen Sie beliebige Effekte mit dem Originalclip überblenden und nur einen Teil eines Clips anpassen können, ohne dass dafür zusätzliche Einstellungs- oder Maskenebenen erforderlich sind.

Weitere Informationen finden Sie unter Kompositionsoptionen und Maskenreferenz.

Liste der Animationsvorgaben

Im Lieferumfang des Produkts ist eine Vielzahl von Animationsvorgaben enthalten. Sie finden sie im Ordner „Support Files/Presets“. 

Informationen zum Verwenden, Durchsuchen und Erstellen einer Vorschau von Animationsvorgaben finden Sie unter Animationsvorgaben - Überblick und Ressourcen.

Im Folgenden finden Sie eine vollständige Liste der Arten von Animationsvorgaben, die im Lieferumfang von Adobe After Effects enthalten sind:

Hintergründe

  • Erscheinungen
  • Blöcke
  • Schlacke
  • Kreis
  • Kosmische Macht
  • Unheimlich
  • Vorhang
  • Tiefengewebe
  • Nebelscheinwerfer
  • Bazillen
  • Grüne Kristalle
  • Magenverstimmung
  • Infektion
  • Gebogener Blitz
  • Magma
  • Orbit

  • Pixel
  • Rasende Rechtecke
  • Rote Geschwindigkeit
  • Fluss
  • Rosafarbenes Licht
  • Seide
  • Aufsteigender Rauch
  • Geschwungene Kurven


Verhalten

  • Autom. Bildlauf - horizontal
  • Autom. Bildlauf - vertikal
  • Langsam driften
  • Über unterer Ebene einblenden
  • Ein- und Ausblenden - Frames
  • Ein- und Ausblenden - ms
  • Über unterer Ebene ausblenden
  • Deckkraft-Blitz-Ebenenmarken
  • Deckkraft-Blitz-Zufallsbasis
  • Langsam drehen
  • Skalierungsrund.-Ebenenmarken
  • Skalierungsrund.-Zufallsbasis

  • Verwackeln - Gelatine
  • Verwackeln - Position
  • Verwackeln - Drehung
  • Verwackeln - Skalierung
  • Verwackeln - Neigung
  • Verwackelei


Bild - kreativ

  • Blüte - helle
  • Blüte - helle+dunkle
  • Blüte - Kristallisieren
  • Kolor. - saub. blaue Klamotten
  • Kolorieren - goldene Münze
  • Kolorieren - Infrarot
  • Kolorieren - Mondschatten
  • Kolorieren - rote Handfarbe
  • Kolorieren - Königsblau
  • Kolorieren - Sepia
  • Kolorieren - Himmelblau
  • Kolorieren - Himmelorange
  • Kolorieren - Sonnenuntergang
  • Kontrast - Luminanz
  • Kontrast - Sättigung
  • Dimension - Kante+Schatten
  • Dimension - Schein+Schatten
  • Graustufen
  • Inset Video - gerahmt
  • Inset Video - eingeriss. Kanten


  • Linkes Drittel - NTSC-Maske
  • Linkes Drittel - PAL-Maske
  • Unteres Drittel - NTSC-Maske
  • Unteres Drittel - PAL-Maske
  • Unt. Dritt. Holdout - abdunkeln
  • Unt. Dritt. Holdout - sättigen
  • Stimmungsbeleuchtung-amorph
  • Stimmungsbeleuchtung-digital
  • Stimmungsbeleuchtung-Streifen
  • Vignettelicht

Bild - Spezialeffekte

  • Schlechter Ferns. 1 - verzogen
  • Schlechter Fernseher 2 - alt
  • Schlechter Ferns. 3 - schwach

  • Zersprungene Kacheln
  • Geprägte Mehrfachbelichtung
  • Lichtaustritte - Ebenenmarken

  • Lichtaustritte - Zufallsbasis
  • Bewegungsregistrierungsfehler
  • Nachtsicht

 



Bild - Dienstprogramme

  • Dyn. Bereich kompr.-erweitern
  • Flipflop
  • Flip
  • Flop
  • Alpha umkehren
  • Keying - blau weichzeichnen
  • Keying - grün weichzeichnen


  • Keylight + Key-Reinigung + Key-Farbe unterdrücken (erweitert)
  • Tonwerte - Computer zu Video
  • Tonwerte - Video zu Computer
  • DV-Blockartigkeit reduzieren
  • Beispiel-Bildausdruck

 


Formen

Hintergründe

  • Kistenschwarm
  • Kaleidoskopisch
  • Nervennetz - Kreis
  • Nervennetz - Linie
  • Nervennetz - Fünfeck

 

Elemente

  • 60er Textleiste
  • Strehllinie - Felder
  • Strehllinie - Punkte
  • Marquisenstrehler
  • Mod.-Felder
  • Ringdiagramm
  • Drahtmodellwurm

Kobolde - Animiert

  • Außerird. Gesicht - animiert
  • Kreis - Zellteilung
  • Tanzender Knoten
  • Mandala - animiert
  • Phasenumfang
  • Spiralmandala
  • Blinkender Stern

Kobolde - Still

  • Außerirdische Kalligraphie
  • Außerirdisches Gesicht
  • Feld - gestrichelte Linien
  • Scheibenspiegel
  • Kreis - halbrund
  • Kreis - dreifacher Strich
  • Fadenkreuz - Klammern
  • Fadenkreuz - rund
  • Fadenkreuz - quadratisch
  • Gebläseblätter
  • Flower Power
  • Getriebe
  • Heiliges Licht
  • Indische Sonne
  • Mandala
  • Strahlenstern-4
  • Strahlenstern-8
  • Runde Klammer - abgeschrägt
  • Runde Klammer - doppelt
  • Gänseblümchen am Strand
  • Dreifachzahnrad

 



Soundeffekte

  • Explosion
  • Geschäftig
  • Adobe anrufen
  • Wahlton-US
  • DTMF
  • Telefongesellschaft
  • Klingelndes Telefon-US

Synthetik

  • Blaue Balken
  • Zellen
  • Digital
  • Ätherisch
  • Goldene Ambiance
  • Blitz - Horizontal
  • Blitz - Vertikal
  • Mosaik

  • Orangefarbene Streifen
  • Rauch - treibend
  • Sternenregenwirbel

 



Text

3D-Text

  • 3D-Grundposition Z-Kaskade
  • 3D-Grundposition Z-Typ ein
  • 3D-Grunddrehung X-Kaskade
  • 3D-Grunddrehung Y-Kaskade
  • 3D springend mittig
  • 3D Fallback Skalier. & Neigung
  • 3D Fallback Verschl& Unsch.erh
  • 3D X drehen u. nach inn. kippen
  • 3D X drehen u. nach auß. kippen
  • 3D Reflexion nach oben kippen
  • 3D Flattern (ein) von links
  • 3D Flatt. (ein) in zuf. Reihenf
  • 3D Flatter (aus) von rechts
  • 3D N. unt. fliegen & ausklappen
  • 3D Hint. Kamera herunterfliegen
  • 3D Zuf. herunterfl. & Y drehen
  • 3D Linien Einzoomen
  • 3D Wörter & Farben regn. lassen
  • 3D Fallen zufälliger Spikes
  • 3D Position auflösen
  • 3D Um Kreis herum drehen
  • 3D Eindrehen nach Zeichen
  • 3D Ausdrehen nach Wort
  • 3D Verschlüsseln in Position Z
  • 3D Spirale n. unt. & Ausklappen
  • 3D Spiraldrehen (ein) n. Linie
  • 3D Spiraldrehen (aus) n. Linie
  • 3D Auf Pfad herumschwingen
  • 3D Wörter n. vorn fallen lassen
  • 3D Zeichen verdreh. & einfärben

Licht und Optik

  • Blauer Blitz
  • Broadway
  • Pulsierend
  • Auftauchen
  • Belichtung
  • Aufblitzen
  • Flackern
  • Schwanken
  • Neonlampe
  • Bürobeleuchtung
  • Ineinander kopieren
  • Pulsierende Belichtung
  • Schatten
  • Silhouetten
  • Sonar-Ping
  • Verwirbeltes Aufblitzen
  • Aufblitzendes Wort

Organisch

  • Herbst
  • Kochend
  • Bumerang
  • Diagonal springen
  • Kaugummi
  • Klettern
  • Auf und ab
  • Doppelhelix
  • Grell
  • Köder
  • Flattern
  • Flugformation
  • Pferdebremse
  • Kolibri
  • Fliegenklappe
  • Insekten
  • Labrador
  • Frosch
  • Wäscheleine
  • Welle
  • Zittern
  • Überschlagen
  • Gummiboden
  • Gummi
  • Seekrank
  • Mischen
  • Köcheln
  • Schneiden und würfeln
  • Wachsend
  • Ringerpaar
  • Weizenfeld
  • Windböe
  • Wackeln

Hinein animieren

  • Zentrierte Spirale
  • Lichtgeschwindigkeit
  • Zeichenweise decodieren
  • Zeichenweise hineinfallen
  • Geordnetes Chaos
  • Nach oben einbl.+spiegeln
  • Zeichenw. von links einbl
  • Zeilenweise einblenden
  • Wortweise einblenden
  • Von unten einfliegen
  • Mit Drehung einfliegen
  • Pop-Modewörter
  • Hineinregnende Zeichen
  • Zeichenw. einbl. (Zufall)
  • Lichtgeschw. (Zufall)
  • Wortw. einfliegen(Zufall)
  • Langsam nachein. einbl
  • Weich hineinbewegen
  • Zeichenweise hineinwirbeln
  • Wortweise hineindrehen
  • Zeichenweise erscheinen
  • Wortweise einfliegen
  • Zeilenweise einfliegen
  • Zeilenw. einfliegen(weich)
  • Wortweise hineinstrecken
  • Zeilenweise hineinwirbeln
  • Wortweise hineinwirbeln
  • Schreibmaschine
  • Vertikal schließen

Grafik

  • Blinkende Streifen
  • Hellgrüne Streifen
  • Blaue Rechtecke
  • Geometrische Formen
  • Austausch
  • Grüne Punkte
  • Gefahr
  • Rote Kreise
  • Zerkratzte Folie
  • Schneeflocken
  • Weißer Rand
  • Gelbe Kästchen

Mehrere Zeilen

  • Buchstabensuppe
  • Zusammenziehen - Ausdehnen
  • Strömungen
  • Datenpaket
  • Datenstrom
  • Kartengeber
  • Verschlüsselung
  • Zeichenweise hineinfliegen
  • Wortweise hineinfliegen
  • Vorn - Hinten
  • Vorderseite - Rückseite
  • Ideen
  • Ankommend
  • Jetstream 2
  • Jetstream
  • Mehrere Zeilen spiegeln
  • Ausgehend - Ankommend
  • Pneumatik
  • Produktion
  • Rechts oder links stapeln
  • Wochentage
  • Textverarbeitung
  • Flott

Skalierung

  • Stark vergrößern
  • Tanzen
  • Wort verkleinern
  • Verkleinern
  • Wort vergrößern
  • Vergrößern
  • Verwackelt skalieren
  • Wegzoomen
  • Nach vorn zoomen

Laufweite

  • Verringern
  • Laufweite verringern
  • Erweitern
  • Laufweite erhöhen
  • Mit Lupe vergrößern
  • Krampf
  • Elastisch

Heraus animieren

  • Zeichenw. codiert ausbl
  • Zeichenweise ausblenden
  • Langsam ausblenden
  • Herausregnende Zeichen
  • Wegfliegen (Zufall)
  • Wegflieg. Wörter (Zufall)
  • Zeichenw. n. rechts rausfl
  • Wortw. nach rechts rausfl
  • Zeilenweise herausstrecken
  • Wortweise herausstrecken
  • Zeilenweise herauswirbeln
  • Wortweise herauswirbeln

Expressions

  • 1 bis 10
  • Aktuelles Zeitformat
  • Wörterbuch
  • Kompositionszeit anzeigen
  • Framenummer
  • Wurm
  • Springender Text

Fläche und Kontur

  • Jagende Konturen
  • Füllfarbe ändern
  • Flackernde Farbe - skalieren
  • Flackernde Farbe
  • Flackerndes Grün
  • Entzündung
  • Pulsierendes Blau
  • Pulsierendes Orange
  • Pulsierende Konturen
  • Farbe wechseln
  • Gleitende flackernde Farbe
  • Nach unten fallen
  • Pochende Linien
  • Pochen

Verschiedenes

  • Abgewinkelt hineinfliegen
  • Mexikanische Welle
  • Wegpusten
  • Hineinspringen
  • Gummiband
  • Chaotisch
  • Tontauben
  • Dot.com
  • Ellbogenfreiheit
  • Explosion
  • Hopsen, hüpfen + 1 Sprung
  • Pendel
  • Sandsack
  • Frage
  • Rasseln
  • Springend rollen
  • Regelmäßiger Sprung
  • Sechsschüssiger Revolver
  • Lichtgeschw. (springend)
  • Senkrecht hinein
  • Verraucht
  • Drücken
  • Superheld
  • Hochschwingen
  • Gewundene Bänder
  • Fluchtpunkt
  • Verwackelte Linien
  • Jo-Jo

Drehung

  • Nach unten tropfen
  • Aufstellen
  • Volle Drehung
  • Durchgedrehter Kreis
  • Zufallsdrehung
  • Zeichen drehen
  • Wortweise drehen
  • Hineindrehen
  • Wirbelnde Drehung
  • Wirbelwind

Verwischen

  • Wortweise verwischen
  • Schnellzug
  • Verdunsten
  • Neblig
  • Geschüttelt
  • Transporter

 

Kurven und Wirbel

  • Blühende Blume
  • Hineinwirbeln (im UZS)
  • Gegen UZS drehen
  • Kleiner Wirbelsturm
  • Fallendes Lasso
  • Lasso
  • Reise nach Jerusalem
  • Newton
  • Windrädchen
  • Radiale Blende
  • Rückläufig
  • Zeichenweise drehen
  • Salto
  • Schnell entwirbeln
  • Spirale hinaus
  • Spirale hinein
  • Spirograph
  • Überraschender Eingang
  • Teeblätter
  • Radfelge
  • Hineinwirbeln

Mechanik

  • Algorithmusschleife
  • Algorithmus
  • Automatisierung
  • Schlechter Empfang
  • Doppler
  • Elektromagnet
  • Hubschrauber
  • Text einfügen
  • Kinematik
  • Mechanik
  • Kolben
  • Zahnstange
  • Autofahrt
  • Springend skalieren
  • Bildschirm rollen
  • Treppenstufe
  • U-Boot
  • Unterstrich
  • Verkrümmen 9.8

Pfade

  • 360-Grad-Kreis
  • Antilope
  • Ameisen
  • Hinter der Kulisse
  • Waage
  • Ballonmann
  • Ballon
  • Hüpfen
  • Seifenblase
  • Schlenker
  • Tausendfüßler
  • Leiterplatte
  • Fließband
  • Doppelte Spirale
  • Nach unten und hinaus
  • Nach unten hinausschieben
  • Von oben hineinschieben
  • Raserei
  • Hürden
  • Karateschlag
  • Kreisförmig hinein+hinaus
  • Lyrisch
  • Organismus
  • Büroklammer
  • Rohre
  • Racquetball
  • Rattennest
  • Spule zu Spule
  • Hängebrücke
  • Schlange
  • Rutschiger Abhang
  • Lange Spirale
  • Spirale
  • Federnd
  • Wirrwarr
  • Treppe
  • Symmetrie
  • Tchotchke
  • Spaziergang auf Sternen
  • Zickzack


Transformieren

Übergänge - Auflösen

  • Block auflösen - Digital
  • Block auflösen - Zufall
  • Block auflösen - Rasterzeilen
  • Kästchen - konzentrisch NTSC
  • Kästchen - konzentrisch PAL
  • Kästchen - Zufall NTSC
  • Kästchen - Zufall PAL
  • Kästchen - konturiert NTSC
  • Kästchen - konturiert PAL
  • Auflösen - Blobs
  • Auflösen - Dither
  • Auflösen - Kräuseln
  • Auflösen - Sand
  • Auflösen - verfestigen

  • Auflösen - verdampfen
  • Ausbl. - in Schwarz eintauchen
  • Ausblenden - Weiß blitzen
  • Ausblenden - überbelichtet
  • Oval - konzentrisch NTSC
  • Oval - konzentrisch PAL
  • Oval - Zufall NTSC
  • Oval - Zufall PAL


Übergänge - Bewegung

  • Kartenblende - 2D gebrochen
  • Kartenblende - 3D-Pixelsturm
  • Kartenblende - 3D-Schaukel
  • Zu Inset fliegen
  • Schieben - herunterfallen
  • Schieben - gerade
  • Schieben - schnappen
  • Schieben - variabel
  • Dehnen und weichzeichnen
  • Dehnen und schieben
  • Dehnen - diagonal unten
  • Dehnen - diagonal oben
  • Dehnen - horizontal
  • Dehnen - vertikal

  • Überdehnen - horizontal
  • Überdehnen - vertikal
  • Zoomen - 2D-Wirbel
  • Zoomen - 3D purzeln
  • Zoomen - Blase
  • Zoomen - Spirale
  • Zoomen - Wackeln


Übergänge - Blenden

  • Bandblende - NTSC-Norm
  • Bandblende - PAL-Norm
  • Bandblende - NTSC überkreuzt
  • Bandblende - PAL überkreuzt
  • Bandblende - NTSC Zickzack
  • Bandblende - PAL Zickzack
  • Scheunentore
  • Schachbrettblende - NTSC
  • Schachbrettblende - PAL
  • Muschel
  • Uhrenblende
  • Ecke anzeigen
  • Rasterblende
  • Iris - Kreuz
  • Iris - Karo
  • Iris - Punkte
  • Iris - rund
  • Iris - Quadrat

  • Iris - Sterne entstehen
  • Iris - Stern
  • Iris - Sonnenregen entsteht
  • Iris - Sonnenregen
  • Lineare Blende
  • Malen animieren - NTSC
  • Malen animieren - PAL
  • Radiale Blende - unten
  • Radiale Blende - oben
  • Jalousien
  • Keilblende


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie