Problem

Når du logger på i et Creative Cloud-program, får du at vide, at du ikke har licens til at køre programmet i den aktuelle sprogversion.

Nogle abonnementer har specifikke begrænsninger mht. hvilke sprogversioner der må bruges. Denne fejlmeddelelse vises, hvis programmet er konfigureret til at blive vist på et sprog, der ikke understøttes af abonnementet.

Løsninger

Prøv følgende løsninger

Log ind med et andet Adobe ID

Du er logget på med et Adobe ID, hvor Creative Cloud-abonnementet er begrænset til et bestemt sprog. Hvis du har et andet Adobe ID, der har et Creative Cloud-abonnement uden de ovenfor nævnte begrænsninger, skal du logge ind med dette Adobe ID og genstarte programmet.

Geninstaller programmet med den korrekte sprogindstilling

Det er også muligt, at programmet måske er blevet installeret i en anden sprogversion end det sprog, der er knyttet til abonnementet. 

Kontrollér, at dine Adobe-programmer er installeret i den sprogversion, der understøttes af dit abonnement. Sproget fremgår også af selve fejlmeddelelsen. Du kan læse om, hvordan du installerer en bestemt sprogversion af Adobe-softwaren, i Ændring af sprogindstillingen i Creative Cloud-apps.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online