사용 안내서 취소

After Effects와 Photoshop

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. [기본 그래픽] 패널 개요
      2. 제목 만들기
      3. 모양 만들기
      4. 텍스트와 모양 정렬 및 분포
      5. 맞춤법 검사와 찾기 및 바꾸기
      6. 텍스트 및 모양에 그라디언트 적용
      7. 그래픽에 반응형 디자인 기능 추가하기
      8. 타이틀에 모션 그래픽 템플릿 사용하기
      9. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      10. 데이터 기반 모션 그래픽 템플릿 사용
      11. 모범 사례: 더 빠른 그래픽 워크플로우
      12. 캡션 작업
      13. 음성을 텍스트로 변환
      14. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      15. Premiere Pro에서 레거시 타이틀러 사용 중지 | 자주 묻는 질문(FAQ)
      16. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  14. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects의 새로운 기능
      2. Team Projects 시작
      3. 팀 프로젝트 만들기
      4. 팀 프로젝트에서 미디어 추가 및 관리
      5. Team Projects 공동 작업
      6. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      7. 팀 프로젝트 아카이빙, 복원 또는 삭제
  15. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  17. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  18. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

After Effects, Photoshop 등 다양한 Adobe 애플리케이션을 사용하여 Premiere Pro 포스트 프로덕션 편집 기능의 활용도를 높여 보세요.

다른 여러 Adobe 애플리케이션을 사용하여 Premiere Pro 프로젝트에 사용된 에셋의 품질을 높이거나 수정할 수 있습니다. 또한 Premiere Pro를 사용하여 다른 애플리케이션에서 시작한 프로젝트를 편집할 수도 있습니다.

원래 애플리케이션에서 클립 편집

Premiere Pro에서 [원본 편집] 명령을 사용하면 클립이 해당 파일 형식과 연결된 애플리케이션에서 열립니다. 연결된 애플리케이션에서 클립을 편집할 수 있습니다. Premiere Pro에서는 파일을 바꾸지 않고 변경 내용을 현재 프로젝트에 적용합니다. 이와 비슷하게 Adobe After Effects 등 다른 애플리케이션에 배치된 Premiere Pro 시퀀스는 해당 호스트 제품의 [원본 편집] 명령을 사용하여 열 수 있습니다.

  1. [프로젝트] 패널 또는 [타임라인] 패널에서 클립을 선택합니다.
  2. [편집] > [원본 편집]을 선택합니다.
    참고:

    Premiere Pro에서 [원본 편집] 명령에 필요한 데이터를 포함한 동영상을 내보낼 수 있습니다. [동영상 내보내기 설정] 대화 상자의 [포함 옵션] 메뉴에서 [프로젝트]를 선택합니다.

After Effects와 Premiere Pro 간의 복사

  • After Effects의 [타임라인] 패널에서 단색을 포함한 오디오 또는 비디오 푸티지 항목 기반의 레이어를 복사하고 Adobe Premiere Pro의 [타임라인] 패널에 붙여 넣을 수 있습니다.

  • Adobe Premiere Pro의 [타임라인] 패널에서 에셋(트랙의 항목)을 복사하여 After Effects의 [타임라인] 패널에 붙여 넣을 수 있습니다.

  • After EffectsAdobe Premiere Pro에서 복사한 푸티지 항목을 서로 [프로젝트] 패널에 붙여 넣을 수 있습니다.

    참고: 그러나 After Effects의 [프로젝트] 패널에서 푸티지 항목을 복사하여 Adobe Premiere Pro의 [타임라인] 패널에 붙여 넣을 수는 없습니다.

Adobe Premiere Pro 프로젝트에서 만든 모든 클립이나 단일 시퀀스로 작업하려면 붙여넣기 대신 [가져오기] 명령을 사용하여 After Effects로 프로젝트를 가져옵니다.

참고:

After Effects의 새로운 컴포지션 또는 기존 컴포지션과 Adobe Premiere Pro의 새로운 컴포지션 또는 기존 컴포지션 간에 렌더링 없이 동적 링크를 만들려면 Adobe Dynamic Link를 사용하십시오. 자세한 내용은 Adobe Dynamic Link를 참조하십시오.

After Effects에서 Adobe Premiere Pro로 복사

After Effects 컴포지션에서 푸티지 항목 기반의 레이어를 복사하여 Adobe Premiere Pro 시퀀스에 붙일 수 있습니다. Adobe Premiere Pro에서는 이러한 레이어를 시퀀스의 클립으로 변환하고 소스 푸티지 항목을 [프로젝트] 패널에 복사합니다. 레이어에 AdobePremiere Pro에서도 사용되는 효과가 포함된 경우 Adobe Premiere Pro에서는 효과와 효과의 설정 및 키프레임을 모두 변환합니다.

중첩된 컴포지션, Photoshop 레이어, 단색 레이어 및 오디오 레이어도 복사할 수 있습니다. Adobe Premiere Pro에서는 중첩된 컴포지션을 중첩된 시퀀스로 변환하고 단색 레이어를 색상 매트로 변환합니다. 모양, 텍스트, 카메라, 조명 또는 조정 레이어는 Adobe Premiere Pro에 복사할 수 없습니다.

  1. Adobe Premiere Pro를 시작합니다. After Effects에서 레이어를 복사하기 전에 Adobe Premiere Pro를 시작해야 합니다.

  2. After Effects [타임라인] 패널에서 레이어를 선택합니다.
    참고:

    여러 레이어를 선택하는 경우 레이어가 After Effects와 중복되지 않으면 Adobe Premiere Pro에서 동일한 트랙에 배치됩니다. 반면에 레이어가 After Effects와 중복되면 레이어를 선택하는 순서에 따라 Adobe Premiere Pro에서 레이어의 트랙 배치 순서가 결정됩니다. 각 레이어는 별도의 트랙에 배치되며, 마지막으로 선택한 레이어가 [트랙 1]에 추가됩니다. 예를 들어 위에서 아래로 레이어를 선택하면 Adobe Premiere Pro에서는 반대 순서로 표시되어 맨 밑의 레이어가 [트랙 1]에 추가됩니다.

  3. [편집] > [복사]를 클릭합니다.
  4. Adobe Premiere Pro의 [타임라인] 패널에서 시퀀스를 엽니다.
  5. 현재 시간 표시기를 원하는 위치로 이동하고 [편집] > [붙여넣기] 또는 [편집] > [붙여넣기 삽입]을 선택합니다.

Premiere Pro에 붙여 넣은 결과

레이어를 Adobe Premiere Pro 시퀀스에 붙이면 복사된 레이어의 키프레임, 효과, 기타 속성이 다음과 같이 변환됩니다.

After Effects 항목

Adobe Premiere Pro에서 변환된 결과

참고

오디오 볼륨 속성

채널 볼륨 필터

혼합 모드

Adobe Premiere Pro에서 지원하는 혼합 모드 변환

효과 속성과 키프레임

효과 속성과 키프레임 (효과가 Adobe Premiere Pro에도 있는 경우)

Adobe Premiere Pro는 지원하지 않는 효과를 [효과 컨트롤] 패널에 오프라인으로 표시합니다. After Effects의 일부 효과 이름은 Adobe Premiere Pro의 효과 이름과 동일하지만 실제로는 다른 효과이므로 변환되지 않습니다.

표현식

변환되지 않음

레이어 마커

클립 마커

마스크 및 매트

변환되지 않음

스테레오 혼합기 효과

채널 볼륨 필터

시간 다시 매핑 속성

시간 다시 매핑 효과

타임 스트레치 속성

속도 속성

속도는 타임 스트레치에 반비례합니다. 예를 들어, After Effects에서 200% 스트레치는 Adobe Premiere Pro에서 50% 속도로 변환됩니다.

변형 속성 값과 키프레임

동작 또는 불투명도 값과 키프레임

키프레임 유형(베지어, 자동 베지어, 연속 베지어, 홀드)이 유지됩니다.

R3D 소스 파일에 대한 소스 설정

R3D 소스 파일에 대한 소스 설정

Adobe Premiere Pro에서 After Effects로 복사

Adobe Premiere Pro 시퀀스에서 비디오 또는 오디오 에셋을 복사하여 After Effects 컴포지션에 붙여 넣을 수 있습니다. After Effects에서는 에셋을 레이어로 변환하고 소스 푸티지 항목을 [프로젝트] 패널에 복사합니다. 에셋이 After Effects에서 사용하는 효과를 포함하고 있는 경우 After Effects에서는 효과와 효과의 설정 및 키프레임을 모두 변환합니다.

색상 매트, 스틸, 중첩된 시퀀스 및 오프라인 파일도 복사할 수 있습니다. After Effects에서는 색상 매트를 단색 레이어로 변환하고 중첩된 시퀀스를 중첩된 컴포지션으로 변환합니다. Photoshop 스틸 이미지를 After Effects에 복사하는 경우 After Effects에서는 Photoshop 레이어 정보를 유지합니다. Adobe Premiere Pro 제목은 After Effects에 붙일 수 없지만 Adobe Premiere 타이틀러에서 특성이 포함된 텍스트를 After Effects에 붙일 수 있습니다.

  1. Adobe Premiere Pro [타임라인] 패널에서 에셋을 선택합니다.
  2. [편집] > [복사]를 선택합니다.

  3. After Effects의 [타임라인] 패널에서 컴포지션을 엽니다.
  4. [타임라인] 패널이 활성화된 상태에서 [편집] > [붙이기]를 선택합니다. 에셋이 [타임라인] 패널에서 맨 위 레이어로 나타납니다.

    참고:

    현재 시간 표시기 위치에 에셋을 붙여 넣으려면 현재 시간 표시기를 배치하고 Ctrl+Alt+V(Windows) 또는 Command+Option+V(Mac OS)를 누릅니다.

After Effects에 붙여 넣은 결과

에셋을 After Effects 컴포지션에 붙이면 복사된 에셋의 키프레임, 효과 및 기타 속성이 다음과 같이 변환됩니다.

Adobe Premiere Pro 에셋

After Effects에서 변환된 결과

참고

오디오 트랙

오디오 레이어

5.1 서라운드이거나 16비트보다 큰 오디오 트랙은 지원되지 않습니다. 모노 및 스테레오 오디오 트랙은 한두 개의 레이어로 불러오게 됩니다.

막대 및 톤

변환되지 않음

혼합 모드

변환됨

클립 마커

레이어 마커

색상 매트

단색 레이어

자르기 필터

마스크 레이어

프레임 고정

시간 다시 매핑 속성

동작 또는 불투명도 값과 키프레임

변형 속성 값과 키프레임

키프레임 유형(베지어, 자동 베지어, 연속 베지어, 홀드)이 유지됩니다.

시퀀스 마커

새로운 단색 레이어의 마커

시퀀스 마커를 복사하려면 시퀀스 자체를 복사하거나 전체 Adobe Premiere Pro 프로젝트를 컴포지션으로 불러와야 합니다.

속도 속성

타임 스트레치 속성

속도는 타임 스트레치에 반비례합니다. 예를 들어, Adobe Premiere Pro에서 50% 속도는 After Effects에서 200% 스트레치로 변환됩니다.

시간 다시 매핑 효과

시간 다시 매핑 속성

제목

변환되지 않음

유니버설 카운팅 리더

변환되지 않음

비디오 및 오디오 변환

불투명도 키프레임(크로스 디졸브만 해당) 또는 단색 레이어

비디오 효과 속성과 키프레임

효과 속성 및 키프레임 (효과가 After Effects에도 있는 경우)

After Effects에서는 지원되지 않는 효과를 [효과 컨트롤] 패널에 표시하지 않습니다.

볼륨과 채널 볼륨 오디오 필터

스테레오 혼합기 효과

다른 오디오 필터는 변환되지 않습니다.

R3D 소스 파일에 대한 소스 설정

R3D 소스 파일에 대한 소스 설정

참고:

Premiere Pro 프로젝트를 After Effects로 가져오면 Premiere Pro에서 After Effects로 복사할 때 기능이 변환되는 것과 동일한 방식으로 기능이 변환됩니다.

Photoshop과 Premiere Pro를 사용한 작업

Photoshop을 사용하여 스틸 이미지를 만들면 Premiere Pro를 사용하여 이미지를 이동하거나 변경할 수 있습니다. 또한 이미지 전체 또는 이미지의 레이어에 애니메이션을 적용할 수 있습니다.

Photoshop에서 비디오의 개별 프레임과 이미지 시퀀스 파일을 편집할 수 있습니다. Photoshop 도구를 사용하여 비디오를 편집하고 페인트를 적용할 수 있을 뿐 아니라 필터, 마스크, 변형, 레이어 스타일 및 혼합 모드를 적용할 수도 있습니다. [복제 도장], [패턴 도장], [복구 브러쉬] 또는 [스팟 복구 브러쉬]를 사용하여 페인트를 적용할 수 있습니다. 또한 [패치] 도구를 사용하여 비디오 프레임을 편집할 수도 있습니다.

Photoshop에서 [복제 도장]을 사용하면 비디오 레이어의 프레임을 샘플링하고 샘플링된 소스를 사용하여 다른 비디오 프레임에 페인트할 수 있습니다. 다른 대상 프레임으로 이동하면 처음에 샘플링한 프레임을 기준으로 소스 프레임이 변경됩니다.

편집한 후 비디오를 PSD 파일로 저장하거나 QuickTime 동영상 또는 이미지 시퀀스로 렌더링할 수 있습니다. 이러한 파일을 다시 Premiere Pro로 가져와서 추가로 편집할 수 있습니다.

Premiere Pro를 사용하여 동영상을 만드는 경우 Photoshop을 사용하여 해당 동영상의 개별 프레임을 다듬을 수 있습니다. Photoshop에서 할 수 있는 작업은 다음과 같습니다.

  • 원치 않는 시각 요소를 제거합니다.

  • 개별 프레임에서 그립니다.

  • 우수한 선택 및 마스킹 도구로 프레임을 여러 요소로 분할하여 애니메이션 또는 합성에 사용할 수 있습니다.

특정 작업 시 비교 우위

Premiere Pro의 강점은 비디오 편집 기능이 다양하다는 것입니다. 이를 이용하여 Photoshop 파일과 비디오 클립, 오디오 클립 및 기타 에셋을 조합할 수 있습니다. 예를 들어 Photoshop 파일을 타이틀, 그래픽 및 마스크로 사용할 수 있습니다.

반면에 Photoshop에는 이미지의 일부를 페인트하고, 그리고, 선택할 수 있는 뛰어난 도구가 있습니다. Photoshop의 [빠른 선택] 도구 및 [자석 올가미] 도구를 사용하면 복잡한 모양에서 마스크를 쉽게 만들 수 있습니다. Premiere Pro에서 수작업으로 마스크를 그리는 것보다 Photoshop에서 이 작업을 수행하는 것이 훨씬 효율적입니다. 마찬가지로, 잡티를 없애는데 페인트 선을 적용하여 수작업으로 진행하고 있다면 Photoshop의 페인트 도구를 사용해 보세요.

Photoshop Extended의 애니메이션 및 비디오 기능에는 간단한 키프레임 기반의 애니메이션이 포함되어 있습니다. Premiere Pro에서는 다양한 속성에 대해 훨씬 더 강력한 키프레임 제어 기능을 제공합니다.

Premiere Pro에서는 여러 포맷의 스타일 이미지를 가져오고 내보낼 수 있습니다. 하지만 다양한 기능을 최대한 활용하려면 Photoshop에서 Premiere Pro로 개별 프레임 또는 스틸 이미지 시퀀스를 전송할 때 기본 Photoshop PSD 포맷을 사용하는 것이 좋습니다.

PSD 파일을 Premiere Pro로 가져올 때 병합 이미지로 가져올 것인지 또는 레이어를 별도로 가져올 것인지 선택할 수 있습니다.

일반적으로 Premiere Pro로 가져오기 전에 Photoshop에서 스틸 이미지를 준비하는 것이 좋습니다. 이러한 준비 작업으로는 색상 교정, 비율 조정, 자르기 등이 있습니다. Premiere Pro에서는 각 프레임을 미리 보기 또는 최종 출력용으로 렌더링하므로 Photoshop에서 소스 이미지를 변경하는 것이 Premiere Pro에서 초당 동일한 작업을 여러 번 수행하는 것보다 나은 경우가 많습니다.

Photoshop에서는 특정 비디오 출력 유형에 대해 올바르게 설정된 PSD 문서를 만들 수 있습니다. [새 파일] 대화 상자에서 [필름 및 비디오] 사전 설정을 선택합니다. Premiere Pro에서는 컴포지션 및 시퀀스 설정과 일치하는 PSD 문서를 만들 수 있습니다. [파일] > [새로 만들기] > [Photoshop 파일]을 선택합니다.

이제 PSD 비디오 파일을 Photoshop과 교환할 수는 없습니다. 그러나 Photoshop에서 직접 동영상을 렌더링한 다음 이를 다시 Premiere Pro로 가져올 수 있습니다. 예를 들어 Photoshop에서 QuickTime 동영상을 만든 다음 Premiere Pro로 가져올 수 있습니다.

Premiere Pro에서는 내부적으로 RGB(빨강, 녹색, 파랑) 색상 공간의 색상을 사용하여 작업합니다. Photoshop에서 만드는 비디오 클립을 Premiere Pro에서 편집하려면 클립을 RGB로 만듭니다.

최종 동영상이 브로드캐스트용인 경우 Photoshop에서 이미지 색상이 브로드캐스트에 적합한 색상인지 확인하는 것이 가장 좋습니다. Photoshop의 문서에 적합한 대상 색상 공간(예: SDTV(Rec. 601))을 할당하는 것이 좋습니다.

Photoshop 파일 만들기 및 편집

Premiere Pro 프로젝트의 픽셀 및 프레임 종횡비 설정을 자동으로 상속하는 스틸 Photoshop 파일을 만들 수 있습니다. 또한 Photoshop에서 Premiere Pro 프로젝트의 스틸 이미지 파일을 편집할 수 있습니다.

프로젝트에 Photoshop 파일 만들기

  1. [파일] > [새로 만들기] > [Photoshop 파일]을 선택합니다.

    Photoshop이 열리고 새 빈 스틸 이미지가 표시됩니다. 픽셀 치수는 프로젝트의 비디오 프레임 크기와 일치하며, 이미지 가이드에는 프로젝트의 제목 보호 및 동작 보호 영역이 표시됩니다.

Photoshop에서 스틸 이미지 파일 편집

프로젝트 내에서 Adobe Photoshop이 지원하는 대부분의 포맷으로 이미지 파일을 열 수 있습니다. 하지만 CMYK 또는 LAB 색상 포맷의 파일은 Premiere Pro로 가져올 수 없습니다.

  1. [프로젝트] 패널 또는 [타임라인] 패널에서 스틸 이미지 클립을 선택합니다.

  2. [편집] > [Adobe Photoshop에서 편집]을 선택합니다.

    해당 파일은 Photoshop에서 열립니다. 파일을 저장하면 Premiere Pro 프로젝트에서 변경 내용을 사용할 수 있습니다.

Adobe 로고

내 계정 로그인