Handboek Annuleren

Werken met meerdere bestandstypen in Animate

  1. Adobe Animate-handboek
  2. Inleiding tot Animate
    1. Nieuw in Animate
    2. Visuele verklarende woordenlijst
    3. Systeemvereisten voor Animate
    4. Animate-sneltoetsen
    5. Werken met meerdere bestandstypen in Animate
  3. Animatie
    1. Grondbeginselen voor animaties in Animate
    2. Frames en hoofdframes gebruiken in Animate
    3. Frame-voor-frame-animaties in Animate
    4. Werken met klassieke tween-animaties in Animate
    5. De tool Penseel
    6. Hulplijnen voor bewegingen
    7. Bewegings-tween en ActionScript 3.0
    8. Informatie over animaties met bewegings-tween
    9. Animaties met bewegings-tweens
    10. Een animatie met bewegings-tween maken
    11. Eigenschapshoofdframes gebruiken
    12. Een positie animeren met een tween
    13. Bewegings-tweens bewerken in de Bewegingseditor
    14. Het bewegingspad van een tween-animatie bewerken
    15. Bewegings-tweens manipuleren
    16. Aangepaste versnellingen toevoegen
    17. Voorinstellingen voor beweging maken en toepassen
    18. Animatietween-reeksen instellen
    19. Werken met als XML-bestanden opgeslagen bewegings-tweens
    20. Bewegings-tweens en klassieke tweens
    21. Vormen tweenen
    22. De tool Bone-animatie gebruiken in Animate
    23. Werken met structuren voor personages in Animate
    24. Maskeerlagen gebruiken in Adobe Animate
    25. Werken met scènes in Animate
  4. Interactiviteit
    1. Knoppen maken met Animate
    2. Animate-projecten converteren naar andere documentindelingen
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Interactiviteit toevoegen met codefragmenten in Animate
    5. Aangepaste HTML5-componenten maken
    6. Componenten in HTML5 Canvas gebruiken
    7. Maken van aangepaste componenten: Voorbeelden
    8. Codefragmenten voor aangepaste componenten
    9. Tips en trucs: Adverteren met Animate
    10. Ontwerp en publicatie van virtual reality
  5. Werkruimte en workflow
    1. Penselen maken en beheren
    2. Google-lettertypen gebruiken in HTML5 Canvas-documenten
    3. Creative Cloud Libraries en Adobe Animate gebruiken
    4. Het werkgebied en het deelvenster Tools voor Animate gebruiken
    5. Workflow en werkruimte in Animate
    6. Weblettertypen gebruiken in HTML5 Canvas-documenten
    7. Tijdlijnen en ActionScript
    8. Werken met meerdere tijdlijnen
    9. Voorkeuren instellen
    10. Deelvensters voor ontwerp in Animate gebruiken
    11. Tijdlijnlagen maken met Animate
    12. Animaties exporteren voor mobiele apps en game-engines
    13. Objecten verplaatsen en kopiëren
    14. Sjablonen
    15. Zoeken en vervangen in Animate
    16. Ongedaan maken, Opnieuw en het deelvenster Historie
    17. Sneltoetsen
    18. De tijdlijn gebruiken in Animate
    19. HTML-extensies maken
    20. Optimalisatieopties voor afbeeldingen en geanimeerde GIF-bestanden
    21. Exportinstellingen voor afbeeldingen en GIF-bestanden
    22. Deelvenster Elementen in Animate
  6. Multimedia en video
    1. Grafische objecten transformeren en combineren in Animate
    2. Symboolinstanties maken in Animate en ermee werken
    3. Afbeeldingen overtrekken
    4. Geluid gebruiken in Adobe Animate
    5. SVG-bestanden exporteren
    6. Videobestanden maken voor gebruik in Animate
    7. Een video toevoegen in Animate
    8. Werken met videoactiepunten
    9. Objecten tekenen en maken met Animate
    10. Lijnen en vormen omvormen
    11. Streken, verlopen en vullingen met Animate CC
    12. Werken met Adobe Premiere Pro en After Effects
    13. Deelvensters voor kleuren in Animate CC
    14. Flash CS6-bestanden openen met Animate
    15. Werken met klassieke tekst in Animate
    16. Illustraties opnemen in Animate
    17. Geïmporteerde bitmaps in Animate
    18. 3D-afbeeldingen
    19. Werken met symbolen in Animate
    20. Lijnen en vormen tekenen met Adobe Animate
    21. Werken met bibliotheken in Animate
    22. Geluiden exporteren
    23. Objecten selecteren in Animate CC
    24. Werken met Illustrator AI-bestanden in Animate
    25. Patronen toepassen met het sproeipenseel
    26. Overvloeimodi toepassen
    27. Objecten rangschikken
    28. Taken automatiseren met het menu Opdrachten
    29. Meertalige tekst
    30. De camera gebruiken in Animate
    31. Animate gebruiken met Adobe Scout
    32. Werken met Fireworks-bestanden
    33. Grafische filters
    34. Geluid en ActionScript
    35. Tekenvoorkeuren
    36. Tekenen met de pen
  7. Platforms
    1. Animate-projecten converteren naar andere documentindelingen
    2. Ondersteuning voor aangepaste platforms
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Een WebGL-document maken en publiceren
    5. Toepassingen verpakken voor AIR voor iOS
    6. AIR voor Android-toepassingen publiceren
    7. Publiceren voor Adobe AIR voor desktop
    8. Publicatie-instellingen voor ActionScript
    9. Tips en trucs: ActionScript organiseren in een toepassing
    10. ActionScript gebruiken met Animate
    11. Tips en trucs: Richtlijnen voor toegankelijkheid
    12. Toegankelijkheid in de Animate-werkruimte
    13. Scripts schrijven en beheren
    14. Ondersteuning voor aangepaste platforms inschakelen
    15. Overzicht van ondersteuning voor aangepaste platforms
    16. Toegankelijke inhoud maken
    17. Werken met plug-in voor ondersteuning voor aangepaste platforms
    18. Foutopsporing in ActionScript 3.0
    19. Ondersteuning voor aangepaste platforms inschakelen
  8. Exporteren en publiceren
    1. Bestanden exporteren uit Animate CC
    2. OAM-publicatie
    3. SVG-bestanden exporteren
    4. Afbeeldingen en video's exporteren met Animate
    5. AS3-documenten publiceren
    6. Animaties exporteren voor mobiele apps en game-engines
    7. Geluiden exporteren
    8. QuickTime-videobestanden exporteren
    9. Afspelen van externe video met ActionScript beheren
    10. Tips en trucs: Tips voor het maken van inhoud voor mobiele apparaten
    11. Tips en trucs: Videoconventies
    12. Tips en trucs: Richtlijnen voor het ontwerpen van SWF-toepassingen
    13. Tips en trucs: Structuur geven aan FLA-bestanden
    14. Beste werkwijzen voor het optimaliseren van FLA-bestanden voor Animate
    15. Publicatie-instellingen voor ActionScript
    16. Publicatie-instellingen opgeven voor Animate
    17. Projectorbestanden exporteren
    18. Afbeeldingen en geanimeerde GIF-bestanden exporteren
    19. HTML-publicatiesjablonen
    20. Werken met Adobe Premiere Pro en After Effects
    21. Snel uw animaties delen en publiceren

Animate-bestanden

In Animate kunt u met verschillende bestandstypen werken, waarvan elk een apart doel heeft:

  • FLA-bestanden, de bestanden waarmee u voornamelijk werkt in Animate, bevatten de algemene media, tijdlijn en scriptinformatie voor een Animate-document. Mediaobjecten zijn grafische, tekst-, geluids- en video-objecten die de inhoud van het Animate-document vormen. Met de tijdlijn kunt u in Animate aangeven wanneer bepaalde mediaobjecten in het werkgebied moeten worden weergegeven. U kunt ActionScript®-code toevoegen aan Animate-documenten om hun gedrag beter te beheren en de documenten op gebruikersinteracties te laten reageren.

  • Niet-gecomprimeerde XFL-bestanden zijn vergelijkbaar met FLA-bestanden. Een XFL-bestand vormt, samen met de andere gekoppelde bestanden die zich in dezelfde map bevinden, eenvoudigweg het niet-gecomprimeerde equivalent van een FLA-bestand. Met deze bestandsindeling kunnen groepen van gebruikers gemakkelijker tegelijkertijd werken aan verschillende elementen van een Animate-project. Zie Werken met ongecomprimeerde XFL-bestanden voor meer informatie.

  • SWF-bestanden, de gecompileerde versies van FLA-bestanden, zijn de bestanden die u op een webpagina weergeeft. Wanneer u een FLA-bestand publiceert, maakt Animate een SWF-bestand.

    De Animate SWF-bestandsindeling is een open standaard die andere toepassingen ondersteunen. Zie www.adobe.com/go/flashplayer_nl voor meer informatie over Animate-bestandsindelingen.

  • AS-bestanden zijn ActionScript-bestanden die u kunt gebruiken om alle ActionScript-code, of een gedeelte hiervan, uit uw FLA-bestanden te houden. Dit is nuttig voor het ordenen van code en voor projecten waarbij meerdere personen aan verschillende delen van de Animate-inhoud werken.

  • SWC-bestanden bevatten herbruikbare Animate-componenten. Elk SWC-bestand bevat een gecompileerde filmclip, ActionScript-code en andere elementen die nodig zijn voor de component. Opmerking: SWC-bestanden kunnen niet worden geïmporteerd in Animate.
  • In ASC-bestanden wordt ActionScript opgeslagen die wordt uitgevoerd op een computer met Adobe Media Server. Met deze bestanden kunt u een serverlogica implementeren die in combinatie met ActionScript in een SWF-bestand werkt. Opmerking: ASC-bestanden worden niet ondersteund in Animate.
  • JSFL-bestanden zijn JavaScript-bestanden die u kunt gebruiken om nieuwe functies toe te voegen aan het Animate-ontwerpgereedschap.
  • Met APR-bestanden kunt u het Canvas-publicatiesjabloon samen met de publicatieprofiel-instellingen bundelen. In de toekomst wordt een nieuw element dat gekoppeld is aan een publicatieprofiel ook gebundeld en gedeeld. Zie Publicatie-instellingen voor meer informatie.

 

Wat is Animate?

Adobe

De volgende zelfstudie laat zien hoe u met Animate/Flash Pro kunt werken.

Werken met andere Adobe-toepassingen

Animate is ontworpen om met andere Adobe®-toepassingen te werken om een grote reeks creatieve werkschema's toe te staan. U kunt Illustrator®- en Photoshop®-bestanden rechtstreeks in Animate importeren. U kunt met Animate ook video's maken en die met Adobe® Premiere® Pro of After Effects® bewerken, of video's vanuit beide toepassingen importeren in Animate. Als u SWF-bestanden publiceert, kunt u met Dreamweaver® de inhoud in webpagina's insluiten. U kunt Animate hiertoe direct vanuit Dreamweaver starten om de inhoud te bewerken.

XFL-bestanden openen

Vanaf Animate geldt XFL als de interne indeling van de FLA-bestanden die u maakt. Wanneer u een bestand in Animate opslaat, is de standaardindeling FLA, maar is de interne indeling van het bestand XFL.

In andere Adobe®-toepassingen, zoals After Effects®, kunt u bestanden exporteren in de XFL-indeling. Deze bestanden hebben de bestandsextensie XFL in plaats van de extensie FLA. In InDesign® kunt u direct in de FLA-indeling exporteren. Intern is dit de XFL-indeling. Zo kunt u eerst in After Effects of in InDesign aan een project werken en vervolgens in Animate verder aan het project werken.

U kunt XFL-bestanden openen en bewerken in Animate, net als FLA-bestanden. Als u een XFL-bestand in Animate opent, kunt u het bestand vervolgens opslaan als een FLA-bestand of als een niet-gecomprimeerd XFL-bestand.

U opent als volgt een XFL-bestand in Animate:

  1. Exporteer uw werk als een XFL-bestand in een andere Adobe®-toepassing, zoals InDesign of After Effects.

    Alle lagen en objecten van het oorspronkelijke bestand blijven behouden in het XFL-bestand.

  2. Kies in Animate de optie Bestand > Openen en navigeer naar het XFL-bestand. Klik op Openen.

    Het XFL-bestand wordt in Animate geopend, net zoals een FLA-bestand. Alle lagen van het oorspronkelijke bestand verschijnen in de tijdlijn en de oorspronkelijke objecten verschijnen in het deelvenster Bibliotheek.

    Nu kunt u het bestand op de gebruikelijke manier bewerken.

  3. Kies Bestand > Opslaan als u het bestand wilt opslaan.

    U wordt door Animate gevraagd een naam te geven aan het nieuwe FLA-bestand in het dialoogvenster Opslaan als.

  4. Typ een naam en sla het FLA-bestand op.

Werken met ongecomprimeerde XFL-bestanden

Vanaf Animate kunt u er ook voor kiezen om met uw Animate-bestanden in de niet-gecomprimeerde XFL-indeling te werken. In de niet-gecomprimeerde XFL-bestandsindeling kunt u alle afzonderlijke onderdelen of subbestanden, bekijken die het Animate-bestand bevat. Deze onderdelen zijn:

  • Een XML-bestand waarin het Animate-bestand als geheel wordt beschreven.

  • Afzonderlijke XML-bestanden waarin elk bibliotheeksymbool wordt beschreven.

  • Extra XML-bestanden met publicatie-instellingen, mobiele instellingen en andere instellingen.

  • Mappen met externe bronnen, zoals bitmapbestanden, die door het Animate-bestand worden gebruikt.

Door met niet-gecomprimeerde XFL-bestanden te werken, is het mogelijk dat aan elk onderdeel van het Animate-bestand afzonderlijk door verschillende personen kan worden gewerkt. U kunt ook een bronbeheersysteem gebruiken om de wijzigingen te beheren die in elk subbestand in het niet-gecomprimeerde XFL-bestand worden aangebracht. Samen zorgen deze mogelijkheden voor een betere samenwerking aan grote projecten met meerdere ontwerpers en ontwikkelaars.

Live-update gebruiken met XFL-bestanden

Met live-update van bewerkbare bronnen voor niet-gecomprimeerde XFL-documenten kunt u elk bibliotheekbestand van een niet-gecomprimeerde XFL-document bewerken zolang het document is geopend in Animate. De wijzigingen die u in de bron aanbrengt zijn zichtbaar in Animate nadat u de bron hebt bewerkt in een andere toepassing.

Een bron bewerken van een niet-gecomprimeerd XFL-document in een andere toepassing:

  1. Sla een Animate-document in de niet-gecomprimeerde XFL-indeling op.

  2. Open in een editor, bijvoorbeeld Photoshop, de bron die u wilt bewerken van de bibliotheekmap van het niet-gecomprimeerde XFL-document.

  3. Bewerk de bron en sla uw wijzigingen op.

  4. Ga terug naar Animate.

    De update in de bron wordt onmiddellijk weergegeven in Animate.

Een SWF-bestand van Dreamweaver bewerken in Animate

Als u zowel Animate als Dreamweaver hebt geïnstalleerd, kunt u een SWF-bestand in een Dreamweaver-document selecteren en het bewerken met Animate. Het SWF-bestand wordt niet rechtstreeks bewerkt in Animate. Alleen het brondocument (het FLA-bestand) wordt bewerkt en vervolgens wordt het SWF-bestand opnieuw geëxporteerd.

  1. Open Eigenschappencontrole in Dreamweaver (Venster > Eigenschappen).
  2. Ga in het Dreamweaver-document op een van de volgende manieren te werk:
    • Klik op de tijdelijke aanduiding van het SWF-bestand om het bestand te selecteren en klik vervolgens in Eigenschappencontrole op Bewerken.

    • Klik met de rechtermuisknop (Windows) of klik terwijl u Command ingedrukt houdt (Macintosh) op de tijdelijke aanduiding voor het SWF-bestand en selecteer Bewerken met Animate in het snelmenu.

      Dreamweaver schakelt naar Animate, waarna Animate zoekt naar het Animate-ontwerpbestand (FLA) voor het geselecteerde SWF-bestand. Als het Animate-ontwerpbestand niet wordt gevonden, wordt u gevraagd het bestand te zoeken.

       Als het FLA- of SWF-bestand vergrendeld is, checkt u het bestand uit in Dreamweaver.

  3. Bewerk het FLA-bestand in Animate. In het Animate-documentvenster wordt aangegeven dat u het bestand wijzigt vanuit Dreamweaver.

  4. Klik op Gereed wanneer u de gewenste wijzigingen hebt aangebracht.

    Animate werkt het FLA-bestand bij en exporteert het weer als een SWF-bestand. Vervolgens wordt Animate afgesloten en verschijnt het Dreamweaver-document weer in beeld.

     Ga naar Animate en selecteer Bestand > Bijwerken voor Dreamweaver om het SWF-bestand bij te werken en Animate open te houden.

  5. Als u het bijgewerkte bestand in het document wilt bekijken, klikt u op Afspelen in Eigenschappencontrole van Dreamweaver of drukt u op F12 om een voorvertoning van de pagina weer te geven in een browservenster.

Nieuw document maken

U kunt een nieuw document maken of een eerder opgeslagen document in Animate openen, en u kunt een nieuw venster openen terwijl u bezig bent. U kunt eigenschappen instellen voor nieuwe of bestaande documenten.

Kies de gewenste bestemming voor uw animatie met een van de vooringestelde indelingen van Animate. Selecteer de juiste bestemming op de tabbladen boven aan het scherm, zoals Karakteranimatie, Social, Game, Educatie, Advertenties, Web en Geavanceerd.

Selecteer de juiste voorinstellingen voor elke bestemming en klik op Maken om te beginnen aan uw animatie. De laatst gebruikte elementen staan in het linkerdeelvenster. Voorbeeldelementen bevinden zich onder aan het opstartscherm.

Een nieuw document maken

  1. Selecteer Bestand > Nieuw.

    Nieuw document
    Nieuw document

  2. Selecteer de juiste bestemming op de tabbladen boven aan het scherm, zoals Karakteranimatie, Social, Game, Educatie, Advertenties, Web en Geavanceerd.

  3. Selecteer de juiste voorinstellingen voor elke bestemming en klik op Maken.

    U kunt ook instellingen voor het document kiezen. Zie Eigenschappen instellen voor een nieuw of bestaand document.

Documenttypen gebruiken in Animate

Met slechts twee muisklikken kunt u documenten converteren naar verschillende bestandstypen, zoals HTML 5, WegGl, GLTF, bestanden van 360 graden, panaromabestanden enz. Dit alles gaat snel en eenvoudig in Animate. Wilt u uw video's converteren om deze op verschillende platforms met verschillende opties te kunnen weergeven? Bekijk de tutorial aan het einde van dit voorbeeld en voer de volgende stappen uit.

  1. Ga naar de startpagina en klik op het tabblad Geavanceerd.

  2. Bekijk de opties waarmee u het document op verschillende platforms kunt gebruiken.

  3. Klik op Bestand > Converteren naar en selecteer de gewenste optie.

Documenttypen gebruiken in Animate

Bekijk de video om meer te weten te komen over de kenmerken van elk onderdeel.

Nieuw document via een sjabloon maken

  1. Selecteer Bestand > Nieuw van sjabloon.

    Dialoogvenster Bestand > Nieuw van sjabloon
    Dialoogvenster Bestand > Nieuw van sjabloon

  2. Selecteer een categorie in de categorielijst, selecteer een document in de lijst met categorie-items en klik op OK. U kunt standaardsjablonen selecteren die met Animate worden geleverd, of een sjabloon die u al hebt opgeslagen.

Bestaand document openen

  1. Selecteer Bestand > Openen.

  2. Navigeer met het dialoogvenster Openen naar het bestand of voer in het vak Ga naar het pad naar het bestand in.
  3. Klik op Openen.

Document bekijken wanneer meerdere documenten zijn geopend

Wanneer u meerdere documenten opent, geven de tabs aan de bovenkant van het documentvenster de geopende documenten aan en kunt u eenvoudig tussen de documenten navigeren. Tabs worden alleen weergegeven wanneer documenten zijn gemaximaliseerd in het documentvenster.

  1. Klik op de tab van het document dat u wilt bekijken.

    De tabs worden standaard weergegeven in de volgorde waarin de bijbehorende documenten zijn gemaakt. U kunt de documenttabs slepen om de volgorde te wijzigen.

Nieuw venster openen voor het huidige document

  1. Selecteer Venster > Venster dupliceren.

Eigenschappen instellen voor een nieuw of bestaand document

  1. Open een document en selecteer Wijzigen > Document.

    Het dialoogvenster Documentinstellingen wordt weergegeven.

  2. Als u de afmetingen van het werkgebied wilt instellen, gaat u als volgt te werk:
    • Wanneer u de grootte van het werkgebied in pixels wilt instellen, voert u waarden in de vakken Breedte en Hoogte in. De minimale grootte is 1 x 1 pixels en de maximale grootte is 2880 x 2880 pixels.

    • Als u het werkgebied precies wilt instellen op de hoeveelheid ruimte die wordt gebruikt door de inhoud van het werkgebied, kiest u de optie Inhoud.

    • Als u het werkgebied wilt instellen op het maximale beschikbare afdrukgebied, kiest u Printer. Dit gebied wordt bepaald door het papierformaat min de huidige marge die is geselecteerd in het gebied Marges in het dialoogvenster Pagina-indeling (Windows) of het dialoogvenster Afdrukmarges (Macintosh).

    • Als u de standaardgrootte (550 x 400 pixels) wilt instellen voor het werkgebied, kiest u Standaard.

  3. U kunt de framesnelheid instellen met de optie Framesnelheid.

    Framesnelheid

  4. Als u de positie en oriëntatie van 3D-objecten in het werkgebied wilt aanpassen, zodat de weergave in dezelfde verhouding blijft ten opzichte van de randen van het werkgebied, kiest u de optie 3D-perspectiefhoek aanpassen om de huidige projectie van werkgebied te behouden.

    Deze optie is alleen beschikbaar als u de grootte van het werkgebied wijzigt.

  5. Als u de inhoud van het werkgebied automatisch wilt schalen op basis van de wijziging in de grootte van het werkgebied, kiest u de optie Inhoud schalen met werkgebied (alleen CS5.5).

    Deze optie is alleen beschikbaar als u de grootte van het werkgebied wijzigt. U kunt de inhoud van vergrendelde en verborgen lagen ook schalen met de voorkeursopties. Zie Algemene voorkeuren instellen voor meer informatie.

  6. Als u de eenheid wilt opgeven voor de liniaal die wordt weergegeven in het werkgebied, selecteert u een optie uit het menu Liniaaleenheden. (Deze instelling bepaalt ook welke maateenheid wordt gebruikt in het deelvenster Info.)
  7. Klik op het staal Achtergrondkleur en selecteer een kleur in het palet om de achtergrondkleur van uw document in te stellen.
  8. Voer bij Framesnelheid het aantal animatieframes in dat per seconde wordt weergegeven.

    Voor de meeste animaties die op de computer worden afgespeeld, in het bijzonder voor animaties van een website, is een snelheid van 8 tot 15 frames per seconde (fps) voldoende. Wanneer u de framesnelheid verandert, wordt de nieuwe framesnelheid de standaard voor nieuwe documenten.

  9. (Alleen CS5.5) Schakel Automatisch opslaan in en geef op om de hoeveel minuten u het document wilt opslaan. Het document wordt dan bij het opgegeven tijdsinterval automatisch opgeslagen.
  10. Ga als volgt te werk:
    • Klik op OK als u de nieuwe instellingen alleen wilt toepassen op het huidige document.

    • Klik op Als standaard instellen om van de nieuwe instellingen de standaardeigenschappen voor alle documenten te maken.

Documenteigenschappen wijzigen met Eigenschapcontrole

  1. Klik in het gebied buiten het werkgebied om de selectie van alle objecten in het werkgebied op te heffen. De eigenschappen van het document worden weergegeven in Eigenschapcontrole. Kies Venster > Eigenschappen om Eigenschapcontrole te openen.
  2. Ga naar het gedeelte Publiceren en kies de gewenste Flash Player-versie en ActionScript-versie voor uw document (alleen CS5.5). Klik op de knop Publicatie-instellingen voor toegang tot aanvullende publicatie-instellingen.

  3. Voer bij FPS (frames per seconde) in het gedeelte Eigenschappen het aantal animatieframes in dat u elke seconde wilt afspelen.
  4. Voer waarden voor de breedte en hoogte van het werkgebied in als u het formaat van het werkgebied wilt wijzigen.
  5. Als u een achtergrondkleur voor het werkgebied wilt selecteren, klikt u op het kleurstaal naast de eigenschap Werkgebied en selecteert u een kleur in het palet.
  6. Klik op de knop Bewerken naast de grootte-eigenschappen om aanvullende documenteigenschappen te bewerken. Zie Eigenschappen instellen voor een nieuw of bestaand document voor meer informatie over alle documenteigenschappen.

Animate CC is gebruiksvriendelijk en biedt u de mogelijkheid om de verschillende componenten ervan te gebruiken. Wilt u weten hoe u de basisinterface en -tools voor Animate gebruikt? Bekijk de tutorial aan het einde van dit voorbeeld en voer de volgende stappen uit.

XMP-metagegevens toevoegen aan een document

U kunt XMP-gegevens (Extensible Metadata Platform), zoals een titel, auteur, beschrijving en copyrightinformatie, toevoegen aan uw FLA-bestanden. XMP is een indeling voor metagegevens die bepaalde andere Adobe®-toepassingen kunnen interpreteren. De metagegevens kunnen worden weergegeven in Animate en in Adobe® Bridge. Zie Metagegevens en trefwoorden in Bridge Help voor meer informatie over XMP-metagegevens.

32-bits Bridge wordt niet ondersteund in Adobe Animate.

Door metagegevens te in te sluiten kunnen webzoekmachines beter relevante zoekresultaten retourneren voor Animate-inhoud. De zoekmetagegevens zijn gebaseerd op XMP-specificaties (Extensible Metadata Platform) en worden met een W3C-compatibele indeling opgeslagen in het FLA-bestand.

De metagegevens van een bestand bevatten informatie over de inhoud, de copyrightstatus, de oorsprong en de historie van het bestand. In het dialoogvenster Bestandsinformatie kunt u de metagegevens van het huidige bestand bekijken en bewerken.

Afhankelijk van het geselecteerde bestand kunnen de volgende soorten metagegevens worden weergegeven:

Beschrijving

Bevat auteur, titel, auteursrecht en overige informatie.

IPTC

Hier worden bewerkbare metagegevens weergegeven. U kunt onderschriften en copyrightgegevens toevoegen aan uw bestanden. IPTC Core is een specificatie die is goedgekeurd door de IPTC (International Press Telecommunications Council) in oktober 2004. Het verschil met het oudere IPTC (IIM, verouderd) is dat er nieuwe eigenschappen zijn toegevoegd, namen van sommige eigenschappen zijn gewijzigd en eigenschappen zijn verwijderd.

Cameragegevens (Exif)

Hier wordt informatie weergegeven die is toegewezen door digitale camera's, waaronder de camera-instellingen die tijdens het maken van de foto zijn gebruikt.

Videogegevens

Hiermee geeft u metagegevens weer voor videobestanden, zoals aspectverhouding pixel, scène en shot.

Audiogegevens

Hiermee geeft u metagegevens weer voor audiobestanden, zoals kunstenaar, album, tracknummer en genre.

Mobiele SWF

Hier wordt informatie weergegeven over SWF-bestanden, waaronder titel, auteur, beschrijving en copyright.

Historie

Hiermee houdt u een logboek met wijzigingen bij die met Photoshop in afbeeldingen zijn aangebracht.

Opmerking: De voorkeur Historielogbestand in Photoshop moet zijn ingeschakeld om de metagegevens van het bestand in het logbestand te kunnen opslaan.

Version Cue

Hier worden alle versiegegevens van Version Cue-bestanden weergegeven.

DICOM

Hier worden gegevens over afbeeldingen weergegeven die in de DICOM-indeling (Digital Imaging and Communications in Medicine) zijn opgeslagen.

U voegt als volgt metagegevens toe:

  1. Kies Bestand > Bestandsinfo.
  2. Voer in het dialoogvenster Bestandsinfo dat wordt weergegeven de metagegevens in die u wilt opnemen. U kunt op elk gewenst moment metagegevens toevoegen aan of verwijderen uit het FLA-bestand.

Animate-documenten opslaan

U kunt een FLA-document van Animate opslaan met de huidige naam en locatie of met een andere naam of locatie.

Wanneer een document niet-opgeslagen wijzigingen bevat, wordt een asterisk (*) weergegeven achter de documentnaam in de titelbalk van het document, de titelbalk van de toepassing en op de documenttab. Wanneer u het document opslaat, wordt de asterisk verwijderd.

Een Animate-document opslaan in de standaard-FLA-indeling

  1. Ga als volgt te werk:
    • Selecteer Bestand > Opslaan om de huidige versie op de schijf te overschrijven.

    • Selecteer Bestand > Opslaan als om het document op een andere locatie en/of met een andere naam op te slaan, of om het document te comprimeren.

  2. Wanneer u Opslaan als hebt geselecteerd, of als u het document nog niet eerder hebt opgeslagen, voert u de bestandsnaam en locatie in.
  3. Klik op Opslaan.

Een document opslaan in de niet-gecomprimeerde XFL-indeling

  1. Kies Bestand > Opslaan als.
  2. Kies Niet-gecomprimeerd Animate-document (*xfl) in het menu Opslaan als type.

  3. Geef een naam en locatie op voor het bestand en klik op Opslaan.

Terugkeren naar de laatst opgeslagen versie van een document

  1. Selecteer Bestand > Terugkeren.

Document opslaan als een sjabloon

  1. Selecteer Bestand > Opslaan als sjabloon.
  2. Voer in het vak Naam in het dialoogvenster Opslaan als een naam voor de sjabloon in.
  3. Selecteer een categorie in het pop-upmenu Categorie, of voer een naam in om een nieuwe categorie te maken.
  4. Voer in het vak Beschrijving een beschrijving van de sjabloon in (t/m 255 tekens) en klik op OK.

    De beschrijving wordt weergegeven wanneer de sjabloon in het dialoogvenster Nieuw document wordt geselecteerd.

    Als u een opgeslagen sjabloon wilt verwijderen, navigeert u naar een van de volgende mappen en verwijdert u het FLA-sjabloonbestand uit de desbetreffende categoriemap.

    • Windows 10 - C:\Users\<gebruikersnaam>\AppData\Local\Adobe\<versie>\<app_landinstelling>\Configuration\Templates\
    • Mac OS - <HardDisk>/Users/<gebruikersnaam>/Library/Application Support/Adobe/Flash CS5/<taal>/Configuration/Templates/

Documenten opslaan wanneer u Animate afsluit

  1. Selecteer Bestand > Afsluiten (Windows) of Animate > Animate afsluiten (Macintosh).

  2. Wanneer documenten zijn geopend met niet-opgeslagen wijzigingen, vraagt Animate voor elk document of u de wijzigingen wilt opslaan of niet.

    • Klik op Ja om de wijzigingen op te slaan en het document te sluiten.

    • Klik op Nee om het document te sluiten zonder de wijzigingen op te slaan.

Animate-documenten afdrukken (verouderd met Flash Professional)

Wanneer u uw documenten wilt bewerken of er een voorvertoning van wilt weergeven, drukt u frames af vanuit Adobe Animate-documenten of geeft u frames op die vanuit Flash Player afdrukbaar moeten zijn.

Wanneer u frames vanuit een Animate-document afdrukt, gebruikt u het dialoogvenster Afdrukken om het bereik van scènes of frames op te geven dat moet worden afgedrukt en het aantal kopieën. In Windows wordt in het dialoogvenster Pagina-instelling het papierformaat, de afdrukstand en diverse afdrukopties opgegeven (zoals de marges en of alle frames van elke pagina moeten worden afgedrukt). Op een Mac worden deze opties verdeeld tussen de dialoogvensters Pagina-instelling en Afdrukmarges.

De dialoogvensters Afdrukken en Pagina-instelling zijn standaard aanwezig op elk besturingssysteem; het uiterlijk ervan hangt af van het geselecteerde printerstuurprogramma.

  1. Selecteer Bestand > Pagina-instelling (Windows) of Bestand > Afdrukmarges (Macintosh).
  2. Stel de paginamarges in. Selecteer beide centreeropties om het frame in het midden van de pagina af te drukken.
  3. Geef in het menu Frames aan of alle frames in het document moeten worden afgedrukt of alleen het eerste frame van elke scène.
  4. Selecteer de volgende opties in het menu Lay-out:

    Ware grootte

    Drukt het frame af op volledige grootte. Voer een waarde in voor de schaal om het afgedrukte frame te verkleinen of te vergroten.

    Passend op één pagina

    Verkleint of vergroot elk frame, zodat het frame het gehele afdrukgebied van de pagina vult.

    Storyboard

    Drukt verschillende miniaturen af op één pagina. Selecteer Vakken, Raster of Leeg. Voer het aantal miniaturen per pagina in het vak Frames in. Stel de ruimte tussen de miniaturen in het vak Framemarge in en selecteer Labelframes om het framelabel als een miniatuur af te drukken.

  5. Selecteer Bestand > Afdrukken om frames af te drukken.

Framelabels gebruiken om afdrukken uit te schakelen

Wanneer u ervoor kiest geen van de frames in de hoofdtijdlijn af te drukken, labelt u een frame als !#p om het gehele SWF-bestand niet-afdrukbaar te maken. Wanneer u een frame labelt als !#p, wordt de opdracht Afdrukken in het contextmenu van Flash Player gedimd (inactief) gemaakt. U kunt het contextmenu van Flash Player ook verwijderen.

Wanneer u het afdrukken vanuit Flash Player uitschakelt, kan de gebruiker toch gebruikmaken van de opdracht Afdrukken in de browser om frames af te drukken. Aangezien deze opdracht een browserkenmerk is, kunt u Animate niet kunt gebruiken om de functie te beheren of uit te schakelen.

Afdrukken uitschakelen in het contextmenu van Flash Player

  1. Open of activeer het Animate-document (FLA) om het te publiceren.

  2. Selecteer het eerste hoofdframe in de hoofdtijdlijn.
  3. Selecteer Venster > Eigenschappen om Eigenschapcontrole weer te geven.
  4. Voer in Eigenschapcontrole bij Framelabel !#p in om op te geven dat het frame niet wordt afgedrukt.

    Geef slechts één label !#p op om de opdracht Afdrukken in het contextmenu gedimd (inactief) te maken.

     U kunt ook een leeg frame selecteren (in plaats van een hoofdframe) en het als volgt labelen: #p.

Afdrukken uitschakelen door het contextmenu van Flash Player te verwijderen

  1. Open of activeer het Animate-document (FLA) om het te publiceren.

  2. Selecteer Bestand > Publicatie-instellingen.
  3. Selecteer het tabblad HTML, hef de selectie van Menu weergeven op en klik op OK.

Afdrukgebied opgeven bij het afdrukken van frames

  1. Open het Animate-bestand (FLA) dat de frames bevat die u wilt instellen om af te drukken.

  2. Selecteer een frame die u niet hebt opgegeven om af te drukken met een framelabel #p dat zich op dezelfde laag bevindt als een frame met het label #p.

    Wanneer u uw werk wilt ordenen, selecteert u het volgende frame na het frame met het label #p.

  3. Maak een vorm in het werkgebied met het formaat van het gewenste afdrukgebied. Wanneer u het selectiekader van een frame wilt gebruiken, selecteert u een frame met een object dat het geschikte afdrukgebiedformaat heeft.
  4. Selecteer het frame in de tijdlijn dat de vorm bevat die u voor het selectiekader wilt gebruiken.
  5. Voer in Eigenschapcontrole (Venster > Eigenschappen) bij Framelabel #b in om de geselecteerde vorm op te geven als het selectiekader voor het afdrukgebied.

    Er is slechts één framelabel #b per tijdlijn toegestaan. Deze optie is gelijk aan het selecteren van de selectiekaderoptie Film bij de handeling Afdrukken.

Afgedrukte achtergrondkleur wijzigen

U kunt de achtergrondkleur afdrukken die in het dialoogvenster Documenteigenschappen is ingesteld. Wijzig alleen de achtergrondkleur voor de frames die worden afgedrukt door een gekleurd object op de onderste laag van de tijdlijn te plaatsen die wordt afgedrukt.

  1. Plaats een gevulde vorm die het werkgebied bedekt op het onderste niveau van de tijdlijn die wordt afgedrukt.
  2. Selecteer de vorm en selecteer vervolgens Wijzigen > Document. Selecteer een kleur voor de af te drukken achtergrondkleur.

    Deze handeling wijzigt de achtergrondkleur van het gehele document, inclusief de achtergrondkleur van filmclips en geladen SWF-bestanden.

  3. Ga als volgt te werk:
    • Wanneer u die kleur als de achtergrondkleur van het document wilt afdrukken, geeft u op dat het frame moet worden afgedrukt waarin u de vorm hebt geplaatst.

    • Herhaal stap 2 en 3 als u een andere achtergrondkleur wilt behouden voor frames die niet worden afgedrukt. Plaats de vorm vervolgens op het onderste niveau van de tijdlijn, in alle frames die niet voor afdrukken zijn toegewezen.

Gebruik de opdracht Afdrukken in het contextmenu van Flash Player om frames af te drukken vanuit elk SWF-bestand in Animate.

Met de opdracht Afdrukken in het contextmenu kunt u geen transparantie of kleureffecten en geen frames uit andere filmclips afdrukken. Als u met meer geavanceerde afdrukmogelijkheden wilt werken, gebruikt u het object PrintJob of de functie print().

  1. Open het document.

    Met deze opdracht drukt u de frames met het label #p af door het werkgebied te gebruiken als het afdrukgebied of het opgegeven selectiekader.

    Wanneer u geen frames hebt toegewezen om af te drukken, worden alle frames in de hoofdtijdlijn van het document afgedrukt.

  2. Selecteer Bestand > Voorvertoning publiceren > Standaard of druk op de F12-toets om de Animate-inhoud in een browser te bekijken.

  3. Klik met de rechtermuisknop (Windows) of houd de Control-toets ingedrukt en klik (Macintosh) op de Animate-inhoud in het browservenster om het Flash Player-contextmenu weer te geven.

  4. Selecteer Afdrukken in het contextmenu van Flash Player om het dialoogvenster Afdrukken weer te geven.
  5. Selecteer in Windows het afdrukbereik om de frames te selecteren die u wilt afdrukken.
  6. Selecteer op een Mac de pagina's die u wilt afdrukken in het dialoogvenster Afdrukken.
  7. Selecteer overige afdrukopties op basis van de eigenschappen van uw printer.
  8. Klik op OK (Windows) of Print (Macintosh).

 Afdrukken vanuit het contextmenu communiceert niet met aanroepen van het object PrintJob.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?