Plik PDF można otworzyć na kilka sposobów: z poziomu aplikacji Acrobat DC, klienta poczty elektronicznej, systemu plików lub w sieci za pomocą przeglądarki internetowej.

Uwaga:

Organizator lub polecenia z nim związane są niedostępne w programie Acrobat X oraz jego nowszych wersjach.

Otwieranie pliku PDF w aplikacji

  1. Uruchom program Acrobat DC i wykonaj jedną z następujących czynności:

    • Otwórz plik z widoku Strona główna > Ostatnio otwierane.

    • Wybierz polecenie Plik > Otwórz. W oknie dialogowym Otwórz, zaznacz jedną lub kilka nazw plików i kliknij Otwórz. Dokumenty PDF posiadają zwykle w nazwach rozszerzenie .pdf.

    Uwaga:

    Jeśli otwartych jest więcej dokumentów, można przełączać się między nimi, wybierając nazwę dokumentu w menu Okno.

Otwieranie pliku PDF z biurka lub innej aplikacji

  1. Wykonaj jedną z następujących czynności:
    • Aby otworzyć plik PDF dołączony do wiadomości e-mail, otwórz wiadomość i kliknij dwukrotnie ikonę pliku PDF.

    • Aby otworzyć plik PDF załączony do otwartej strony internetowej, kliknij łącze tego pliku PDF. Plik PDF jest zwykle otwierany w przeglądarce internetowej.

    • Kliknij dwukrotnie ikonę pliku PDF w systemie.

    Uwaga:

    W systemie Mac OS dwukrotne kliknięcie ikony pliku PDF utworzonego w systemie Windows czasami nie otwiera go. Zamiast tego wybierz polecenie Plik > Otwórz za pomocą > Acrobat > DC.

Otwieranie plików PDF w przeglądarce internetowej

Dokumenty PDF przywoływane ze stron internetowych są otwierane w trybie odczytu. Dokumenty otwarte w trybie odczytu są wyświetlane bez widocznych menu, paneli i pasków narzędziowych. U dołu okna wyświetlany jest ruchomy pasek narzędziowy, który zapewnia dostęp do podstawowych funkcji wyświetlania dokumentów.

  • Aby wyświetlić pasek narzędzi, przesuń kursor w okolice dołu okna.
  • Aby przeglądać kolejne strony dokumentu PDF, korzystaj z przycisków nawigacji na pasku narzędziowym.
  • Aby zamknąć tryb odczytu i wyświetlić obszar roboczy, kliknij ikonę programu Acrobat  na pasku narzędzi.
  • Aby wyłączyć tryb odczytu w przeglądarce, otwórz Preferencje programu Acrobat lub Reader (w systemie Windows wybierz polecenie Edycja > Preferencje, w systemie Mac OS wybierz Acrobat DC/ Acrobat Reader DC > Preferencje). Wybierz polecenie Internet z lewego panelu. Odznacz opcję Domyślnie wyświetlaj w trybie odczytu.

Uwaga:

Jeśli na komputerze zainstalowano więcej niż jedną aplikację Adobe do obsługi plików PDF, możesz określić, która z nich będzie używana do otwierania plików PDF. Zajrzyj do sekcji Ogólne, gdzie znajdziesz przycisk Wybierz domyślny program do obsługi plików PDF.

Wyświetlanie plików PDF w przeglądarce – informacje

Opcje ustawione w przeglądarce internetowej sterują wyświetlaniem dokumentu PDF w przeglądarce internetowej, programie Acrobat lub programie Reader. Aby zmienić bieżące zachowanie trybu wyświetlania, przeczytaj dokumentację przeglądarki internetowej na temat zarządzania dodatkami lub wtyczkami. Jeśli otworzysz plik PDF w programie Acrobat poza przeglądarką internetową, preferencja Pozwól na szybki podgląd w Internecie nie będzie dostępna.

Z uwagi na fakt, że skróty klawiszowe mogą być zmapowane do poleceń przeglądarki, niektóre skróty programu Acrobat mogą być niedostępne. Z tego samego powodu, konieczne może być korzystanie z narzędzi i poleceń na pasku narzędziowym programu Acrobat, a nie na pasku narzędziowym lub w menu przeglądarki. Aby np. wydrukować dokument PDF, użyj przycisku Drukuj na pasku narzędziowym programu Acrobat zamiast polecenia Drukuj w przeglądarce. (Na pasku narzędziowym przeglądarki Microsoft Internet Explorer wybierz polecenie Plik > Drukuj, Edycja > Kopiuj oraz Edycja > Znajdź na tej stronie).

Uwaga:

Firma Adobe nie zaleca instalowania wielu wersji oprogramowania Acrobat lub Reader na tym samym komputerze. Obecność wielu różnych wersji oprogramowania w systemie może uniemożliwić wyświetlanie dokumentów PDF w przeglądarce internetowej. Przykłady: nie należy mieszać programu Acrobat XI z programem Adobe Reader X lub programu Acrobat 9 z programem Reader XI itd. Więcej informacji na temat współistniejących instalacji można znaleźć w następującej Nocie technicznej.

Preferencje internetowe

Wyświetlaj domyślnie w trybie odczytu

Wybierz, aby wyświetlać dokumenty PDF w przeglądarce bez widocznych menu, paneli lub pasków narzędziowych.

Pozwól na szybki podgląd w Internecie

Wybierz, aby zezwolić na ściąganie jednej strony w określonym czasie dla plików PDF, które zostały zapisane z włączoną opcją Szybki podgląd w Internecie. Gdy opcja Szybki podgląd w Internecie jest włączona, serwer sieci WWW może wysłać jedynie żądaną stronę, nie zaś cały dokument PDF.

Pozwól na spekulacyjne pobieranie w tle

Wybierz, aby zezwolić przeglądarce na kontynuowanie pobierania stron pliku PDF z Internetu nawet po wyświetleniu pierwszej strony.

Szybkość połączenia

Wybierz z menu szybkość połączenia. Szybkość połączenia wpływa na płynność wyświetlania zawartości online przez program Acrobat oraz inne aplikacje.

Ustawienia internetowe [lub Ustawienia sieciowe]

Kliknij, aby otworzyć okno dialogowe lub panel Internet lub połączenia sieciowego dla twojego komputera. Dodatkowe informacje są dostępne w pomocy systemu operacyjnego, a także u dystrybutora usług sieciowych lub administratora sieci lokalnej.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online