Zmiany wprowadzone w pliku Adobe PDF lub portfolio PDF można zapisać w oryginalnym pliku PDF lub w jego kopii. Pojedyncze pliki PDF można również zapisywać w innych formatach, na przykład jako pliki tekstowe, XML, HTML i programu Microsoft Word. Zapisanie pliku PDF w formacie tekstowym umożliwia użycie zawartości tego pliku za pomocą czytników ekranu, oprogramowania powiększającego i innych technologii wspomagających.

Kopiowanie obrazów i tekstu z pliku PDF jest możliwe nawet bez dostępu do plików źródłowych, których użyto do utworzenia pliku Adobe PDF. Ponadto plik PDF można wyeksportować do innego formatu. Istnieje również możliwość wyeksportowania samych obrazów z pliku PDF.

Jeśli autor dokumentu włączył odpowiednie prawa użytkowania, za pomocą programu Adobe Acrobat Reader DC można zapisać kopię dokumentu PDF lub portfolio PDF. Jeśli w dokumencie ustawiono dodatkowe lub ograniczone prawa użytkowania, na pasku komunikatów dokumentu pod paskiem narzędziowym jest wyświetlany opis powiązanych z tymi prawami ograniczeń i przywilejów.

Zapisywanie pliku PDF

Ta metoda służy do zapisywania plików PDF, w tym portfolio PDF i plików PDF, zawierających komentarze, wpisy w polach formularza oraz podpisy elektroniczne.

Uwaga:

Zapisanie podpisanego elektronicznie pliku PDF unieważnia taki podpis.

  1. Wykonaj jedną z następujących czynności:
    • Aby zapisać zmiany w bieżącym pliku, wybierz polecenie Plik > Zapisz.

    • Aby zapisać kopię pliku PDF, wybierz polecenie Plik > Zapisz jako.

    • W programie Acrobat Reader DC wybierz polecenie Plik > Zapisz jako lub Plik > Zapisz jako inne > Tekst.

    • Aby zapisać kopię portfolio PDF, wybierz polecenie Plik > Zapisz jako inne > Portfolio PDF.

    Uwaga:

    Jeśli plik PDF jest wyświetlany w przeglądarce internetowej, menu Plik programu Acrobat nie jest dostępne. Zapisz plik PDF za pomocą przycisku Zapisz kopię dostępnego na pasku narzędziowym programu Acrobat.

Przywracanie ostatnio zapisanej wersji

  1. Wybierz polecenie Plik > Przywróć i kliknij przycisk Przywróć.

Informacje o funkcji Autozapisu

Funkcja Autozapisu chroni przed utratą danych w przypadku awarii zasilania, poprzez stopniowe i systematyczne zapisywanie wprowadzanych zmian w określonym miejscu. Oryginalny plik nie jest zmieniany. Zamiast tego w programie Acrobat jest tworzony automatycznie zapisywany plik (autosave) zmian zawierający wszystkie zmiany wprowadzone w otwartym pliku od ostatniego automatycznego zapisu. Ilość nowych informacji przechowywanych w pliku autosave zależy od częstotliwości automatycznego zapisywania w programie Acrobat. Jeśli jest ustawione automatyczne zapisywanie co 15 minut, w przypadku wystąpienia problemu można utracić pracę wykonaną w ciągu ostatnich 14 minut. Częste zapisywanie automatyczne chroni przed utratą danych i jest szczególne przydatne przy wprowadzaniu dużych zmian, jakimi są na przykład komentarze.

Zmiany zapisane automatycznie mogą być wprowadzone do oryginalnego pliku po ponownym uruchomieniu programu Acrobat. Po zamknięciu, ręcznym zapisaniu lub przywróceniu ostatnio zapisanej wersji pliku plik autosave zostaje usunięty.

Uwaga:

W przypadku korzystania z technologii wspomagających (np. czytników ekranu) wyłączenie opcji autozapisu chroni przed utratą miejsca podczas ponownego wczytania pliku.

Funkcja autozapisu nie działa w następujących okolicznościach:

  • Dokument, w którym zmieniono zasady bezpieczeństwa. Dokument musi być zapisany dla ponownego uruchomienia automatycznego zapisywania zmian.

  • Dokument utworzony przy pomocy funkcji Przechwyć stronę internetową lub wydzielony z większego pliku PDF (Narzędzia > Organizuj strony > Wydziel). Dokument należy zapisać w celu włączenia funkcji autozapisu zmian.

  • Dokument wyświetlany w przeglądarce internetowej lub wprowadzony do dokumentu-kontenera, obsługującego technikę łączenia i osadzania obiektów (OLE). Taki dokument jest wyświetlany poza domyślnym systemem plików i nie może być obsługiwany przez automatyczne zapisywanie.

Przywracanie utraconych zmian

Aby uchronić się przed utratą wprowadzonych zmian w przypadku nieoczekiwanego przerwania pracy, włącz funkcję autozapisu (jest to opcja domyślna).

Automatyczne zapisywanie

  1. W oknie dialogowym Preferencje wybierz pozycję Dokumenty w polu Kategorie.
  2. Zaznacz opcję Automatycznie zapisuj zmiany w dokumencie do pliku tymczasowego co xx minut (1–99) i określ liczbę minut.

Przywracanie utraconych zmian po nieoczekiwanym zamknięciu systemu

  1. Włącz program Acrobat lub otwórz ostatnio modyfikowany plik.
  2. Kliknij Tak w monicie o zgodę na otwarcie automatycznie zapisanego pliku lub plików. Jeśli było otwartych kilka plików, program Acrobat otworzy je wszystkie.
  3. Zapisz plik lub pliki pod nazwami zgodnymi z nazwami plików oryginalnych.

Zmniejszanie rozmiaru pliku przez zapisywanie

W niektórych przypadkach wielkość pliku Adobe można zmniejszyć w prosty sposób – wywołując polecenie Zapisz jako inne. Zmniejszenie rozmiaru pliku PDF podnosi jego wydajność — zwłaszcza wtedy, gdy jest on udostępniany w Internecie — bez zmieniania wyglądu pliku.

Działanie polecenia Zmniejsz rozmiar pliku polega na ponownym przeprowadzeniu próbkowania i kompresji obrazów, usunięciu osadzonych czcionek Base-14 i osadzeniu podzbiorów czcionek, które pozostały nieosadzone. Ponadto powoduje skompresowanie struktury dokumentu i wyczyszczenie pewnych elementów, takich jak nieprawidłowe zakładki. Jeśli plik ma już rozmiary minimalne, polecenie nie wprowadza jakichkolwiek zmian.

Uwaga:

Zmniejszenie rozmiarów pliku podpisanego elektronicznie usuwa taki podpis.

  1. Otwórz plik PDF lub zaznacz co najmniej jeden plik PDF w portfolio PDF.
  2. Wybierz polecenie Plik > Zapisz jako inne > PDF o mniejszej wielkości.
  3. Określ zgodność wersji zależnie od potrzeb.

    Jeśli masz pewność, że wszyscy użytkownicy posiadają program Acrobat DC lub Adobe Acrobat Reader DC, ograniczenie zgodności pliku do najnowszej wersji pozwoli dodatkowo zredukować jego rozmiar.

  4. (Opcjonalnie) Aby zastosować jednakowe ustawienia w wielu plikach, kliknij pozycję Zastosuj do wielu, a następnie dodaj pliki. Kliknij przycisk OK. Następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu i nazwy pliku.

    Uwaga:

    Przycisk Zastosuj do wielu jest niedostępny w portfolio PDF.

W celu uzyskania większej kontroli nad modyfikacjami i zmianami użyj Optymalizatora PDF w programie Acrobat Pro DC, w którym jest dostępnych więcej opcji.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online