Konwersja kolorów

Gdy dokument ma być wyświetlany na monitorze lub drukowany, jego kolory często muszą zostać przekonwertowane. Konwersja jest niezbędna w przypadku niezgodności modelu kolorów (na przykład, gdy kolory CMYK mają być wyświetlane na monitorze RGB lub dokument zawierający obrazki RGB ma być wysłany do drukarki).

Aby można było określić, jakiego rodzaju konwersje są wymagane (np. z przestrzeni RGB do przestrzeni CMYK) program Acrobat sprawdza przestrzenie źródłowe poszczególnych obiektów dokumentu PDF. W przypadku obrazów i obiektów zawierających osadzone profile kolorów program Acrobat używa informacji w profilu do zarządzania wyglądem danego koloru. W przypadku plików zgodnych z rodziną standardów PDF/X, Wyjściowa metoda konwersji służy do zarządzania kolorami w danym pliku. Niezarządzane kolory nie korzystają jednak z profili, zatem dany profil musi być tymczasowo używany do konwersji. Wybiera się go w panelu Zarządzanie kolorem w oknie dialogowym Preferencje. Panel ten umożliwia wybór profilów dostosowanych do konkretnych urządzeń wyjściowych.

Omówienie okna dialogowego Konwersja kolorów

Jeśli dokument PDF jest przygotowywany do profesjonalnego wydruku w ramach obiegu pracy, kolory zawartych w nim obiektów można przekonwertować do przestrzeni CMYK lub do innej przestrzeni. W odróżnieniu od innych funkcji programu Acrobat, które powodują tymczasową konwersję kolorów w trakcie ich drukowania lub wyświetlania, funkcja Konwertuj kolory prowadzi do rzeczywistej zmiany wartości kolorów w dokumencie. Okno dialogowe Konwersja kolorów pozwala przekonwertować kolory na pojedynczej stronie lub w całym dokumencie.

Uwaga:

Okno dialogowe Konwersja kolorów pozwala przekonwertować na docelową przestrzeń kolorów wszystkie kolory w dokumencie lub wszystkie kolory dla określonych typów obiektów. Aby dokonać konwersji wyłącznie kolorów zaznaczonego obiektu, skorzystaj z narzędzia Edytuj obiekt.

Okno dialogowe Konwersja kolorów
Okno dialogowe Konwersja kolorów

A. Atrybuty konwersji B. Kolory dokumentu 

Otwieranie okna dialogowego Konwersja kolorów

  1. Wybierz polecenie Narzędzia > Drukowanie > Konwertuj kolory.

Konwersja kolorów do innej przestrzeni kolorów

Zależnie od wybranych przestrzeni kolorów konwersja kolorów prowadzi do zachowania kolorów, przekonwertowania kolorów lub przekształcenia wartości kolorów z przestrzeni źródłowej do wartości z przestrzeni docelowej:

  • Obiekty z nieoznakowanymi (urządzenie) danymi są konwertowane do przestrzeni docelowej przy pomocy źródła w postaci profili przestrzeni roboczej. Konwersja obejmuje wszystkie nieoznakowane przestrzenie, RGB, CMYK i skalę szarości, niezależnie od tego, czy są samodzielne, czy też stanowią alternatywną wartość dla kolorów dodatkowych.

  • Obiekty z przestrzeni kolorów niezależnych od urządzeń (CalGray, CalRGB lub Lab) są zachowywane lub konwertowane. Jeśli są przekonwertowane, program Acrobat korzysta z informacji o obiekcie niezależnych od urządzenia.

  • Obiekty w kolorach dodatkowych można zachowywać, konwertować lub odwzorowywać (co oznacza tworzenie aliasów) do dowolnych innych farb zawartych w dokumencie. Do przestrzeni kolorów tych obiektów należą przestrzenie: Rozbarwienia, DeviceN i NChannel. Jeśli modelem kolorów podstawowych przestrzeni docelowej jest CMYK, kolory dodatkowe mogą być przekształcane w kolory podstawowe CMYK. Kolory dodatkowe przekształcane w inny sposób można obejrzeć w oknie dialogowym Podgląd wyjścia.

Uwaga:

W celu przekonwertowania określonych klisz dodatkowych należy użyć Menedżera farb w połączeniu z narzędziem konwersji kolorów. Aby przekonwertować jedynie określone klisze dodatkowe do kolorów podstawowych, należy odwzorować je na kolory podstawowe w Menedżerze farb. W przeciwnym razie wybranie typu koloru Kolor dodatkowy spowoduje, że wszystkie kolory dodatkowe dokumentu zostaną przekonwertowane do kolorów podstawowych.

Konwersja kolorów dokumentu

  1. W oknie dialogowym Konwertuj kolory wybierz polecenie konwersji. Jeśli lista nie zawiera żadnych istniejących poleceń, kliknij przycisk Dodaj, aby dodać domyślne polecenie konwersji.

  2. Wybierz polecenie konwersji, które chcesz edytować, a następnie wybierz opcję z listy Kryteria dopasowania:

    Typ obiektu

    Określa, czy kolory mają zostać przekonwertowane dla wszystkich obiektów czy dla obiektów określonego typu w dokumencie.

    Typ koloru

    Określa przestrzeń kolorów obiektów przeznaczonych do konwersji.

    Rozmiar tekstu

    Określa minimalny i maksymalny rozmiar tekstu dla obiektów tekstowych przeznaczonych do konwersji.

  3. Wybierz jedno z dostępnych poleceń konwersji:

    Zachowaj

    Przy drukowaniu dokumentu są zachowywane kolory z wybranej przestrzeni kolorów.

    Konwertuj na profil

    Na podstawie informacji zawartych w profilu przestrzeni docelowej kolory są konwertowane do przestrzeni opisanej przez typowy profil ICC urządzenia wyjściowego.

    Rozkalibruj

    Usuwa osadzone profile z pasujących obiektów.

  4. Określ profil konwersji.
  5. Wybierz metodę konwersji kolorów, która zostanie użyta. Ustawieniem domyślnym jest Użyj metody konwersji dokumentu. W przypadku wybrania innej metody zastąpi ona metodę konwersji dla dokumentu.
  6. Wybierz polecenie Osadź, aby osadzić profil. Wybór polecenia Osadź powoduje dodanie znaczników wybranego profilu konwersji do wszystkich obiektów. Dokument może na przykład zawierać pięć obiektów: jeden w skali szarości i po dwa w przestrzeniach kolorów RGB i CMYK. W takim wypadku można osadzić w dokumencie osobny profil kolorów w celu skalibrowania kolorów każdej z przestrzeni. Łącznie będą wtedy używane trzy profile. Taka metoda może być przydatna, jeśli kolory w pliku PDF są zarządzane za pomocą procesora RIP lub jeśli plik PDF będzie udostępniany innym użytkownikom.

  7. Wybierz opcję Konwertuj kolory na Wyjściowy profil konwersji i określ wyjściowy profil konwersji, który ma zostać użyty zamiast bieżącego wyjściowego profilu konwersji dokumentu. Wyjściowa metoda konwersji opisuje charakterystykę odtwarzania kolorów przez konkretne urządzenie wyjściowe lub konkretny zespół urządzeń i programów w środowisku drukowania. Wybór nie jest dostępny, jeśli dokument nie ma wyjściowego profilu konwersji. (Pliki PDF, które nie są zgodne ze standardami, na przykład PDF/X lub PDF/A, często nie mają wyjściowego profilu konwersji).
  8. Określ strony do konwersji.
  9. Wybierz dowolne, dodatkowe opcje konwersji:

    Zachowaj kolor czarny

    Zachowuje dowolne czarne obiekty narysowane w CMYK, RGB lub skali szarości podczas konwersji. Zaznaczenie tej opcji powoduje, że podczas konwersji do przestrzeni CMYK nie jest konwertowany czarny tekst (z czerni RGB na głęboką czerń).

    Przekształć kolor szary na kolor czarny CMYK

    Konwertuje kolor szary urządzenia na CMYK.

    Zachowaj kolory podstawowe CMYK

    Zachowuje kolory podstawowe podczas transformacji kolorów w celu przygotowania dokumentów CMYK dla innego docelowego profilu drukowania. W przypadku kolorów z jednym barwnikiem program Acrobat używa tego barwnika. W przypadku kolorów o większej liczbie barwników program Acrobat wyszukuje kolor o najmniejszej różnicy kolorów.

  10. Kliknij opcję Kolory dokumentu, aby wyświetlić listę przestrzeni kolorów i kolorów dodatkowych w dokumencie.

  11. Kliknij Menedżer farb, aby określić ustawienia farb i utworzyć alias farby. Po skonfigurowaniu aliasu w Menedżerze farb nazwa aliasu będzie wyświetlana obok przycisku Menedżera farb w oknie dialogowym Konwersja kolorów.
  12. Z listy Polecenie konwersji można wybrać polecenie, zaś przyciski Przesuń w górę i Przesuń w dół umożliwiają zmianę kolejności konwersji.
  13. Aby na podstawie ustawień utworzyć ustawienie predefiniowane, kliknij przycisk Zapisz polecenia. Te ustawienia będzie można w przyszłości importować, klikając przycisk Wczytaj polecenia.

Konwertowanie kolorów obiektów

Jeśli pewne obiekty w pliku PDF nie są zgodne z przestrzenią kolorów dokumentu, można je poprawić za pomocą narzędzia Edytuj obiekt . Narzędzie Edytuj obiekt pozwala zmienić przestrzeń kolorów zaznaczonych obiektów. Jeśli na przykład w dokumencie CMYK zostanie umieszczony obraz RGB, będzie można użyć tego narzędzia, aby zmienić tylko obraz RGB, nie naruszając pozostałych kolorów dokumentu PDF. Profil można osadzić w obiekcie.

Uwaga:

Narzędzie Edytuj obiekt pozwala zmienić wyjściowy profil konwersji, ponieważ ma wpływ na cały dokument.

  1. Wybierz polecenie Narzędzia > Drukowanie > Edytuj obiekt.

  2. Zaznacz obiekty, które mają zostać skonwertowane.

    Uwaga:

    W przypadku wystąpienia problemów z wyborem obiektów, spróbuj użyć karty Zawartość (Widok > Pokaż/Ukryj > Panele nawigacji > Zawartość). Karta Zawartość wyszczególnia wszystkie elementy dokumentu PDF w kolejności, w jakiej pojawiają się na stronie.  

  3. Kliknij zaznaczenie prawym przyciskiem myszy i wybierz polecenie Właściwości.

  4. Kliknij zakładkę Kolor.

  5. Z menu Konwertuj na wybierz profil, który będzie nową przestrzenią kolorów danego obiektu. Bieżąca przestrzeń kolorów obiektu (lub przestrzenie kolorów wielu obiektów) jest pokazywana u góry zakładki Kolor. W przypadku wielu obiektów nie są pokazywane różne przestrzenie.
  6. Z menu Metoda konwersji kolorów wybierz metodę konwersji kolorów danego obiektu.
  7. (Opcjonalnie) Wybierz dowolną z następujących opcji konwersji:

    Osadź profil

    Osadza w obiekcie profil koloru.

    Zachowaj kolor czarny

    Zachowuje dowolne czarne obiekty narysowane w CMYK, RGB lub skali szarości podczas konwersji. Zaznaczenie tej opcji powoduje, że podczas konwersji do przestrzeni CMYK nie jest konwertowany czarny tekst (z czerni RGB na głęboką czerń).

    Przekształć kolor szary na kolor czarny CMYK

    Konwertuje kolor szary urządzenia na CMYK.

    Zachowaj kolory podstawowe CMYK

    Zachowuje kolory podstawowe podczas transformacji kolorów w celu przygotowania dokumentów CMYK dla innego docelowego profilu drukowania. W przypadku kolorów z jednym barwnikiem program Acrobat używa tego barwnika. W przypadku kolorów o większej liczbie barwników program Acrobat wyszukuje kolor o najmniejszej różnicy kolorów.

  8. Kliknij przycisk Konwertuj kolory.

Usuń osadzone profile z pojedynczych obiektów

Możesz usunąć osadzone profile kolorów z obrazów oraz innych obiektów w dokumencie PDF. Bez osadzonego profilu do określenia sposobu obsługi wyglądu koloru program Acrobat używa profilu przestrzeni roboczej danego obiektu.

  1. Wybierz polecenie Narzędzia > Drukowanie > Edytuj obiekt, a następnie zaznacz obiekty do konwersji.

  2. Kliknij zaznaczenie prawym przyciskiem myszy i wybierz polecenie Właściwości.

  3. Kliknij zakładkę Kolor.

  4. Kliknij Rozkalibruj kolory.

Opis ogólny Menedżera farb

Narzędzie Menedżer farb pozwala kontrolować stan farb podczas drukowania. Zmiany wprowadzone za jego pomocą dotyczą tylko wydruku, nie mają natomiast żadnego wpływu na definicje kolorów w dokumencie.

Opcje Menedżera farb są szczególnie użyteczne dla dostawców usług drukowania. Na przykład, można wtedy otworzyć dokument i zmienić kolor dodatkowy na odpowiadające mu kolory z przestrzeni CMYK. Jeżeli dokument zawiera dwa podobne kolory dodatkowe, a potrzebny jest tylko jeden, lub jeśli ten sam kolor dodatkowy ma dwie różne nazwy, drukarz może utworzyć jeden wspólny zamiennik obydwu kolorów.

W trakcie procesu zalewkowania Menedżer farb pozwala zdecydować, że procedura ta będzie przeprowadzana tylko przy pewnych gęstościach farby; można też określić poprawną liczbę i kolejność farb zalewających.

Uwaga:

Programy InDesign i Acrobat używają tej samej technologii Menedżera farb. Niemniej, tylko w programie InDesign występuje opcja Użyj wartości Lab dla kolorów dodatkowych.

Zarządzanie farbami w programie Acrobat
Menedżer farb

A. Farba podstawowa B. Zamiennik farby dodatkowej C. Farba dodatkowa 

Otwieranie Menedżera farb w programie Acrobat

Wykonaj jedną z następujących czynności:

  • Wybierz polecenie Narzędzia > Drukowanie > Menedżer farb.
  • Wybierz polecenie Plik > Drukuj i kliknij Zaawansowane. W panelu Wyjście okna dialogowego Zaawansowana konfiguracja drukowania kliknij Menedżer farb.
  • Wybierz polecenie Plik > Zapisz jako inne > Więcej opcji > Encapsulated PostScript lub PostScript. Kliknij Ustawienia, a następnie Menedżer farb.

Rozbarwianie kolorów dodatkowych jako podstawowych

W oknie Menedżer farb można konwertować kolory dodatkowe na podstawowe. Gdy kolory dodatkowe konwertowane są na równoważniki kolorów podstawowych, to drukowane są raczej jako rozbarwiane niż na pojedynczym wyciągu. Konwersja kolorów dodatkowych na podstawowe jest przydatna na przykład wtedy, gdy do dokumentu z kolorem podstawowym przypadkowo dodany został kolor dodatkowy lub gdy dokument zawiera więcej kolorów dodatkowych niż w rzeczywistości można wydrukować.

  1. W oknie Menedżer farb wykonaj jedną z następujących czynności:
    • Aby przekonwertować pojedyncze kolory dodatkowe, kliknij ikonę typu farby znajdującą się po lewej stronie koloru dodatkowego. Pojawi się ikona koloru podstawowego. Aby powrócić do koloru dodatkowego, kliknij ponownie tę ikonę.

    • Aby rozbarwić wszystkie kolory dodatkowe, wybierz opcję Konwertuj wszystkie dodatkowe na podstawowe. Ikony znajdujące się po lewej stronie kolorów dodatkowych zmienią się na ikony koloru podstawowego. Aby przywrócić kolory dodatkowe, usuń zaznaczenie opcji Konwertuj wszystkie dodatkowe na podstawowe.

    Uwaga:

    Zaznaczenie opcji Konwertuj wszystkie dodatkowe na podstawowe usunie zamienniki farb ustawione w oknie Menedżer farb, a także wpłynie na ustawienia nadruku i zalewkowania w dokumencie.

  2. (Tylko InDesign) Aby używać wartości Lab dla kolorów dodatkowych zamiast definicji CMYK, należy wybrać opcję Użyj wartości Lab dla kolorów dodatkowych.

Tworzenie aliasów farb dla kolorów dodatkowych

Kolory dodatkowe mogą być odwzorowane na innych kolorach dodatkowych lub kolorach podstawowych za pomocą tworzenia aliasów. Aliasy są użyteczne, zwłaszcza gdy dokument zawiera dwa podobne kolory dodatkowe, gdy wystarczy tylko jeden lub gdy zawiera zbyt wiele kolorów dodatkowych. Efekty wygładzania farby są widoczne na wydruku. W przypadku włączenia trybu Podgląd nadruku te efekty są również wyświetlane na ekranie.

  1. W oknie Menedżer farb zaznacz farbę dodatkową, dla której ma zostać utworzony alias.
  2. Wybierz opcję w menu Alias farby. Ikona oraz opis farby ulegną zmianie.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online