Criação de arquivos PostScript ou EPS

Em vez de imprimir um documento em uma impressora, você pode salvar uma descrição do documento em linguagem PostScript como um arquivo .PS para imprimir em impressoras remotas; por exemplo, por um prestador de serviços de prova de prelo. O prestador de serviços pode enviar um arquivo .PS diretamente para a fotocompositora. Em geral, um arquivo PostScript é maior do que o documento original do InDesign, pois os gráficos e as fontes são incorporados.

Você também pode exportar uma página ou páginas espelhadas de um documento para um arquivo EPS e inseri-la(s) em outros aplicativos.

Escolha do método certo para criar um arquivo PostScript

É possível salvar o livro ou o documento do InDesign em um destes três tipos de arquivos PostScript: independente do dispositivo, dependente do dispositivo ou dependente do dispositivo e do driver.

As tabelas a seguir listam métodos de saída e drivers de impressora recomendados para obter o melhor resultado com aplicativos de pós-processamento e o InDesign. Se o documento for processado por um servidor OPI ou por um aplicativo de imposição, trapping ou prova de prelo antes de ser impresso por um RIP, escolha Arquivo PostScript® no menu Impressora, na caixa de diálogo Imprimir do InDesign. Dessa maneira, o InDesign terá controle total sobre a saída DSC. Para impressão da área de trabalho, use qualquer driver de impressora PostScript suportado.

As tabelas usam asteriscos para indicar a adequabilidade relativa de cada método ou prova de prelo:

***

O arquivo PostScript é totalmente compatível com DSC e adequado ao uso com diversos aplicativos de pós-processamento, RIPs e processos de produção. Esse método é a melhor escolha alternativa para aplicativos que se baseiem em DSC.

**

O arquivo PostScript é amplamente compatível com DSC e, em geral, adequado ao uso com diversos aplicativos de pós-processamento, RIPs e processos de produção. Poderão existir algumas exigências de compatibilidade para certos tipos de aplicativos que dependam muito de DSC.

Seleção de impressora: Arquivo PostScript®

Sistema operacional

PPD

Adequação a prova de prelo

Todas as plataformas

Independente do dispositivo

***

Dependente do dispositivo

***

Não será usado um driver de impressora quando a seleção da impressora for “Arquivo PostScript®”.®

Seleção da impressora:

Sistema operacional

Driver de impressora

Adequação a prova de prelo

Mac OS 10.2

Driver PS interno para Mac OS X

**

Windows 2000/XP

Pscript 5

**

A PPD (PostScript Printer Description) usada pela impressora selecionada é mostrada na caixa de texto PPD, na parte superior da caixa de diálogo Imprimir.

Sobre arquivos PostScript dependentes do dispositivo e do driver

Selecione uma impressora e um driver suportado no menu Impressora. Um arquivo PostScript dependente do dispositivo e do driver apresenta as seguintes características:

  • É dependente do driver. O arquivo PostScript conterá código gerado pelo InDesign e pelo driver. O código do InDesign é o principal responsável pelo conteúdo da página, inclusive download de fontes, e por definir informações básicas do dispositivo, como tamanho da mídia, resolução e reticulado. O driver é o principal responsável por definir recursos especiais de driver, como marcas d’água, e por ativar ou controlar recursos especiais de dispositivo. Como o InDesign não tem controle total sobre a criação do arquivo PostScript, o nível de compatibilidade com DSC não é tão alto quanto com arquivos PostScript independentes do driver. O nível de compatibilidade com DSC, e portanto a adequação do arquivo PostScript para tarefas de prova de prelo, depende do driver de impressora usado.

  • É dependente do dispositivo. Contém código para ativar e controlar recursos específicos do dispositivo, tornando-se menos compatível com dispositivos diferentes do dispositivo de destino.

  • Pode ser composto ou separado (todos os métodos de saída de cores suportados pelo InDesign estão disponíveis).

  • Pode sofrer trapping no InDesign (usando Aplicativo interno ou Adobe In-RIP Trapping).

  • Pode ser impresso diretamente no dispositivo ou em arquivo.

Esse tipo de arquivo é ideal para prova impressa (de designer) em impressoras de mesa PostScript. Também pode ser usado por prestadores de serviços que não pretendam fazer provas de prelo fora do InDesign ou do sistema RIP. Ou seja, se o trapping for realizado, ele ocorrerá no InDesign ou no RIP.

Criar um arquivo PostScript independente do dispositivo

Escolha Arquivo PostScript no menu Impressora e selecione Independente do dispositivo no menu PPD. Um arquivo PostScript independente do dispositivo tem as seguintes características:

  • É 100% compatível com DSC, tornando-se ideal para tarefas de pós-processamento como trapping e imposição.

  • Todas as dependências de dispositivo e driver são removidas para que o arquivo seja impresso em quase todos os dispositivos de saída. No entanto, recursos especiais de impressora encontrados em arquivos PPD (como exposição da imagem, tamanhos de mídia disponíveis, frequências de tela otimizadas) não estão disponíveis na saída independente do dispositivo.

  • A saída de cores é sempre CMYK composto, mas também contém cores especiais. Dessa maneira, tem de ser separada no software de pós-processamento ou no RIP usando separações in-RIP.

  • Ela não pode sofrer trapping no InDesign; o trapping deve ocorrer no RIP ou no software de pós-processamento.

  • Só pode ser impresso para arquivo (não diretamente em um dispositivo ou aplicativo) do InDesign.

    Esse tipo de arquivo é ideal para processos de produção de prova de prelo compostos, em que o arquivo sofre trapping e depois é separado; por exemplo, na imposição, no trapping ou no RIP (se o dispositivo de saída suportar separações in-RIP).

  1. Escolha Arquivo > Imprimir.
  2. Na caixa de diálogo Imprimir em Impressora, escolha Arquivo PostScript.
  3. Em PPD, escolha Independente do dispositivo.
  4. Exiba ou altere as configurações de impressão existentes. O InDesign usa o intervalo de página atual quando cria o arquivo PostScript.
  5. Clique em Salvar.
  6. Especifique um nome, um local e clique em Salvar.

Criar um arquivo PostScript dependente do dispositivo usando o InDesign

Escolha Arquivo PostScript no menu Impressora e selecione uma PPD. Um arquivo PostScript dependente do dispositivo apresenta as seguintes características:

  • É 100% compatível com DSC, tornando-se ideal para tarefas de pós-processamento como trapping e imposição.

  • Contém uma descrição de todos os detalhes do documento, inclusive informações sobre arquivos vinculados, frequências de tela otimizadas, resolução e tamanhos de mídia disponíveis adequados ao dispositivo de saída disponível no momento.

  • Todas as dependências de driver são removidas.

  • Pode ser composto ou separado. Todos os métodos de saída de cores suportados pelo InDesign estão disponíveis. As separações in-RIP estarão disponíveis se forem suportadas pela PPD e pelo dispositivo de saída.

  • Pode sofrer trapping no InDesign (usando Aplicativo interno ou Adobe In-RIP Trapping).

  • Só pode ser impresso para arquivo (não diretamente em um dispositivo ou aplicativo) do InDesign.

Esse tipo de arquivo é ideal para processos de produção de pré-separação ou trapping, em que o arquivo sofre trapping usando os recursos de trapping automático ou do Adobe In-RIP Trapping no InDesign.

  1. Escolha Arquivo > Imprimir.
  2. Na caixa de diálogo Imprimir em Impressora, escolha Arquivo PostScript.
  3. Escolha a PPD referente ao dispositivo de saída final.
  4. Exiba ou altere as configurações de impressão existentes. O InDesign usa o intervalo de página atual quando cria o arquivo PostScript.
  5. Clique em Salvar.
  6. Especifique um nome, um local e clique em Salvar.

Criar um arquivo PostScript usando um driver de impressora PostScript (Windows)

  1. Escolha Arquivo > Imprimir.
  2. Na parte inferior da caixa de diálogo Imprimir do InDesign, clique no botão Configuração.
  3. Na caixa de diálogo do driver de impressora, selecione Imprimir em arquivo.
  4. Clique na guia Layout e, em seguida, no botão Avançado.
  5. Clique em Opções do documento, clique em Opções de PostScript e escolha Otimizar para portabilidade no menu de opção de saída PostScript. Clique em OK.
  6. Clique em OK ou Imprimir para voltar à caixa de diálogo Imprimir do InDesign.
  7. Na caixa de diálogo Imprimir do InDesign, clique em Imprimir.
  8. Especifique um nome, um local e clique em Salvar.

Criar um arquivo PostScript usando um driver de impressora PostScript (Mac OS)

  1. Escolha Arquivo > Imprimir.
  2. Na caixa de diálogo Imprimir, escolha Arquivo PostScript no menu Impressora e clique em Salvar.
  3. Na caixa de diálogo Salvar arquivo PostScript, especifique um nome e local para o arquivo PostScript(.ps) e clique em Salvar.

Exportar páginas para o formato EPS

Use o comando Exportar para exportar páginas do InDesign no formato EPS e importá-las em outro programa. Se você exportar várias páginas, cada uma delas será exportada como um arquivo separado, contendo um número anexado no fim do nome do arquivo. Por exemplo, se você exportar as páginas 3, 6 e 12 e especificar o nome de arquivo News.eps, o InDesign criará três arquivos denominados News_3.eps, News_6.eps e News_12.eps.

Observação:

Para abrir as páginas do InDesign no Illustrator ou no Adobe Photoshop, exporte-as como arquivos PDF ou EPS.

  1. Escolha Arquivo > Exportar.
  2. Especifique um local e um nome de arquivo. Verifique se você incluiu a extensão .EPS.
  3. Para Salvar Como Tipo (Windows) ou Formato (Mac OS), escolha EPS e clique em Salvar.
  4. Em Páginas, na caixa de diálogo Exportar EPS, escolha uma das seguintes opções:
    • Selecione Todas as Páginas para exportar todas as páginas no documento.

    • Selecione Faixas e digite uma faixa de páginas. É possível digitar uma faixa usando um hífen e separar páginas ou faixas por vírgulas.

    • Selecione Páginas espelhadas para exportar as páginas opostas como um único arquivo EPS (uma página espelhada por EPS).

  5. Defina outras opções.
  6. Em Sangria, digite um valor entre 0p0 e 36p0 para especificar um espaço extra para os gráficos posicionados além da borda da página ou área de aparagem.
  7. Clique em Exportar.

Opções de exportação de EPS

Ao exportar EPS, você pode definir as seguintes opções:

PostScript®

Especifica um nível de compatibilidade com os interpretadores nos dispositivos de saída PostScript. O nível 2 geralmente aumenta a velocidade de impressão e melhora a qualidade de saída dos gráficos impressos somente em dispositivos de saída PostScript de nível 2 ou superior. O nível 3 fornece a melhor velocidade e qualidade de saída, mas requer um dispositivo PostScript 3.

Cor

Especifica como as cores são representadas no arquivo exportado. As opções abaixo são semelhantes às configurações Cor da caixa de diálogo Imprimir.

Deixar inalterado

Deixa cada imagem em seu espaço de cores original. Por exemplo, se o documento contiver três imagens RGB e quatro imagens CMYK, o arquivo EPS resultante conterá as mesmas imagens RGB e CMYK.

CMYK

Cria um arquivo separável com a representação de todos os valores de cores que usam a gama de cores das tintas de cor de escala ciano, magenta, amarelo e preto.

Cinza

Converte todos os valores de cores em imagens preto-e-branco de alta qualidade. Os níveis (tons) de cinza dos objetos convertidos representam a luminosidade dos objetos originais.

RGB

Representa todos os valores de cores que usam o espaço de cores vermelho, verde e azul. Um arquivo EPS com definições de cores RGB é mais indicado para exibição na tela.

Gerenciamento de cores PostScript®

Usa os dados de cor do documento em uma versão calibrada de seu espaço de cores original.

Visualizar

Determina as características da imagem de visualização salva no arquivo. A imagem é exibida em aplicativos que não conseguem exibir diretamente as artes em EPS. Se você não deseja criar uma imagem de visualização, escolha Nenhum no menu Formato.

Incorporar fontes

Especifica como incluir fontes usadas nas páginas exportadas.

Nenhum

Inclui uma referência à fonte no arquivo PostScript que informa ao RIP ou a um pós-processador onde a fonte deve ser incluída.

Concluído

Faz o download de todas as fontes necessárias para o documento no início da tarefa de impressão. O download de todos os glifos e caracteres em uma fonte ocorre mesmo se eles não aparecerem no documento. O InDesign cria automaticamente subconjuntos de fontes com mais que o número máximo de glifos (caracteres) definido na caixa de diálogo Preferências.

Subconjunto

Só faz o download dos caracteres (glifos) usados no documento.

Formato de dados

Especifica como o InDesign envia os dados da imagem do computador: como dados ASCII ou binários.

Imagens

Especifica o volume de dados das imagens de bitmap inseridas que será incluído no arquivo exportado.

Todos

Inclui no arquivo exportado todos os dados disponíveis de imagem de alta resolução e requer mais espaço em disco. Escolha esta opção se o arquivo for impresso em um dispositivo de saída de alta resolução.

Proxy

Inclui no arquivo exportado somente as versões de resolução de tela (72 dpi) de imagens de bitmap inseridas. Escolha esta opção em conjunto com a opção Substituição de imagem OPI ou se o arquivo PDF resultante for visualizado na tela.

Substituição de imagem OPI

Permite que o InDesign substitua proxies de gráficos EPS de baixa resolução por gráficos de alta resolução no momento da saída.

Omitir para OPI

Omite seletivamente os gráficos importados ao enviar dados de imagem para uma impressora ou um arquivo, deixando somente os vínculos OPI (comentários) para tratamento posterior por um servidor OPI.

Nivelador de transparência

Selecione uma predefinição de nivelador no menu Predefinição para especificar como os objetos transparentes aparecerão no arquivo exportado. Esta opção é igual à opção Nivelador de transparência exibida na área Avançado da caixa de diálogo Imprimir.

Gerenciador de tintas

Corrige as opções de tinta sem alterar o design do documento.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online