Sobre os sumários

Um sumário pode listar o conteúdo de um livro, revista ou outra publicação; exibir uma lista de créditos de ilustrações, anunciantes e fotografias; ou incluir outras informações para ajudar os leitores a encontrar informações em um documento ou arquivo de livro. Um documento pode ter vários sumários (por exemplo, uma lista de capítulos e uma lista de ilustrações).

Cada sumário é uma matéria distinta com um título e uma lista de entradas classificadas por número de página ou alfabeticamente. As entradas, incluindo números de página, são obtidas diretamente do conteúdo do documento e podem ser sempre atualizadas, mesmo entre vários documentos de um arquivo de livro.

O processo para criação de um sumário requer três etapas principais. Primeiro, crie e aplique os estilos de parágrafo que usará como base para o sumário. Segundo, especifique quais estilos são usados no sumário e como o sumário é formatado. Terceiro, flua o sumário para o documento.

As entradas do sumário podem ser adicionadas automaticamente ao painel Marcadores para uso em documentos exportados como Adobe PDF.

Dicas para criar um sumário

Ao planejar um sumário, considere o seguinte:

  • Alguns sumários são criados a partir de conteúdo que, na verdade, não é exibido no documento publicado (como uma lista de anunciantes em uma revista). Para fazer isso no InDesign, digite o conteúdo em uma camada oculta e inclua-o ao gerar o sumário.

  • É possível carregar estilos de sumário de outros documentos ou livros para criar novos sumários com as mesmas configurações e formatação. Talvez seja necessário editar um estilo de sumário importado se os nomes de estilos de parágrafo no documento não corresponderem aos do documento de origem.

  • É possível criar estilos de parágrafo para o título e entradas do sumário, incluindo paradas e guias de tabulação. Você poderá, então, aplicar esses estilos de parágrafo ao gerar o sumário.

  • É possível criar estilos de caractere para formatar os números de página e os caracteres que os separam das entradas. Por exemplo, se você desejar que os números de página apareçam em negrito, crie um estilo de caractere que inclua o atributo negrito e selecione esse estilo quando criar o sumário.

Criar sumários em livros

Para obter melhores resultados, siga estas etapas antes de criar um sumário para um livro:

  • Antes de criar um sumário, verifique se a lista do livro está completa, se todos os documentos estão listados na ordem correta e se todos os títulos foram formatados com os estilos de parágrafo adequados.

  • Use estilos de parágrafo uniformes em todo o livro. Evite criar documentos com estilos que tenham nomes idênticos e definições diferentes. Se vários estilos tiverem o mesmo nome e definições diferentes, o InDesign usará a definição de estilo do documento atual (caso haja alguma) ou a primeira ocorrência do estilo no livro.

  • Se os estilos necessários não aparecerem nos menus pop‑up da caixa de diálogo Sumário, será necessário sincronizar o livro para que os estilos sejam copiados para o documento que contém o sumário.

  • Se desejar exibir prefixos de número (como 1-1, 1-3 etc.) no sumário, use a numeração de seção em vez da numeração de capítulo. É possível incluir prefixos de número de seção em um sumário.

Gerar um sumário

Antes de gerar um sumário, decida quais parágrafos serão incluídos (por exemplo, títulos de capítulo e de seção); em seguida, defina estilos de parágrafo para cada um deles. Verifique se esses estilos são aplicados a todos os parágrafos apropriados do documento ou dos documentos do livro.

Ao gerar o sumário, você também pode usar estilos de parágrafo e caractere para formatá-lo.

Gerar um sumário
Sumário sem estilos de parágrafo (à esquerda) e com estilos de parágrafo aplicados às entradas (à direita)

Se os parágrafos que devem ser inclusos no sumário aparecerem em diferentes matérias na mesma página, sua ordem nesse sumário será determinada pela posição que ocupam na página.

  1. Siga um destes procedimentos:
    • Se estiver criando um sumário para um único documento, você poderá incluir uma nova página no início do documento.

    • Se estiver criando um sumário para vários documentos de um livro, crie ou abra o documento a ser usado para o sumário, verifique se ele foi incluído no livro e abra o arquivo de livro.

  2. Escolha Layout > Sumário.

    Se você definiu um estilo de sumário que tem as configurações apropriadas para o seu sumário, poderá selecioná-lo no menu Estilo de sumário.

  3. Na caixa Título, digite um título para o sumário (como Conteúdo ou Lista de figuras). Esse título será exibido no início do sumário. Para formatar o título, escolha um estilo no menu Estilo.
  4. Selecione Incluir documentos de livro para criar um único sumário para todos os documentos existentes na lista do livro e para renumerar as páginas do livro. Desmarque essa opção se desejar gerar um sumário somente para o documento atual. Essa opção aparecerá esmaecida se o documento atual não fizer parte de um arquivo de livro.
  5. Determine qual conteúdo você deseja incluir no sumário, clicando duas vezes nos estilos de parágrafo na lista Outros estilos para adicioná-los à lista Incluir estilos de parágrafo.
  6. Selecione Substituir sumário existente para substituir todas as matérias de sumário existentes no documento. Desmarque essa opção se desejar gerar um novo sumário; por exemplo, uma lista de figuras.
  7. Especifica opções para determinar como cada estilo de parágrafo é formatado no sumário.

    Observação:

    É uma boa ideia definir um estilo de sumário que contenha a formatação e outras opções, especialmente se você quiser incluir vários sumários no documento. Para fazer isso, clique em Salvar estilo. Também é possível criar estilos de sumário escolhendo Layout > Estilos de sumário.

  8. Clique em OK.

    Será exibido um cursor de texto carregado . Antes de clicar ou arrastar, você pode ir para outra página ou criar uma nova página sem perder o texto carregado.

  9. Clique ou arraste o cursor de texto carregado em uma página para inserir a nova matéria de sumário.

Observação:

Evite encadear o quadro do sumário a outros quadros de texto no documento. Se você substituir o sumário existente, toda a matéria será substituída pelo sumário atualizado.

Criar estilos de sumário para listas múltiplas

Use estilos de sumário se tiver que criar sumários diferentes no documento ou livro. Por exemplo, é possível usar um estilo de sumário para uma lista de conteúdo e outro para uma lista de créditos de anunciantes, ilustrações ou fotos. Crie um estilo de sumário para cada tipo de lista.

Criar estilos de sumário também é útil caso deseje usar a mesma formatação de sumário em outro documento.

Observação:

Não confunda estilos de sumário com estilos de parágrafo com um prefixo “Analítico”. Os estilos de parágrafo com o prefixo Analítico (por exemplo, “título do sumário”) são usados para formatar as entradas de sumário. Por outro lado, um estilo de sumário é um conjunto de configurações usadas para criar automaticamente um sumário.

Criar um estilo de sumário

  1. Escolha Layout > Estilos de sumário.
  2. Clique em Novo.
  3. Digite um nome para o estilo de sumário que está criando.
  4. Na caixa Título, digite um título para o sumário (como Conteúdo ou Lista de figuras). Esse título será exibido no início do sumário. Para especificar um estilo de título, escolha o estilo no menu Estilo.
  5. Na lista Outros estilos, selecione os estilos de parágrafo que representam o conteúdo a ser incluído no sumário; em seguida, clique em Adicionar para adicioná-los à lista Incluir estilos de parágrafo.
  6. Especifica opções para determinar como cada estilo de parágrafo é formatado.

Importar estilos de sumário de outro documento

  1. Escolha Layout > Estilos de sumário.
  2. Clique em Carregar, selecione o arquivo do InDesign que contém os estilos de sumário que deseja copiar e clique em Abrir.
  3. Clique em OK.

Observação:

Se os estilos de parágrafo do seu documento não corresponderem aos do estilo de sumário importado, será necessário editar o estilo de sumário antes de gerar um sumário.

Opções para formatar um sumário

Ao gerar ou editar um sumário, use estas opções para determinar a aparência do texto do sumário gerado. Algumas dessas opções só permanecem disponíveis quando você clica em Mais Opções na caixa de diálogo.

Observação:

As configurações da seção Estilo são aplicadas apenas ao estilo selecionado no momento em Incluir estilos de parágrafo. É possível especificar diferentes opções de formatação para cada estilo.

Estilo da entrada

Para cada estilo em Incluir estilos de parágrafo, escolha um estilo de parágrafo para aplicar às entradas de sumário associadas.

Número de página

Você poderá criar um estilo de caractere para formatar o número de página. Em seguida, você poderá selecionar este estilo na lista pop‑up Estilo à direita de Número de página. (Consulte Adicionar estilos de parágrafo e caractere.)

Se você quiser que os números de páginas no sumário incluam prefixos, ou deseje usar uma convenção numérica diferente, consulte Definir numeração de seções.

Entre a entrada e o número especifica os caracteres desejados entre a entrada no sumário e o seu número de página. O padrão é ^t, que informa ao InDesign para inserir uma tabulação. Você pode escolher outros caracteres especiais, como Tabulação de recuo à direita ou Espaço eme, na lista pop-up.

Observação:

Selecione o texto existente na caixa antes de escolher outro caractere especial, para não incluir os dois caracteres simultaneamente.

Você pode criar um estilo de caractere para formatar o espaço entre a entrada e o número de página. Em seguida, selecione-o na lista pop-up Estilo, à direita de Entre a entrada e o número. (Consulte Adicionar estilos de parágrafo e caractere.)

Se o estilo de parágrafo da entrada incluir uma definição de guia de tabulação, e se o caractere de tabulação (^t) estiver selecionado, uma guia de tabulação aparecerá no sumário criado.

Opções de formatação de sumários
Você pode especificar um caractere para separar a entrada do número de página, e também um estilo para aplicar a um caractere.

Classificar entradas em ordem alfabética

Selecione esta opção para classificar alfabeticamente as entradas de sumário no estilo selecionado. Esta opção será útil para criar listas simples, como listas de anunciantes. As entradas aninhadas (Nível 2 ou 3) são classificadas alfabeticamente em seu grupo (Nível 1 ou 2, respectivamente).

Observação:

A ordem de classificação para um sumário é determinada pela configuração de idioma padrão do documento. Para alterar a configuração de idioma padrão, verifique se não há nada selecionado e escolha um idioma no menu Idioma do painel Caractere.

Nível

Por padrão, cada item adicionado à caixa Incluir estilos de parágrafo é definido para um nível abaixo do item imediatamente acima dele. É possível alterar essa hierarquia especificando um novo número de nível para o estilo de parágrafo selecionado. Esta opção ajusta apenas a exibição na caixa de diálogo. Ela não produz efeito no sumário final, a menos que a lista seja colocada em ordem alfabética. Nesse caso, as entradas serão classificadas por nível.

Criar marcadores de PDF

Selecione esta opção se desejar que as entradas do sumário apareçam no painel de marcadores do Adobe Acrobat ou do Adobe Reader® quando o documento for exportado para PDF.

Entrada rápida

Selecione esta opção se desejar que todas as entradas do sumário sejam inseridas em um único parágrafo. Um ponto-e-vírgula seguido de um espaço (; ) separa as entradas.

Incluir texto em camadas ocultas

Selecione esta opção somente se desejar que os parágrafos das camadas ocultas sejam incluídos no sumário. Ela é útil para criar uma lista de anunciantes ou ilustrações que pode não aparecer como texto visível no documento. Desmarque essa opção quando usar camadas para armazenar várias versões ou traduções do mesmo texto.

Parágrafos numerados

Se o seu sumário inclui um estilo de parágrafo que usa numeração, especifique se a entrada de sumário inclui o parágrafo completo (numeração e texto), somente os números, ou somente o parágrafo.

Orientação do quadro

Especifica a direção de escrita para o quadro de texto que será usado para criar um sumário.

Criar entradas de sumário com guias de tabulação

As entradas em um sumário geralmente são formatadas com pontos ou guias de tabulação que separam a entrada do número de página associado.

Sumário com guias de tabulação
Sumário com guias de tabulação

  1. Criar um estilo de parágrafo com uma guia de tabulação.

  2. Para atualizar as configurações de sumário, proceda de uma das seguintes maneiras:
    • Escolha Layout > Estilo de sumário. Selecione um estilo de sumário e clique em Editar.

    • Escolha Layout > Sumário (se não estiver usando um estilo de sumário).

  3. Em Incluir estilos de parágrafo, selecione o item do sumário em que desejar exibir uma guia de tabulação.
  4. Em Estilo da entrada, selecione o estilo de parágrafo que contém a guia de tabulação.
  5. Clique em Mais Opções.
  6. Verifique se Entre a entrada e o número está definido como ^t (representando uma tabulação). Clique em OK ou Salvar para sair.
  7. Atualize o sumário, se necessário, escolhendo Layout > Atualizar sumário. Caso contrário, insira a nova matéria de sumário.

Criar um estilo de parágrafo com uma guia de tabulação

  1. Escolha Janela > Estilos > Estilos de parágrafo para exibir o painel Estilos de parágrafo.
  2. No painel Estilos de parágrafo, proceda de uma das seguintes maneiras:
    • Clique duas vezes no nome do estilo de parágrafo aplicado às entradas do sumário.

    • No menu do painel, escolha Novo estilo de parágrafo.

  3. Digite um nome para o estilo de parágrafo, se necessário.
  4. Clique em Tabulações.
  5. Selecione o ícone de tabulação justificada à direita e clique na régua para posicionar a marca de tabulação.

    Se os parágrafos aos quais você estiver aplicando o estilo incluírem itens de lista numerada, inclua duas configurações de tabulação — a primeira para o número recuado, e a segunda para a guia de tabulação.

  6. Em Guia, digite um ponto (.).
  7. Escolha outras opções de estilo, se desejar, e clique em OK.

Atualizar e editar um sumário

O sumário é como uma fotografia do conteúdo do documento. Se os números de página do documento forem alterados ou se você editar os títulos ou outros elementos associados às entradas de sumário, será preciso gerar novamente o sumário para atualizá-lo.

Atualizar um sumário

  1. Abra o documento que contém o sumário.
  2. Siga um destes procedimentos:
    • Para fazer alterações em entradas de sumário, edite o documento ou documentos do livro, e não a matéria do sumário.

    • Para alterar a formatação aplicada ao título, entradas ou números de página do sumário, edite os estilos de parágrafo ou de caractere associados a esses elementos.

    • Para alterar o modo de numeração das páginas (por exemplo, 1, 2, 3 ou i, ii, iii), altere a numeração de seção no documento ou livro. (Consulte Numerar páginas, capítulos e parágrafos em um livro.)

    • Para especificar um novo título, incluir outros estilos de parágrafo no sumário ou aplicar outra formatação nas entradas de sumário, edite o estilo de sumário.

  3. Selecione ou posicione o ponto de inserção no quadro de texto que contém o sumário e escolha Layout > Atualizar sumário.
  4. Se houver vários sumários no documento, como uma lista de figuras e uma lista de anunciantes, selecione o quadro de texto que contém uma lista diferente e escolha Layout > Atualizar sumário.

Edição de um sumário

Se for necessário editar o sumário, edite os parágrafos reais no documento, e não a matéria do sumário. Em seguida, gere um novo sumário. Se editar a matéria do sumário, você perderá suas revisões ao gerar um novo sumário. Pelo mesmo motivo, você deve editar os estilos usados para formatar as entradas do sumário, em vez de formatar o sumário diretamente.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online