Guia do Usuário Cancelar

Impressão de miniaturas e documentos superdimensionados

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts

Imprimir miniaturas

Para ajustar várias páginas em uma única, você pode criar miniaturas (pequenas versões de visualização do documento). Miniaturas são úteis para verificar o conteúdo e a organização. Quando apropriado, o InDesign altera automaticamente a orientação do papel para oferecer o melhor ajuste da página no papel. No entanto, você precisará redefinir a orientação original se desmarcar a opção Miniaturas.

Observação:

Quando você imprime miniaturas, as marcas da impressora e os itens das áreas de sangria e/ou de espaçador são excluídos.

  1. Na área Configuração da caixa de diálogo Imprimir, selecione Miniaturas.
  2. No menu, escolha o número de miniaturas por página.

Impressão de documentos superdimensionados

Embora seja possível criar documentos do InDesign com até 5,48m por 5,48m, a maioria das impressoras de mesa não imprime páginas tão grandes.

Para imprimir um documento superdimensionado em uma impressora de mesa, você pode imprimir cada página do documento em partes, chamadas blocos gráficos, e depois aparar e montar essas partes. Se preferir, poderá redimensionar o documento para ajustá-lo ao tamanho do papel.

Dividir um documento em blocos gráficos

As dimensões de um documento não correspondem necessariamente aos tamanhos de papel usados por impressoras. Assim, ao imprimir um arquivo, o InDesign divide o documento superdimensionado em um ou mais retângulos que correspondam ao tamanho de página disponível na impressora. Em seguida, você pode montar as seções sobrepostas.

O InDesign pode dividir automaticamente um documento em blocos gráficos, ou você pode especificar os blocos gráficos. A divisão manual em blocos gráficos permite que você controle o ponto de origem para o canto superior esquerdo do bloco gráfico, determinando onde a página ficará localizada no papel.

Páginas superdimensionadas divididas em blocos gráficos imprimíveis (à esquerda) e as seções sobrepostas na montagem final (à direita)

Dividir um documento em blocos gráficos automaticamente

  1. Escolha Arquivo > Imprimir.
  2. Na área Configuração da caixa de diálogo Imprimir, selecione Lado a lado.
  3. Escolha uma das seguintes opções no menu Lado a lado:

    Automático

    Calcula automaticamente os blocos gráficos, incluindo a sobreposição.

    Justificado automaticamente

    Aumenta a sobreposição (se necessário) para que os lados direitos dos blocos gráficos da direita sejam alinhados à borda direita da página do documento, e os lados inferiores dos blocos gráficos inferiores sejam alinhados à borda inferior da página do documento.

  4. Em Sobreposição, digite o mínimo de informações duplicadas a serem impressas em cada bloco gráfico para facilitar a montagem. A opção Sobreposição usa a unidade de medida especificada para o documento. O valor deve ser maior do que as margens mínimas não imprimíveis para a impressora. É possível especificar a sobreposição de até metade do tamanho do menor lado da página do documento. Por exemplo, os blocos gráficos de uma página que mede 11 x 17 polegadas (279,4 mm x 431,8 mm) podem ter sobreposição de até 5,5 polegadas (139,7 mm).

Dividir um documento em blocos gráficos manualmente

Quando um documento é dividido automaticamente, os blocos gráficos são impressos simultaneamente. A divisão manual do documento exige que os blocos gráficos sejam impressos separadamente.

  1. Se necessário, escolha Exibir > Mostrar réguas para exibir as réguas.
  2. Arraste a interseção das réguas para redefinir o ponto zero como o canto esquerdo superior do bloco gráfico a ser impresso. Lembre-se de deixar espaço para sobreposição e marcas da impressora.

    O tamanho e a forma da área que o InDesign imprime são determinados pelo tamanho do papel e pela orientação atual.

  3. Escolha Arquivo >Imprimir e clique em Configuração à esquerda.
  4. Na área Configuração, selecione Lado a lado. Em seguida, escolha Manual no menu Lado a lado.

Escala de documentos

Para ajustar um documento superdimensionado em um pedaço de papel menor, redimensione simétrica ou assimetricamente a largura e a altura do documento. A escala assimétrica é útil, por exemplo, quando você imprime um filme para usar em uma impressão flexográfica: se você sabe em que direção a chapa será montada no tambor de impressão, a escala pode compensar o alongamento de 2 % a 3 % que geralmente ocorre na chapa. A escala não afeta o tamanho das páginas no documento.

Observação:

Na impressão de páginas espelhadas, cada página espelhada é dimensionada separadamente.

Alterar a escala de um documento manualmente

  1. Escolha Arquivo > Imprimir.
  2. Na área Configuração da caixa de diálogo Imprimir, selecione Largura para ativar as caixas Largura e Altura.
  3. Para manter as proporções atuais entre largura e altura do documento, selecione Limitar proporções. Caso contrário, desmarque essa opção.
  4. Digite porcentagens de 1 a 1.000 nas caixas Largura e Altura. Se você selecionou Limitar proporções, precisa digitar somente um valor. O outro será atualizado automaticamente.

Dimensionar um documento automaticamente

  1. Na área Configuração da caixa de diálogo Imprimir, verifique se as opções Lado a lado e Miniatura estão desmarcadas. Quando essas opções são selecionadas, a opção Ajustar às dimensões fica indisponível.
  2. Selecione Ajustar às dimensões. O percentual de escala, que é determinado pela área de imagem definida pela PPD selecionada, é mostrado próximo à opção Ajustar às dimensões.

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta