Guia do Usuário Cancelar

Salvar documentos

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Área de trabalho sensível ao toque
      6. Atalhos de teclado padrão
      7. Recuperar documentos e desfazer
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign (Beta)
    2. Perguntas comuns sobre documentos na nuvem do InDesign (Beta)
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Salvar documentos

Quando um documento é salvo, são salvos o layout atual, as referências aos arquivos de origem, a página exibida e o nível de zoom. Proteja o seu trabalho salvando-o com frequência. Você pode salvar um arquivo como:

  • Um documento normal.

  • Uma cópia do documento, o que cria uma duplicata do documento com outro nome, deixando o documento original ativo.

  • Um modelo, que geralmente é aberto como um documento sem título. Um modelo pode conter configurações, texto e gráficos que você predefine como um ponto de partida para outros documentos.

    Quando um documento é salvo, os metadados (ou informações do arquivo) que fazem parte do documento do InDesign também são atualizados. Esses metadados contêm uma visualização em miniatura, as fontes usadas no documento, as amostras de cor e todos os metadados na caixa de diálogo Informações do Arquivo, e tudo isso permite uma pesquisa eficiente. Você pode, por exemplo, pesquisar todos os documentos que usam uma determinada cor.

    É possível exibir esses metadados no Bridge e na área Avançado da caixa de diálogo Informações do Arquivo. Por meio de uma configuração de preferência, pode fazer com que a visualização seja atualizada quando salva. Os outros metadados (fontes, cores e vínculos) serão atualizados sempre que o documento for salvo.

    Os comandos Salvar, Salvar Como e Salvar uma Cópia armazenam documentos no formato de arquivo do InDesign. Para obter informações sobre como armazenar documentos em outros formatos de arquivo, consulte o Índice.

    Ao salvar um documento para envio a um prestador de serviços de prova de prelo, o InDesign poderá, automaticamente, reunir todos os arquivos necessários (gráficos e fontes vinculados) em uma única pasta. (Consulte 'Empacotar arquivos'.)

Observação:

As informações inseridas na caixa de diálogo Arquivo > Informações de arquivo são atualizadas na guia Metadados quando você exporta um EPUB nos seguintes formatos:

  • EPUB de layout fixo
  • EPUB adaptável
  1. Siga um destes procedimentos:
    • Para salvar um documento com outro nome, escolha Arquivo > Salvar como, especifique um local e um nome do arquivo e clique em Salvar. O arquivo recém-nomeado se torna o documento ativo. A utilização do comando Salvar como pode reduzir o tamanho do arquivo.

    • Para salvar um documento existente com o mesmo nome, escolha Arquivo > Salvar.

    • Para salvar todos os documentos abertos nos locais existentes e com os nomes de arquivo atuais, pressione Ctrl+Alt+Shift+S (Windows) ou Command+Option+Shift+S (macOS).

    • Para salvar uma cópia do documento com outro nome, escolha Arquivo > Salvar uma cópia, especifique o local e o nome do arquivo e clique em Salvar. A cópia salva não se torna o documento ativo.

Observação:

Para evitar problemas, evite os caracteres reservados que possuem significados especiais em alguns sistemas operacionais. Por exemplo, evite acrescentar espaços, tabulações, pontos iniciais ou os caracteres / \ : ; * ? aos nomes de arquivo. < > , $ %. De modo semelhante, evite usar caracteres com acentos (como ü, ñ ou é), até mesmo durante o uso de uma versão não em inglês do InDesign. Podem ocorrer problemas se o arquivo for aberto em uma plataforma diferente.

Observação:

Se você trabalhar frequentemente com vários documentos abertos ao mesmo tempo e quiser salvar todos de uma vez, use um atalho de teclado. Escolha Editar > Atalhos de teclado e, no menu Área do produto, escolha Exibições > Navegação e selecione Salvar tudo na lista Comandos. Em seguida, edite ou adicione um atalho. Você pode usar a Aplicação rápida para especificar o comando Salvar tudo.

Incluir visualizações em documentos salvos

As visualizações em miniatura dos documentos e modelos proporcionam uma rápida identificação dos arquivos no Adobe Bridge e no Adobe Mini Bridge. A visualização é criada quando você salva um documento ou modelo. A visualização de um documento contém uma imagem JPEG somente da primeira página espelhada; a visualização de um modelo contém uma imagem JPEG de cada página do modelo. Você pode controlar o tamanho da visualização e o número de páginas segundo sua própria necessidade. Por exemplo, a opção Extragrande 1024x1024 permite examinar rapidamente o conteúdo de uma página em alta resolução antes de abrir o arquivo.

É possível habilitar a opção em Preferências ou na caixa de diálogo Salvar como. Como as visualizações aumentam o tamanho do arquivo e o tempo necessário para salvar o documento, talvez você prefira habilitar a opção sob demanda usando a caixa de diálogo Salvar como.

  1. Siga um destes procedimentos:
    • Para incluir uma visualização cada vez que você salvar um documento, escolha Editar > Preferências > Tratamento de arquivos (Windows) ou InDesign > Preferências > Tratamento de arquivos (macOS).

    • Para incluir uma visualização referente a um documento específico, escolha Arquivo > Salvar como.

    • Para incluir uma visualização referente a um documento específico, escolha Arquivo > Salvar conteúdo como.

  2. Selecione Sempre salvar as imagens de visualização com os documentos.
  3. Se estiver configurando a visualização por meio da caixa de diálogo Preferências, escolha o número de páginas de visualização no menu Páginas e, no menu Tamanho da visualização, escolha uma opção.
    Observação:

    A seleção da opção de visualização na caixa de diálogo Salvar como também determina a opção na caixa de diálogo Preferências, além de usar as configurações padrão de Páginas e Tamanho de visualização.

Salvar um documento do InDesign Markup (IDML)

Em alguns casos, convém salvar um documento do InDesign no formato IDML. É especialmente útil salvar nesse formato ao abrir uma publicação do QuarkXPress ou do PageMaker no InDesign, um documento criado em uma versão anterior do InDesign ou quando ocorrem problemas em seu documento, por exemplo, quando não é possível excluir amostras de cores.

  1. Escolha Arquivo> Salvar (CS6) ou Arquivo > Exportar (CS5).
  2. No menu Salvar como Tipo (Windows) ou Formato (macOS), escolha InDesign Markup (IDML).
  3. Clique em Salvar.

É possível abrir o arquivo IDML salvo no InDesign CS5 e no InDesign CS4, mas não em uma versão anterior do InDesign.

Para obter informações sobre o uso de IDML para desenvolvimento, consulte www.adobe.com/go/learn_id_indesignmarkup_cs4_br.

Salvar em versão anterior do InDesign

Para abrir um documento do InDesign CS6 no InDesign CS5, salve (Arquivo > Salvar) o documento como InDesign Markup Language (IDML) no InDesign CS6, (O formato IDML substitui o formato Interchange INX, utilizado para salvar com compatibilidade retroativa nas versões anteriores.)

Para abrir um documento do InDesign CS5 no InDesign CS4, exporte (Arquivo > Exportar) o documento como InDesign Markup Language (IDML) no InDesign CS5, (O formato IDML substitui o formato Interchange INX, utilizado para salvar com compatibilidade retroativa nas versões anteriores.)

Certifique-se de que o computador executando a versão anterior do InDesign esteja atualizado com os plug-ins adequados de modo que possa abrir o arquivo IDML exportado. O usuário que estiver executando a versão anterior do InDesign poderá obter os plug-ins de compatibilidade ao escolher Ajuda > Atualizações e seguir as instruções. Os plug-ins também podem ser instalados pelo site da Adobe. Acesse a página Atualizações de produto no site da Adobe e selecione o InDesign na lista de produtos.

A abertura de um documento em versões anteriores do InDesign também é chamada de "salvar com compatibilidade retroativa".

Observação:

O conteúdo criado utilizando recursos específicos da versão posterior do InDesign pode ser modificado ou omitido ao abrir o documento em uma versão anterior do InDesign.

  1. Escolha Arquivo> Salvar (CS6) ou Arquivo > Exportar (CS5).
  2. No menu Tipo de arquivo (Windows) ou Formato (macOS), escolha InDesign Markup (IDML).
  3. Clique em Salvar.

Você pode abrir o arquivo .idml na versão anterior do InDesign para convertê-lo em um documento do InDesign sem título.

Observação:

Para abrir o documento do InDesign CS5 no InDesign CS3, abra no InDesign CS4 o arquivo IDML exportado, salve-o e exporte-o para InDesign CS3 Interchange (INX) e, em seguida, abra o arquivo INX exportado no InDesign CS3. Certifique-se de que todas as versões do InDesign estejam atualizadas.

Trabalhar com metadados

Metadados são um conjunto de informações padronizadas sobre um arquivo, como o nome do autor, a resolução, o espaço de cor, o copyright e as palavras-chave aplicadas ao arquivo. Você pode usar metadados para simplificar o fluxo de trabalho e organizar seus arquivos.

Sobre o padrão XMP

As informações de metadados são armazenadas com o uso do padrão XMP (Extensible Metadata Platform), no qual o Adobe Bridge, o Adobe Illustrator, o Adobe InDesign e o Adobe Photoshop foram criados. XMP é criado em XML, e na maioria dos casos, os metadados são armazenados no arquivo. Se não for possível armazenar as informações no arquivo, os metadados serão armazenados em um arquivo de cache separado, denominado arquivo secundário. O XMP facilita a troca de metadados entre os aplicativos Adobe e em fluxos de trabalho de publicação. Por exemplo, é possível salvar metadados de um arquivo como um modelo e, em seguida, importar os metadados para outros arquivos.

Os metadados armazenados em outros formatos, como Exif, IPTC (IIM), GPS e TIFF, são sincronizados e descritos com XMP para que possam ser facilmente visualizados e gerenciados. Outros aplicativos e recursos também usam o XMP para comunicar e armazenar informações, como comentários de versão, que podem ser pesquisados com o uso do Adobe Bridge.

Na maioria dos casos, os metadados permanecem com o arquivo mesmo se o formato do arquivo é alterado, por exemplo, de PSD para JPG. Os metadados também são mantidos quando os arquivos são inseridos em um documento ou projeto Adobe.

Observação:

Você pode utilizar o SDK (Software Development Kit, Kit de Desenvolvimento de Software) XMP para personalizar a criação, o processamento e o intercâmbio de metadados. Por exemplo, é possível usar o SDK XMP para adicionar campos à caixa de diálogo Informações do arquivo. Para obter mais informações sobre o XMP e o SDK XMP, acesse o site da Adobe.

Trabalhar com metadados no Adobe Bridge e nos componentes do Adobe Creative Suite

Vários dos poderosos recursos do Adobe Bridge que permitem organizar, pesquisar e controlar os arquivos e versões dependem dos metadados XMP nos arquivos. O Adobe Bridge oferece duas formas de trabalhar com metadados: por meio do painel Metadados e da caixa de diálogo Informações do arquivo (InDesign) ou da caixa de diálogo Informações sobre o arquivo de conteúdo (InCopy).

Em alguns casos, existem várias visualizações para a mesma propriedade de metadados. Por exemplo, uma propriedade pode ser identificada como Autor em uma visualização e como Criador em outra visualização, mas ambas referem-se à mesma propriedade subjacente. Mesmo que você personalize essas visualizações para fluxos de trabalho específicos, elas continuam padronizadas através do XMP.

Adicionar metadados usando a caixa de diálogo Informações do arquivo

A caixa de diálogo Informações do arquivo exibe dados da câmera, propriedades do arquivo, um histórico da edição, direitos autorais e informações sobre o autor do documento atual. A caixa de diálogo Informações do arquivo também exibe painéis de metadados personalizados. É possível adicionar metadados diretamente na caixa de diálogo Informações do arquivo. Qualquer informação digitada em um campo substitui os metadados existentes e aplica o novo valor a todos os arquivos selecionados.

  1. Escolha Arquivo > Informações do arquivo (InDesign) ou Arquivo > Informações sobre o arquivo de conteúdo (InCopy).
  2. Selecione uma das opções a seguir nas guias localizadas na parte superior da caixa de diálogo:
    Observação:

    Use as setas para a direita e para a esquerda para navegar pelas guias ou clique na seta que aponta para baixo e escolha uma categoria na lista.

    Descrição

    Permite digitar informações relacionadas ao documento, como título, autor, descrição e palavras-chave que podem ser usadas para procurar o documento. Para especificar informações de copyright, selecione Direitos Autorais no menu pop-up Status de direitos autorais. Em seguida, digite o proprietário dos direitos autorais, o texto de aviso e o URL da pessoa ou da empresa que detém os direitos autorais.

    IPTC

    Inclui quatro áreas: Conteúdo IPTC descreve o conteúdo visual da imagem. Contato IPTC lista as informações de contato do fotógrafo. Imagem IPTC lista informações descritivas da imagem. Status IPTC lista informações sobre processo de produção e direitos autorais.

    IPTC Extension

    Inclui quatro áreas: Descrição da imagem mostra informações do local e inclui a opção de adicionar informações sobre a Pessoa em exibição, organização e evento. Arte ou objeto na imagem mostra as informações da arte ou do objeto. Sobre modelos na imagem fornece a opção de adicionar informações relacionadas ao modelo. Informações administrativas mostra informações sobre o fornecedor, o criador, o proprietário e o licenciado da imagem, além das dimensões da imagem.

    Dados da Câmera

    Inclui duas áreas: Dados da Câmera 1 exibe informações somente leitura sobre a câmera e as configurações usadas para tirar a foto, como marca, modelo, velocidade do obturador e número F. Dados da Câmera 2 lista informações somente leitura relacionadas à foto, incluindo dimensões em pixels e resolução.

    Dados de Vídeo

    Lista informações sobre o arquivo de vídeo, incluindo largura e altura do quadro de vídeo, e permite inserir informações como nome da fita e nome da cena.

    Dados de Áudio

    Permite inserir informações sobre o arquivo de áudio, incluindo o título, o artista, a taxa de bits e configurações de loop.

    SWF móvel

    Lista informações sobre arquivos de mídia de dispositivos móveis, incluindo título, autor, descrição e tipo de conteúdo.

    Categorias

    Permite inserir informações com base em categorias da Associated Press.

    Origem

    Permite inserir informações sobre o arquivo que são úteis para fontes de notícias, incluindo quando e onde o arquivo foi criado, informações de transmissão, instruções especiais e informações de título.

    DICOM

    Lista informações sobre pacientes, estudos, séries e equipamentos para imagens DICOM.

    Histórico

    Exibe as informações do registro de histórico do Adobe Photoshop relacionadas às imagens salvas com o Photoshop. A guia Histórico só aparecerá se o Adobe Photoshop estiver instalado.

    Illustrator

    Permite aplicar um perfil de documento para impressão, saída na Web e saída em dispositivos móveis.

    Avançado

    Exibe campos e estruturas para armazenar metadados usando espaços para nomes e propriedades, como formato de arquivo e propriedades de XMP, Exif e PDF.

    Dados não processados

    Exibe informações de texto XMP sobre o arquivo.

  3. Digite as informações que você deseja adicionar em qualquer campo exibido.
  4. Clique em OK para aplicar as alterações.

Exportação de metadados como arquivo XMP

Você pode salvar metadados em um arquivo XMP para compartilhá-lo com outros usuários. Esses arquivos XMP podem ser usados como modelos para preencher documentos do InDesign e outros documentos criados com aplicativos compatíveis com XMP. Os modelos exportados são armazenados em um local compartilhado e podem ser acessados por todos os aplicativos compatíveis com XMP. Eles também são exibidos no menu pop-up localizado na parte inferior da caixa de diálogo Informações do arquivo.

  1. Escolha Arquivo > Informações do arquivo (InDesign) ou Arquivo > Informações sobre o arquivo de conteúdo (InCopy).
  2. Escolha Exportar no menu pop-up localizado na parte inferior da caixa de diálogo.
  3. Digite um nome de arquivo, escolha um local para o arquivo e clique em Salvar.
    Observação:

    Para exibir modelos de metadados no Explorador de Arquivos (Windows) ou no Finder (macOS), clique no menu pop-up na parte inferior da caixa de diálogo Informações do arquivo e escolha Mostrar pasta de modelos.

Importar metadados de um arquivo XMP

Ao importar metadados para um documento de um arquivo de modelo XMP exportado, você pode escolher limpar todos os metadados do documento atual e adicionar os novos metadados, manter todos os metadados, exceto os correspondentes, ou adicionar metadados correspondentes aos metadados existentes.

  1. Escolha Arquivo > Informações do arquivo (InDesign) ou Arquivo > Informações sobre o arquivo de conteúdo (InCopy).
    • Escolha um arquivo XMP no menu pop-up localizado na parte inferior da caixa de diálogo, selecione uma opção de importação e clique em OK.

    • Escolha Importar no menu pop-up localizado na parte inferior da caixa de diálogo, selecione uma opção de importação e clique em OK. Em seguida, clique duas vezes no arquivo do modelo XMP a ser importado.

Editar metadados em arquivos de imagem

Quando você gera legendas de imagens inseridas no InDesign, os metadados da imagem inserida são usados. Embora seja possível editar os metadados de documentos do InDesign, não é possível editar os metadados de arquivos inseridos no InDesign. Em vez disso, altere os metadados de imagens inseridas usando seus aplicativos originais, o Finder ou o Explorador de Arquivos ou o Adobe Bridge ou Adobe Mini Bridge.

  1. No InDesign, clique na imagem com o botão direito (Windows) ou com a tecla Control pressionada (macOS) e escolha Editar original.

    Também é possível escolher Editar com e escolher um aplicativo, como o Adobe Illustrator ou o Adobe Photoshop.

  2. No aplicativo original, escolha Arquivo > Informações do arquivo.

  3. Edite os metadados e clique em OK.

Você também pode selecionar uma imagem no Adobe Bridge e escolher Arquivo > Informações do arquivo para editar os metadados da imagem. Consulte Adicionar metadados usando a caixa de diálogo Informações do arquivo.

Solução para o desligamento de proteção da rede compartilhada

  • Qualquer documento com mais de 100 MB e aberto em um local de rede, e o InDesign não executará o desligamento de proteção mesmo se a conexão de rede for perdida. Quando a conexão de rede for restaurada depois de uma perda provisória da rede, é possível continuar trabalhando e salvar o documento na rede. Se tentar salvar o documento enquanto a rede estiver perdida, você terá uma opção de salvar o documento localmente.
  • Documentos com mais de 100 MB continuam apresentando o comportamento existente. O InDesign executará o desligamento de proteção se a conectividade de rede for perdida para esses documentos.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?