Guia do Usuário Cancelar

Plug‑ins

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts

Instalar plug‑ins

Os módulos de plug-in do InDesign são programas desenvolvidos pela Adobe e por outros desenvolvedores de software com a Adobe, para adicionar recursos ao software da Adobe. Vários plug-ins de importação, exportação, automação e efeitos especiais são fornecidos com o programa e instalados automaticamente na pasta Plug-ins. Na verdade, a maioria dos recursos do InDesign são fornecidos por plug-ins.

Depois da instalação, os módulos plug‑in são exibidos como opções nos menus, caixas de diálogo ou painéis.

  1. Se for fornecido um programa de instalação, use-o para instalar o módulo plug‑in. Caso contrário, arraste uma cópia do módulo para a pasta Plug‑Ins, contida na pasta do aplicativo InDesign.
  2. Siga todas as instruções de instalação fornecidas com o plug‑in.
Observação:

Você pode usar qualquer plug‑in comercial desenvolvido para uso com o InDesign. O Suporte Técnico da Adobe pode ajudá-lo a determinar os problemas relacionados a plug-ins. No entanto, caso seja determinado que o problema está diretamente relacionado a um plug-in de outra empresa, entre em contato com ela para obter suporte adicional.

Usar o Extension Manager para configurar plug‑ins

Use o aplicativo Extension Manager para inspecionar e personalizar o conjunto de plug‑ins instalados. Por exemplo, você pode obter informações detalhadas sobre plug‑ins instalados, criar conjuntos de plug‑ins personalizados para tarefas ou grupos de trabalho diferentes e isolar plug‑ins quando estiver solucionando problemas. Você também pode desativar os plug-ins.

  1. Escolha Ajuda  > Gerenciar extensões (Windows) ou InDesign > Gerenciar extensões (Mac OS).

Para obter mais informações sobre como usar o Extension Manager, clique em Ajuda no aplicativo Extension Manager.

Integração com complementos da Creative Cloud pelo menu Procurar complementos 

Você pode procurar e instalar plug-ins, extensões e muito mais para o Adobe InDesign e outros produtos através do site de Complementos da Adobe.

  • Para complementar o InDesign com plug-ins, selecione Janela > Procurar complementos. Esses suplementos podem ser gratuitos ou pagos. Todos os plug-ins instalados/adquiridos do aplicativo Creative Cloud para o InDesign são sincronizados com o InDesign a partir desse fluxo de trabalho. Você será levado até a página web procurar complementos.
  • Esses complementos são visíveis mais tarde em Janela > Extensões, downloads ou local mencionados em onde enclontrar a descrição do complemento. Para exibir os complementos que foram baixados, acesse a página web complementos e, na aba direita da página, acesse a opção Exibir meus complementos. Ela também lista os produtos e as respectivas versões em que esses complementos são suportados.

Quando a sincronização de arquivos estiver LIGADA, os complementos do navegador serão sincronizados à conta Creative Count.

 

Logotipo da Adobe

Fazer logon em sua conta