Guia do Usuário Cancelar

Recuperar documentos do InDesign

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Recuperar documentos e desfazer
    3. IA generativa (disponível apenas nos Estados Unidos)
      1. Texto para imagem (beta)
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign (Beta)
    2. Perguntas comuns sobre documentos na nuvem do InDesign (Beta)
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Saiba como recuperar documentos se o InDesign fechar inesperadamente.

Se o InDesign fechar inesperadamente devido a erros do sistema, falhas elétricas ou outros problemas, todas as alterações não salvas feitas nos documentos do InDesign em que você estava trabalhando podem ser perdidas. O recurso de recuperação automática do InDesign pode ajudar você a recuperar esses documentos.  

Quando você faz alterações em um documento do InDesign, o InDesign executa um minissalvamento das alterações uma vez a cada minuto. O InDesign armazena essas alterações nos arquivos temporários da pasta de recuperação do InDesign, adiciona as alterações ao documento e, a seguir, exclui os arquivos temporários sempre que você selecionar Arquivo > Salvar. Se o InDesign fechar inesperadamente, o InDesign tenta usar esses arquivos temporários para recuperar as alterações não salvas no documento.

Conteúdo da pasta de recuperação do InDesign

Cada conta de usuário tem uma pasta separada de recuperação do InDesign. Se o InDesign não puder localizar a pasta de recuperação do InDesign durante a inicialização, ele recria a pasta.

  • dbt [caractere alfanumérico aleatório]: um arquivo temporário com informações minissalvas de cada documento do InDesign aberto. Os nomes desses arquivos temporários sempre começam com “dbt” e, no Windows, terminam com “tmp”.
  • Configurações padrão: um arquivo temporário que armazena as configurações padrão. É o primeiro arquivo temporário listado quando você exibe o conteúdo da pasta de recuperação do InDesign por nome.
  • RecoveryData: Um índice para todos os documentos abertos do InDesign e dos documentos com erro fatal, incluindo seus nomes de caminho completo. A lista de documentos abertos contém caminhos e não codinomes, o que significa que o InDesign que não é capaz de recuperar os arquivos que você mover ou renomear após um erro fatal.
  • ProtectiveShutdownLog: um arquivo de registro gerado se o InDesign tiver um erro fatal devido a uma violação de acesso. Esse arquivo de registro é útil para identificar um plug-in específico que possa ter causado o erro.

 Se você levar o documento necessário da recuperação para outro sistema e abri-lo nele, o InDesign não poderá pesquisar o arquivo de RecoveryData e perderá a oportunidade de recuperar os dados que podem ter sido armazenados antes do erro fatal. Portanto, tente recuperar os documentos imediatamente após um erro fatal ao iniciar o InDesign e salvar todos os documentos recuperados.

Localização da pasta de recuperação do InDesign

  • macOS: Users/[nome do usuário]/Library/Cache/Adobe InDesign/Version[#.0]/InDesign Recovery
  • Windows: C:\Users\[nome do usuário]\AppData\Local\Adobe\InDesign\Version [#].0\en_US\Caches\InDesign Recovery

 As informações contidas nas pastas acima estão em um formato criptografado. Não é possível usá-lo para recuperar o documento usando uma ferramenta de terceiros ou forçar que o InDesign recupere os dados.

Recuperar um documento do InDesign

  1. Reinicie o InDesign para começar o processo de recuperação automática do documento.

    O InDesign verifica a pasta de recuperação do InDesign para obter informações sobre os documentos que estavam abertos quando ele foi fechado, e tenta abrir esses documentos e incorporar quaisquer dados minissalvos neles.

  2. Salve o documento recuperado, ou reverta para a última versão salva do documento.

    Se o InDesign abre com êxito um documento e incorpora dados minissalvos no documento, o nome do arquivo será exibido como segue: “[Meu nome do arquivo original] recuperado”.

    • Para salvar o documento recuperado, escolha Arquivo > Salvar ou Arquivo > Salvar como. Quando solicitado, clique em Sim para substituir o arquivo original e incorporar as informações recuperadas, anteriormente salvas.
    • Como alternativa, escolha Arquivo > Reverter para reverter para a última versão salva do documento. Esta versão não incluiu as alterações não salvas feitas no documento antes que o InDesign tenha sido fechado inesperadamente.

    Se um documento recuperado estiver muito danificado para ser aberto, o InDesign poderia parar novamente ou exibir uma mensagem de erro.

  3. (Opcional) Verifique o arquivo de ProtectiveShutdownLog para determinar se um plug-in de terceiros causou o erro fatal do InDesign.

    Abra o arquivo em um editor de texto para ver a hora, date, erros, e os plug-ins que foram carregados no InDesign quando ocorreu o erro fatal. Consulte Solucionar problemas relacionados a plug-ins de terceiros do InDesign.

Mensagens durante a recuperação automática

Quando o InDesign tentar recuperar seu documento, talvez você veja uma das mensagens na tabela abaixo.

Algumas mensagens perguntam-lhe como continuar. Em algumas circunstâncias, você pode clicar nos seguintes botões:

  • Clique em Sim para continuar a recuperação dos documentos remanescentes, mas deixe o documento listado no alerta na lista dos documentos no arquivo de RecoveryData. Na próxima vez em que você iniciar o InDesign, ele tentará recuperar este documento novamente.
  • Clique em Não para continuar a recuperação de qualquer documento remanescente, mas remova o documento listado no alerta da lista dos documentos no arquivo RecoveryData. O InDesign não tenta recuperar novamente este arquivo.
  • Clique em Cancelar para interromper o processo de recuperação de todos os documentos. Na próxima vez em que você iniciar o InDesign, ele tentará recuperar novamente todos os documentos.
  • Clique em Salvar como para salvar o documento reparado como um novo documento.
  • Clique em Continuar para trabalhar no documento reparado sem título.

Mensagem

O que isso significa?

Você deseja iniciar a recuperação automática?

Ao menos um dos documentos que exigem a recuperação está danificado (mesmo se a mensagem não menciona o dano). Consulte Solucionar problemas de arquivo.

[Nome do arquivo] não pôde ser encontrado. Você deseja adiar sua recuperação?”

O InDesign não pôde localizar o documento, pois ele foi excluído, movido ou renomeado. Ou, o volume (servidor) no qual documento está localizado pode estar indisponível no momento.

[Nome do arquivo] não pôde ser recuperado porque ele foi alterado.

O documento já foi recuperado e salvo em uma rede, portanto o conteúdo do documento não mais coincide com o arquivo local que contém informações minissalvas. Para localizar o arquivo, escolha Arquivo > Abrir.  

Não foi possível abrir o 'documento desconhecido'. Informações de erro do banco de dados não disponíveis.

O arquivo temporário do documento está danificado ou não pôde ser encontrado. Você ainda pode abrir a última versão salva do documento.

[Nome do arquivo] está danificado sem qualquer possibilidade de recuperação.

O documento é irrecuperável porque ele está danificado. Consulte Solucionar problemas de arquivo.

[Nome do arquivo] pode estar danificado. Você deseja abri-lo assim mesmo?

O documento contém inconsistências que podem fazer com que o InDesign tenha um erro fatal. Se você abrir o documento, copie e cole seu conteúdo em um novo documento. Consulte Solucionar problemas de arquivo.

O InDesign detectou que o arquivo [nome do arquivo] está danificado. Reparamos o arquivo, mas pode estar faltando algum conteúdo.

(Recomendado) Clique em “Salvar como” para salvar o arquivo reparado com um novo nome.

O arquivo original está corrompido e um novo arquivo foi criado com o conteúdo recuperado. Você pode salvar o arquivo ou continuar a trabalhar no novo documento sem título.

O InDesign detectou que o arquivo [nome do arquivo] está danificado.

Reparamos o arquivo, mas pode estar faltando algum conteúdo. O arquivo original está intacto e o arquivo reparado é uma cópia

O arquivo original está corrompido e um novo arquivo foi criado com o conteúdo recuperado.  


Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?