Guia do Usuário Cancelar

Formatar textos

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Recuperar documentos e desfazer
    3. IA generativa (disponível apenas nos Estados Unidos)
      1. Texto para imagem (beta)
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign (Beta)
    2. Perguntas comuns sobre documentos na nuvem do InDesign (Beta)
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Formatar textos

Use o painel de controle para alterar a aparência do texto. Quando o texto é selecionado ou quando o ponto de inserção é colocado no texto, o painel de controle exibe os controles de formatação de caractere ou de parágrafo, ou uma combinação de ambos, dependendo da resolução do monitor. Esses mesmos controles de formatação de texto são exibidos nos painéis "Caractere" e "Parágrafo". Você também pode usar os painéis "Caractere" e "Parágrafo" para alterar a aparência do texto.

Observe os seguintes métodos de formatação de texto:

  • Para formatar caracteres, você pode usar a ferramenta Tipo  para selecionar caracteres, ou clicar para colocar o ponto de inserção, selecionar uma opção de formatação e começar a digitar.

  • Para formatar um parágrafo, você não precisa selecioná-lo, basta selecionar uma palavra ou caractere, ou posicionar o ponto de inserção no parágrafo. Você também pode selecionar um texto contido em uma faixa de parágrafos.

  • Para definir a formatação de todos os quadros de texto que você criará no documento atual, verifique se o ponto de inserção não está ativo e se nada está selecionado; em seguida, especifique as opções de formatação de texto. Para definir uma formatação padrão para todos os documentos novos, feche todos os documentos e especifique as configurações de texto. Consulte Definir padrões.

  • Selecione um quadro para aplicar a formatação em todo o texto dentro dele. O quadro não pode ser parte de um encadeamento.

  • Use os estilos de parágrafo e de caractere para formatar o texto com rapidez e consistência.

  1. Selecione a ferramenta Tipo .
  2. Clique para posicionar um ponto de inserção ou selecionar o texto a ser formatado.
  3. No painel de controle, clique no ícone Controles de formatação de caractere  ou Controles de formatação de parágrafo .
    Painel de controle

    A. Controles de formatação de caractere B. Controles de formatação de parágrafo 

  4. Especifique opções de formatação.

Precedência da formatação de texto

Para formatar o texto com atributos, como estilo de fonte e a direção do texto, você pode usar vários métodos diferentes. Por exemplo, você pode usar o painel Controle, as opções para a grade de quadro ou grades nomeadas ou estilos de texto. Se você usar mais de um método e os atributos conflitarem entre si, o InDesign deverá escolher o atributo a ser usado. A ordem de precedência é a seguinte:

  1. O atributo Caractere substitui

  2. Estilo de caractere

  3. O atributo Parágrafo substitui

  4. estilo de parágrafo

  5. Atributos de grade CJK (de uma grade nomeada ou da caixa de diálogo Opções da grade de quadros)

  6. Padrão do aplicativo (estilo de parágrafo raiz)

Por exemplo, se você especificar um tamanho de fonte nas Opções da grade de quadros e outro no Estilo de caractere, o tamanho da fonte no Estilo de caractere é usado. Da mesma forma, se você incluir um Estilo de parágrafo e uma grade nomeada em um estilo de objeto, o Estilo de parágrafo tem prioridade sobre a grade nomeada.

Copiar atributos de tipo ("Conta-gotas")

Você pode usar a ferramenta "Conta-gotas" para copiar atributos de tipo, como configurações de caracteres, parágrafos, preenchimentos e traçado e, então, aplicar esses atributos a outro tipo. Por padrão, a ferramenta "Conta-gotas" copia todos os atributos de tipo. Para personalizar os atributos a serem copiados com a ferramenta "Conta-gotas", use a caixa de diálogo "Opções de Conta-gotas".

A ferramenta "Conta-gotas" está disponível apenas na "Exibição de layout".

Copiar atributos de tipo para texto não selecionado

  1. Com a ferramenta Conta-gotas , clique no texto formatado com os atributos a serem copiados. (O texto pode estar em outro documento aberto.) A ferramenta Conta-gotas inverte a direção e aparece cheia , indicando que está carregada com os atributos copiados. Quando você posiciona o conta-gotas sobre o texto, um indicador em forma de I aparece ao lado do conta-gotas carregado .
  2. Com a ferramenta "Conta-gotas", selecione o texto a ser alterado.

    O texto selecionado assume os atributos carregados no conta-gotas. Desde que a ferramenta "Conta-gotas" esteja selecionada, você pode continuar a selecionar o texto para aplicar a formatação.

  3. Para desmarcar a ferramenta "Conta-gotas", clique em outra ferramenta.

 Para limpar os atributos de formatação contidos na ferramenta Conta-gotas, pressione Alt (Windows) ou Option (macOS) ao carregar essa ferramenta. A ferramenta Conta-gotas inverte a direção e aparece vazia , indicando que está pronta para selecionar novos atributos. Clique em um objeto que contenha os atributos que deseja copiar e solte os novos atributos em outro objeto.

A ferramenta "Conta-gotas" foi clicada no texto formatado para copiar a formatação (à esquerda) e arrastada pelo texto sem formatação (centro) para aplicar essa formatação (à direita).

Se você usar a ferramenta "Conta-gotas" para copiar um estilo de parágrafo de um texto para outro entre dois documentos e o estilo de parágrafo tiver o mesmo nome, mas conjuntos de atributos diferentes, as diferenças de estilo aparecerão como substituições locais no estilo de destino.

Copiar atributos de tipo para texto selecionado

  1. Com a ferramenta Tipo  ou Tipo de traçado , selecione o texto para o qual deseja copiar os atributos.
  2. Com a ferramenta Conta-gotas , clique no texto cujos atributos deseja copiar. (O texto cujos atributos você deseja copiar deve estar no mesmo documento do InDesign que o texto a ser alterado.) A ferramenta Conta-gotas inverte a direção e aparece cheia , indicando que está carregada com os atributos copiados. Os atributos são aplicados ao texto selecionado na etapa anterior.
Atributos de tipo copiados para texto selecionado

Alterar os atributos de texto copiados pela ferramenta "Conta-gotas"

  1. Na caixa de ferramentas, clique duas vezes na ferramenta "Conta-gotas".
  2. Escolha "Configurações de caractere" ou "Configurações de parágrafo" na caixa de diálogo "Opções de Conta-gotas".
  3. Selecione os atributos a serem copiados com a ferramenta "Conta-gotas" e clique em  "OK".

 Para copiar ou aplicar somente atributos de parágrafo sem alterar as configurações na caixa de diálogo Opções de Conta-gotas, mantenha a tecla Shift pressionada ao clicar no texto com a ferramenta "Conta-gotas".

Usar Aplicação rápida

Use a "Aplicação rápida" para localizar e aplicar estilos, comandos de menu, scripts, variáveis e vários outros comandos que podem ser encontrados na caixa de diálogo "Atalhos do teclado".

  1. Selecione o texto ou quadro ao qual deseja aplicar o estilo, comando de menu, script ou variável.
  2. Escolha "Editar" > "Aplicação rápida" ou pressione Ctrl+Enter (Windows) ou Command+Return (Mac OS).
  3. Comece a digitar o nome do item que você deseja aplicar.

    O nome digitado não precisa ser uma correspondência exata. Por exemplo, a digitação de he localizará estilos como Título 1, Título 2 e Subtítulo, bem como os comandos do menu Ajuda, como o Menu Ajuda > Ajuda do InDesign.

    Use a "Aplicação rápida" para localizar estilos, comandos de menu, scripts e variáveis.

     É possível restringir a pesquisa a uma única categoria digitando o prefixo adequado no início da cadeia de pesquisa, como m: para menu ou p: para estilos de parágrafo. Para exibir uma lista de prefixos, clique na seta para baixo à esquerda da caixa de texto "Aplicação rápida". Você pode desmarcar na lista as categorias que não deseja exibir.

  4. Selecione o item que você deseja aplicar e faça o seguinte:
    • Para aplicar um estilo, comando de menu ou variável, pressione Enter ou Return.

    • Para aplicar um estilo de parágrafo e remover substituições, pressione Alt+Enter (Windows) ou Option+Return (Mac OS).

    • Para aplicar um estilo de parágrafo e remover substituições e estilos de caractere, pressione Alt+Shift+Enter (Windows) ou Option+Shift+Return (Mac OS).

    • Para aplicar um item sem fechar a lista "Aplicação rápida", pressione Shift+Enter (Windows) ou Shift+Return (Mac OS).

    • Para fechar a lista "Aplicação rápida" sem aplicar um item, pressione Esc ou clique em algum outro local na janela do documento.

    • Para editar um estilo, pressione Ctrl+Enter (Windows) ou Command+Return (Mac OS).

 Quando a lista "Aplicação rápida" for exibida, pressione as teclas de seta para a esquerda e para a direita para percorrer o campo de edição; pressione as teclas de seta para cima e para baixo para percorrer a lista de itens.

Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?