Guia do Usuário Cancelar

Botões

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  8. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign
Observação:

Linguagem inclusiva: estamos substituindo a linguagem não inclusiva partir do InDesign 2022 (versão 17.0) para refletir os principais valores inclusivos da Adobe. Todas as referências à Página mestra foram substituídas por Página principal em nossos artigos de Ajuda para as localidades em inglês, dinamarquês, húngaro, espanhol, italiano, português do Brasil e europeu, e japonês .

Observação:

A partir do InDesign versão 15.0, formatos de arquivo Flash (.FLV e .F4V) não estão mais disponíveis. Todas as opções relacionadas a esses formatos foram removidas de seus respectivos painéis. Para obter mais informações, consulte Fim da vida útil do Flash Player | Impacto no InDesign.

Criar botões

Você pode criar botões que executem determinada ação quando o documento for exportado para o formato de layout fixo EPUB ou PDF. Por exemplo, você pode criar um botão que salte para uma página diferente ou abra um site da Web.

Configuração de botão para reprodução de filme no PDF exportado

Após criar botões, você poderá:

Observação:

Ao trabalhar nos botões e criar documentos dinâmicos, selecione o espaço de trabalho Interativo para PDF.

Criar um botão

  1. Use a ferramenta Caneta ou uma ferramenta de desenho, como Retângulo ou Elipse, para desenhar a forma de botão. Se for necessário, use a ferramenta Texto para adicionar texto ao botão, por exemplo, “Avançar” ou “Adquirir”.
    Observação:

    Se estiver criando botões de navegação (como Próxima página ou Página anterior) que aparecem em várias páginas, adicione-os a uma página principal para que não seja necessário recriá-los em cada página do documento. Esses botões aparecem em todas as páginas do documento às quais a página principal seja aplicada.

  2. Use a ferramenta Seleção  para selecionar a imagem, a forma ou o quadro de texto que deseja converter.

    Não é possível converter em botão um filme, som ou pôster.

  3. Clique no ícone Converter em botão no painel Botões e formulários (selecione Janela > Interativo > Botões e formulários). Ou selecione Objeto > Interativo > Converter em botão.

    Converter em botão

  4. No painel Botões e formulários, siga um destes procedimentos:

    • Selecione Botão no menu suspenso Tipo.
    • Na caixa de texto Nome, especifique um nome para o botão que o diferenciará dos outros botões criados.
    • Especifique o evento que acionará a ação desejada.
    • Especifique uma ou mais ações para o botão que determinará o que acontecerá quando o evento for acionado no EPUB de layout fixo, arquivo ou PDF exportado. Consulte Tornar os botões interativos.
  5. Use o painel Visualizar (Janela > Interativo > Visualização interativa de EPUB) para testar o botão antes de exportar o documento como EPUB ou PDF de layout fixo interativo. Você também pode publicar documentos online usando a opção Publicar online.

Adição de um botão do painel Botões de amostra

O painel Botões de amostra inclui vários botões pré-criados que podem ser arrastados para o seu documento. Esses botões de amostra incluem efeitos, como difusões de gradiente e sombras, com uma aparência ligeiramente diferente para a aparência Em cima. Os botões de amostra também são ações atribuídas. Por exemplo, os botões de seta de amostra são predefinidos com a ação Ir para próxima página ou Ir para página anterior. Você pode editar esses botões de acordo com suas necessidades.

O painel 'Botões de amostra' é uma biblioteca de objetos. Como em qualquer biblioteca de objetos, você pode adicionar botões ao painel e remover os que não quiser usar. (Consulte Usar bibliotecas de objetos.) Os botões de amostra estão armazenados no arquivo ButtonLibrary.indl, localizado na pasta 'Presets/Button Library' (Predefinições/Biblioteca de botões), na pasta do aplicativo InDesign.

  1. Selecione Botões e formulários de exemplo no menu do painel Botões e formulários para abrir o painel Botões e formulários de exemplo.

    Abrir o painel Botões e formulários de exemplo

  2. Arraste um botão do painel Botões e formulários de exemplo para o documento. Se quiser que botões de navegação apareçam em todas as páginas, adicione-os a uma página principal.

    Botões e formulários de exemplo
    Painel Botões e formulários de exemplo

  3. Selecione o botão usando a ferramenta Seleção e edite-o conforme necessário usando o painel Botões e formulários.

    Ao editar os botões de amostra, lembre-se do seguinte:

    • Se adicionar texto a um botão, lembre-se de copiar e colar o texto do estado de botão Normal para o estado de botão Em cima. Caso contrário, o texto adicionado não aparecerá quando o mouse passar sobre o botão no arquivo EPUB ou PDF de layout fixo.

    • Você pode redimensionar os botões. Se você arrastar um par de botões de seta de próxima página/página anterior, redimensione o primeiro botão, selecione o segundo botão e escolha Objeto > Transformar novamente > Transformar novamente.

  4. Use o painel Visualizar (Janela > Interativo > Visualização interativa de EPUB) para testar o botão antes de exportar o documento como EPUB ou PDF de layout fixo interativo. Você também pode publicar documentos online usando a opção Publicar online.

Converter um botão em objeto

Quando você converte um botão em objeto, o conteúdo do botão permanece na página sem as propriedades do botão. Qualquer conteúdo associado aos outros estados do botão também é removido.

  1. Use a ferramenta Seleção  para selecionar o botão.
  2. Selecione Objeto > Interativo > Converter em objeto.

Tornar os botões interativos

Botão definido para reproduzir um som
Este botão está definido para reproduzir um som quando o botão do mouse for pressionado.

Você pode criar, editar e gerenciar efeitos interativos no InDesign. Quando o documento for exportado para EPUB ou PDF de layout fixo, essas ações interativas poderão ser ativadas.

Por exemplo, suponha que você queira criar um botão para reproduzir um som em um documento PDF. É possível inserir o arquivo de som em um documento do InDesign e criar um botão que, quando clicado, reproduza o som no documento PDF.

Neste exemplo, o clique com o botão do mouse é o evento, e a reprodução do som é a ação.

Observação:

Algumas ações têm suporte tanto em arquivos PDF e EPUB quanto em arquivos, enquanto outras têm suporte apenas em arquivos PDF ou EPUB. Ao escolher uma ação, evite escolher uma ação apenas para PDF se você estiver exportando para EPUB de layout fixo. Além disso, evite escolher uma ação apenas para EPUB se estiver exportando para PDF.

Adição de ações aos botões

É possível atribuir ações a eventos diferentes. Por exemplo, em um arquivo PDF exportado, você pode especificar a reprodução de um som quando o ponteiro do mouse entra na área do botão e a reprodução de um filme quando o botão do mouse é clicado e liberado. Você também pode atribuir várias ações ao mesmo evento. Por exemplo, você pode criar uma ação que reproduza um filme e defina o zoom de exibição como Tamanho real.

  1. Use a ferramenta Seleção  para selecionar o botão criado.
  2. No painel Botões e formulários, escolha um evento, como Ao soltar, que determine o modo de ativação das ações.

  3. Clique no botão de sinal de adição  ao lado de Ações e escolha a ação a ser atribuída ao evento.
  4. Especifique as configurações da ação.

    Por exemplo, se você escolher Ir para primeira página, especifique o zoom. Se você escolher Ir para URL, especifique o endereço da página da Web. Algumas ações, como Ir para próxima exibição, não têm configurações adicionais.

  5. Se necessário, continue adicionando as ações exigidas por qualquer evento.
  6. Para testar o botão, exporte o documento para EPUB ou PDF de layout fixo e exiba o arquivo exportado. Se estiver exportando para PDF, verifique se a opção Elementos interativos está selecionada.

Tipos de evento

Eventos determinam como as ações são ativadas em botões quando o documento é exportado para EPUB ou PDF. No Acrobat, os eventos são chamados de acionadores.

Ao soltar ou tocar

Quando o botão do mouse é liberado após um clique. Esse é o evento mais usado, pois oferece uma última oportunidade de arrastar o cursor para fora do botão sem ativar a ação.

Ao clicar

Quando o mouse é clicado (sem ser liberado). A menos que você tenha um motivo específico para usar esta opção, é preferível usar Mouse liberado, para que o usuário possa cancelar a ação.

Mouse em cima

Quando o ponteiro do mouse entra na área do botão definida pela caixa delimitadora do botão.

Mouse fora

Quando o ponteiro do mouse sai da área do botão.

Em foco (PDF)

Quando o botão em um arquivo PDF recebe foco, seja por meio de uma ação do mouse ou do pressionamento da tecla Tab.

Fora de foco (PDF)

Quando o foco se desloca para um botão ou campo de formulário diferente no arquivo PDF.

Tipos de ações

Ao criar uma ação, você indica o que acontecerá quando o evento especificado ocorrer — geralmente quando alguém clicar no botão. Você poderá atribuir as seguintes ações quando o tipo de evento estiver ativado:

Ir para destino

Vai até a âncora de texto especificada que foi criada com o uso do painel 'Marcadores' ou 'Hiperlinks'. Consulte Criar saltos para âncoras de texto.

Ir para primeira página/última página/próxima página/página anterior

Salta para a primeira ou última página, ou para a página anterior ou seguinte do arquivo EPUB ou PDF de layout fixo. Selecione uma opção no menu Zoom para definir a exibição da página.

Ir para URL

Abre a página da Web do URL indicado.

Mostrar/ocultar botões e formulários

Alterna entre mostrar e ocultar os botões especificados no arquivo EPUB ou PDF de layout fixo exportado. Por exemplo, se você quiser que um botão seja exibido ao mover o ponteiro do mouse para outro botão, será possível ocultar o botão de destino até que ele seja acionado e criar uma ação que exiba o botão oculto ao passar o mouse. Consulte Exibir um botão diferente em sobreposição.

Aplicável apenas para EPUB/Publish Online

Animação

Permite reproduzir, pausar, parar ou reiniciar a animação selecionada. Apenas as animações adicionadas ao documento aparecem no menu Animação.

Ir para página

Salta para a página no arquivo EPUB especificado.

Ir para o estado

Salta para um estado específico em um objeto de multiestado. Por exemplo, se um objeto de multiestado incluir várias imagens diferentes como estados, você poderá usar essa ação para exibir uma imagem específica.

Ir para o próximo estado/estado anterior

Salta para o estado seguinte ou anterior em um objeto de multiestado. Essas opções são especialmente úteis para cliques em uma apresentação de slides. Consulte Criar objetos de multiestado.

Som

Permite reproduzir, interromper, parar ou reiniciar o clipe de som selecionado. Apenas os clipes de som adicionados ao documento são mostrados no menu Som.

Vídeo

Permite reproduzir, interromper, parar ou reiniciar o filme selecionado. Só os filmes adicionados ao documento são mostrados no menu Vídeo.

Aplicável apenas para PDF

Limpar formulário

Limpa todos os dados preenchidos nos campos de formulário, revertendo-o ao estado original.

Ir para próxima exibição

Salta para uma página depois da exibição anterior. Assim como o botão Avançar só fica disponível em um navegador da Web depois que alguém clica em Voltar, esta opção só estará disponível se o usuário tiver saltado para uma exibição anterior.

Ir para exibição anterior

Salta para a última página exibida do documento PDF ou retorna ao último tamanho de zoom aplicado.

Abrir arquivo

Inicia e abre o arquivo especificado. Se você especificar um arquivo que não seja PDF, o leitor precisará do aplicativo nativo para abri-lo. Especifique um nome de caminho absoluto (como C:\docs\amostra.pdf).

Imprimir formulário

Abre a caixa de diálogo de impressão para imprimir o formulário.

Enviar formulário

Envia os dados preenchidos nos campos de formulário para a URL mencionada. É preciso inserir mailto: no campo de URL e o endereço de email em seguida para enviar o formulário preenchido ao email mencionado. Não insira espaço antes e depois dos dois pontos (:).

Exibir zoom

Exibe a página de acordo com a opção de zoom especificada. Você pode alterar o nível de zoom da página (como Tamanho real), o layout da página (como Contínuo - Opostas) ou a orientação da rotação.

Edição ou exclusão de ações de botão

  1. Use a ferramenta Seleção  para selecionar o botão.
  2. No painel Botões e formulários, siga um destes procedimentos:

    • Para desativar ações, desmarque a caixa de seleção ao lado do item. A desativação de eventos e ações pode ser útil para testes.
    • Para alterar a ordem, arraste e solte as ações.
    • Para excluir uma ação, selecione-a na caixa de lista e clique no botão 'Excluir ação selecionada' .
    • Para editar uma ação, escolha o evento ao qual a ação será atribuída, selecione a ação na caixa de lista e altere as configurações. Se precisar substituir uma ação de um evento existente, exclua a ação e adicione a nova ação ao evento.

Criar saltos para âncoras de texto

Se você criar uma âncora de texto em um documento do InDesign, poderá usar um botão para ir até essa âncora, mesmo que ela esteja em outro documento do InDesign. Use os painéis Marcadores e Hiperlinks para adicionar âncoras de texto. Não é possível criar saltos de botões para marcadores que não são âncoras de texto.

Observação:

Se você definir um destino de hiperlink para um botão, o hiperlink não terá efeito no documento EPUB ou PDF de layout fixo exportado.

  1. Use a ferramenta Seleção  para selecionar o botão.
  2. No painel Botões e formulários, escolha o evento, por exemplo, Ao soltar, que acionará o salto.

  3. Clique no botão de sinal de adição ao lado de Ações e escolha Ir para destino.
  4. Selecione um dos documentos abertos do InDesign no menu Documentos ou clique no ícone de pasta à direita do menu e especifique o arquivo.
  5. Especifique uma âncora criada com o uso do painel Marcadores ou Hiperlinks.
  6. Selecione uma opção no menu Zoom para definir a exibição da página.
Observação:

Se você definir uma âncora em outro documento, exporte o documento de destino para PDF e use o mesmo nome de arquivo do documento do InDesign, substituindo a extensão INDD por PDF. Além disso, armazene os documentos PDF na mesma pasta para que os vínculos sejam válidos no Acrobat e no Reader.

Alterar a aparência de botões para sobreposições e cliques

Um botão consiste em um grupo de objetos individuais, cada qual representando uma aparência (às vezes chamada de "estado”) de botão. Cada botão pode ter até três aparências: Normal, Em cima e Clicar. No arquivo exportado, a aparência Normal só não é usada quando o ponteiro do mouse é movido até a área (Em cima) ou quando o botão do mouse é clicado na área do botão (Clicar). Você pode tornar cada aparência diferente para fornecer feedback visual.

Por padrão, qualquer botão criado é definido com a aparência Normal, contendo o texto ou a imagem do botão. Quando uma nova aparência é ativada, a aparência Normal é copiada. Para diferenciar uma aparência das demais, você pode alterar a cor ou adicionar texto ou uma imagem.

Estados de botões

A. Ponteiro fora da área do botão (Normal) B. Ponteiro na área do botão (Em cima). C. O ponteiro é clicado (Pressionado) 

Observação:

A área que pode ser clicada, ou ponto de acesso, do botão é a caixa delimitadora quadrada do maior estado no botão. Por exemplo, um botão redondo tem um ponto de acesso quadrado.

Alterar aparências de botões

Se estiver criando um botão com várias aparências (Normal, Em cima e Clicar), é uma boa ideia finalizar o design desse botão antes de ativar outras aparências. Quando você ativa a aparência Em cima ou Clicar, a aparência Normal é copiada.

Algumas alterações afetam apenas as aparências selecionadas, enquanto outras afetam todas as aparências ativas. Se você selecionar uma aparência e aplicar uma cor de fundo diferente ou editar o texto, a alteração afetará apenas a aparência selecionada. Se você usar a ferramenta Seleção para mover ou redimensionar o botão, a alteração afetará todas as aparências.

  1. Selecione Janela > Interativo > Botões e formulários para exibir o painel Botões e formulários.

  2. Com a ferramenta Seleção , selecione o botão no layout que deve ser editado.
  3. Clique em [Em cima] para ativar a aparência Em cima.

    A aparência Normal é copiada para Em cima.

  4. Com a opção Em cima ainda selecionada, altere a aparência do botão.
    • Para alterar a cor, escolha uma amostra no menu Traçado ou Preenchimento no painel Controle.
    • Para inserir uma imagem na aparência, selecione a imagem existente usando a ferramenta de seleção direta ou clicando duas vezes na imagem do botão existente e, em seguida, selecione Arquivo > Inserir e clique duas vezes em um arquivo.
    • Para colar uma imagem em um quadro de texto, copie-a para a Área de transferência, selecione a aparência no painel Botões e selecione Editar > Colar em.
    • Para digitar texto, selecione a ferramenta Texto, clique no botão e digite o texto. Você também pode selecionar Editar > Colar em para copiar um quadro de texto colado.
  5. Para adicionar a aparência Clicar, clique em [Clicar] para ativá-la e siga o mesmo procedimento para alterar sua aparência.
  6. Use o painel Visualizar para testar as diferentes aparências do botão.
Observação:

Para alterar o tamanho das miniaturas de Aparência do estado no painel Botões, selecione Opções de painel no menu do painel Botões e formulários, selecione uma opção e clique em OK.

Excluir e desativar aparências

  1. Selecione a aparência no painel Botões e formulários.

  2. Siga um destes procedimentos:
    • Para excluir a aparência Em cima ou Clicar, clique no ícone Excluir localizado na parte inferior do painel. A exclusão de uma aparência será especialmente útil se você editar a aparência Normal intensivamente e decidir que deseja definir Em cima ou Clicar para a nova aparência Normal.
    • Para desativar uma aparência sem excluí-la, clique no ícone de olho ao lado dela para desmarcá-la. Os estados desativados não são exportados para o arquivo EPUB ou PDF de layout fixo.
Observação:

Não é possível excluir nem desativar o estado Normal.

Criar objetos de multiestado

O painel Estados do objeto permite criar várias versões de um objeto. Um estado é uma versão de um item de página. Um objeto que inclui vários estados é chamado de um objeto de vários estados.

Com o painel 'Estados do objeto', não há limite quanto ao número de estados que você pode criar para um objeto. Sempre que um estado é criado, é gerada outra versão do seu item de página. Apenas um estado de cada vez fica visível na página. Para saídas de impressão e PDF, apenas o estado ativo aparece na saída final.

Criar uma apresentação de slides de multiestado

Um dos usos mais comuns para um objeto de multiestado é uma apresentação de slides que permite que os usuários de um arquivo EPUB cliquem em um conjunto de imagens. Por exemplo, você pode criar uma apresentação de slides de 20 imagens sem precisar inseri-las em 20 páginas diferentes.

  1. Insira as imagens que aparecerão na apresentação de slides.

    Para obter os melhores resultados, verifique se os quadros das imagens são do mesmo tamanho.

    Um estado não precisa ser um único item — ele pode ser um conjunto de itens.

  2. Para empilhar as imagens, selecione-as e clique em Alinhar centros horizontalmente  e Alinhar centros verticalmente  no painel de controle.

  3. Com as imagens ainda selecionadas, abra o painel Estados do objeto (Janela > Interativo > Estados do objeto) e clique no botão Converter seleção para objeto de multiestado.

    As imagens aparecem como estados no painel Estados do objeto, e um quadro tracejado envolve as imagens selecionadas.

    Converter seleção em objeto de multiestado

  4. Crie botões de navegação que acionam as ações Ir para o próximo estado e Ir para o estado anterior ao soltar o botão do mouse. Consulte Criar botões.

  5. Use o painel Visualizar (Janela > Interativo > Visualização interativa de EPUB) para testar os botões de navegação.

  6. Exporte o documento para o formato EPUB. Consulte Documentos interativos.

Editar um objeto de multiestado

  1. Selecione um objeto de multiestado.

  2. No painel 'Estados do objeto', siga qualquer um destes procedimentos:

    • Para editar um estado, selecione-o no painel 'Estados do objeto' e edite-o. Por exemplo, é possível adicionar um traçado ou preenchimento, ou redimensionar o objeto.

    • Para adicionar um objeto a um estado existente, selecione tanto o objeto quanto o objeto de multiestado e clique no botão 'Adicionar objetos ao estado visível' .

    • Para adicionar um objeto a um objeto de multiestado existente, selecione tanto o objeto quanto o objeto de multiestado e clique no botão 'Converter seleção para objeto de multiestado' .

    • Para duplicar um estado, selecione um estado no qual basear o novo estado e escolha Novo estado no menu do painel. Adicione, remova ou edite o conteúdo desse estado.

    • Para colar objetos em um estado existente, recorte ou copie um ou mais objetos, selecione o objeto de multiestado, selecione o estado no painel 'Estados do objeto' e escolha 'Colar no estado', no menu do painel 'Estados do objeto'.

    • Para converter um objeto de multiestado de volta a um conjunto de objetos independentes, selecione o estado no painel 'Estados do objeto' e escolha 'Liberar estado para objetos' no menu do painel. Para converter todos os estados do objeto de multiestado em objetos, escolha Liberar todos os estados para objetos.

    • Para excluir um estado e remover seu conteúdo, selecione o estado e escolha 'Excluir estado' no menu do painel.

    • Para ocultar o objeto de multiestado no arquivo exportado até que ele seja acionado por um botão, escolha 'Oculto até que seja acionado' no menu do painel.

    • Para redefinir todos os objetos de multiestado no documento para o primeiro estado, escolha Redefinir todos os objetos de multiestado para o primeiro estado no menu do painel. Quando um estado é selecionado, o objeto permanece nesse estado, mesmo que você feche e reabra o documento. Essa opção é uma rápida maneira de redefinir todos os objetos de multiestado.

Criar pontos ativos de botão

Em alguns casos, é possível manter a área do botão (chamada de "ponto ativo" ou "vínculo ativo") invisível até que o ponteiro do mouse passe por ela. Por exemplo, quando você mover um ponteiro sobre um botão em um mapa, uma imagem poderá ser exibida representando uma região. Essa imagem poderá desaparecer quando o ponteiro for retirado da região.

No arquivo PDF exportado, mantenha o ponteiro sobre um ponto ativo para exibir uma imagem.

Exibir uma imagem oculta em sobreposição

Uma forma de obter esse efeito de "ponto ativo" é aplicar uma imagem ao estado Em cima no painel Botões. Para fazer isso, crie um botão no qual o estado [Em cima] exiba uma imagem enquanto o estado [Normal] não exibe a imagem.

  1. Selecione a imagem que você deseja usar como ponto ativo. Certifique-se de que o quadro da imagem não tenha uma borda ou um plano de fundo.

  2. No painel Botões e formulários (selecione Janela > Interativo > Botões e formulários), clique na aparência [Normal] para converter a imagem selecionada em um botão.

  3. Clique na aparência [Sobreposição] no painel Botões e formulários para ativá-la.

  4. Clique novamente na aparência [Normal]. Em seguida, selecione a imagem usando a ferramenta Seleção direta e exclua essa imagem.

    Certifique-se de excluir a imagem (o conteúdo do quadro) e não o quadro e o conteúdo. A exclusão do quadro exclui o botão inteiro.

  5. Use o painel Visualizar para visualizar o efeito de ponto ativo.

Exibir um botão diferente em sobreposição

É possível criar um ponto ativo no qual operações de clicar ou passar o mouse sobre um objeto exibe outro objeto. Para fazer isso, crie dois botões, oculte os deles e use a ação Mostrar/ocultar botões para mostrar e ocultar o botão de destino.

  1. Crie um objeto a ser usado como origem do botão. No painel Botões e formulários, clique no ícone Converter objeto em botão.

  2. Insira a imagem que deseja usar como botão de destino e converta-a em um botão.
  3. Selecione a imagem de destino e escolha Oculto até que seja acionado, na parte inferior do painel Botões e formulários.

    A imagem precisa ficar oculta no documento exportado para que possa ser exibida quando você clicar no botão de origem.

  4. Selecione o botão de origem e crie duas ações diferentes, uma para mostrar a imagem de destino e outra para ocultar essa imagem de destino.

    Se quiser que a imagem apareça quando o mouse estiver sobre o botão de origem, use os eventos Ativado ao inverter e Ativado ao mover ponteiro para fora. Se quiser que a imagem apareça quando você clicar no botão de origem e desapareça ao soltar esse botão, use os eventos Ativado ao clicar e Ativado ao liberar. Em qualquer um dos casos, use a ação 'Mostrar/ocultar botões' para exibir e ocultar o botão de destino. Consulte Tornar os botões interativos.

  5. Use o painel Visualizar para testar os botões.

Alteração de opções de PDF para botões

  1. Use a ferramenta Seleção  para selecionar o botão.
  2. No menu do painel Botões e formulários, selecione Opções de PDF.

  3. Digite uma descrição que sirva como texto alternativo para deficientes visuais.
  4. Indique se o botão deve ser impresso no arquivo PDF e clique em OK.

Definir a ordem de tabulação dos botões

A ordem de tabulação determina o campo seguinte (ou anterior) que receberá ênfase quando um usuário pressionar Tab (ou Shift+Tab) no documento PDF. A ordem de tabulação inclui botões em camadas ocultas, mas não em páginas principais.

  1. Vá para a página que contém os botões.
  2. Selecione Objeto > Interativo > Definir ordem de tabulação.

  3. Selecione o botão que deseja mover e arraste-o para a nova posição ou clique nos botões Mover para cima e Mover para baixo. Quando terminar, clique em OK.

Se usar o Acrobat para editar o PDF e adicionar mais botões ou campos de formulário à página, você poderá especificar uma nova ordem de tabulação no Acrobat.

Tópicos relacionados

Criar e publicar eBooksfolhetospanfletoscartões-postaispôstereslayouts de página interativos e muito mais no Adobe InDesign.

Logotipo da Adobe

Fazer logon em sua conta