Guia do Usuário Cancelar

Criar e gerenciar hiperlinks

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Recuperar documentos e desfazer
    3. IA generativa (disponível apenas nos Estados Unidos)
      1. Texto para imagem (beta)
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign (Beta)
    2. Perguntas comuns sobre documentos na nuvem do InDesign (Beta)
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Saiba como criar, projetar, editar e gerenciar hiperlinks.

Você pode criar hiperlinks para que um visualizador possa selecionar um link para ir para outros locais no mesmo documento, outros documentos ou sites. Exporte seu documento do InDesign para um Adobe Interactive PDF, ePub ou HTML para exibir e selecionar hiperlinks.

Teste o aplicativo

Acompanhe qualquer projeto para aprender a criar e trabalhar com hiperlinks.

Antes de continuar, aqui estão algumas terminologias e informações comuns para você começar:

  • Fonte : texto, quadro de texto ou quadro de gráfico vinculado por hiperlink.
  • Destino: URL, arquivo, endereço de email, âncora de texto da página ou destino compartilhado que abre ao selecionar o hiperlink.
  • Uma origem só pode saltar para um destino, mas qualquer quantidade de origens pode saltar para o mesmo destino.
  • Se você quiser gerar o texto de origem usando o texto de destino, insira uma referência cruzada.

Você pode criar hiperlinks para páginas, URLs, âncoras de texto, endereços de e-mail e arquivos. Se você criar um hiperlink para uma página ou uma âncora de texto em um documento diferente, exporte os arquivos do InDesign para a mesma pasta.

Você pode criar um hiperlink para um local externo como um URL, arquivo ou email. Ao especificar um URL, você pode usar qualquer protocolo de recursos da Internet válido: http://, file://, ftp:// ou mailto://.

Ao criar um hiperlink para um arquivo, se você selecionar o hiperlink no arquivo Adobe Interactive PDF, ePub ou HTML exportado, o arquivo será aberto em seu aplicativo nativo. Compartilhe o arquivo especificado com o arquivo PDF, ePub ou HTML exportado.

  1. Selecione algum texto, quadro ou gráfico.

  2. Selecione Texto > Hiperlinks e referências cruzadas > Novo hiperlink.

  3. Siga as etapas no painel Novo hiperlink:

    URL

    • Link para: Selecione o URL do menu suspenso.
    • Destino: insira o URL.

    Você também pode usar os Botões para vincular a páginas da Web.

    Arquivo

    • Link para: Selecione o Arquivo do menu suspenso.
    • Caminho: insira o local do arquivo.

    Email

    • Link para: Selecione o Email do menu suspenso.
    • Endereço: insira o endereço de email.
    • Linha de assunto : digite o assunto do email.
  4. Selecione Destino de hiperlink compartilhado se desejar salvar o URL, Arquivo ou Email no painel Hiperlinks para uma fácil reutilização.

    Você pode definir ou alterar a formatação do texto do hiperlink na guia Aparência e fornecer o texto alternativo na guia Acessibilidade.

  5. Selecione OK.

  1. Selecione algum texto, quadro ou gráfico.

  2. Selecione Texto > Hiperlinks e referências cruzadas > Novo hiperlink.

  3. Siga as etapas no painel Novo hiperlink:

    Página

    • Documento : selecione o documento no menu suspenso.
    • Página: insira o número da página.
    • Configuração de zoom: selecione de Fixo, Ajustar visualização, Ajustar à janela, Ajustar Largura, Ajustar Altura, Ajustar visível ou Herdar zoom.

    Você também pode usar os Botões para vincular a páginas da Web.

    Âncora de texto

    • Documento: selecione o documento no menu suspenso.
    • Âncora de texto: selecione uma âncora no menu suspenso.

    Destino compartilhado

    • Documento: selecione o documento no menu suspenso.
    • Nome: selecione uma âncora ou qualquer URL, arquivo ou email salvo no menu suspenso.
  4. Selecione Destino de hiperlink compartilhado se desejar salvar o URL, Arquivo ou Email no painel Hiperlinks para uma fácil reutilização.

    Você pode definir ou alterar a formatação do texto do hiperlink na guia Aparência e fornecer o texto alternativo na guia Acessibilidade.

  5. Selecione OK.

Deseja projetar o texto do hiperlink? Você pode alterar a aparência da origem do hiperlink ou da referência cruzada no arquivo PDF, ePub ou HTML exportado.

Estilo de caractere: selecione um estilo de caractere a ser aplicado à origem de hiperlink. Por padrão, o InDesign aplica o estilo de Hiperlink no texto ou objeto selecionado. Você pode selecionar facilmente um estilo para texto do menu suspenso Estilos na caixa de diálogo Novo hiperlink. Para um objeto não texto, o InDesign aplica um identificador visual de tempo de design aos links: linha pontilhada ao redor do objeto com a cor da camada.

Você também pode especificar estas opções para personalizar ainda mais a aparência da origem de hiperlink:

Texto

Selecione Retângulo visível ou Retângulo invisível.

Destaque

Selecione Inverter, Contorno, Margem interna ou Nenhum. Essas opções determinarão a aparência do hiperlink quando você selecioná-lo no arquivo PDF, ePub ou HTML.

Cor

Selecione uma cor para o retângulo de hiperlinks visível.

Largura

Selecione Fino, Médio ou Grosso para determinar a espessura do retângulo de hiperlinks.

Estilo

Selecione Sólido ou Tracejado para determinar o estilo do retângulo de hiperlinks.

Você pode localizar e converter URLs em seu documento em hiperlinks.

  1. Selecione Texto > Hiperlinks e referências cruzadas > Converter URLs em hiperlinks.

  2. Defina estas opções no painel Converter URLs em hiperlinks:

    • Escopo: indique se deseja converter URLs no Documento, na Matéria ou na Seleção.
    • Aplicar ao hiperlink: verifique e selecione o Estilo de caractere no menu suspenso.
  3. Selecione Encontrar para localizar o próximo URL e selecione Converter ou Converter tudo.

Use o painel 'Hiperlinks' para editar, excluir, redefinir ou localizar hiperlinks. No InCopy, você somente poderá gerenciar hiperlinks se tiver sido dado baixa na matéria para edição.

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione qualquer fonte de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks   > Editar hiperlink.

  3. Faça alterações nas seções Destino, Aparência ou Acessibilidade e selecione OK.

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione o item ou itens que deseja remover e, em seguida, selecione o ícone Excluir  .

    Após a remoção de um hiperlink, o texto ou o gráfico de origem permanecerá.

A renomeação da origem de hiperlink altera sua aparência no painel 'Hiperlinks'.

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione qualquer fonte de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks   > Renomear hiperlink.

  3. Digite o novo nome na caixa de diálogo Renomear hiperlink.

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione qualquer fonte de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks   > Opções de destino do hiperlink.

  3. Atualize o Destino e o Texto no menu suspenso e insira o Nome para editar o destino do hiperlink.

    Selecione Excluir ou Excluir não usados para excluir o destino do hiperlink.

Você pode incluir texto, quadro de texto ou quadro de gráfico adicional em um hiperlink existente.

  1. Selecione a faixa de texto, o quadro de texto ou o quadro de gráficos que será usado como a nova origem do hiperlink.

  2. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  3. Selecione uma origem de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks  .

    • Selecione Redefinir hiperlink para vincular todo o texto selecionado.

    • Selecione Atualizar hiperlink para atualizar hiperlinks para documentos externos.

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione uma origem de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks  .

    • Selecione Ir para origem para localizar o texto do hiperlink no documento.

    • Selecione Ir para destino:

      • Você irá para o local se o destino for uma Página ou Âncora de texto , caso o destino esteja dentro do documento
      • Se o Destino for externo, o InDesign iniciará o navegador da Web ou alternará para ele a fim de exibir o destino.

Quando importa um documento do Microsoft Word com hiperlinks para o InDesign, você notará uma caixa ou borda ao redor dos URLs de hiperlink. O documento do InDesign herda uma amostra azul e o documento herda um estilo de caractere de Hiperlink que sublinha o texto e aplica a cor azul.

Você pode excluir amostras individuais e substituí-las por outras diferentes.

Deseja excluir a caixa ao redor dos hiperlinks importados do Microsoft Word?

  1. Selecione Janela > Interativo > Hiperlinks para ver o painel Hiperlinks.

  2. Selecione qualquer fonte de hiperlink na lista e selecione o ícone do painel de menu Hiperlinks > Editar hiperlink.

  3. Selecione a guia Aparência e selecione Retângulo invisível do Texto suspenso.


Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?