Guia do Usuário Cancelar

Formatar tabelas

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts

Formatar tabelas

Use o painel de controle ou o painel 'Caractere' para formatar o texto de uma tabela, do mesmo modo que a formatação de um texto fora da tabela. Além disso, há duas caixas de diálogo que o ajudarão a formatar a tabela: 'Opções de tabela' e 'Opções de célula'. Use-as para alterar o número de linhas e colunas, alterar a aparência da borda e do preenchimento da tabela, determinar o espaçamento acima e abaixo da tabela, editar linhas de cabeçalho e de rodapé e adicionar outra formatação de tabela.

Use o painel 'Tabela' e o painel de controle ou o menu contextual para formatar a estrutura da tabela. Selecione uma ou mais células e clique com o botão direito do mouse (Windows) ou pressione Control (Mac OS) e clique para exibir um menu contextual com as opções de tabela.

Redimensionar colunas, linhas e tabelas

Você pode redimensionar colunas, linhas e tabelas usando diversos métodos.

Redimensionar colunas e linhas

  1. Selecione as células nas colunas e linhas a serem redimensionadas.
  2. Siga um destes procedimentos:
    • No painel 'Tabela', especifique as configurações de 'Largura da coluna' e 'Altura da linha'.
    • Escolha Tabela > Opções de célula > Linhas e colunas, especifique as opções de altura da linha e de largura da coluna e clique em OK.  
    Observação:

    Ao selecionar 'No mínimo' para definir uma altura mínima de linha, a altura das linhas aumentará quando você adicionar um texto ou aumentar o tamanho do ponto. Ao selecionar 'Exatamente' para definir uma altura fixa de linha, a altura da linha permanecerá a mesma quando você adicionar ou remover texto. Uma altura fixa de linha normalmente resulta em excesso de tipos na célula. (Consulte Trabalhar com células com excesso de tipos.)

    • Posicione o ponteiro na borda de uma coluna ou linha para exibir um ícone de seta dupla ( ) e arraste-o para a esquerda ou para a direita para aumentar ou diminuir a largura da coluna, ou para cima ou para baixo para aumentar ou diminuir a altura da linha.

     

Antes e depois de arrastar para redimensionar linhas

Por padrão, a altura da linha é determinada pela altura do espaçador da fonte atual. Assim, a altura da linha será alterada se você alterar o tamanho de ponto do tipo para linhas de texto inteiras ou a configuração da altura de linha. A altura máxima da linha é determinada pela configuração 'Máximo' na seção 'Linhas e colunas' da caixa de diálogo 'Opções de célula'.

Redimensionar linhas ou colunas sem alterar a largura da tabela

  • Mantenha pressionada a tecla Shift enquanto arrasta uma borda interna de linha ou coluna (não o limite da tabela). Uma linha ou coluna ficará maior à medida que a outra ficar menor.
  • Para redimensionar linhas ou colunas proporcionalmente, mantenha pressionada a tecla Shift enquanto arrasta a borda direita ou inferior da tabela.

Se você mantiver pressionada a tecla Shift enquanto arrasta a borda direita da tabela, todas as colunas serão redimensionadas proporcionalmente. Se mantiver pressionada a tecla Shift enquanto arrasta a borda inferior da tabela, todas as linhas serão redimensionadas proporcionalmente.

Redimensionar a tabela inteira

  1. Com a ferramenta Tipo  , posicione o ponteiro no canto inferior direito da tabela para alterá-lo para uma forma de seta  . Em seguida, arraste para aumentar ou diminuir o tamanho da tabela. Mantenha pressionada a tecla Shift para manter as proporções de altura e largura da tabela.
    Observação:

    Se a tabela se estender por mais de um quadro em uma matéria, o ponteiro não poderá ser usado para redimensionar toda a tabela.

Distribuir colunas e linhas uniformemente

  1. Selecione nas colunas ou linhas as células que deverão ter a mesma largura ou altura.
  2. Escolha 'Tabela' > 'Distribuir linhas uniformemente' ou 'Distribuir colunas uniformemente'.

Alterar o espaçamento antes ou depois de uma tabela

  1. Posicione o ponto de inserção na tabela e escolha 'Tabela' > 'Opções de tabela' > 'Configurar tabela'.
  2. Em 'Espaçamento de tabela', especifique valores distintos para 'Espaço anterior' e 'Espaço posterior' e clique em 'OK'.

Observe que a alteração do espaçamento antes da tabela não afeta o espaçamento de uma linha da tabela situada na parte superior de um quadro.

Quebrar tabelas nos quadros

Use 'Opções de separação' para determinar quantas linhas deverão permanecer juntas ou para especificar o local de quebra das linhas; por exemplo, na parte superior de uma coluna ou de um quadro.

Ao criar uma tabela mais alta que o quadro em que ela reside, o quadro ficará com excesso de tipos. Se você encadear um quadro em outro, a tabela continuará nesse quadro. As linhas se estenderão pelos quadros encadeados, uma de cada vez. Não é possível quebrar uma única linha em vários quadros. Especifique linhas de cabeçalho ou de rodapé para repetir informações no novo quadro.

  1. Posicione o ponto de inserção na linha adequada ou selecione uma faixa de células nas linhas que deseja manter juntas.
  2. Escolha 'Tabela' > 'Opções de célula' > 'Linhas e colunas'.
  3. Para manter juntas as linhas selecionadas, selecione 'Manter com a próxima linha'.
  4. Para quebrar a linha em um local especificado, selecione uma opção (como 'No próximo quadro') no menu 'Iniciar linha' e clique em 'OK'.
Observação:

Se você criar uma única tabela que ocupe um par de páginas espelhadas, poderá adicionar uma coluna em branco ao centro da tabela a fim de criar margens internas.

Adicionar texto antes de uma tabela

Uma tabela é ancorada nos parágrafos imediatamente antes e depois dela. Ao inserir uma tabela no início do quadro de texto, você não poderá clicar acima dela para posicionar um ponto de inserção. Nesse caso, use as teclas de seta para mover o ponto de inserção para antes da tabela.

  1. Coloque o ponto de inserção no início do parágrafo da primeira célula, pressione a tecla de seta para a esquerda e comece a digitar.
  2. Siga um destes procedimentos:
    • Coloque o ponto de inserção no início do parágrafo da primeira célula, pressione a tecla de seta para a esquerda e comece a digitar.

Formatar texto em uma tabela

De modo geral, use os mesmos métodos de formatação de texto em tabela que você usaria para formatar um texto que não esteja em uma tabela.

Inserir tabulações em uma célula de tabela

Quando o ponto de inserção está em uma tabela, ao pressionar Tab ele irá para a célula seguinte. No entanto, é possível inserir uma tabulação em uma célula da tabela. Use o painel 'Tabulações' para definir as configurações de tabulação na tabela. Essas configurações afetam o parágrafo em que o ponto de inserção está posicionado.

  1. Com a ferramenta Tipo  , posicione o ponto de inserção no local em que deseja inserir a tabulação.
  2. Escolha 'Tipo' > 'Inserir caractere especial' > 'Outro' > 'Tabulação'.

Para alterar as configurações de tabulação, selecione as colunas ou células que deseja modificar, escolha 'Tipo' > 'Tabulações' para exibir o painel 'Tabulações' e ajuste as configurações desejadas.

Observação:

Quando você usa a régua 'Tabulações' para aplicar uma tabulação decimal a uma célula ou grupo de células, não é necessário pressionar Tab no início de cada parágrafo para o alinhamento decimal do texto nas células. Os parágrafos serão alinhados automaticamente pelo caractere decimal, a menos que o parágrafo contenha outra formatação (como alinhamento centralizado) que substitua a tabulação decimal.

Alterar o alinhamento do texto em uma célula da tabela

  1. Com a ferramenta Tipo  , selecione as células a serem modificadas.
  2. Escolha 'Tabela' > 'Opções de célula' > 'Texto'.
  3. Em 'Justificação vertical', selecione uma configuração de 'Alinhar': 'Alinhar parte superior', 'Centralizar', 'Alinhar parte inferior' ou 'Justificar verticalmente'.

    Se você selecionar 'Justificar', especifique o 'Limite de espaçamento de parágrafo' para definir um espaço máximo a ser adicionado entre os parágrafos. (Consulte Alinhar ou justificar texto verticalmente em um quadro de texto.)

  4. Em 'Primeira linha de base', selecione uma opção para determinar como o texto deverá ser deslocado da parte superior da célula.

    As configurações são as mesmas da caixa de diálogo 'Opções do quadro de texto'. (Consulte Alterar as propriedades do quadro de texto.)

  5. Clique em 'OK'.
Observação:

Para alterar o alinhamento horizontal do texto na célula, use a opção de alinhamento existente no painel 'Parágrafo'. Para alinhar o texto de uma célula com uma tabulação decimal, use o painel 'Tabulações' para adicionar uma configuração de tabulação decimal.

Girar o texto em uma célula

  1. Posicione o ponto de inserção na célula a ser girada ou selecione as células a serem modificadas.
  2. Escolha 'Tabela' > 'Opções de célula' > 'Texto' ou exiba o painel 'Tabela'.
  3. Selecione um valor para 'Rotação' e clique em 'OK'.

Alterar o espaçamento da margem interna da célula

Você pode ajustar o espaçamento da margem interna das células de texto (que contêm o texto) e de gráficos (que contêm gráficos).

Células de texto

  1. Com a ferramenta Tipo  , posicione o ponto de inserção ou selecione as células a serem modificadas.
  2. Escolha 'Tabela' > 'Opções de célula' > 'Texto' ou exiba o painel 'Tabela'.
  3. Em 'Margens internas da célula', especifique valores para 'Superior', 'Inferior', 'Esquerda' e 'Direita' e clique em 'OK'.

Em muitos casos, o aumento do espaçamento da margem interna da célula aumentará a altura da linha. Se a altura da linha estiver definida com um valor fixo, deixe espaço suficiente para os valores de margem interna a fim de evitar um texto com excesso de tipos.

Células gráficas

  1. Com a ferramenta Seleção , selecione a célula que contém o gráfico.

    Observação:

    Se você não conseguir selecionar a célula, clique no link ou incorpore o símbolo no canto superior direito da célula e pressione Esc.

  2. Escolha Tabela > Opções de célula > Gráficos.

  3. Em 'Margens internas da célula', especifique valores para 'Superior', 'Inferior', 'Esquerda' e 'Direita' e clique em 'OK'.

Mesclar e dividir células

Você pode mesclar (combinar) ou dividir (separar) células em uma tabela.

Mesclar células

É possível combinar duas ou mais células da mesma linha ou coluna em uma única célula. Por exemplo, é possível mesclar as células da linha superior da tabela para criar uma única célula que será usada como título da tabela.

  1. Com a ferramenta Tipo  , selecione as células a serem mescladas.
  2. Escolha 'Tabela' > 'Mesclar células'.

Desfazer mesclagem de células

  1. Posicione o ponto de inserção na célula mesclada e escolha 'Tabela' > 'Desfazer mesclagem de células'.

Dividir células

É possível dividir as células na horizontal ou na vertical, o que será particularmente útil ao criar tabelas de formulário. É possível selecionar várias células e dividi-las na vertical ou na horizontal.

  1. Posicione o ponto de inserção na célula a ser dividida ou selecione uma linha, uma coluna ou um bloco de células.
  2. Escolha 'Tabela' > 'Dividir célula verticalmente' ou 'Dividir célula horizontalmente'.

Trabalhar com células com excesso de tipos

Na maioria dos casos, uma célula de tabela será expandida verticalmente para acomodar o novo texto e os novos gráficos adicionados. No entanto, se você definir uma altura fixa de linha e adicionar texto ou gráficos maiores que a célula, um pequeno ponto vermelho aparecerá no canto inferior direito da célula, indicando que ela está com excesso de tipos.

Não é possível fluir o texto com excesso de tipos para outra célula. Em vez disso, edite ou redimensione o conteúdo, ou expanda a célula ou o quadro de texto em que a tabela aparece.

No caso de gráficos incorporados ou texto com entrelinha de tamanho fixo, é possível que o conteúdo da célula ultrapasse as bordas. É possível selecionar a opção 'Recortar conteúdo para a célula' para que qualquer texto ou gráfico incorporado que ultrapasse as bordas da célula seja recortado de acordo com o limite da célula. No entanto, isso não se aplica quando os gráficos incorporados são definidos com excesso de tipos e ultrapassam as bordas inferiores (horizontais) da célula.

Exibir o conteúdo de uma célula com excesso de tipos

  1. Siga um destes procedimentos:
    • Aumente o tamanho da célula.

    • Altere a formatação do texto. Para selecionar o conteúdo da célula, clique na célula com excesso de tipos, pressione Esc e use o painel de controle para formatar o texto.

Recortar uma imagem na célula

Se uma imagem for grande demais para uma célula, ela ultrapassará as bordas da célula. Você pode recortar as partes da imagem que ultrapassam as bordas da célula.

  1. Posicione o ponto de inserção na célula a ser recortada ou selecione as células a serem modificadas.
  2. Escolha Tabela > Opções de célula > Gráficos.

  3. Selecione 'Recortar conteúdo para a célula' e clique em 'OK'.
Logotipo da Adobe

Fazer logon em sua conta