Versões 2015 do InDesign CC

Observação:

A versão 2017 do InDesign CC já está disponível! Consulte Resumo de novos recursos.

Adobe InDesign CC versão 2015.4 | Junho de 2016

Interface do usuário maior e mais enxuta

Os usuários costumam se queixar de fadiga ocular depois de usar o InDesign por muito tempo, principalmente por causa dos elementos de interface do usuário pequenos no InDesign. Nesta versão, as seguintes áreas foram melhoradas:

  • Mais de 100 painéis foram remodelados no InDesign aumentando:
    • O tamanho de vários controles nos painéis.
    • Tamanho da fonte.
    • Espaço entre controles (vertical e horizontal).
  • Mais de 500 caixas de diálogo foram remodeladas aumentando-se a altura dos controles da interface do usuário.
Os painéis e as caixas de diálogo ficaram maiores, mais limpos e mais organizados.

Maior estabilidade ao trabalhar com arquivos de rede

Os usuários costumam trabalham em documentos que estão em locais de rede. Antes, quando a conectividade da rede era perdida, o InDesign costumava realizar um desligamento de proteção para evitar danos ao documento. Os usuários não conseguiam continuar trabalhando no documento. Porém, com os locais de rede ficando cada vez mais comuns, mais usuários estão enfrentando esse problema.

Nesta versão, para documentos de rede menores que 100 MB, se a conectividade for perdida, o InDesign continuará funcionando normalmente.

Para obter mais informações, consulte  Salvar documentos.

Desempenho de GPU e zoom animado (apenas Mac)

O InDesign agora pode melhorar significativamente o desempenho de renderização dos documentos no Mac utilizando a GPU do computador.

A aceleração de GPU só está disponível em máquinas Mac compatíveis que tenham uma placa de GPU com pelo menos 1 GB de VRAM dedicado.

O desempenho aprimorado em relação ao uso da GPU possibilita recursos como o zoom animado.

Para obter mais informações, consulte Melhorias no desempenho de GPU.

Classificação de amostras

As novas opções estão disponíveis para classificar amostras no painel Amostras. Você pode classificar as amostras por:
  • Nome
  • Valores de cores
Para mais informações, consulte Classificar amostras.

Melhoria de acessibilidade (Exportar PDF interativo)

A caixa de diálogo Exportar para PDF interativo foi modificada para ficar mais organizada. Diversas opções foram categorizadas e dispostas nas guias.

Da mesma forma, novas opções de acessibilidade estão agora disponíveis na guia Avançado durante a exportação para Adobe PDF (Interativo). 

  • Idioma: escolha o idioma do documento para o PDF exportado.
Para obter mais informações, consulte opções de Exportar para PDF interativo.
Acessibilidade no PDF interativo
Opções de acessibilidade

Bibliotecas somente leitura

  • Ao convidar outras pessoas para colaborar em uma biblioteca, os autores podem marcar a biblioteca como Podem exibir para indicar que ela está em modo somente leitura. A pessoa com quem uma biblioteca é compartilhada em modo somente leitura pode usar os ativos desta biblioteca, mas não poderão adicionar ou modificar ativos.
  • Sempre que o autor atualiza o conteúdo da biblioteca, os usuários que tenham acesso somente leitura recebem o conteúdo atualizado.
Para obter mais informações, consulte Colaborar em bibliotecas e pastas da Creative Cloud.

Melhor integração com o Adobe Stock

Compra dentro do aplicativo para imagens do Adobe Stock

Agora, ao procurar uma imagem no Adobe Stock através do painel bibliotecas da CC e inseri-la em seu documento, há um ícone de carrinho de compras com o qual você poderá iniciar o processo de compra direto do ativo.

Além disso, o painel Links também exibe um ícone de carrinho de compras ao lado das imagens não licenciadas do Adobe Stock inseridas no layout. Clicar no ícone do carrinho inicia também o processo de compra.

Abrir no Adobe Stock

Ao procurar um ativo no Adobe Stock, além de baixar o ativo na área de trabalho ou na biblioteca da CC, você poderá inserir diretamente o ativo no layout.

  • Se houver um documento aberto em um quadro selecionado, o ativo do Stock será adicionado ao quadro.
  • Se houver um documento aberto sem um quadro selecionado, um novo quadro será criado e o ativo do Stock será adicionado ao quadro.
  • Se nenhum documento estiver aberto, um documento em branco será criado no formato padrão, e o ativo do Stock será adicionado em um quadro novo.

Áreas de trabalho Iniciar e Arquivos recentes

Agora disponível em todos os idiomas

Ao iniciar o InDesign ou fechar todos os documentos do InDesign, uma nova área de trabalho Iniciar é exibida. Você tem acesso fácil aos seus arquivos, bibliotecas da CC e predefinições usados recentemente com a área de trabalho Iniciar. É possível abrir as caixas de diálogos Novo documento e Abrir usando os atalhos regulares Ctrl/Cmd + N ou Ctrl/Cmd + O.

Se você tiver um documento aberto, poderá visualizar os arquivos mais recentes no qual trabalhou usando a área de trabalho Arquivos recentes (Ctrl/Cmd + O, ou Janela > Área de trabalho > Arquivos recentes.).

Observação: a funcionalidade da área de trabalho Arquivos recentes está desativada por padrão. Para ativar esta funcionalidade, consulte o artigo Noções básicas sobre a área de trabalho.

Para obter mais informações sobre as novas áreas de trabalho, consulte o artigo sobre novas áreas de trabalho.

Para obter informações específicas sobre o InDesign, consulte o artigo Noções básicas sobre a área de trabalho.

Publish Online e Creative Cloud para ativação corporativa

  • O Publish Online não é mais um recurso de visualização de tecnologia.
  • A partir de agora, o Publish Online está disponível também para usuários corporativos.
  • O suporte ao proxy kerberos foi ativado.

Para obter mais informações, consulte Publish Online.

Adobe InDesign CC versão 2015.3 | Março de 2016

Aprimoramentos do Publish Online (visualização de tecnologia)

  • Design totalmente novo para a caixa de diálogo Opções do Publish Online. A caixa de diálogo agora está mais elegante e menos complexa.
  • Opção para ocultar o botão Compartilhar e incorporar direto do documento publicado.
  • Suporte atrás de uma parede de proxy para o Publish Online e outros serviços da Creative Cloud.
    Observação: o proxy do Kerberos não é compatível

Para obter mais informações, consulte Publish Online.

Realçador de sobreposição de estilo

Use o Realçador de sobreposição de estilo para identificar todas as sobreposições de parágrafo e/ou estilo de caractere aplicadas em seu documento. Você pode ativar o dispositivo Realçador de sobreposição de estilo no painel Estilos de parágrafo ou Estilos de caractere.

Para mais informações, consulte Realçar sobreposições de caractere e estilo de parágrafo.

Aprimoramento da acessibilidade

As novas opções de acessibilidade agora estão disponíveis na guia Avançado ao exportar para Adobe PDF (imprimir). 

  • Exibir título: escolha o que será exibido na barra de título do Acrobat quando abrir o PDF.
  • Idioma: escolha o idioma do documento para o PDF exportado.
Aprimoramento da acessibilidade
Opções de acessibilidade

A caixa de diálogo Salvar como mantém o local padrão do documento original

Quando você abria um documento de uma versão anterior do InDesign e o salvava em uma versão nova, o local da pasta padrão indicado na caixa de diálogo Salvar como era diferente do local original do documento. Você tinha de navegar manualmente até o local do documento para salvá-lo. Com esta versão, o local padrão aberto na caixa de diálogo Salvar como será o local de onde o documento original foi aberto.

Adobe InDesign CC versão 2015.2 | Novembro de 2015

Aprimoramentos do Publish Online (visualização de tecnologia)

Agora, republique documentos editados ao mesmo URL ou publique um documento diferente em qualquer URL já existente. Ou, incorpore o documento em todo a site ou blog usando o código de incorporação fornecido. Exibições da faixa e leitores originais na seção Análise do Arquivo -> Painel da Web. Além disso, permita que seus usuários baixem o documento como um PDF (impressão). Você também pode usar uma configuração Avançada ao especificar uma predefinição de PDF para personalizar o PDF baixado pelos usuários do documento.

Quando você usa o código incorporado para um documento publicado, pode escolher a página inicial do documento. Portanto, se um usuário clicar no link incorporado em uma página da Web, o documento será aberto no número de página selecionado.

Para obter mais informações, consulte o artigo sobre Publish Online.

Criar layouts com a Área de trabalho de toque

Crie layouts de produção em qualquer lugar usando a nova Área de trabalho de toque otimizada para o Microsoft Surface Pro, ou para qualquer dispositivo de toque de Windows 8 (ou superior). Use gestos de toque intuitivos para criar objetos, caixas de texto e muito mais com a nova ferramenta Desenho da área de trabalho do toque do InDesign. Inclua ativos criativos, como imagens, a partir das Bibliotecas da Creative Cloud.

Área de trabalho de toque do InDesign
As ferramentas de desenho da nova área de trabalho de toque do InDesign

Além disso, você pode voltar a uma área de trabalho tradicional a qualquer momento, para aproveitar a coleção completa de ferramentas e recursos do InDesign.

Para obter um tutorial rápido sobre como você pode usar a nova área de trabalho Toque nos layouts de composição em um instante com gestos simples, consulte Layouts de composição em um ambiente de toque.

Para obter mais informações, consulte o artigo sobre Área de trabalho de toque.

Áreas de trabalho Iniciar e Arquivos recentes

Ao iniciar o InDesign ou fechar todos os documentos do InDesign, uma nova área de trabalho Iniciar é exibida. Você tem acesso fácil aos seus arquivos, bibliotecas da CC e predefinições usados recentemente com a área de trabalho Iniciar. É possível abrir as caixas de diálogos Novo documento e Abrir usando os atalhos regulares Ctrl/Cmd + N ou Ctrl/Cmd + O.

Se você tiver um documento aberto, poderá visualizar os arquivos mais recentes no qual trabalhou usando a área de trabalho Arquivos recentes (Ctrl/Cmd + O, ou Janela > Área de trabalho > Arquivos recentes.).

Observação: a funcionalidade da área de trabalho Arquivos recentes está desativada por padrão. Para ativar esta funcionalidade, consulte o artigo Noções básicas sobre a área de trabalho.

Para obter mais informações sobre as novas áreas de trabalho, consulte o artigo sobre novas áreas de trabalho.

Para obter informações específicas sobre o InDesign, consulte o artigo Noções básicas sobre a área de trabalho.

Trabalhe com glifos mais facilmente

Com os aprimoramentos mais recentes do OpenType, aplique glifos alternativos em um caractere específico e converta texto às frações verdadeiras diretamente de um menu no contexto.

menu contextual
Aplicar glifos usando um menu de contexto

Além disso, pesquise um glifo no painel de Glifos por nome, valor unicode ou GID, ou por um caractere específico.

Painel Glifos
O painel Glifos

Para obter um tutorial rápido sobre como você pode acessar as propriedades especiais das fontes OpenType para um maior controle tipográfico, consulte Trabalhar com gilfos mais facilmente.

Para obter mais informações, consulte o artigo sobre Glifos e caracteres especiais.

Aprimoramentos nas bibliotecas da Creative Cloud

Adicionar grupo selecionado à biblioteca da CC

Adicione vários ativos das seguintes categorias da biblioteca da CC a um documento ou painel correspondente:

  • Cores
  • Estilos de caracteres
  • Estilos de parágrafo
  • Gráficos

Clique com o botão direito do mouse nos ativos selecionados e escolha a opção adequada no menu de contexto para adicioná-la a um documento ou painel correspondente.

Adicionar tema de Cor como um grupo

Agora, adicione temas de Cor das bibliotecas da CC como um grupo de cores no painel Amostras.

Adicionar vários ativos selecionados da biblioteca da CC

Agora, clique com o botão direito do mouse nos ativos selecionados das seguintes categorias da biblioteca da CC e escolha a opção apropriada, clicando com o botão direito do mouse no menu, para adicioná-la a um documento ou ao painel correspondente:

  • Cores
  • Estilos de caracteres
  • Estilos de parágrafo
  • Gráficos

Procura de ativos nas Bibliotecas da Creative Cloud

Basta escolher se deseja pesquisar a biblioteca atual ou todas as bibliotecas e digitar os critérios de pesquisa. Os resultados serão exibidos no painel Bibliotecas da CC.

Pesquisar Adobe Stock no painel Bibliotecas da CC

Você verá os mesmos resultados de pesquisa no painel Bibliotecas da CC que você vê no site do Adobe Stock. Baixe uma visualização ou licencie uma imagem.

Editar original

Você pode agora editar imagens e gráficos da biblioteca da CC, independentemente do aplicativo Adobe em que estão criados. Basta clicar duas vezes (ou clicar com o botão direito do mouse e escolher Editar) em qualquer imagem ou ilustração de
vetor, e o Illustrator será iniciado com o ativo aberto para edição. Faça suas alterações, salve, e o ativo será atualizado na biblioteca da CC, para que a versão atualizada esteja disponível em qualquer aplicativo Adobe.

Para obter mais informações, consulte o artigo sobre Bibliotecas da Creative Cloud.

Adobe InDesign CC versão 2015.1 | Agosto de 2015

Publish Online (visualização de tecnologia)

O recurso de visualização de tecnologia Publish Online agora permite compartilhar documentos online em redes sociais como o Facebook e o Twitter, ou por email, com um único clique. Os documentos também podem ser incorporados em qualquer site ou blog por meio do código de incorporação encontrado quando você clica na opção de incorporação no layout de visualização.

O recurso de visualização de tecnologia Publish Online agora permite compartilhar documentos online em redes sociais como o Facebook e o Twitter, ou por email, com um único clique. Os documentos também podem ser incorporados em qualquer site ou blog por meio do código de incorporação encontrado quando você clica na opção de incorporação no layout de visualização.

Recurso de visualização do Publish Online
Compartilhe documentos online usando o recurso de visualização do Publish Online

O Publish Online também inclui as seguintes melhorias:

Propagação de várias páginas

Agora, se você criar um documento do InDesign que contenha mais de duas páginas espelhadas, o documento publicado exibirá várias páginas em uma página espelhada da mesma maneira que são exibidas no InDesign

Publicar documentos com vários tamanhos de página

Agora você pode publicar documentos que contenham páginas com tamanhos diferentes. Agora o documento publicado manterá o tamanho das páginas individuais e indicará o conteúdo nas páginas apropriadamente.

Hiperlinks de texto

Os hiperlinks criados no texto agora são suportados no documento publicado. O InDesign manterá todos os tipos de hiperlinks no documento publicado:

  • URLs
  • Emails
  • Destinos de páginas
  • Marcadores de sumário
  • Marcadores de índice
  • Referências cruzadas

Resolução da imagem

A resolução da imagem do documento publicado agora suporta 96 PPI, e este é o valor padrão para imagens com melhor qualidade de saída.

Experiência em tablet e celular A experiência de visualização de documentos publicados no InDesign foi melhorada.

  • Transições de página mais suaves com melhorias para gestos.
  • Compartilhamento de exibições de caixas de diálogo em tela cheia
  • O layout móvel das miniaturas foi otimizado para melhorar a visualização e a acessibilidade.

A exibição do tablet inclui uma visualização de miniatura rolável fácil de usar.

Exibições de dispositivos móveis e tablet
Exibições de dispositivos móveis e tablet


Para obter mais informações, consulte o artigo sobre Publish Online.

Adobe InDesign CC versão 2015 | Junho de 2015

Melhorias de desempenho Mercury

As tarefas comuns estão mais rápidas, graças aos aprimoramentos de desempenho no InDesign. Você notará uma diferença ao aplicar o zoom ou rolar seus documentos, e quando o InDesign criar miniaturas de página no painel Páginas.

Publish Online (visualização de tecnologia)

O Publish Online é uma nova visualização de tecnologia para membros da CC. Com o Publish Online, você reaproveita os seus documentos publicando-os facilmente online. Com um clique você pode publicar uma versão digital que funciona em todos os dispositivos, em qualquer navegador moderno, sem a necessidade de instalar um plug-in. Basta fornecer o URL do documento a qualquer pessoa para exibir o documento em uma bela, mas simples, experiência de leitura em qualquer dispositivo e plataforma. Você pode até mesmo compartilhar o documento publicado no Facebook.

Visualização da nova tecnologia do Publish Online
A visualização da nova tecnologia do Publish Online

Esses documentos publicados podem ser exibidos com total fidelidade diretamente em um navegador de desktop ou tablet com uma experiência deliciosa, sem exigir plug-ins.

Fidelidade total
Exibir documentos publicados com fidelidade total em um computador desktop ou tablet

Para uma experiência de uso ainda mais enriquecida, você também pode adicionar botões, apresentações de slides, animações, áudio e vídeo utilizando os recursos de criação interativa do InDesign CC.

Para obter mais informações, consulte o artigo sobre Publish Online.

Aprimoramentos nas bibliotecas da Creative Cloud

Agora você pode adicionar as seguintes categorias do InDesign nas bibliotecas da CC:

  • Estilos de caracteres
  • Estilos de parágrafo
  • Temas de cor

Observação:

Na versão anterior do InDesign, o recurso de bibliotecas da CC incluiu a categoria Estilos de texto. Essa categoria foi renomeada para Estilo de caractere. Portanto, se você criou Estilos de texto em uma biblioteca da CC, eles estarão disponíveis na categoria Estilo de caractere.

Estilos de parágrafo e de caractere

Agora você pode adicionar estilos de caractere e de parágrafo de seus documentos à nova categoria Estilo de caractere e de parágrafo das bibliotecas da CC, respectivamente.

Basta selecionar o texto no documento em que o estilo de parágrafo ou de caractere é aplicado e clique nos ícones Adicionar estilo de caractere ou Adicionar estilo de parágrafo no painel Bibliotecas da CC.

Categoria Estilos de parágrafo
Categoria Estilos de parágrafo

Categoria Estilos de caractere
Categoria Estilos de caractere


Você também pode adicionar um ou mais estilos de caractere ou de parágrafo do painel Estilos de parágrafo ou de caractere à biblioteca da CC selecionando os estilos e clicando no novo ícone Adicionar para bibliotecas da CC.

Adicionar estilos de caractere à biblioteca da CC
Clique para adicionar estilos de caractere à biblioteca da CC

Adicionar estilos de parágrafo à biblioteca da CC
Clique para adicionar estilos de parágrafo à biblioteca da CC


Quando você cria um caractere ou um estilo de parágrafo no InDesign, pode adicioná-lo diretamente a uma biblioteca da CC. Basta marcar a opção Adicionar à biblioteca da CC e selecionar a biblioteca da CC.

Adicionar um novo Estilo de caractere à biblioteca da CC
Adicionar um novo Estilo de caractere à biblioteca da CC

Adicionar um novo Estilo de parágrafo à biblioteca da CC
Adicionar um novo Estilo de parágrafo à biblioteca da CC


Se você usar um estilo de caractere ou de parágrafo de uma biblioteca da CC em um documento, o estilo estará disponível no painel Estilos de caractere ou Estilos de parágrafo.

Temas de cor

Os temas de cor escolhidos usando a ferramenta Temas de cor agora podem ser adicionados diretamente à categoria de temas de cores das Bibliotecas da Creative Cloud.

Categoria Temas de cores das bibliotecas da CC
Clique para adicionar temas de cores à categoria Temas de cores das bibliotecas da CC

Amostras de cores

Agora é possível adicionar uma ou mais amostras de cores do painel Amostras para a biblioteca da CC escolhida selecionando as cores e clicando no novo ícone Adicionar para Bibliotecas da CC.

Ícone das bibliotecas da CC para adicionar amostras de cores
Clique no novo ícone Adicionar às bibliotecas da CC para adicionar amostras de cores


Quando cria uma nova amostra de cor no InDesign, você pode adicioná-la diretamente a uma biblioteca da CC. Marque a opção Adicionar à biblioteca da CC e selecionar a biblioteca da CC.

Nova amostra de cor para uma biblioteca da CC
Adicionar uma nova amostra de cor a uma biblioteca da CC


Itens vinculados com Bibliotecas da CC

Os ativos gráficos das Bibliotecas da CC (criadas em outros aplicativos como o Illustrator e o Photoshop) agora podem ser inseridos como objetos vinculados ou copiados no InDesign.

Se um objeto vinculado for atualizado na Biblioteca da CC, a atualização é refletida no documento do InDesign. Contudo, no caso de objetos copiados, as atualizações dos objetos na Biblioteca da CC não são refletidas no documento.

Inserir objetos vinculados ou copiados
Insira objetos vinculados ou copiados no InDesign


Os links para esses gráficos inseridos das Bibliotecas da CC serão exibidos no painel Vínculos.

Painel Vínculos
O painel Vínculos


Para obter mais informações, consulte o artigo sobre Bibliotecas da Creative Cloud.

Sombreamento de parágrafo

Novo nesta versão do InDesign CC  

Adicione realces coloridos que continuam pelo texto na página. O novo recurso de Sombreamento de parágrafo do InDesign oferece a capacidade de criar uma sombra (ou cor) atrás de um parágrafo.

Você pode até mesmo sombrear parágrafos dentro de quadros de texto não retangulares.

Sombreamento de parágrafo
Sombrear parágrafos em quadros de texto não retangulares


Use o sombreamento de parágrafo no documento final para chamar a atenção do usuário (foco) a um parágrafo. Ou use em fluxos de trabalho de revisão de documentos como um meio de destacar um parágrafo específico.

Sombreamento do parágrafo para chamar a atenção dos espectadores
Use o sombreamento do parágrafo para chamar a atenção dos espectadores

A vantagem de usar o sombreamento de parágrafo é que, pelo fato de o sombreamento de parágrafo ser aplicado ao texto, a sombra será movida ou redimensionada conforme o texto for movido ou redimensionado.

Para obter mais informações, consulte o artigo sobre Criar uma sombra (ou cor) atrás de um parágrafo.

Imagens em células da tabela

Novo nesta versão do InDesign CC  

Agora, quando você insere uma imagem em uma tabela, o InDesign considera a célula como um quadro de imagem. Todas as opções de quadro e ajuste se aplicam, facilitando a criação de tabelas que contenham texto e gráficos. Você pode arrastar e soltar imagens nas células da tabela, ou colocá-las usando o coletor de conteúdo.

Adicionar gráficos a uma tabela
Colocar uma imagem em uma célula da tabela

As imagens podem ser colocadas em células vazias simplesmente soltando-as nas células com a ferramenta pistola de inserção ou com o coletor de conteúdo.

Para obter mais informações, consulte o artigo sobre Adicionar gráficos a uma tabela.

Adobe Stock

Novo nesta versão do InDesign CC  

O Adobe Stock é um novo serviço para venda de milhões de fotos, ilustrações e gráficos royalty-free de alta qualidade.

Serviço Adobe Stock
Serviço Adobe Stock

Você pode iniciar o Adobe Stock no InDesign e pesquisar por fotos, ilustrações e vetores.

Quando você localizar o ativo de que precisa, poderá transferi-lo para a área de trabalho ou em uma biblioteca selecionada do InDesign CC.

Quando a biblioteca da CC é sincronizada com os novos ativos do Adobe Stock, é possível incluí-las nos seus documentos do InDesign.

Para obter mais informações, consulte Uso do Adobe Stock.

A caixa de diálogo Exportar Adobe PDF agora inclui a seguinte exibição do Acrobat e do padrão de layout para PDFs exportados do InDesign:

Exibição no Acrobat
O padrão de exibição do Acrobat da caixa de diálogo Export PDF

Na lista suspensa Exibir, escolha as opções de exibição de PDF:


Padrão de layout da caixa de diálogo
O padrão de layout da caixa de diálogo Export PDF

Observação:

Até o InDesign CC 2014, essas opções de exibição estavam disponíveis somente na caixa de diálogo Exportar para PDF interativo.

Para obter mais informações, consulte o artigo sobre Opções gerais para PDFs.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online